




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17262603 -->
    <!-- generated at 2022-06-24 01:45:34 on pwcm4 running vv13.3.4 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="San Jose Earthquakes host the LA Galaxy in conference matchup" /><meta name="sailthru.date" content="2022-06-24 2:16:00 -0400" /><meta name="sailthru.author" content="By The Associated Press" /><meta name="sailthru_uid" content="17262603" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="76" /><meta name="sailthru.tags" content="javier-hernandez-professional-athlete-sports-figure-person,george-asomani-professional-athlete-sports-figure,chicharito,jeremy-ebobisse,person-ousseni,gilbert-fuentes,oskar-agren,ousseni-bouda,niko-tsakiris,george-asomani,francisco-calvo,emi-ochoa,cristian-espinoza,dejan-joveljic,sacha-kljestan,jorge-villafana,douglas-costa,chase-gasper,sega-coulibaly,san-jose,california,united-states,los-angeles,la-galaxy,san-jose-north-america,ap-sports-news,fanduel,data-skrive,san-jose-earthquakes,western-conference,member-choice-sports-option,member-choice-z-sports-option,niko-tsakiris-professional-athlete-sports-figure,oskar-agren-professional-athlete-sports-figure,bouda-professional-athlete-sports-figure,sacha-kljestan-professional-athlete-sports-figure,cristian-espinoza-professional-athlete-sports-figure,person-gilbert-fuentes-professional-athlete-sports-figure,california-z-sports-only,s-wire,california-sports,sportradar,la-galaxy,san-jose-north-america,ap-sports-news,fanduel,data-skrive,javier-hernandez-professional-athlete-sports-figure-person,george-asomani-professional-athlete-sports-figure,chicharito,jeremy-ebobisse,person-ousseni,gilbert-fuentes,oskar-agren,ousseni-bouda,niko-tsakiris,george-asomani,francisco-calvo,emi-ochoa,cristian-espinoza,dejan-joveljic,sacha-kljestan,jorge-villafana,douglas-costa,chase-gasper,sega-coulibaly,san-jose,california,united-states,los-angeles,san-jose-earthquakes,western-conference,member-choice-sports-option,member-choice-z-sports-option,niko-tsakiris-professional-athlete-sports-figure,oskar-agren-professional-athlete-sports-figure,bouda-professional-athlete-sports-figure,sacha-kljestan-professional-athlete-sports-figure,cristian-espinoza-professional-athlete-sports-figure,person-gilbert-fuentes-professional-athlete-sports-figure,california-z-sports-only,s-wire,california-sports,sportradar,2fsports-2fteam-sports" /><meta name="sailthru.image.thumb" content="https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>San Jose Earthquakes host the LA Galaxy in conference matchup</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17262603",
            "title": "San Jose Earthquakes host the LA Galaxy in conference matchup",
            "url": "https://www.wiltonbulletin.com/sports/article/San-Jose-Earthquakes-host-the-LA-Galaxy-in-17262603.php",
            "slug": "https://www.wiltonbulletin.com/sports/article/San-Jose-Earthquakes-host-the-LA-Galaxy-in-17262603.php",
            "summary": "LA Galaxy (7-5-3, fifth in the Western Conference) vs. San Jose Earthquakes (3-7-6, 14th...",
            "image": "https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Wilton Bulletin",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v13.3.4",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.3.4"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 76 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.3.4">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.3.4"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="17262603">
<link rel="canonical" href="https://www.wiltonbulletin.com/sports/article/San-Jose-Earthquakes-host-the-LA-Galaxy-in-17262603.php" />
                                        <meta name="author" content="The Associated Press">
        <meta name="author.name" content="The Associated Press" />
        <meta name="author.title" content="" />
        <meta name="description" content="LA Galaxy (7-5-3, fifth in the Western Conference) vs. San Jose Earthquakes (3-7-6, 14th..."/>
    <meta name="date.release" content="2022-06-24 06:16:57" />
    <meta name="time.release" content="2022-06-24 06:16:57" />
    <meta name="sections" content="Sports" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="Javier Hernandez PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, George Asomani PROFESSIONAL_ATHLETE SPORTS_FIGURE, Chicharito, Jeremy Ebobisse, PERSON Ousseni, Gilbert Fuentes, Oskar Agren, Ousseni Bouda, Niko Tsakiris, George Asomani, Francisco Calvo, Emi Ochoa, Cristian Espinoza, Dejan Joveljic, Sacha Kljestan, Jorge Villafana, Douglas Costa, Chase Gasper, Sega Coulibaly, San Jose, California, United States, Los Angeles, LA Galaxy, San Jose North America, AP Sports News, FANDUEL, Data Skrive, San Jose Earthquakes, Western Conference, Member Choice Sports Option, Member Choice Z Sports Option, Niko Tsakiris PROFESSIONAL_ATHLETE SPORTS_FIGURE, Oskar Agren PROFESSIONAL_ATHLETE SPORTS_FIGURE, Bouda PROFESSIONAL_ATHLETE SPORTS_FIGURE, Sacha Kljestan PROFESSIONAL_ATHLETE SPORTS_FIGURE, Cristian Espinoza PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Gilbert Fuentes PROFESSIONAL_ATHLETE SPORTS_FIGURE, California - Z Sports Only, S Wire, California - Sports, Sportradar" />
        <meta name="news_keywords" content="Javier Hernandez PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, George Asomani PROFESSIONAL_ATHLETE SPORTS_FIGURE, Chicharito, Jeremy Ebobisse, PERSON Ousseni, Gilbert Fuentes, Oskar Agren, Ousseni Bouda, Niko Tsakiris, George Asomani, Francisco Calvo, Emi Ochoa, Cristian Espinoza, Dejan Joveljic, Sacha Kljestan, Jorge Villafana, Douglas Costa, Chase Gasper, Sega Coulibaly, San Jose, California, United States, Los Angeles, LA Galaxy, San Jose North America, AP Sports News, FANDUEL, Data Skrive, San Jose Earthquakes, Western Conference, Member Choice Sports Option, Member Choice Z Sports Option, Niko Tsakiris PROFESSIONAL_ATHLETE SPORTS_FIGURE, Oskar Agren PROFESSIONAL_ATHLETE SPORTS_FIGURE, Bouda PROFESSIONAL_ATHLETE SPORTS_FIGURE, Sacha Kljestan PROFESSIONAL_ATHLETE SPORTS_FIGURE, Cristian Espinoza PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Gilbert Fuentes PROFESSIONAL_ATHLETE SPORTS_FIGURE, California - Z Sports Only, S Wire, California - Sports, Sportradar" />
                <meta name="nlpOrganization" content="LA Galaxy, San Jose North America, AP Sports News, FANDUEL, Data Skrive" />
                <meta name="nlpPerson" content="Javier Hernandez PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, George Asomani PROFESSIONAL_ATHLETE SPORTS_FIGURE, Chicharito, Jeremy Ebobisse, PERSON Ousseni, Gilbert Fuentes, Oskar Agren, Ousseni Bouda, Niko Tsakiris, George Asomani, Francisco Calvo, Emi Ochoa, Cristian Espinoza, Dejan Joveljic, Sacha Kljestan, Jorge Villafana, Douglas Costa, Chase Gasper, Sega Coulibaly" />
                <meta name="nlpLocation" content="San Jose, California, United States, Los Angeles" />
                        <meta name="nlpEvent" content="San Jose Earthquakes, Western Conference" />
                <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, Niko Tsakiris PROFESSIONAL_ATHLETE SPORTS_FIGURE, Oskar Agren PROFESSIONAL_ATHLETE SPORTS_FIGURE, Bouda PROFESSIONAL_ATHLETE SPORTS_FIGURE, Sacha Kljestan PROFESSIONAL_ATHLETE SPORTS_FIGURE, Cristian Espinoza PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Gilbert Fuentes PROFESSIONAL_ATHLETE SPORTS_FIGURE, California - Z Sports Only, S Wire, California - Sports, Sportradar" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="2298888930339995"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-06-24 06:03:27"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="San Jose Earthquakes host the LA Galaxy in conference matchup"/><meta property="og:description" content="LA Galaxy (7-5-3, fifth in the Western Conference) vs. San Jose Earthquakes (3-7-6, 14th..."/><meta property="og:url" content="https://www.wiltonbulletin.com/sports/article/San-Jose-Earthquakes-host-the-LA-Galaxy-in-17262603.php"/><meta property="og:site_name" content="The Wilton Bulletin"/><meta property="og:image" content="https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-06-24 06:03:27" /><meta property="article:modified_time" content="2022-06-24 06:16:58" /><meta property="article:author" content="The Associated Press"/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Javier Hernandez PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="George Asomani PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Chicharito" /><meta property="article:tag" content="Jeremy Ebobisse" /><meta property="article:tag" content="PERSON Ousseni" /><meta property="article:tag" content="Gilbert Fuentes" /><meta property="article:tag" content="Oskar Agren" /><meta property="article:tag" content="Ousseni Bouda" /><meta property="article:tag" content="Niko Tsakiris" /><meta property="article:tag" content="George Asomani" /><meta property="article:tag" content="Francisco Calvo" /><meta property="article:tag" content="Emi Ochoa" /><meta property="article:tag" content="Cristian Espinoza" /><meta property="article:tag" content="Dejan Joveljic" /><meta property="article:tag" content="Sacha Kljestan" /><meta property="article:tag" content="Jorge Villafana" /><meta property="article:tag" content="Douglas Costa" /><meta property="article:tag" content="Chase Gasper" /><meta property="article:tag" content="Sega Coulibaly" /><meta property="article:tag" content="San Jose" /><meta property="article:tag" content="California" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Los Angeles" /><meta property="article:tag" content="LA Galaxy" /><meta property="article:tag" content="San Jose North America" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="FANDUEL" /><meta property="article:tag" content="Data Skrive" /><meta property="article:tag" content="San Jose Earthquakes" /><meta property="article:tag" content="Western Conference" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="Niko Tsakiris PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Oskar Agren PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Bouda PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Sacha Kljestan PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Cristian Espinoza PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Gilbert Fuentes PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="California - Z Sports Only" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="California - Sports" /><meta property="article:tag" content="Sportradar" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="LA Galaxy (7-5-3, fifth in the Western Conference) vs. San Jose Earthquakes (3-7-6, 14th..."/>
<meta name="twitter:title" content="San Jose Earthquakes host the LA Galaxy in conference matchup"/>
<meta name="twitter:site" content="@wiltonbulletin" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "San Jose Earthquakes host the LA Galaxy in conference matchup";var omni_bizObjectId = "17262603";var omni_className = "article";var omni_publicationDate = "2022-06-24 06:03:27";var omni_sourceSite ="ap";var omni_authorName = "By The Associated Press";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.wiltonbulletin.com\/sports\/article\/San-Jose-Earthquakes-host-the-LA-Galaxy-in-17262603.php"},"headline":"San Jose Earthquakes host the LA Galaxy in conference matchup","articleBody":"LA Galaxy (7-5-3, fifth in the Western Conference) vs. San Jose Earthquakes (3-7-6, 14th in the Western Conference) San Jose, California; Saturday, 10 p.m. EDT FANDUEL SPORTSBOOK LINE: San Jose +143, Los Angeles +166, Draw +261; over\/under is 2.5 goals BOTTOM LINE: The San Jose Earthquakes host the LA Galaxy in a conference matchup. The Earthquakes are 3-4-5 against Western Conference teams. The Earthquakes rank seventh in the league with 25 goals led by Jeremy Ebobisse with nine. The Galaxy are 5-4-2 against conference opponents. Chicharito leads the ninth-ranked scoring team in the Western Conference with six goals. The Galaxy have scored 18. Saturday's game is the first time these teams meet this season. TOP PERFORMERS: Ebobisse has scored nine goals and added one assist for the Earthquakes. Cristian Espinoza has three goals and four assists over the past 10 games. Chicharito has scored six goals for the Galaxy. Dejan Joveljic has four goals and two assists over the past 10 games. LAST 10 GAMES: Earthquakes: 3-3-4, averaging 1.6 goals, 4.5 shots on goal and 5.5 corner kicks per game while allowing 1.9 goals per game. Galaxy: 4-3-3, averaging 1.1 goals, 4.9 shots on goal and 6.7 corner kicks per game while allowing 1.1 goals per game. NOT EXPECTED TO PLAY: Earthquakes: Ousseni Bouda (injured), Oskar Agren (injured), George Asomani (injured), Niko Tsakiris (injured), Emi Ochoa (injured), Gilbert Fuentes (injured), Francisco Calvo (injured). Galaxy: Chase Gasper (injured), Sega Coulibaly (injured), Jorge Villafana (injured), Douglas Costa (injured), Sacha Kljestan (injured). ___ The Associated Press created this story using technology provided by Data Skrive and data from Sportradar.","datePublished":"2022-06-24T06:03:27Z","dateModified":"2022-06-24T06:16:58Z","author":[{"@type":"Person","name":"The Associated Press","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.WiltonBulletin.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/wiltonbulletin","http:\/\/twitter.com\/wiltonbulletin"]},"description":"LA Galaxy (7-5-3, fifth in the Western Conference) vs. San Jose Earthquakes (3-7-6, 14th..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://t570.wiltonbulletin.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 76 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">The Wilton Bulletin Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="The Wilton Bulletin Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">San Jose Earthquakes host the LA Galaxy in conference matchup</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1642?siteid=CT_WB&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1642?siteid=CT_WB&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6070" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4767" data-hdn-analytics="visit|home|navigation-ard|2">home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.wiltonbulletin.com/join/signup-wb" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5810" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_WB" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4812" data-hdn-analytics="visit|home-e-Edition|navigation-ard|2">e-Edition</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4814" data-hdn-analytics="visit|home-Archives|navigation-ard|3">Archives</a></li><li class="child"><a  href="https://hearstmediact.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4815" data-hdn-analytics="visit|home-Advertise|navigation-ard|4">Advertise</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4818" data-hdn-analytics="visit|home-About Us|navigation-ard|5">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4816" data-hdn-analytics="visit|home-Print Archives|navigation-ard|6">Print Archives</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4819" data-hdn-analytics="visit|home-Contact The Wilton Bulletin|navigation-ard|7">Contact The Wilton Bulletin</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4820" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|8">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4821" data-hdn-analytics="visit|home-Terms of Use|navigation-ard|9">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4768" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4773" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4774" data-hdn-analytics="visit|News-Connecticut|navigation-ard|2">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4775" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4770" data-hdn-analytics="visit|News-Education|navigation-ard|4">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4772" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|5">Police & Fire</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6089" data-hdn-analytics="visit|News-Cannabis|navigation-ard|6">Cannabis</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4786" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4771" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4797" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4778" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4779" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5828" data-hdn-analytics="visit|Sports-UConn|navigation-ard|2">UConn</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5827" data-hdn-analytics="visit|Entertainment|navigation-ard|6">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5826" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5831" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5351" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/wiltonbulletin/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4783" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="single" data-length="1" data-index="8"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6119" data-hdn-analytics="visit|Shopping|navigation-ard|9">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5746" data-hdn-analytics="visit|Advertising Features|navigation-ard|10">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6011" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4798" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111559-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111559 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111559" data-collection-title="D- WB Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Senior-night-for-boys-basketball-in-Wilton-on-16915233.php" data-hdn-analytics="visit-from-img|article-16915233|-111559|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/12/13/22061767/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/12/13/22061767/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/12/13/22061767/4/ratio1x1_100.jpg" alt="The Wilton High School boys varsity basketball team will celebrate its senior players on senior night on Monday, Feb .14, at the Wilton High School Zeoli Field House, with Feb. 14, also being the Valentine’s Day holiday. The ceremony will begin around 5:45 p.m. with game tip off at 6:15 p.m. against the Fairfield Ludlowe High School Falcons, and the Wilton boys varsity basketball seniors being: Captain Zarius Eusebe, Captain Kevin Hyzy, Captain Parker Woodring, Max Andrews, Craig Hyzy, Jack Lynch, Max Silva. Craig Hyzy, Jack Lynch, and Max Silva.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Senior-night-for-boys-basketball-in-Wilton-on-16915233.php" data-hdn-analytics="visit|article-16915233|-111559|1" data-epe-inst="s:0;t:75" data-epe-title="1">Senior night for boys basketball in Wilton is on Monday</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/These-are-memories-they-ll-remember-16326664.php?t=4f8260c906" data-hdn-analytics="visit-from-img|article-16326664|-111559|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/05/63/21257411/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/05/63/21257411/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/05/63/21257411/3/ratio1x1_100.jpg" alt="The Wilton 12U Little League All-Star team captured their second District 1 championship in three years after defeating Darien 10-5. The team will now proceed to the sectional tournament in Stamford this week.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/These-are-memories-they-ll-remember-16326664.php?t=4f8260c906" data-hdn-analytics="visit|article-16326664|-111559|2" data-epe-inst="s:0;t:75" data-epe-title="1">Wilton 12U team heads to sectionals as District 1 champs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/CIAC-pushes-back-start-of-winter-sports-until-15750675.php" data-hdn-analytics="visit-from-img|article-15750675|-111559|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/34/63/20303088/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/34/63/20303088/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/34/63/20303088/3/ratio1x1_100.jpg" alt="CIAC executive director Glenn Lungarini speaks to parents and athletes at the CIAC offices in Cheshire on Aug. 20.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/CIAC-pushes-back-start-of-winter-sports-until-15750675.php" data-hdn-analytics="visit|article-15750675|-111559|3" data-epe-inst="s:0;t:75" data-epe-title="1">CIAC pushes back start of winter sports until Jan. 19</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-edges-Wilton-in-Central-semis-15739430.php" data-hdn-analytics="visit-from-img|article-15739430|-111559|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/27/53/20282089/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/27/53/20282089/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/27/53/20282089/3/ratio1x1_100.jpg" alt="Wilton goalie Erynn Floyd makes a save during last week’s FCIAC Central girls soccer semifinal game against Ridgefield.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-edges-Wilton-in-Central-semis-15739430.php" data-hdn-analytics="visit|article-15739430|-111559|4" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield edges Wilton in Central semis</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/CIAC-winter-proposal-would-push-most-games-to-2021-15733314.php" data-hdn-analytics="visit-from-img|article-15733314|-111559|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/25/10/20271634/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/25/10/20271634/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/25/10/20271634/3/ratio1x1_100.jpg" alt="Wilton’ Lilly Byrnes is congratulated after competing in the floor exercise during the CIAC Class M Gymnastics Championship at Jonathan Law, Saturday, February 29, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/CIAC-winter-proposal-would-push-most-games-to-2021-15733314.php" data-hdn-analytics="visit|article-15733314|-111559|5" data-epe-inst="s:0;t:75" data-epe-title="1">CIAC winter proposal would push most games to 2021</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Wilton-varsity-soccer-players-visit-youth-players-15719362.php" data-hdn-analytics="visit-from-img|article-15719362|-111559|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/54/20245271/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/54/20245271/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/54/20245271/3/ratio1x1_100.jpg" alt="Members of the Wilton High School boys and girls soccer teams visited younger players in the Wilton Soccer Association last month.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Wilton-varsity-soccer-players-visit-youth-players-15719362.php" data-hdn-analytics="visit|article-15719362|-111559|6" data-epe-inst="s:0;t:75" data-epe-title="1">Wilton varsity soccer players visit youth players</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Wilton-shares-Central-Region-title-with-McMahon-15709408.php" data-hdn-analytics="visit-from-img|article-15709408|-111559|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/12/11/20226626/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/12/11/20226626/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/12/11/20226626/3/ratio1x1_100.jpg" alt="Wilton’s Oliver Dahlen looks to take a shot while McMahon’s Evangelos Mallios (8) defends in Friday night’s FCIAC Central Region title game.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Wilton-shares-Central-Region-title-with-McMahon-15709408.php" data-hdn-analytics="visit|article-15709408|-111559|7" data-epe-inst="s:0;t:75" data-epe-title="1">Wilton shares Central Region title with McMahon</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Roundup-Wilton-boys-soccer-enters-postseason-15688060.php" data-hdn-analytics="visit-from-img|article-15688060|-111559|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/00/12/20185755/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/00/12/20185755/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/00/12/20185755/3/ratio1x1_100.jpg" alt="Caroline Gruseke and the Wilton field hockey team are on a three-game winning streak.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Roundup-Wilton-boys-soccer-enters-postseason-15688060.php" data-hdn-analytics="visit|article-15688060|-111559|8" data-epe-inst="s:0;t:75" data-epe-title="1">Roundup: Wilton boys soccer enters postseason unbeaten</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Boys-soccer-girls-swim-stay-unbeaten-15664005.php" data-hdn-analytics="visit-from-img|article-15664005|-111559|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/65/13/20140794/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/65/13/20140794/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/65/13/20140794/3/ratio1x1_100.jpg" alt="Oliver Dahlen scored both goals for Wilton in a 2-0 road win over Norwalk last week.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Boys-soccer-girls-swim-stay-unbeaten-15664005.php" data-hdn-analytics="visit|article-15664005|-111559|9" data-epe-inst="s:0;t:75" data-epe-title="1">Boys soccer, girls swim stay unbeaten</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/CIAC-teams-to-remain-in-same-regions-for-15645856.php" data-hdn-analytics="visit-from-img|article-15645856|-111559|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/54/45/20105586/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/54/45/20105586/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/54/45/20105586/3/ratio1x1_100.jpg" alt="Nathan Bennett and the Wilton boys soccer team will be able to play for an FCIAC division title this fall.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/CIAC-teams-to-remain-in-same-regions-for-15645856.php" data-hdn-analytics="visit|article-15645856|-111559|10" data-epe-inst="s:0;t:75" data-epe-title="1">CIAC teams to remain in same regions for postseason</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16915233,
                    "headline": "Senior night for boys basketball in Wilton is on Monday",
                    "url": "/sports/article/Senior-night-for-boys-basketball-in-Wilton-on-16915233.php",
                    "image": "https://s.hdnux.com/photos/01/24/12/13/22061767/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16326664,
                    "headline": "Wilton 12U team heads to sectionals as District 1...",
                    "url": "/sports/article/These-are-memories-they-ll-remember-16326664.php?t=4f8260c906",
                    "image": "https://s.hdnux.com/photos/01/21/05/63/21257411/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15750675,
                    "headline": "CIAC pushes back start of winter sports until Jan. 19",
                    "url": "/sports/article/CIAC-pushes-back-start-of-winter-sports-until-15750675.php",
                    "image": "https://s.hdnux.com/photos/01/15/34/63/20303088/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15739430,
                    "headline": "Ridgefield edges Wilton in Central semis",
                    "url": "/sports/article/Ridgefield-edges-Wilton-in-Central-semis-15739430.php",
                    "image": "https://s.hdnux.com/photos/01/15/27/53/20282089/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15733314,
                    "headline": "CIAC winter proposal would push most games to 2021",
                    "url": "/sports/article/CIAC-winter-proposal-would-push-most-games-to-2021-15733314.php",
                    "image": "https://s.hdnux.com/photos/01/15/25/10/20271634/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15719362,
                    "headline": "Wilton varsity soccer players visit youth players",
                    "url": "/sports/article/Wilton-varsity-soccer-players-visit-youth-players-15719362.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/54/20245271/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15709408,
                    "headline": "Wilton shares Central Region title with McMahon",
                    "url": "/sports/article/Wilton-shares-Central-Region-title-with-McMahon-15709408.php",
                    "image": "https://s.hdnux.com/photos/01/15/12/11/20226626/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15688060,
                    "headline": "Roundup: Wilton boys soccer enters postseason unbeaten",
                    "url": "/sports/article/Roundup-Wilton-boys-soccer-enters-postseason-15688060.php",
                    "image": "https://s.hdnux.com/photos/01/15/00/12/20185755/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15664005,
                    "headline": "Boys soccer, girls swim stay unbeaten",
                    "url": "/sports/article/Boys-soccer-girls-swim-stay-unbeaten-15664005.php",
                    "image": "https://s.hdnux.com/photos/01/14/65/13/20140794/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15645856,
                    "headline": "CIAC teams to remain in same regions for postseason",
                    "url": "/sports/article/CIAC-teams-to-remain-in-same-regions-for-15645856.php",
                    "image": "https://s.hdnux.com/photos/01/14/54/45/20105586/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.wiltonbulletin.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">San Jose Earthquakes host the LA Galaxy in conference matchup</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">The Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-06-24 06:16:57">June 24, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.wiltonbulletin.com/sports/articleComments/San-Jose-Earthquakes-host-the-LA-Galaxy-in-17262603.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>LA Galaxy (7-5-3, fifth in the Western Conference) vs. San Jose Earthquakes (3-7-6, 14th in the Western Conference)</p>
    
            <p>San Jose, California; Saturday, 10 p.m. EDT</p>
    <div id="paywall" class="content-wrapper">
            <p>
                FANDUEL SPORTSBOOK LINE: San Jose +143, Los Angeles +166, Draw +261; over/under is 2.5 goals</p>
    
            <p>BOTTOM LINE: The San Jose Earthquakes host the LA Galaxy in a conference matchup.</p>
    
            <p>The Earthquakes are 3-4-5 against Western Conference teams. The Earthquakes rank seventh in the league with 25 goals led by Jeremy Ebobisse with nine.</p>
    
            <p>The Galaxy are 5-4-2 against conference opponents. Chicharito leads the ninth-ranked scoring team in the Western Conference with six goals. The Galaxy have scored 18.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96902">
                        <div id="7fc633c7-61ec-4ce3-bb8c-42e530c01d8a" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '7fc633c7-61ec-4ce3-bb8c-42e530c01d8a'));
</script><!-- amp-exco-2f579a3b-ae42-48fd-94a4-be3579ea3af3 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Saturday's game is the first time these teams meet this season.</p>
    
            <p>TOP PERFORMERS: Ebobisse has scored nine goals and added one assist for the Earthquakes. Cristian Espinoza has three goals and four assists over the past 10 games.</p>
    
    <!-- Missed: ad -->

            <p>Chicharito has scored six goals for the Galaxy. Dejan Joveljic has four goals and two assists over the past 10 games.</p>
    
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.wiltonbulletin.com/uconn/article/Atlanta-Hawks-select-UConn-men-s-basketball-17262534.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17262534|article-17262603|1"><div class="slide--headline"><div class="slide--headline-title">UConn’s Tyrese Martin selected in NBA Draft</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/26/25/30/22631954/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/26/25/30/22631954/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/26/25/30/22631954/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.wiltonbulletin.com/sports/article/State-natives-Ben-James-J-J-Henry-making-plenty-17262178.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17262178|article-17262603|2"><div class="slide--headline"><div class="slide--headline-title">James, Henry making plenty of memories at Travelers</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/26/25/15/22631290/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/26/25/15/22631290/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/26/25/15/22631290/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
     <!-- e hearst/article/content/relatedStories.tpl -->
            <p>LAST 10 GAMES: Earthquakes: 3-3-4, averaging 1.6 goals, 4.5 shots on goal and 5.5 corner kicks per game while allowing 1.9 goals per game.</p>
    
    <!-- Missed: ad -->
<aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Wilton-graduation-speech-The-pandemic-did-not-15346440.php" title="Wilton graduation speech: The pandemic did not destroy our spirits and talents" data-hdn-analytics="visit|article-15346440|most_popular|0">Wilton graduation speech: The pandemic did not destroy our spirits and talents</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Parents-push-Wilton-selectmen-for-LGBTQ-Pride-17258875.php" title="Parents push Wilton selectmen for LGBTQ Pride proclamation" data-hdn-analytics="visit|article-17258875|most_popular|1">Parents push Wilton selectmen for LGBTQ Pride proclamation</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Former-Wilton-first-selectman-town-historian-Bob-17259050.php" title="Former Wilton first selectman, town historian Bob Russell dies" data-hdn-analytics="visit|article-17259050|most_popular|2">Former Wilton first selectman, town historian Bob Russell dies</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Scribner-Hill-closure-in-Wilton-going-to-be-a-17243826.php" title="Scribner Hill closure in Wilton ‘going to be a while,’ DPW says" data-hdn-analytics="visit|article-17243826|most_popular|3">Scribner Hill closure in Wilton ‘going to be a while,’ DPW says</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Wilton-man-pleads-guilty-to-2018-sexual-assault-17258590.php" title="Wilton man pleads guilty to 2018 sexual assault of 14-year-old" data-hdn-analytics="visit|article-17258590|most_popular|4">Wilton man pleads guilty to 2018 sexual assault of 14-year-old</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/connecticut-reality-tv-stars-17258033.php" title="Connecticut’s reality stars: These CT natives have appeared on TV" data-hdn-analytics="visit|article-17258033|most_popular|5">Connecticut’s reality stars: These CT natives have appeared on TV</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-police-sergeant-accused-of-Shelton-sex-17261685.php" title="Trumbull police sergeant accused of Shelton sex assault pleads not guilty" data-hdn-analytics="visit|article-17261685|most_popular|6">Trumbull police sergeant accused of Shelton sex assault pleads not guilty</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>Galaxy: 4-3-3, averaging 1.1 goals, 4.9 shots on goal and 6.7 corner kicks per game while allowing 1.1 goals per game.</p>
    
            <p>NOT EXPECTED TO PLAY: Earthquakes: Ousseni Bouda (injured), Oskar Agren (injured), George Asomani (injured), Niko Tsakiris (injured), Emi Ochoa (injured), Gilbert Fuentes (injured), Francisco Calvo (injured).</p>
    
            <p>Galaxy: Chase Gasper (injured), Sega Coulibaly (injured), Jorge Villafana (injured), Douglas Costa (injured), Sacha Kljestan (injured).</p>
    
    <!-- Missed: ad -->

            <p>___</p>
    
            <p>The Associated Press created this story using technology provided by Data Skrive and data from Sportradar.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Wilton-graduation-speech-The-pandemic-did-not-15346440.php" title="Wilton graduation speech: The pandemic did not destroy our spirits and talents" data-hdn-analytics="visit|article-15346440|most_popular|0">Wilton graduation speech: The pandemic did not destroy our spirits and talents</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Parents-push-Wilton-selectmen-for-LGBTQ-Pride-17258875.php" title="Parents push Wilton selectmen for LGBTQ Pride proclamation" data-hdn-analytics="visit|article-17258875|most_popular|1">Parents push Wilton selectmen for LGBTQ Pride proclamation</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Former-Wilton-first-selectman-town-historian-Bob-17259050.php" title="Former Wilton first selectman, town historian Bob Russell dies" data-hdn-analytics="visit|article-17259050|most_popular|2">Former Wilton first selectman, town historian Bob Russell dies</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Scribner-Hill-closure-in-Wilton-going-to-be-a-17243826.php" title="Scribner Hill closure in Wilton ‘going to be a while,’ DPW says" data-hdn-analytics="visit|article-17243826|most_popular|3">Scribner Hill closure in Wilton ‘going to be a while,’ DPW says</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Wilton-man-pleads-guilty-to-2018-sexual-assault-17258590.php" title="Wilton man pleads guilty to 2018 sexual assault of 14-year-old" data-hdn-analytics="visit|article-17258590|most_popular|4">Wilton man pleads guilty to 2018 sexual assault of 14-year-old</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/connecticut-reality-tv-stars-17258033.php" title="Connecticut’s reality stars: These CT natives have appeared on TV" data-hdn-analytics="visit|article-17258033|most_popular|5">Connecticut’s reality stars: These CT natives have appeared on TV</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Trumbull-police-sergeant-accused-of-Shelton-sex-17261685.php" title="Trumbull police sergeant accused of Shelton sex assault pleads not guilty" data-hdn-analytics="visit|article-17261685|most_popular|6">Trumbull police sergeant accused of Shelton sex assault pleads not guilty</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">The Associated Press</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.wiltonbulletin.com/sports/articleComments/San-Jose-Earthquakes-host-the-LA-Galaxy-in-17262603.php" onclick="document.location.href = 'https://www.wiltonbulletin.com/sports/articleComments/San-Jose-Earthquakes-host-the-LA-Galaxy-in-17262603.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="The Wilton Bulletin Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/wiltonbulletin" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/wiltonbulletin" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97499"><!-- mid:freeform.97499 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_WB">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1487?siteid=CT_WB&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/wiltonbulletin">Facebook</a></li>
      <li><a href="https://twitter.com/wiltonbulletin">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->