
<!-- hearst/article/article_main.tpl -->



    <!DOCTYPE html>


<html lang="en-US" class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15729554 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-11-16T04:22:00Z" />
        <meta itemprop="datePublished" content="2020-11-16T04:22:00Z" />
            <meta name="article:published_time" content="2020-11-16T04:22:00Z" />
                <meta name="article:modified_time" content="2020-11-16T04:32:46Z" />
        
        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>



        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v11.0.9"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- start ENG-4516 -->
<style>
    .fullwidth > .twitter-tweet {
        width: 100% !important;
    }
</style>
<!-- end ENG-4516 -->

<!-- Hotfix Top freeform wiltonbulletin -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97188 -->
<!-- ENG-5899 -->
<style>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</style>
<!-- e ENG-5899 -->


        <!-- generated at 2020-11-15 23:26:43 on pwcm6 running vv11.0.9 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.wiltonbulletin.com/sports/article/New-England-23-Baltimore-17-15729554.php" />
                
        <link rel="amphtml" href="https://www.wiltonbulletin.com/sports/amp/New-England-23-Baltimore-17-15729554.php" />
    
                                        <meta name="news_keywords" content="L.Jackson, Meyers 1-1-0-24, Edwards 3, Harris, M.Andrews, Snead, Newton (Folk kick, Newton 19, Izzo 1-20, Newton 20, NE_Burkhead 7, Burkhead 4, Bal_FG Tucker, Newton 4, L.Jackson 8, Chad Hill, NE_Burkhead 24, White, Brian Matoren, Ramon George, Burkhead, NE_FG Folk, Bal_Snead 18, Harrison 0-2-0, Dobbins 1-1, Ellis, Elliott 4-2-0, LJ Carl Johnson, Boyle, Judon 3-1-1, Humphrey 5-0-0, T.Williams 1-1-0, Ngakoue, Wolfe 3-4-0, McPhee 3-0-0, Peters 3-0-0, Clark 4-3-0, Tom Hill, J.McCourty 4-0-0, D.McCourty 2-2-0, Bryant, Butler, Winovich 6-1-0, Jennings 1-0-0, Guy 2-1-0, Uche 1-0-1, Cowart 1-1-0, Ca.Davis 2-0-0, Hall, Jones 3-1-0, Shawn Hochuli, Sarah Thomas, BJ Rich Martinez, Andrews 7-61, Dobbins 5-13, Ingram 5-5, M.Brown, New England, Baltimore, Duvernay, United States, North America, Maryland, Newton 26, NET YARDS, Jackson, Ferguson 1-2-0, Newton, Washington 0-1-0, FJ, L.Jackson 13, L.Jackson 19, L.Jackson 21, L.Jackson 11, L.Jackson 31, TB, PUNT RETURNS_Baltimore, KICKOFF RETURNS_Baltimore, HL, FGs, Quarter Bal_Snead 6, Key Plays: L.Jackson 3, Key Plays: L.Jackson 1, Key Plays: Newton 4, Key Plays: L.Jackson 14, Ricard 1-2, Duvernay 3-45, Ingram 2-24, Phillips 3-2-0, Simon 3-2-1, Duvernay 1, Madubuike 2-1-0, Wise 0-2-0, Member Choice Sports Option, Tucker kick, Generic Sports, Quarter NE_Newton 4, Gross-Yds, Harris 16, Harris 12, Harris 25, Bal NE, INTERCEPTIONS_Baltimore, FIELD GOALS_None" />
                        <meta name="nlpOrganization" content="L.Jackson 13, L.Jackson 19, L.Jackson 21, L.Jackson 11, L.Jackson 31, TB, PUNT RETURNS_Baltimore, KICKOFF RETURNS_Baltimore, HL, FGs" />
                        <meta name="nlpPerson" content="L.Jackson, Meyers 1-1-0-24, Edwards 3, Harris, M.Andrews, Snead, Newton (Folk kick, Newton 19, Izzo 1-20, Newton 20, NE_Burkhead 7, Burkhead 4, Bal_FG Tucker, Newton 4, L.Jackson 8, Chad Hill, NE_Burkhead 24, White, Brian Matoren, Ramon George, Burkhead, NE_FG Folk, Bal_Snead 18, Harrison 0-2-0, Dobbins 1-1, Ellis, Elliott 4-2-0, LJ Carl Johnson, Boyle, Judon 3-1-1, Humphrey 5-0-0, T.Williams 1-1-0, Ngakoue, Wolfe 3-4-0, McPhee 3-0-0, Peters 3-0-0, Clark 4-3-0, Tom Hill, J.McCourty 4-0-0, D.McCourty 2-2-0, Bryant, Butler, Winovich 6-1-0, Jennings 1-0-0, Guy 2-1-0, Uche 1-0-1, Cowart 1-1-0, Ca.Davis 2-0-0, Hall, Jones 3-1-0, Shawn Hochuli, Sarah Thomas, BJ Rich Martinez, Andrews 7-61, Dobbins 5-13, Ingram 5-5, M.Brown" />
                        <meta name="nlpLocation" content="New England, Baltimore, Duvernay, United States, North America, Maryland, Newton 26, NET YARDS, Jackson, Ferguson 1-2-0, Newton, Washington 0-1-0, FJ" />
                                <meta name="nlpWorkOfArt" content="Key Plays: L.Jackson 3, Key Plays: L.Jackson 1, Key Plays: Newton 4, Key Plays: L.Jackson 14, Ricard 1-2, Duvernay 3-45, Ingram 2-24" />
                        <meta name="nlpEvent" content="Quarter Bal_Snead 6" />
                        <meta name="nlpOther" content="Member Choice Sports Option, Tucker kick, Generic Sports, Quarter NE_Newton 4, Gross-Yds, Harris 16, Harris 12, Harris 25, Bal NE, INTERCEPTIONS_Baltimore, FIELD GOALS_None" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FAmerican+Football,%2FNews%2FSports+News" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15729554";
        var requestTime = new Date(1605504403 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports";
            var omni_title = "New England 23, Baltimore 17";
            var omni_bizObjectId = "15729554";
        var omni_className = "article";
        var omni_publicationDate = "2020-11-16 04:22:00";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>New England 23, Baltimore 17 - The Wilton Bulletin</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform wiltonbulletin -->

<!-- noGen: item_header_hotfix_middle_ssl 76 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v11.0.9.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v11.0.9.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v11.0.9.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v11.0.9.js"></script>
                                        


                                        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="New England 23, Baltimore 17" /><meta name="sailthru.date" content="2020-11-15 23:32:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15729554" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="76" /><meta name="sailthru.tags" content="l-jackson,meyers-1-1-0-24,edwards-3,harris,m-andrews,snead,newton-folk-kick,newton-19,izzo-1-20,newton-20,ne-burkhead-7,burkhead-4,bal-fg-tucker,newton-4,l-jackson-8,chad-hill,ne-burkhead-24,white,brian-matoren,ramon-george,burkhead,ne-fg-folk,bal-snead-18,harrison-0-2-0,dobbins-1-1,ellis,elliott-4-2-0,lj-carl-johnson,boyle,judon-3-1-1,humphrey-5-0-0,t-williams-1-1-0,ngakoue,wolfe-3-4-0,mcphee-3-0-0,peters-3-0-0,clark-4-3-0,tom-hill,j-mccourty-4-0-0,d-mccourty-2-2-0,bryant,butler,winovich-6-1-0,jennings-1-0-0,guy-2-1-0,uche-1-0-1,cowart-1-1-0,ca-davis-2-0-0,hall,jones-3-1-0,shawn-hochuli,sarah-thomas,bj-rich-martinez,andrews-7-61,dobbins-5-13,ingram-5-5,m-brown,new-england,baltimore,duvernay,united-states,north-america,maryland,newton-26,net-yards,jackson,ferguson-1-2-0,newton,washington-0-1-0,fj,l-jackson-13,l-jackson-19,l-jackson-21,l-jackson-11,l-jackson-31,tb,punt-returns-baltimore,kickoff-returns-baltimore,hl,fgs,quarter-bal-snead-6,key-plays-l-jackson-3,key-plays-l-jackson-1,key-plays-newton-4,key-plays-l-jackson-14,ricard-1-2,duvernay-3-45,ingram-2-24,phillips-3-2-0,simon-3-2-1,duvernay-1,madubuike-2-1-0,wise-0-2-0,member-choice-sports-option,tucker-kick,generic-sports,quarter-ne-newton-4,gross-yds,harris-16,harris-12,harris-25,bal-ne,interceptions-baltimore,field-goals-none,l-jackson-13,l-jackson-19,l-jackson-21,l-jackson-11,l-jackson-31,tb,punt-returns-baltimore,kickoff-returns-baltimore,hl,fgs,l-jackson,meyers-1-1-0-24,edwards-3,harris,m-andrews,snead,newton-folk-kick,newton-19,izzo-1-20,newton-20,ne-burkhead-7,burkhead-4,bal-fg-tucker,newton-4,l-jackson-8,chad-hill,ne-burkhead-24,white,brian-matoren,ramon-george,burkhead,ne-fg-folk,bal-snead-18,harrison-0-2-0,dobbins-1-1,ellis,elliott-4-2-0,lj-carl-johnson,boyle,judon-3-1-1,humphrey-5-0-0,t-williams-1-1-0,ngakoue,wolfe-3-4-0,mcphee-3-0-0,peters-3-0-0,clark-4-3-0,tom-hill,j-mccourty-4-0-0,d-mccourty-2-2-0,bryant,butler,winovich-6-1-0,jennings-1-0-0,guy-2-1-0,uche-1-0-1,cowart-1-1-0,ca-davis-2-0-0,hall,jones-3-1-0,shawn-hochuli,sarah-thomas,bj-rich-martinez,andrews-7-61,dobbins-5-13,ingram-5-5,m-brown,new-england,baltimore,duvernay,united-states,north-america,maryland,newton-26,net-yards,jackson,ferguson-1-2-0,newton,washington-0-1-0,fj,key-plays-l-jackson-3,key-plays-l-jackson-1,key-plays-newton-4,key-plays-l-jackson-14,ricard-1-2,duvernay-3-45,ingram-2-24,quarter-bal-snead-6,member-choice-sports-option,tucker-kick,generic-sports,quarter-ne-newton-4,gross-yds,harris-16,harris-12,harris-25,bal-ne,interceptions-baltimore,field-goals-none,2fsports-2fteam-sports-2famerican-football,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
                        <!-- hearst/common/sailthruJS.tpl -->
<!-- hmb:jssailthru js for SailThru -->
<script language="javascript" type="text/javascript" src="//ak.sail-horizon.com/spm/spm.v1.min.js" data-sailthru-setup="true"></script>
<script type="text/javascript">
    $(function() {
        if (window.Sailthru) {
            Sailthru.init({ "customerId": HDN.dataLayer.site.sailthruId, "autoTrackPageViews": false, "useStoredTags": true});
            Sailthru.track('pageview', {
                url: HDN.dataLayer.sharing.openGraphUrl });
        }
    });
</script>
<!-- e hearst/common/sailthruJS.tpl -->            
    
                <meta property="og:title" content="New England 23, Baltimore 17" />
                    <meta property="og:description" content="Baltimore 
 0 
 10 
 7 
 0 
 - 
 17 
 
 
 New England 
 0 
 13 
 10 
 0 
 - 
 23 
 
 
 
Second Quarter
 Bal_Snead 6 pass from L.Jackson (Tucker kick), 14:54. Drive: 13 plays, 94 yards, 8:04. Key Plays: L.Jackson 3 run on 3rd-and-2; L.Jackson 13 pass to M.Andrews; L.Jackson 21 pass to Snead; L.Jackson 19 pass to Duvernay; Edwards 3 run on 3rd-and-2. Baltimore 7, New England 0. 
 NE_Burkhead 7 pass from Newton (Folk kick), 11:46. Drive: 7 plays, 75 yards, 3:08. Key Plays: Newton 19 pass to Meyers; Burkhead 4 run on 3rd-and-3; Newton 20 pass to Izzo. Baltimore 7, New England 7. 
 Bal_FG Tucker 24, 5:32. Drive: 11 plays, 69 yards, 6:14. Key Plays: L.Jackson 1 run on 3rd-and-1; L.Jackson 11 pass to M.Andrews; L.Jackson 31 pass to Edwards. Baltimore 10, New England 7. 
 NE_Burkhead 24 pass from Meyers (kick failed), 1:02. Drive: 10 plays, 75 yards, 4:30. Key Plays: Newton 4 pass to White on 3rd-and-2; Harris 12 run; Newton 4 pass to Meyers on 3rd-and-4; Harris 13 run. New England 13, Baltimore 10. 
Third Quarter
 NE_Newton 4 run (Folk kick), 13:17. Drive: 4 plays, 75..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.wiltonbulletin.com/sports/article/New-England-23-Baltimore-17-15729554.php" />
                                  
                <meta property="og:image" content="https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="The Wilton Bulletin" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@wiltonbulletin" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="2298888930339995"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD") && document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion") && document.getElementById("hst-adhesion").style.display !== "none") {
        if(document.getElementsByClassName("s2nPlayerFrame")[0]) {
          var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
          document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
        }
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->

<!-- Ensure article body is explicitly set with relative position so sentinels are distributed properly for scroll depth calculation  -->
<style>
.article-body { 
    position: relative;
}
</style>
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 76 dne  -->

                                
                

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                        
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = false;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-wiltonbulletin/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="wiltonbulletin article sports sports  article " location="sports sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/wiltonbulletin" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="http://twitter.com/wiltonbulletin" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <!-- hearst/home/header_usertools_r2.tpl -->

<span id="reg_nonmember">
                <a href="/subscribe/" id="nav_subscribe">Subscribe</a>
</span>
<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.wiltonbulletin.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.wiltonbulletin.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.wiltonbulletin.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>
<!-- e hearst/home/header_usertools_r2.tpl -->
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo" role="img" aria-label="Homepage - Site Logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="http://wiltonbulletin.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-e-Edition|navigation-www|1" data-naveid="4767" role="menuitem">e-Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://wiltonbulletin.ct.newsmemory.com/marketplace.php" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Today's Print Ads|navigation-www|2" data-naveid="4767" role="menuitem">Today's Print Ads</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Archives|navigation-www|3" data-naveid="4767" role="menuitem">Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Advertise|navigation-www|4" data-naveid="4767" role="menuitem">Advertise</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/about-us/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-About Us|navigation-www|5" data-naveid="4767" role="menuitem">About Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/home" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Print Archives|navigation-www|6" data-naveid="4767" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/newsletters/wilton-today/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|home-Newsletter Sign-Up|navigation-www|7" data-naveid="4767" role="menuitem">Newsletter Sign-Up</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="4768" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|1" data-naveid="4768" role="menuitem">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/regional/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Regional|navigation-www|2" data-naveid="4768" role="menuitem">Regional</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|3" data-naveid="4768" role="menuitem">Town Government</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-News Submissions|navigation-www|4" data-naveid="4768" role="menuitem">News Submissions</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|5" data-naveid="4768" role="menuitem">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|6" data-naveid="4768" role="menuitem">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|7" data-naveid="4768" role="menuitem">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|8" data-naveid="4768" role="menuitem">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Print Archives|navigation-www|9" data-naveid="4768" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Hearst-Connecticut-offers-voluntary-buyouts-while-15727044.php" class="hdn-analytics" data-hdn-analytics="visit|article-15727044|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/22/47/20261329/3/landscape_32.jpg" alt="Hearst Connecticut offers voluntary buyouts while investing in key areas - Photo" />                                                <h4 class="headline">Hearst Connecticut offers voluntary buyouts while investing in</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Stephanie-Thomas-issues-thanks-to-voters-15725965.php" class="hdn-analytics" data-hdn-analytics="visit|article-15725965|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/47/56/20085675/15/landscape_32.jpg" alt="Stephanie Thomas issues thanks to voters - Photo" />                                                <h4 class="headline">Stephanie Thomas issues thanks to voters</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Wilton-moves-to-Red-Alert-with-COVID-spike-15724879.php" class="hdn-analytics" data-hdn-analytics="visit|article-15724879|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/21/22/20255906/7/landscape_32.jpg" alt="Wilton moves to ‘red alert’ town with COVID-19 spike - Photo" />                                                <h4 class="headline">Wilton moves to ‘red alert’ town with COVID-19 spike</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Lamont-introduces-COVID-app-to-warn-of-contact-15724566.php" class="hdn-analytics" data-hdn-analytics="visit|article-15724566|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/21/17/20255681/5/landscape_32.jpg" alt="Lamont introduces COVID app to warn of contact - Photo" />                                                <h4 class="headline">Lamont introduces COVID app to warn of contact</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a aria-haspopup="true" href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="4778" role="menuitem">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|1" data-naveid="4778" role="menuitem">High School Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/youth-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Youth Sports|navigation-www|2" data-naveid="4778" role="menuitem">Youth Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/recreational-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Recreational Sports|navigation-www|3" data-naveid="4778" role="menuitem">Recreational Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports-submissions/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Sports Submissions|navigation-www|4" data-naveid="4778" role="menuitem">Sports Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Wilton-varsity-soccer-players-visit-youth-players-15719362.php" class="hdn-analytics" data-hdn-analytics="visit|article-15719362|Sports-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/16/54/20245271/3/landscape_32.jpg" alt="Wilton varsity soccer players visit youth players - Photo" />                                                <h4 class="headline">Wilton varsity soccer players visit youth players</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Wilton-shares-Central-Region-title-with-McMahon-15709408.php" class="hdn-analytics" data-hdn-analytics="visit|article-15709408|Sports-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/12/11/20226626/3/landscape_32.jpg" alt="Wilton shares Central Region title with McMahon - Photo" />                                                <h4 class="headline">Wilton shares Central Region title with McMahon</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Roundup-Wilton-boys-soccer-enters-postseason-15688060.php" class="hdn-analytics" data-hdn-analytics="visit|article-15688060|Sports-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/00/12/20185755/3/landscape_32.jpg" alt="Roundup: Wilton boys soccer enters postseason unbeaten - Photo" />                                                <h4 class="headline">Roundup: Wilton boys soccer enters postseason unbeaten</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Boys-soccer-girls-swim-stay-unbeaten-15664005.php" class="hdn-analytics" data-hdn-analytics="visit|article-15664005|Sports-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/65/13/20140794/3/landscape_32.jpg" alt="Boys soccer, girls swim stay unbeaten - Photo" />                                                <h4 class="headline">Boys soccer, girls swim stay unbeaten</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a aria-haspopup="true" href="https://www.legacy.com/obituaries/wiltonbulletin/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|4" data-naveid="4783" role="menuitem">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/past_obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|1" data-naveid="4783" role="menuitem">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer opinion" location="opinion"><a aria-haspopup="true" href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|5" data-naveid="4786" role="menuitem">Opinion<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Columns|navigation-www|1" data-naveid="4786" role="menuitem">Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/letters/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Letters|navigation-www|2" data-naveid="4786" role="menuitem">Letters</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/editorial/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Editorial|navigation-www|3" data-naveid="4786" role="menuitem">Editorial</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/commentary/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Commentary|navigation-www|4" data-naveid="4786" role="menuitem">Commentary</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Wilton-letter-The-right-to-vote-must-be-preserved-15725133.php" class="hdn-analytics" data-hdn-analytics="visit|article-15725133|Opinion-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/05/57/76/18284473/97/landscape_32.jpg" alt="Wilton letter: The right to vote must be preserved - Photo" />                                                <h4 class="headline">Wilton letter: The right to vote must be preserved</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/The-Naturalist-Can-you-sense-it-15707469.php" class="hdn-analytics" data-hdn-analytics="visit|article-15707469|Opinion-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/11/02/20222136/3/landscape_32.jpg" alt="The Naturalist: Can you sense it? - Photo" />                                                <h4 class="headline">The Naturalist: Can you sense it?</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Hudspeth-What-constitutes-conflict-of-interest-15686831.php" class="hdn-analytics" data-hdn-analytics="visit|article-15686831|Opinion-nav-hcat|3" role="menuitem">
                                                                                                <h4 class="headline">Hudspeth: What constitutes conflict of interest?</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Wilton-letter-CT-s-sick-economy-needs-a-cure-15701359.php" class="hdn-analytics" data-hdn-analytics="visit|article-15701359|Opinion-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/05/57/76/18284473/97/landscape_32.jpg" alt="Wilton letter: CT’s sick economy needs a cure - Photo" />                                                <h4 class="headline">Wilton letter: CT’s sick economy needs a cure</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a aria-haspopup="true" href="/arts-leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|6" data-naveid="4799" role="menuitem">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts Listings|navigation-www|1" data-naveid="4799" role="menuitem">Arts Listings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-features/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Features|navigation-www|2" data-naveid="4799" role="menuitem">Arts & Leisure Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-drive/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Drive|navigation-www|3" data-naveid="4799" role="menuitem">Drive</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/binge-and-repeat/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-www|4" data-naveid="4799" role="menuitem">Binge & Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|5" data-naveid="4799" role="menuitem">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-www|6" data-naveid="4799" role="menuitem">Arts & Leisure Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/homegarden/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-www|7" data-naveid="4799" role="menuitem">Home and Garden</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-www|8" data-naveid="4799" role="menuitem">Q&AS</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-www|9" data-naveid="4799" role="menuitem">The Conscious Cook</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|10" data-naveid="4799" role="menuitem">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|11" data-naveid="4799" role="menuitem">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-www|12" data-naveid="4799" role="menuitem">The Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|13" data-naveid="4799" role="menuitem">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-www|14" data-naveid="4799" role="menuitem">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|15" data-naveid="4799" role="menuitem">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|16" data-naveid="4799" role="menuitem">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|17" data-naveid="4799" role="menuitem">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|18" data-naveid="4799" role="menuitem">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|19" data-naveid="4799" role="menuitem">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-www|20" data-naveid="4799" role="menuitem">Something New</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|21" data-naveid="4799" role="menuitem">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/upcoming-arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Upcoming Arts & Leisure|navigation-www|22" data-naveid="4799" role="menuitem">Upcoming Arts & Leisure</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Drive-Cadillac-s-2020-CT5-is-a-high-powered-15716284.php" class="hdn-analytics" data-hdn-analytics="visit|article-15716284|Arts & Leisure-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/15/27/20239832/3/landscape_32.jpg" alt="Drive: Cadillac’s 2020 CT5 is a high powered and luxurious ride for drivers - Photo" />                                                <h4 class="headline">Drive: Cadillac’s 2020 CT5 is a high powered and luxurious ride</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Conscious-Cook-Pancakes-offer-comfort-after-15716276.php" class="hdn-analytics" data-hdn-analytics="visit|article-15716276|Arts & Leisure-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/15/27/20239821/3/landscape_32.jpg" alt="Conscious Cook: Pancakes offer comfort after election madness - Photo" />                                                <h4 class="headline">Conscious Cook: Pancakes offer comfort after election madness</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Movie-Menu-Matt-Damon-Ingrid-Bergman-and-Debbie-15725707.php" class="hdn-analytics" data-hdn-analytics="visit|article-15725707|Arts & Leisure-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/03/77/57/17824753/245/landscape_32.jpg" alt="Movie Menu: Matt Damon, Ingrid Bergman and Debbie Reynolds star in movies playing this weekend - Photo" />                                                <h4 class="headline">Movie Menu: Matt Damon, Ingrid Bergman and Debbie Reynolds star</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Iron-Chef-winner-Chris-Cosentino-teams-up-15725589.php" class="hdn-analytics" data-hdn-analytics="visit|article-15725589|Arts & Leisure-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/21/55/20257634/3/landscape_32.jpg" alt="‘Iron Chef’-winner Chris Cosentino teams up with Stratford brewery to release non-alcoholic IPA - Photo" />                                                <h4 class="headline">‘Iron Chef’-winner Chris Cosentino teams up with Stratford</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer help" location="help"><a aria-haspopup="true" href="/help/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Help|navigation-www|7" data-naveid="4817" role="menuitem">Help<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Contact The Wilton Bulletin|navigation-www|1" data-naveid="4817" role="menuitem">Contact The Wilton Bulletin</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Privacy Notice|navigation-www|2" data-naveid="4817" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Terms of Use|navigation-www|3" data-naveid="4817" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer subscribe" location="subscribe"><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Subscribe|navigation-www|1" data-naveid="4810">Subscribe</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|2" data-naveid="4798">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content sports ">
        <!-- commentsOn: 1, commentKey: wiltonbulletin-article-15729554 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.wiltonbulletin.com/sports/article/New-England-23-Baltimore-17-15729554.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">New England 23, Baltimore 17</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2020-11-16T04:32:45Z">
            11:32&nbsp;pm EST, Sunday, November 15, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.wiltonbulletin.com%2Fsports%2Farticle%2FNew-England-23-Baltimore-17-15729554.php"
    data-social-hash-id=""
    data-social-blurb="%20%0A%20%0A%20%0A%20Baltimore%20%0A%200%20%0A%2010%20%0A%207%20%0A%200%20%0A%20%E2%80%94%20%0A%2017%20%0A%20%0A%20%0A%20New%20England%20%0A%200%20%0A%2013%20%0A%2010%20%0A%200%20%0A%20%E2%80%94%20%0A%2023%20%0A%20%0A%20%0A%20%0ASecond%20Quarter%0A%20Bal_Snead%206%20pass%20from%20L.Jackson%20%28Tucker%20kick%29%2C%2014%3A54.%20Drive%3A%2013%20plays%2C%2094%20yards%2C%208%3A04.%20Key%20Plays%3A%20L.Jackson%203%20run%20on%203rd-and-2%3B%20L.Jackson%2013%20pass%20to%20M.Andrews%3B%20L.Jackson%2021%20pass%20to%20Snead%3B%20L.Jackson%2019%20pass%20to%20Duvernay%3B%20Edwards%203%20run%20on%203rd-and-2.%20Baltimore%207%2C%20New%20England%200.%20%0A%20NE_Burkhead%207%20pass%20from%20Newton%20%28Folk%20kick%29%2C%2011%3A46.%20Drive%3A%207%20plays%2C%2075%20yards%2C%203%3A08.%20Key%20Plays%3A%20Newton%2019%20pass%20to%20Meyers%3B%20Burkhead%204%20run%20on%203rd-and-3%3B%20Newton%2020%20pass%20to%20Izzo.%20Baltimore%207%2C%20New%20England%207.%20%0A%20Bal_FG%20Tucker%2024%2C%205%3A32.%20Drive%3A%2011%20plays%2C%2069%20yards%2C%206%3A14.%20Key%20Plays%3A%20L.Jackson%201%20run%20on%203rd-and-1%3B%20L.Jackson%2011%20pass%20to%20M.Andrews%3B%20L.Jackson%2031%20pass%20to%20Edwards.%20Baltimore%2010%2C%20New%20England%207.%20%0A%20NE_Burkhead%2024%20pass%20from%20Meyers%20%28kick%20failed%29%2C%201%3A02.%20Drive%3A%2010%20plays%2C%2075%20yards%2C%204%3A30.%20Key%20Plays%3A%20Newton%204%20pass%20to%20White%20on%203rd-and-2%3B%20Harris%2012%20run%3B%20Newton%204%20pass%20to%20Meyers%20on%203rd-and-4%3B%20Harris%2013%20run.%20New%20England%2013%2C%20Baltimore%2010.%20%0AThird%20Quarter%0A%20NE_Newton%204%20run%20%28Folk%20kick%29%2C%2013%3A17.%20Drive%3A%204%20plays%2C%2075...%20"
    data-media-url="https%3A%2F%2Fwww.wiltonbulletin.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="New%20England%2023%2C%20Baltimore%2017">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15729554|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.wiltonbulletin.com/sports/articleComments/New-England-23-Baltimore-17-15729554.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15729554|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.wiltonbulletin.com/sports/article/New-England-23-Baltimore-17-15729554.php" data-spot-post-id="wiltonbulletin-article-15729554"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15729554|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15729554|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15729554|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15729554|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15729554|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15729554|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91280"><!-- mid:freeform.91280 -->
<div id="hst-mediumrectangle4" class="hst-mediumrectangle">
	<div id="TMP300_3" class="ad_deferrable">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("TMP300_3");/*]]>*/</script>
	</div>
</div>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody><tr id="linescore-awayteam-row"><td class="col-name-linescore">Baltimore</td>
<td class="col-quarter-1">0</td>
<td class="col-quarter-2">10</td>
<td class="col-quarter-3">7</td>
<td class="col-quarter-4">0</td>
<td class="col-divider">&mdash;</td>
<td class="col-points">17</td>
</tr><tr id="linescore-hometeam-row"><td class="col-name-linescore">New England</td>
<td class="col-quarter-1">0</td>
<td class="col-quarter-2">13</td>
<td class="col-quarter-3">10</td>
<td class="col-quarter-4">0</td>
<td class="col-divider">&mdash;</td>
<td class="col-points">23</td>
</tr></tbody></table>

    <!-- text -->
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Second Quarter</hl2>

    <!-- text -->
            <p class="text-ind">Bal_Snead 6 pass from L.Jackson (Tucker kick), 14:54. Drive: 13 plays, 94 yards, 8:04. Key Plays: L.Jackson 3 run on 3rd-and-2; L.Jackson 13 pass to M.Andrews; L.Jackson 21 pass to Snead; L.Jackson 19 pass to Duvernay; Edwards 3 run on 3rd-and-2.<classifier class="quarter-score"> Baltimore 7, New England 0.</classifier></p>

    <!-- text -->
            <p class="text-ind">NE_Burkhead 7 pass from Newton (Folk kick), 11:46. Drive: 7 plays, 75 yards, 3:08. Key Plays: Newton 19 pass to Meyers; Burkhead 4 run on 3rd-and-3; Newton 20 pass to Izzo.<classifier class="quarter-score"> Baltimore 7, New England 7.</classifier></p>

    <!-- text -->
            <p class="text-ind">Bal_FG Tucker 24, 5:32. Drive: 11 plays, 69 yards, 6:14. Key Plays: L.Jackson 1 run on 3rd-and-1; L.Jackson 11 pass to M.Andrews; L.Jackson 31 pass to Edwards.<classifier class="quarter-score"> Baltimore 10, New England 7.</classifier></p>

    <!-- zone -->
                                            <div class="asset_zone zoneInlineA" data-config-asset-position="2">
                                                                                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.96902 -->
    <div class="hst-freeform hdnce-e hdnce-item-96902">
                <div id="7fc633c7-61ec-4ce3-bb8c-42e530c01d8a" class="hst-exco-player"></div>
<script>
  (function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/7fc633c7-61ec-4ce3-bb8c-42e530c01d8a";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'hst-exco-7fc633c7-61ec-4ce3-bb8c-42e530c01d8a'));
</script>
<!-- amp-exco-2f579a3b-ae42-48fd-94a4-be3579ea3af3 -->
    </div>
                                                                      </div>
                    <!-- text -->
            <p class="text-ind">NE_Burkhead 24 pass from Meyers (kick failed), 1:02. Drive: 10 plays, 75 yards, 4:30. Key Plays: Newton 4 pass to White on 3rd-and-2; Harris 12 run; Newton 4 pass to Meyers on 3rd-and-4; Harris 13 run.<classifier class="quarter-score"> New England 13, Baltimore 10.</classifier></p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("a300-mobile-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            <!-- text -->
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Third Quarter</hl2>

    <!-- text -->
            <p class="text-ind">NE_Newton 4 run (Folk kick), 13:17. Drive: 4 plays, 75 yards, 1:43. Key Plays: Harris 16 run; Harris 25 run; Newton 26 pass to Meyers.<classifier class="quarter-score"> New England 20, Baltimore 10.</classifier></p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("b300-mobile-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <!-- text -->
            <p class="text-ind">NE_FG Folk 20, 6:24. Drive: 7 plays, 35 yards, 3:16. Key Play: Harris 12 run.<classifier class="quarter-score"> New England 23, Baltimore 10.</classifier></p>

    <!-- text -->
            <p class="text-ind">Bal_Snead 18 pass from L.Jackson (Tucker kick), :08. Drive: 11 plays, 75 yards, 6:16. Key Plays: L.Jackson 14 pass to Duvernay; L.Jackson 8 pass to M.Andrews on 3rd-and-9; Edwards 11 run on 4th-and-1; L.Jackson 8 run on 3rd-and-4.<classifier class="quarter-score"> New England 23, Baltimore 17.</classifier></p>

    <!-- text -->
            <p class="text-attendance">A_0.</p>

    <!-- text -->
            <p class="text-divider">___</p>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-matchup" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th class="headline-col-awayteam">Bal</th>
<th class="headline-col-hometeam">NE</th>
</tr></thead><tbody><tr class="indent" id="row-first-downs"><td class="col-name">FIRST DOWNS</td>
<td class="col-awayteam">19</td>
<td class="col-hometeam">25</td>
</tr><tr class="normal" id="row-rushes-yards"><td class="col-name">Rushing</td>
<td class="col-awayteam">7</td>
<td class="col-hometeam">11</td>
</tr><tr class="normal" id="row-passing"><td class="col-name">Passing</td>
<td class="col-awayteam">11</td>
<td class="col-hometeam">10</td>
</tr><tr class="normal" id="row-comp-att-int"><td class="col-name">Penalty</td>
<td class="col-awayteam">1</td>
<td class="col-hometeam">4</td>
</tr><tr class="indent" id="row-third-down"><td class="col-name">THIRD DOWN EFF</td>
<td class="col-awayteam">6-13</td>
<td class="col-hometeam">5-11</td>
</tr><tr class="indent" id="row-fourth-down"><td class="col-name">FOURTH DOWN EFF</td>
<td class="col-awayteam">1-3</td>
<td class="col-hometeam">1-1</td>
</tr><tr class="indent" id="row-total-net-yards"><td class="col-name">TOTAL NET YARDS</td>
<td class="col-awayteam">357</td>
<td class="col-hometeam">308</td>
</tr><tr class="normal" id="row-total-plays"><td class="col-name">Total Plays</td>
<td class="col-awayteam">64</td>
<td class="col-hometeam">58</td>
</tr><tr class="normal" id="row-average-gain"><td class="col-name">Avg Gain</td>
<td class="col-awayteam">5.6</td>
<td class="col-hometeam">5.3</td>
</tr><tr class="indent" id="row-net-yards-rushing"><td class="col-name">NET YARDS RUSHING</td>
<td class="col-awayteam">115</td>
<td class="col-hometeam">173</td>
</tr><tr class="normal" id="row-rushes"><td class="col-name">Rushes</td>
<td class="col-awayteam">28</td>
<td class="col-hometeam">39</td>
</tr><tr class="normal" id="row-average-per-rush"><td class="col-name">Avg per rush</td>
<td class="col-awayteam">4.1</td>
<td class="col-hometeam">4.4</td>
</tr><tr class="indent" id="row-net-yards-passing"><td class="col-name">NET YARDS PASSING</td>
<td class="col-awayteam">242</td>
<td class="col-hometeam">135</td>
</tr><tr class="normal" id="row-sacked-yards"><td class="col-name">Sacked-Yds lost</td>
<td class="col-awayteam">2-7</td>
<td class="col-hometeam">1-7</td>
</tr><tr class="normal" id="row-gross-yards-passing"><td class="col-name">Gross-Yds passing</td>
<td class="col-awayteam">249</td>
<td class="col-hometeam">142</td>
</tr><tr class="normal" id="row-completed-att"><td class="col-name">Completed-Att.</td>
<td class="col-awayteam">24-34</td>
<td class="col-hometeam">14-18</td>
</tr><tr class="normal" id="row-had-intercepted"><td class="col-name">Had Intercepted</td>
<td class="col-awayteam">1</td>
<td class="col-hometeam">0</td>
</tr><tr class="normal" id="row-yards-pass-play"><td class="col-name">Yards-Pass Play</td>
<td class="col-awayteam">6.7</td>
<td class="col-hometeam">7.1</td>
</tr><tr class="indent" id="row-kickoffs-endzone-tb"><td class="col-name">KICKOFFS-EndZone-TB</td>
<td class="col-awayteam">4-4-4</td>
<td class="col-hometeam">5-4-4</td>
</tr><tr class="indent" id="row-punts-average"><td class="col-name">PUNTS-Avg.</td>
<td class="col-awayteam">3-50.3</td>
<td class="col-hometeam">4-43.3</td>
</tr><tr class="normal" id="row-punts-blocked"><td class="col-name">Punts blocked</td>
<td class="col-awayteam">0</td>
<td class="col-hometeam">0</td>
</tr><tr class="indent" id="row-fgs-pats-blocked"><td class="col-name">FGs-PATs blocked</td>
<td class="col-awayteam">0-0</td>
<td class="col-hometeam">0-0</td>
</tr><tr class="indent" id="row-total-return-yardage"><td class="col-name">TOTAL RETURN YARDAGE</td>
<td class="col-awayteam">24</td>
<td class="col-hometeam">0</td>
</tr><tr class="normal" id="row-punt-returns"><td class="col-name">Punt Returns</td>
<td class="col-awayteam">0-0</td>
<td class="col-hometeam">0-0</td>
</tr><tr class="normal" id="row-kickoff-returns"><td class="col-name">Kickoff Returns</td>
<td class="col-awayteam">1-24</td>
<td class="col-hometeam">0-0</td>
</tr><tr class="normal" id="row-interceptions"><td class="col-name">Interceptions</td>
<td class="col-awayteam">0-0</td>
<td class="col-hometeam">1-0</td>
</tr><tr class="indent" id="row-penalties-yards"><td class="col-name">PENALTIES-Yds</td>
<td class="col-awayteam">8-64</td>
<td class="col-hometeam">3-18</td>
</tr><tr class="indent" id="row-fumbles-lost"><td class="col-name">FUMBLES-Lost</td>
<td class="col-awayteam">3-0</td>
<td class="col-hometeam">0-0</td>
</tr><tr class="indent" id="row-time-of-possesion"><td class="col-name">TIME OF POSSESSION</td>
<td class="col-awayteam">32:34</td>
<td class="col-hometeam">27:26</td>
</tr></tbody></table>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("s300-mobile-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->            <!-- text -->
            <p class="text-divider">___</p>

    <!-- text -->
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">INDIVIDUAL STATISTICS</hl2>

    <!-- text -->
            <p class="text-ind">RUSHING_Baltimore, Jackson 11-55, Edwards 7-42, Dobbins 5-13, Ingram 5-5. New England, Harris 22-121, Burkhead 6-31, Newton 11-21.</p>

    <!-- text -->
            <p class="text-ind">PASSING_Baltimore, Jackson 24-34-1-249. New England, Newton 13-17-0-118, Meyers 1-1-0-24.</p>

    <!-- text -->
            <p class="text-ind">RECEIVING_Baltimore, Andrews 7-61, Snead 5-64, Duvernay 3-45, Ingram 2-24, M.Brown 2-14, Edwards 1-31, Boyle 1-4, Hill 1-3, Ricard 1-2, Dobbins 1-1. New England, Meyers 5-59, Burkhead 4-35, Johnson 2-20, White 2-8, Izzo 1-20.</p>

    <!-- text -->
            <p class="text-ind">PUNT RETURNS_Baltimore, None. New England, None.</p>

    <!-- text -->
            <p class="text-ind">KICKOFF RETURNS_Baltimore, Duvernay 1-24. New England, None.</p>

    <!-- text -->
            <p class="text-ind">TACKLES-ASSISTS-SACKS_Baltimore, Queen 5-4-0, Humphrey 5-0-0, Clark 4-3-0, Elliott 4-2-0, Wolfe 3-4-0, Judon 3-1-1, McPhee 3-0-0, Peters 3-0-0, Ellis 2-2-0, Board 2-1-0, Madubuike 2-1-0, Ngakoue 2-0-0, Ferguson 1-2-0, T.Williams 1-1-0, Harrison 0-2-0, Washington 0-1-0. New England, Hall 8-2-0, Dugger 7-5-0, Winovich 6-1-0, J.McCourty 4-0-0, Simon 3-2-1, Phillips 3-2-0, Jones 3-1-0, D.McCourty 2-2-0, Butler 2-1-0, Guy 2-1-0, Ca.Davis 2-0-0, Cowart 1-1-0, Uche 1-0-1, Bryant 1-0-0, Jennings 1-0-0, Wise 0-2-0.</p>

    <!-- text -->
            <p class="text-ind">INTERCEPTIONS_Baltimore, None. New England, Jackson 1-0.</p>

    <!-- text -->
            <p class="text-ind">MISSED FIELD GOALS_None.</p>

    <!-- text -->
            <p class="text-divider">___</p>

    <!-- text -->
            <p class="text-ind">OFFICIALS_Referee Shawn Hochuli, Ump Ramon George, HL Sarah Thomas, LJ Carl Johnson, FJ Tom Hill, SJ Chad Hill, BJ Rich Martinez, Replay Brian Matoren.</p>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
    <div class="article-sidebar">
                    <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("a300-desktop-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
                          <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("b300-desktop-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <div id="NTV7"></div>
                    <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("s300-desktop-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->    </div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.wiltonbulletin.com/sports/articleComments/New-England-23-Baltimore-17-15729554.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15729554,
            "site": "wiltonbulletin",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91297"><!-- mid:freeform.91297 -->
<div class="header">
    <span class="logo" role="img" aria-label="Wilton Bulletin Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3 id="about-footer-free">About</h3>
       <ul role="list" aria-labelledby="about-footer-free">

               <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
               <li><a href="/tos/" role="listitem">Terms of Use</a></li>
               <li><a href="/careers/" role="listitem">Careers</a></li>
               <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
               <li><a href="https://hearstmediact.newsbank.com/" role="listitem">Archives</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3 id="contact-footer-free">Contact</h3>
          <ul role="list" aria-labelledby="contact-footer-free">
                  <li><a href="/contact/" role="listitem">Contact Us</a></li>
                    <li><a href="/faq/" role="listitem">FAQ</a></li>
                  <li><a href="https://digital.olivesoftware.com/Olive/ODN/WiltonBulletin/Default.aspx" role="listitem">Today's eEdition</a></li>
                  <li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB" role="listitem">Subscriber Services</a></li>
                  <li><a href="mailto:legals@heartmediact.com" role="listitem">Paid Legal Notices</a></li>
                  <li><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" role="listitem">Classifieds</a></li>
                  <li><a href="/submissions/" role="listitem">Submissions</a></li>
          </ul>
    </div>
    <div class="connect">
            <h3 id="readmore-footer-free">Read More</h3>
            <ul role="list" aria-labelledby="readmore-footer-free">    
                    <li><a href="https://www.darientimes.com/" role="listitem">Darien Times</a></li>
                    <li><a href="https://www.milfordmirror.com/" role="listitem">Milford Mirror</a></li>
                    <li><a href="https://www.ncadvertiser.com/" role="listitem">New Canaan Advertiser</a></li>
                    <li><a href="https://www.sheltonherald.com/" role="listitem">Shelton Herald</a></li>
                    <li><a href="http://www.trumbulltimes.com/" role="listitem">Trumbull Times</a></li>
                    <li><a href="http://www.theridgefieldpress.com/" role="listitem">The Ridgefield Press</a></li>
                    <li><a href="http://www.wiltonbulletin.com/" role="listitem">Wilton Bulletin</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connecticut-footer-free">    
                    <li><a href="https://www.facebook.com/wiltonbulletin/" class="facebook" role="listitem">Facebook</a></li>
                    <li><a href="https://twitter.com/wiltonbulletin" class="twitter" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v11.0.9.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->