
<!-- hearst/article/article_main.tpl -->


        <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15829477 -->
    <!-- generated at 2020-12-26 15:13:14 on pwcm7 running vv11.2.7 -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="NORTHWESTERN 71, NO. 23 OHIO ST. 70" /><meta name="sailthru.date" content="2020-12-26 16:03:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15829477" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="76" /><meta name="sailthru.tags" content="liddell-30,audige,k-young,gaines-18,walker-39,jallow-22,liddell-2,beran-18,sotos-0-1,jallow-0-1,walker-0-2,sotos-5,walker-3,kopp-32,ahrens-1,brown-4,buie-2-4,berry,kopp-3,gaines-2,nance,buie,greer,buie-30,ohio-st,towns,washington,ohio-st,northwestern,min-m-a-m-a,pts,washington-1-6,northwestern-min-m-a-m-a-o-t-a-pf-pts,r-young-19,nance-25,k-young-0-1,r-young-2,member-choice-sports-option,generic-sports,sueing-2,greer-15,nance-0-2,northwestern,min-m-a-m-a,pts,washington-1-6,northwestern-min-m-a-m-a-o-t-a-pf-pts,r-young-19,nance-25,liddell-30,audige,k-young,gaines-18,walker-39,jallow-22,liddell-2,beran-18,sotos-0-1,jallow-0-1,walker-0-2,sotos-5,walker-3,kopp-32,ahrens-1,brown-4,buie-2-4,berry,kopp-3,gaines-2,nance,buie,greer,buie-30,ohio-st,towns,washington,ohio-st,member-choice-sports-option,generic-sports,sueing-2,greer-15,nance-0-2,2fsports-2fteam-sports-2fbasketball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

                    <title>NORTHWESTERN 71, NO. 23 OHIO ST. 70</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15829477",
            "title": "NORTHWESTERN 71, NO. 23 OHIO ST. 70",
            "url": "https://www.wiltonbulletin.com/sports/article/NORTHWESTERN-71-NO-23-OHIO-ST-70-15829477.php",
            "slug": "https://www.wiltonbulletin.com/sports/article/NORTHWESTERN-71-NO-23-OHIO-ST-70-15829477.php",
            "summary": ". . . .. ... .",
            "image": "https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Wilton Bulletin",
            "env": "pwcm7",
            "comments": false,
            "isSensitive": false,
            'version': "v11.2.7",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.2.7"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_all_dtc_ssl 2 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 76 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.2.7">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.2.7"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="15829477">
<link rel="canonical" href="https://www.wiltonbulletin.com/sports/article/NORTHWESTERN-71-NO-23-OHIO-ST-70-15829477.php" />
    <link rel="amphtml" href="https://www.wiltonbulletin.com/sports/amp/NORTHWESTERN-71-NO-23-OHIO-ST-70-15829477.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content=". . . .. ... ."/>
    <meta name="date.release" content="2020-12-26 21:03:44" />
    <meta name="time.release" content="2020-12-26 21:03:44" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Liddell 30, Audige, K.Young, Gaines 18, Walker 39, Jallow 22, Liddell 2, Beran 18, Sotos 0-1, Jallow 0-1, Walker 0-2, Sotos 5, Walker 3, Kopp 32, Ahrens 1, Brown 4, Buie 2-4, Berry, Kopp 3, Gaines 2, Nance, Buie, Greer, Buie 30, OHIO ST., Towns, Washington, Ohio St., NORTHWESTERN, Min M-A M-A, PTS, Washington 1-6, NORTHWESTERN Min M-A M-A O-T A PF PTS, R.Young 19, Nance 25, K.Young 0-1, R.Young 2, Member Choice Sports Option, Generic Sports, Sueing 2, Greer 15, Nance 0-2" />
        <meta name="news_keywords" content="Liddell 30, Audige, K.Young, Gaines 18, Walker 39, Jallow 22, Liddell 2, Beran 18, Sotos 0-1, Jallow 0-1, Walker 0-2, Sotos 5, Walker 3, Kopp 32, Ahrens 1, Brown 4, Buie 2-4, Berry, Kopp 3, Gaines 2, Nance, Buie, Greer, Buie 30, OHIO ST., Towns, Washington, Ohio St., NORTHWESTERN, Min M-A M-A, PTS, Washington 1-6, NORTHWESTERN Min M-A M-A O-T A PF PTS, R.Young 19, Nance 25, K.Young 0-1, R.Young 2, Member Choice Sports Option, Generic Sports, Sueing 2, Greer 15, Nance 0-2" />
                <meta name="nlpOrganization" content="NORTHWESTERN, Min M-A M-A, PTS, Washington 1-6, NORTHWESTERN Min M-A M-A O-T A PF PTS, R.Young 19, Nance 25" />
                <meta name="nlpPerson" content="Liddell 30, Audige, K.Young, Gaines 18, Walker 39, Jallow 22, Liddell 2, Beran 18, Sotos 0-1, Jallow 0-1, Walker 0-2, Sotos 5, Walker 3, Kopp 32, Ahrens 1, Brown 4, Buie 2-4, Berry, Kopp 3, Gaines 2, Nance, Buie, Greer, Buie 30" />
                <meta name="nlpLocation" content="OHIO ST., Towns, Washington, Ohio St." />
                <meta name="nlpConsumerGood" content="K.Young 0-1, R.Young 2" />
                        <meta name="nlpOther" content="Member Choice Sports Option, Generic Sports, Sueing 2, Greer 15, Nance 0-2" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FNews%2FSports+News" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="2298888930339995"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2020-12-26 21:02:15"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="NORTHWESTERN 71, NO. 23 OHIO ST. 70"/><meta property="og:description" content=". . . .. ... ."/><meta property="og:url" content="https://www.wiltonbulletin.com/sports/article/NORTHWESTERN-71-NO-23-OHIO-ST-70-15829477.php"/><meta property="og:site_name" content="The Wilton Bulletin"/><meta property="og:image" content="https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2020-12-26 21:02:15" /><meta property="article:modified_time" content="2020-12-26 21:03:45" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Liddell 30" /><meta property="article:tag" content="Audige" /><meta property="article:tag" content="K.Young" /><meta property="article:tag" content="Gaines 18" /><meta property="article:tag" content="Walker 39" /><meta property="article:tag" content="Jallow 22" /><meta property="article:tag" content="Liddell 2" /><meta property="article:tag" content="Beran 18" /><meta property="article:tag" content="Sotos 0-1" /><meta property="article:tag" content="Jallow 0-1" /><meta property="article:tag" content="Walker 0-2" /><meta property="article:tag" content="Sotos 5" /><meta property="article:tag" content="Walker 3" /><meta property="article:tag" content="Kopp 32" /><meta property="article:tag" content="Ahrens 1" /><meta property="article:tag" content="Brown 4" /><meta property="article:tag" content="Buie 2-4" /><meta property="article:tag" content="Berry" /><meta property="article:tag" content="Kopp 3" /><meta property="article:tag" content="Gaines 2" /><meta property="article:tag" content="Nance" /><meta property="article:tag" content="Buie" /><meta property="article:tag" content="Greer" /><meta property="article:tag" content="Buie 30" /><meta property="article:tag" content="OHIO ST." /><meta property="article:tag" content="Towns" /><meta property="article:tag" content="Washington" /><meta property="article:tag" content="Ohio St." /><meta property="article:tag" content="NORTHWESTERN" /><meta property="article:tag" content="Min M-A M-A" /><meta property="article:tag" content="PTS" /><meta property="article:tag" content="Washington 1-6" /><meta property="article:tag" content="NORTHWESTERN Min M-A M-A O-T A PF PTS" /><meta property="article:tag" content="R.Young 19" /><meta property="article:tag" content="Nance 25" /><meta property="article:tag" content="K.Young 0-1" /><meta property="article:tag" content="R.Young 2" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="Sueing 2" /><meta property="article:tag" content="Greer 15" /><meta property="article:tag" content="Nance 0-2" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content=". . . .. ... ."/>
<meta name="twitter:title" content="NORTHWESTERN 71, NO. 23 OHIO ST. 70"/>
<meta name="twitter:site" content="@wiltonbulletin" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "NORTHWESTERN 71, NO. 23 OHIO ST. 70";var omni_bizObjectId = "15829477";var omni_className = "article";var omni_publicationDate = "2020-12-26 21:02:15";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.wiltonbulletin.com/sports/article/NORTHWESTERN-71-NO-23-OHIO-ST-70-15829477.php"
        },
        "headline": "NORTHWESTERN 71, NO. 23 OHIO ST. 70",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2020-12-26 21:02:15",
        "dateModified": "2020-12-26 21:03:45",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.WiltonBulletin.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": ". . . .. ... ."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://WiltonBulletin.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.wiltonbulletin.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->


        <!-- hmb:treg TREG JS -->
            <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97467 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">NORTHWESTERN 71, NO. 23 OHIO ST. 70</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CWB&campaignGroup=WB">Subscribe</a>
                                <button class="hidden-xs" data-link="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CWB&campaignGroup=WB">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4767" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="http://wiltonbulletin.ct.newsmemory.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4812" data-hdn-analytics="visit|home-e-Edition|navigation-ard|1">e-Edition</a></li><li class="child"><a  href="http://wiltonbulletin.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4813" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|2">Today's Print Ads</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4814" data-hdn-analytics="visit|home-Archives|navigation-ard|3">Archives</a></li><li class="child"><a  href="https://hearstmediact.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4815" data-hdn-analytics="visit|home-Advertise|navigation-ard|4">Advertise</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4818" data-hdn-analytics="visit|home-About Us|navigation-ard|5">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4816" data-hdn-analytics="visit|home-Print Archives|navigation-ard|6">Print Archives</a></li><li class="child"><a  href="/newsletters/wilton-today/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5553" data-hdn-analytics="visit|home-Newsletter Sign-Up|navigation-ard|7">Newsletter Sign-Up</a></li></ul></span></li><li class="parent topLevel" data-length="10" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4768" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4773" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/regional/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4774" data-hdn-analytics="visit|News-Regional|navigation-ard|2">Regional</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4775" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4776" data-hdn-analytics="visit|News-News Submissions|navigation-ard|4">News Submissions</a></li><li class="child"><a  href="/news/people/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4769" data-hdn-analytics="visit|News-People|navigation-ard|5">People</a></li><li class="child"><a  href="/news/schools/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4770" data-hdn-analytics="visit|News-Schools|navigation-ard|6">Schools</a></li><li class="child"><a  href="/business/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4771" data-hdn-analytics="visit|News-Business|navigation-ard|7">Business</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4772" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|8">Police & Fire</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4777" data-hdn-analytics="visit|News-Print Archives|navigation-ard|9">Print Archives</a></li></ul></span></li><li class="parent topLevel" data-length="5" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4778" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4779" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/sports/youth-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4780" data-hdn-analytics="visit|Sports-Youth Sports|navigation-ard|2">Youth Sports</a></li><li class="child"><a  href="/sports/recreational-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4781" data-hdn-analytics="visit|Sports-Recreational Sports|navigation-ard|3">Recreational Sports</a></li><li class="child"><a  href="/sports-submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4782" data-hdn-analytics="visit|Sports-Sports Submissions|navigation-ard|4">Sports Submissions</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/wiltonbulletin/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4783" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/past_obituaries/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4784" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-ard|1">Obituaries Prior to 2019</a></li></ul></span></li><li class="parent topLevel" data-length="5" data-index="4"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4786" data-hdn-analytics="visit|Opinion|navigation-ard|5">Opinion</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/opinion/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4787" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/opinion/letters/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4788" data-hdn-analytics="visit|Opinion-Letters|navigation-ard|2">Letters</a></li><li class="child"><a  href="/editorial/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4789" data-hdn-analytics="visit|Opinion-Editorial|navigation-ard|3">Editorial</a></li><li class="child"><a  href="/commentary/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4790" data-hdn-analytics="visit|Opinion-Commentary|navigation-ard|4">Commentary</a></li></ul></span></li><li class="parent topLevel" data-length="23" data-index="5"><span role="heading" aria-level="2"><a  href="/arts-leisure/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4799" data-hdn-analytics="visit|Arts & Leisure|navigation-ard|6">Arts & Leisure</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 484px"><li class="child"><a  href="/al-listings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4800" data-hdn-analytics="visit|Arts & Leisure-Arts Listings|navigation-ard|1">Arts Listings</a></li><li class="child"><a  href="/al-features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4801" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Features|navigation-ard|2">Arts & Leisure Features</a></li><li class="child"><a  href="/al-columns/al-drive/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4804" data-hdn-analytics="visit|Arts & Leisure-Drive|navigation-ard|3">Drive</a></li><li class="child"><a  href="/al-columns/binge-and-repeat/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4805" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-ard|4">Binge & Repeat</a></li><li class="child"><a  href="/al-columns/al-curtain-call/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4807" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-ard|5">Curtain Call</a></li><li class="child"><a  href="/al-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4809" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-ard|6">Arts & Leisure Columns</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5351" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-ard|7">Home and Garden</a></li><li class="child"><a  href="/al-features/qas/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5165" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-ard|8">Q&AS</a></li><li class="child"><a  href="/al-columns/al-the-conscious-cook/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5166" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-ard|9">The Conscious Cook</a></li><li class="child"><a  href="/al-columns/kneads-cravings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5167" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-ard|10">Kneads & Cravings</a></li><li class="child"><a  href="/al-tv-movie-menu/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5168" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-ard|11">Movie Menu</a></li><li class="child"><a  href="/al-columns/al-the-reel-dad/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5169" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-ard|12">The Reel Dad</a></li><li class="child"><a  href="/al-columns/al-taking-a-hike/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5170" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-ard|13">Taking a Hike</a></li><li class="child"><a  href="/al-columns/al-did-i-say-that/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4802" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-ard|14">Did I say that?</a></li><li class="child"><a  href="/al-listings/bill-of-fairs/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5171" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-ard|15">Bill of Fairs</a></li><li class="child"><a  href="/al-listings/kids-stuff/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5172" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-ard|16">Kids Stuff</a></li><li class="child"><a  href="/al-listings/lively-arts/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5173" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-ard|17">Lively Arts</a></li><li class="child"><a  href="/al-listings/on-exhibit/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5174" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-ard|18">On Exhibit</a></li><li class="child"><a  href="/al-listings/on-stage/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5175" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-ard|19">On Stage</a></li><li class="child"><a  href="/al-listings/something-new/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5176" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-ard|20">Something New</a></li><li class="child"><a  href="/al-listings/sound-of-music/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5177" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-ard|21">Sound of Music</a></li><li class="child"><a  href="/al-listings/upcoming-arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5178" data-hdn-analytics="visit|Arts & Leisure-Upcoming Arts & Leisure|navigation-ard|22">Upcoming Arts & Leisure</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="6"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4817" data-hdn-analytics="visit|Help|navigation-ard|7">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4819" data-hdn-analytics="visit|Help-Contact The Wilton Bulletin|navigation-ard|1">Contact The Wilton Bulletin</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4820" data-hdn-analytics="visit|Help-Privacy Notice|navigation-ard|2">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4821" data-hdn-analytics="visit|Help-Terms of Use|navigation-ard|3">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5746" data-hdn-analytics="visit|Sponsored Content|navigation-ard|8">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5747" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5748" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4810" data-hdn-analytics="visit|Subscribe|navigation-ard|1">Subscribe</a></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4798" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111559-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111559 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111559" data-collection-title="D- WB Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/CIAC-pushes-back-start-of-winter-sports-until-15750675.php" data-hdn-analytics="visit-from-img|article-15750675|-111559|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/34/63/20303088/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/34/63/20303088/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/34/63/20303088/3/ratio1x1_100.jpg" alt="CIAC executive director Glenn Lungarini speaks to parents and athletes at the CIAC offices in Cheshire on Aug. 20.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/CIAC-pushes-back-start-of-winter-sports-until-15750675.php" data-hdn-analytics="visit|article-15750675|-111559|1">CIAC pushes back start of winter sports until Jan. 19</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-edges-Wilton-in-Central-semis-15739430.php" data-hdn-analytics="visit-from-img|article-15739430|-111559|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/27/53/20282089/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/27/53/20282089/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/27/53/20282089/3/ratio1x1_100.jpg" alt="Wilton goalie Erynn Floyd makes a save during last week's FCIAC Central girls soccer semifinal game against Ridgefield.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Ridgefield-edges-Wilton-in-Central-semis-15739430.php" data-hdn-analytics="visit|article-15739430|-111559|2">Ridgefield edges Wilton in Central semis</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/CIAC-winter-proposal-would-push-most-games-to-2021-15733314.php" data-hdn-analytics="visit-from-img|article-15733314|-111559|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/25/10/20271634/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/25/10/20271634/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/25/10/20271634/3/ratio1x1_100.jpg" alt="Wilton' Lilly Byrnes is congratulated after competing in the floor exercise during the CIAC Class M Gymnastics Championship at Jonathan Law, Saturday, February 29, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/CIAC-winter-proposal-would-push-most-games-to-2021-15733314.php" data-hdn-analytics="visit|article-15733314|-111559|3">CIAC winter proposal would push most games to 2021</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Wilton-varsity-soccer-players-visit-youth-players-15719362.php" data-hdn-analytics="visit-from-img|article-15719362|-111559|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/54/20245271/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/54/20245271/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/54/20245271/3/ratio1x1_100.jpg" alt="Members of the Wilton High School boys and girls soccer teams visited younger players in the Wilton Soccer Association last month.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Wilton-varsity-soccer-players-visit-youth-players-15719362.php" data-hdn-analytics="visit|article-15719362|-111559|4">Wilton varsity soccer players visit youth players</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Wilton-shares-Central-Region-title-with-McMahon-15709408.php" data-hdn-analytics="visit-from-img|article-15709408|-111559|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/12/11/20226626/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/12/11/20226626/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/12/11/20226626/3/ratio1x1_100.jpg" alt="Wilton's Oliver Dahlen looks to take a shot while McMahon's Evangelos Mallios (8) defends in Friday night's FCIAC Central Region title game.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Wilton-shares-Central-Region-title-with-McMahon-15709408.php" data-hdn-analytics="visit|article-15709408|-111559|5">Wilton shares Central Region title with McMahon</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Roundup-Wilton-boys-soccer-enters-postseason-15688060.php" data-hdn-analytics="visit-from-img|article-15688060|-111559|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/00/12/20185755/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/00/12/20185755/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/00/12/20185755/3/ratio1x1_100.jpg" alt="Caroline Gruseke and the Wilton field hockey team are on a three-game winning streak.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Roundup-Wilton-boys-soccer-enters-postseason-15688060.php" data-hdn-analytics="visit|article-15688060|-111559|6">Roundup: Wilton boys soccer enters postseason unbeaten</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Boys-soccer-girls-swim-stay-unbeaten-15664005.php" data-hdn-analytics="visit-from-img|article-15664005|-111559|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/65/13/20140794/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/65/13/20140794/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/65/13/20140794/3/ratio1x1_100.jpg" alt="Oliver Dahlen scored both goals for Wilton in a 2-0 road win over Norwalk last week.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Boys-soccer-girls-swim-stay-unbeaten-15664005.php" data-hdn-analytics="visit|article-15664005|-111559|7">Boys soccer, girls swim stay unbeaten</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/CIAC-teams-to-remain-in-same-regions-for-15645856.php" data-hdn-analytics="visit-from-img|article-15645856|-111559|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/54/45/20105586/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/54/45/20105586/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/54/45/20105586/3/ratio1x1_100.jpg" alt="Nathan Bennett and the Wilton boys soccer team will be able to play for an FCIAC division title this fall.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/CIAC-teams-to-remain-in-same-regions-for-15645856.php" data-hdn-analytics="visit|article-15645856|-111559|8">CIAC teams to remain in same regions for postseason</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Wilton-gets-quick-revenge-with-win-over-Ridgefield-15630949.php" data-hdn-analytics="visit-from-img|article-15630949|-111559|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/46/04/20078876/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/46/04/20078876/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/46/04/20078876/3/ratio1x1_100.jpg" alt="Wilton girls volleyball coach Steve Brienza (file photo) said some adjustments helped his team beat Ridgefield on Monday, avenging a loss to the Tigers last week.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Wilton-gets-quick-revenge-with-win-over-Ridgefield-15630949.php" data-hdn-analytics="visit|article-15630949|-111559|9">Wilton gets quick revenge with win over Ridgefield</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Football-opener-mixes-strength-and-skill-15618013.php" data-hdn-analytics="visit-from-img|article-15618013|-111559|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/40/06/20054417/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/40/06/20054417/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/40/06/20054417/3/ratio1x1_100.jpg" alt="Wilton's Eddie Keller competes in the lineman challenge overhead press during boys football, Wilton and Ridgefield high schools. It included the lineman challenge and seven on seven football. Friday, October 2, 2020, at Ridgefield High School, Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Football-opener-mixes-strength-and-skill-15618013.php" data-hdn-analytics="visit|article-15618013|-111559|10">Football opener mixes strength and skill</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15750675,
                    "headline": "CIAC pushes back start of winter sports until Jan. 19",
                    "url": "/sports/article/CIAC-pushes-back-start-of-winter-sports-until-15750675.php",
                    "image": "https://s.hdnux.com/photos/01/15/34/63/20303088/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15739430,
                    "headline": "Ridgefield edges Wilton in Central semis",
                    "url": "/sports/article/Ridgefield-edges-Wilton-in-Central-semis-15739430.php",
                    "image": "https://s.hdnux.com/photos/01/15/27/53/20282089/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15733314,
                    "headline": "CIAC winter proposal would push most games to 2021",
                    "url": "/sports/article/CIAC-winter-proposal-would-push-most-games-to-2021-15733314.php",
                    "image": "https://s.hdnux.com/photos/01/15/25/10/20271634/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15719362,
                    "headline": "Wilton varsity soccer players visit youth players",
                    "url": "/sports/article/Wilton-varsity-soccer-players-visit-youth-players-15719362.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/54/20245271/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15709408,
                    "headline": "Wilton shares Central Region title with McMahon",
                    "url": "/sports/article/Wilton-shares-Central-Region-title-with-McMahon-15709408.php",
                    "image": "https://s.hdnux.com/photos/01/15/12/11/20226626/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15688060,
                    "headline": "Roundup: Wilton boys soccer enters postseason unbeaten",
                    "url": "/sports/article/Roundup-Wilton-boys-soccer-enters-postseason-15688060.php",
                    "image": "https://s.hdnux.com/photos/01/15/00/12/20185755/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15664005,
                    "headline": "Boys soccer, girls swim stay unbeaten",
                    "url": "/sports/article/Boys-soccer-girls-swim-stay-unbeaten-15664005.php",
                    "image": "https://s.hdnux.com/photos/01/14/65/13/20140794/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15645856,
                    "headline": "CIAC teams to remain in same regions for postseason",
                    "url": "/sports/article/CIAC-teams-to-remain-in-same-regions-for-15645856.php",
                    "image": "https://s.hdnux.com/photos/01/14/54/45/20105586/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15630949,
                    "headline": "Wilton gets quick revenge with win over Ridgefield",
                    "url": "/sports/article/Wilton-gets-quick-revenge-with-win-over-Ridgefield-15630949.php",
                    "image": "https://s.hdnux.com/photos/01/14/46/04/20078876/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15618013,
                    "headline": "Football opener mixes strength and skill",
                    "url": "/sports/article/Football-opener-mixes-strength-and-skill-15618013.php",
                    "image": "https://s.hdnux.com/photos/01/14/40/06/20054417/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.wiltonbulletin.com/sports/">Sports</a></div><h1 class="articleHeader--headline">NORTHWESTERN 71, NO. 23 OHIO ST. 70</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2020-12-26 21:02:15">Dec. 26, 2020</time><time class="articleHeader--timestamp-update" datetime="2020-12-26 21:03:45">Updated: Dec. 26, 2020 4:03&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="first-header-away-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr><tr><th class="headline-col-name">OHIO ST.</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr></thead><tbody><tr><td class="col-name">Liddell</td>
<td class="col-minutes">30</td>
<td class="col-field-goals-made-attempted">6-11</td>
<td class="col-free-throws-made-attempted">3-4</td>
<td class="col-rebound-offensive-taken">2-8</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">15</td>
</tr><tr><td class="col-name">Sueing</td>
<td class="col-minutes">16</td>
<td class="col-field-goals-made-attempted">3-8</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">2-6</td>
<td class="col-assists">3</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">6</td>
</tr><tr><td class="col-name">K.Young</td>
<td class="col-minutes">26</td>
<td class="col-field-goals-made-attempted">5-9</td>
<td class="col-free-throws-made-attempted">4-4</td>
<td class="col-rebound-offensive-taken">2-8</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">14</td>
</tr><tr><td class="col-name">Walker</td>
<td class="col-minutes">39</td>
<td class="col-field-goals-made-attempted">3-9</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-3</td>
<td class="col-assists">6</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">6</td>
</tr><tr><td class="col-name">Washington</td>
<td class="col-minutes">35</td>
<td class="col-field-goals-made-attempted">1-9</td>
<td class="col-free-throws-made-attempted">4-4</td>
<td class="col-rebound-offensive-taken">0-5</td>
<td class="col-assists">4</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">7</td>
</tr><tr><td class="col-name">Jallow</td>
<td class="col-minutes">22</td>
<td class="col-field-goals-made-attempted">3-5</td>
<td class="col-free-throws-made-attempted">0-1</td>
<td class="col-rebound-offensive-taken">1-2</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">6</td>
</tr><tr><td class="col-name">Towns</td>
<td class="col-minutes">17</td>
<td class="col-field-goals-made-attempted">4-5</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-3</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">11</td>
</tr><tr><td class="col-name">Key</td>
<td class="col-minutes">5</td>
<td class="col-field-goals-made-attempted">1-2</td>
<td class="col-free-throws-made-attempted">1-2</td>
<td class="col-rebound-offensive-taken">1-1</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">3</td>
</tr><tr><td class="col-name">Sotos</td>
<td class="col-minutes">5</td>
<td class="col-field-goals-made-attempted">0-1</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr><tr><td class="col-name">Brown</td>
<td class="col-minutes">4</td>
<td class="col-field-goals-made-attempted">1-2</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">2-4</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">2</td>
</tr><tr><td class="col-name">Ahrens</td>
<td class="col-minutes">1</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr><tr><td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">27-61</td>
<td class="col-free-throws-made-attempted">12-15</td>
<td class="col-rebound-offensive-taken">11-40</td>
<td class="col-assists">17</td>
<td class="col-personal-fouls">15</td>
<td class="col-points">70</td>
</tr></tbody></table>

    
            <p class="text-ind">Percentages: FG .443, FT .800.</p>

    <div id="paywall" class="content-wrapper">
            <p class="text-ind">3-Point Goals: 4-19, .211 (Towns 3-4, Washington 1-6, Jallow 0-1, K.Young 0-1, Liddell 0-1, Sotos 0-1, Walker 0-2, Sueing 0-3).</p>

    
            <p class="text-ind">Team Rebounds: 2. Team Turnovers: None.</p>

    
            <p class="text-ind">Blocked Shots: 1 (Liddell).</p>

    
            <p class="text-ind">Turnovers: 10 (Walker 3, Liddell 2, Sueing 2, Jallow, Towns, Washington).</p>

    
            <p class="text-ind">Steals: 3 (Liddell, Sotos, Washington).</p>

    
            <p class="text-ind">Technical Fouls: None.</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="first-header-home-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr><tr><th class="headline-col-name">NORTHWESTERN</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr></thead><tbody><tr><td class="col-name">Kopp</td>
<td class="col-minutes">32</td>
<td class="col-field-goals-made-attempted">9-16</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">0-2</td>
<td class="col-assists">3</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">23</td>
</tr><tr><td class="col-name">Nance</td>
<td class="col-minutes">25</td>
<td class="col-field-goals-made-attempted">4-7</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">1-4</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">10</td>
</tr><tr><td class="col-name">Audige</td>
<td class="col-minutes">32</td>
<td class="col-field-goals-made-attempted">2-8</td>
<td class="col-free-throws-made-attempted">2-4</td>
<td class="col-rebound-offensive-taken">0-5</td>
<td class="col-assists">3</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">7</td>
</tr><tr><td class="col-name">Buie</td>
<td class="col-minutes">30</td>
<td class="col-field-goals-made-attempted">6-11</td>
<td class="col-free-throws-made-attempted">0-1</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">6</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">14</td>
</tr><tr><td class="col-name">Gaines</td>
<td class="col-minutes">18</td>
<td class="col-field-goals-made-attempted">1-3</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-1</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">2</td>
</tr><tr><td class="col-name">R.Young</td>
<td class="col-minutes">19</td>
<td class="col-field-goals-made-attempted">4-6</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">2-7</td>
<td class="col-assists">3</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">8</td>
</tr><tr><td class="col-name">Beran</td>
<td class="col-minutes">18</td>
<td class="col-field-goals-made-attempted">1-2</td>
<td class="col-free-throws-made-attempted">0-2</td>
<td class="col-rebound-offensive-taken">0-3</td>
<td class="col-assists">4</td>
<td class="col-personal-fouls">5</td>
<td class="col-points">2</td>
</tr><tr><td class="col-name">Greer</td>
<td class="col-minutes">15</td>
<td class="col-field-goals-made-attempted">1-3</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">2</td>
</tr><tr><td class="col-name">Berry</td>
<td class="col-minutes">11</td>
<td class="col-field-goals-made-attempted">0-2</td>
<td class="col-free-throws-made-attempted">3-3</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">3</td>
</tr><tr><td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">28-58</td>
<td class="col-free-throws-made-attempted">9-14</td>
<td class="col-rebound-offensive-taken">4-24</td>
<td class="col-assists">24</td>
<td class="col-personal-fouls">14</td>
<td class="col-points">71</td>
</tr></tbody></table>

    
    <!-- Missed: ad -->

            <p class="text-ind">Percentages: FG .483, FT .643.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="7fc633c7-61ec-4ce3-bb8c-42e530c01d8a" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/7fc633c7-61ec-4ce3-bb8c-42e530c01d8a";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-7fc633c7-61ec-4ce3-bb8c-42e530c01d8a');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-7fc633c7-61ec-4ce3-bb8c-42e530c01d8a');
}
</script><!-- amp-exco-2f579a3b-ae42-48fd-94a4-be3579ea3af3 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p class="text-ind">3-Point Goals: 6-16, .375 (Kopp 3-4, Buie 2-4, Audige 1-3, Gaines 0-1, Berry 0-2, Nance 0-2).</p>

    
    <!-- Missed: ad -->

            <p class="text-ind">Team Rebounds: 3. Team Turnovers: None.</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Cuomo-New-York-in-footrace-amid-rising-15828566.php" title="Cuomo: New York in 'footrace' amid rising coronavirus cases" data-hdn-analytics="visit|article-15828566|most_popular|0">Cuomo: New York in 'footrace' amid rising coronavirus cases</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-alleged-drug-dealer-in-wrong-place-at-15827155.php" title="Police: alleged drug dealer in wrong place at wrong time" data-hdn-analytics="visit|article-15827155|most_popular|1">Police: alleged drug dealer in wrong place at wrong time</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Bridgeport-s-school-board-will-debate-a-name-15826676.php" title="Bridgeport’s school board will debate a name change for Columbus School" data-hdn-analytics="visit|article-15826676|most_popular|2">Bridgeport’s school board will debate a name change for Columbus School</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/arts-leisure/article/Shelton-author-talks-investment-mistakes-and-15819581.php" title="Shelton author talks investment mistakes and saving for retirement in new book" data-hdn-analytics="visit|article-15819581|most_popular|3">Shelton author talks investment mistakes and saving for retirement in new book</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/State-Police-85-year-old-man-killed-while-15829079.php" title="State Police: 85-year-old man killed while crossing I-84" data-hdn-analytics="visit|article-15829079|most_popular|4">State Police: 85-year-old man killed while crossing I-84</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/In-photos-Santa-s-helpers-hand-out-holiday-15827636.php" title="In photos: Santa’s helpers hand out holiday meals to seniors in Shelton" data-hdn-analytics="visit|article-15827636|most_popular|5">In photos: Santa’s helpers hand out holiday meals to seniors in Shelton</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/First-responders-get-vaccinated-in-Stamford-15829303.php" title="First responders get vaccinated in Stamford" data-hdn-analytics="visit|article-15829303|most_popular|6">First responders get vaccinated in Stamford</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p class="text-ind">Blocked Shots: 5 (Audige 2, Gaines 2, Beran).</p>

    
            <p class="text-ind">Turnovers: 5 (R.Young 2, Audige, Berry, Gaines).</p>

    
            <p class="text-ind">Steals: 7 (Kopp 3, Berry, Buie, Greer, Nance).</p>

    
            <p class="text-ind">Technical Fouls: None.</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-quarter-scores" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody><tr><td class="col-name">Ohio St.</td>
<td class="col-period-1">34</td>
<td class="col-period-2">36</td>
<td class="col-divider">&mdash;</td>
<td class="col-points">70</td>
</tr><tr><td class="col-name">Northwestern</td>
<td class="col-period-1">34</td>
<td class="col-period-2">37</td>
<td class="col-divider">&mdash;</td>
<td class="col-points">71</td>
</tr></tbody></table>

    
            <p class="text-ind">.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Cuomo-New-York-in-footrace-amid-rising-15828566.php" title="Cuomo: New York in 'footrace' amid rising coronavirus cases" data-hdn-analytics="visit|article-15828566|most_popular|0">Cuomo: New York in 'footrace' amid rising coronavirus cases</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-alleged-drug-dealer-in-wrong-place-at-15827155.php" title="Police: alleged drug dealer in wrong place at wrong time" data-hdn-analytics="visit|article-15827155|most_popular|1">Police: alleged drug dealer in wrong place at wrong time</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Bridgeport-s-school-board-will-debate-a-name-15826676.php" title="Bridgeport’s school board will debate a name change for Columbus School" data-hdn-analytics="visit|article-15826676|most_popular|2">Bridgeport’s school board will debate a name change for Columbus School</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/arts-leisure/article/Shelton-author-talks-investment-mistakes-and-15819581.php" title="Shelton author talks investment mistakes and saving for retirement in new book" data-hdn-analytics="visit|article-15819581|most_popular|3">Shelton author talks investment mistakes and saving for retirement in new book</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/State-Police-85-year-old-man-killed-while-15829079.php" title="State Police: 85-year-old man killed while crossing I-84" data-hdn-analytics="visit|article-15829079|most_popular|4">State Police: 85-year-old man killed while crossing I-84</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/In-photos-Santa-s-helpers-hand-out-holiday-15827636.php" title="In photos: Santa’s helpers hand out holiday meals to seniors in Shelton" data-hdn-analytics="visit|article-15827636|most_popular|5">In photos: Santa’s helpers hand out holiday meals to seniors in Shelton</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/First-responders-get-vaccinated-in-Stamford-15829303.php" title="First responders get vaccinated in Stamford" data-hdn-analytics="visit|article-15829303|most_popular|6">First responders get vaccinated in Stamford</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/wiltonbulletin" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/wiltonbulletin" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97499"><!-- mid:freeform.97499 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/WiltonBulletin/Default.aspx">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CWB&amp;campaignGroup=WB">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/wiltonbulletin">Facebook</a></li>
      <li><a href="https://twitter.com/wiltonbulletin">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2020 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->