




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17347393 -->
    <!-- generated at 2022-08-03 00:53:05 on pwcm3 running vv13.4.0 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Early titles with Patriots lead to Hall of Fame for Seymour" /><meta name="sailthru.date" content="2022-08-03 1:34:00 -0400" /><meta name="sailthru.author" content="By SCHUYLER DIXON, AP Pro Football Writer" /><meta name="sailthru_uid" content="17347393" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="76" /><meta name="sailthru.tags" content="ohio-canton-ty-law-professional-athlete-sports-figure-person,tom-brady,mike-vrabel,ty-law,professional-athlete,dan-hampton,romeo-crennel,teresa-m-walker,adam-vinatieri,bryant-young,seymour,new-england-patriots,pro-football-hall-of-fame,hall-of-fame-seymour,united-states,california,oakland,massachusetts,nevada,north-america,canton,dallas,san-francisco,ohio,chicago,philadelphia,south-carolina,georgia,tennessee,ap,oakland-raiders,hall-of-fame,mc-complete-state-national,california-state-news,ap-sports-news,georgia-canton,hall-of-famers,st-louis-rams,tampa-bay,super-bowls,a-wire,greatest-show-on-turf,member-choice-z-sports-option,member-choice-sports-option,tom-brady-professional-athlete-sports-figure,adam-vinatieri-professional-athlete-sports-figure,california-z-sports-only,massachusetts-sports,massachusetts-z-sports-only,california-sports,nevada-z-sports-only,all-pro,s-wire,nfl,ap,oakland-raiders,hall-of-fame,mc-complete-state-national,california-state-news,ap-sports-news,georgia-canton,hall-of-famers,st-louis-rams,tampa-bay,ohio-canton-ty-law-professional-athlete-sports-figure-person,tom-brady,mike-vrabel,ty-law,professional-athlete,dan-hampton,romeo-crennel,teresa-m-walker,adam-vinatieri,bryant-young,seymour,new-england-patriots,pro-football-hall-of-fame,hall-of-fame-seymour,united-states,california,oakland,massachusetts,nevada,north-america,canton,dallas,san-francisco,ohio,chicago,philadelphia,south-carolina,georgia,tennessee,a-wire,greatest-show-on-turf,super-bowls,member-choice-z-sports-option,member-choice-sports-option,tom-brady-professional-athlete-sports-figure,adam-vinatieri-professional-athlete-sports-figure,california-z-sports-only,massachusetts-sports,massachusetts-z-sports-only,california-sports,nevada-z-sports-only,all-pro,s-wire,nfl,2fsports-2fteam-sports-2famerican-football,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/26/66/06/22766014/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Early titles with Patriots lead to Hall of Fame for Seymour</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17347393",
            "title": "Early titles with Patriots lead to Hall of Fame for Seymour",
            "url": "https://www.wiltonbulletin.com/news/article/Early-titles-with-Patriots-lead-to-Hall-of-Fame-17347393.php",
            "slug": "https://www.wiltonbulletin.com/news/article/Early-titles-with-Patriots-lead-to-Hall-of-Fame-17347393.php",
            "summary": "Richard Seymour was winning Super Bowls with the New England Patriots before, as he put...",
            "image": "https://s.hdnux.com/photos/01/26/66/06/22766014/3/rawImage.jpg",
            "keywords": "",
            "siteName": "The Wilton Bulletin",
            "env": "pwcm3",
            "comments": true,
            "isSensitive": false,
            "version": "v13.4.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                        

<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.4.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 76 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.4.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.4.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="17347393">
<link rel="canonical" href="https://www.wiltonbulletin.com/news/article/Early-titles-with-Patriots-lead-to-Hall-of-Fame-17347393.php" />
                                        <meta name="author" content="SCHUYLER DIXON">
        <meta name="author.name" content="SCHUYLER DIXON" />
        <meta name="author.title" content="" />
        <meta name="description" content="Richard Seymour was winning Super Bowls with the New England Patriots before, as he put..."/>
    <meta name="date.release" content="2022-08-03 05:31:45" />
    <meta name="time.release" content="2022-08-03 05:31:45" />
    <meta name="sections" content="News" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="Ohio Canton Ty Law PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Tom Brady, Mike Vrabel, Ty Law, PROFESSIONAL_ATHLETE, Dan Hampton, Romeo Crennel, Teresa M. Walker, Adam Vinatieri, Bryant Young, Seymour, New England Patriots, Pro Football Hall of Fame, Hall of Fame-Seymour, United States, California, Oakland, Massachusetts, Nevada, North America, Canton, Dallas, San Francisco, Ohio, Chicago, Philadelphia, South Carolina, Georgia, Tennessee, AP, Oakland Raiders, Hall of Fame, MC Complete - State & National, California State News, AP Sports News, Georgia Canton, Hall of Famers, St. Louis Rams, Tampa Bay, Super Bowls, A Wire, Greatest Show on Turf, Member Choice Z Sports Option, Member Choice Sports Option, Tom Brady PROFESSIONAL_ATHLETE SPORTS_FIGURE, Adam Vinatieri PROFESSIONAL_ATHLETE SPORTS_FIGURE, California - Z Sports Only, Massachusetts - Sports, Massachusetts - Z Sports Only, California - Sports, Nevada - Z Sports Only, All-Pro, S Wire, NFL" />
        <meta name="news_keywords" content="Ohio Canton Ty Law PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Tom Brady, Mike Vrabel, Ty Law, PROFESSIONAL_ATHLETE, Dan Hampton, Romeo Crennel, Teresa M. Walker, Adam Vinatieri, Bryant Young, Seymour, New England Patriots, Pro Football Hall of Fame, Hall of Fame-Seymour, United States, California, Oakland, Massachusetts, Nevada, North America, Canton, Dallas, San Francisco, Ohio, Chicago, Philadelphia, South Carolina, Georgia, Tennessee, AP, Oakland Raiders, Hall of Fame, MC Complete - State & National, California State News, AP Sports News, Georgia Canton, Hall of Famers, St. Louis Rams, Tampa Bay, Super Bowls, A Wire, Greatest Show on Turf, Member Choice Z Sports Option, Member Choice Sports Option, Tom Brady PROFESSIONAL_ATHLETE SPORTS_FIGURE, Adam Vinatieri PROFESSIONAL_ATHLETE SPORTS_FIGURE, California - Z Sports Only, Massachusetts - Sports, Massachusetts - Z Sports Only, California - Sports, Nevada - Z Sports Only, All-Pro, S Wire, NFL" />
                <meta name="nlpOrganization" content="AP, Oakland Raiders, Hall of Fame, MC Complete - State & National, California State News, AP Sports News, Georgia Canton, Hall of Famers, St. Louis Rams, Tampa Bay" />
                <meta name="nlpPerson" content="Ohio Canton Ty Law PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Tom Brady, Mike Vrabel, Ty Law, PROFESSIONAL_ATHLETE, Dan Hampton, Romeo Crennel, Teresa M. Walker, Adam Vinatieri, Bryant Young" />
                <meta name="nlpLocation" content="Seymour, New England Patriots, Pro Football Hall of Fame, Hall of Fame-Seymour, United States, California, Oakland, Massachusetts, Nevada, North America, Canton, Dallas, San Francisco, Ohio, Chicago, Philadelphia, South Carolina, Georgia, Tennessee" />
                    <meta name="nlpWorkOfArt" content="A Wire, Greatest Show on Turf" />
                <meta name="nlpEvent" content="Super Bowls" />
                <meta name="nlpOther" content="Member Choice Z Sports Option, Member Choice Sports Option, Tom Brady PROFESSIONAL_ATHLETE SPORTS_FIGURE, Adam Vinatieri PROFESSIONAL_ATHLETE SPORTS_FIGURE, California - Z Sports Only, Massachusetts - Sports, Massachusetts - Z Sports Only, California - Sports, Nevada - Z Sports Only, All-Pro, S Wire, NFL" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FAmerican+Football,%2FNews%2FSports+News" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="2298888930339995"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-08-03 05:30:35"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Early titles with Patriots lead to Hall of Fame for Seymour"/><meta property="og:description" content="Richard Seymour was winning Super Bowls with the New England Patriots before, as he put..."/><meta property="og:url" content="https://www.wiltonbulletin.com/news/article/Early-titles-with-Patriots-lead-to-Hall-of-Fame-17347393.php"/><meta property="og:site_name" content="The Wilton Bulletin"/><meta property="og:image" content="https://s.hdnux.com/photos/01/26/66/06/22766014/3/rawImage.jpg"/><meta property="article:published_time" content="2022-08-03 05:30:35" /><meta property="article:modified_time" content="2022-08-03 05:34:44" /><meta property="article:author" content="SCHUYLER DIXON"/><meta property="article:section" content="News" /><meta property="article:tag" content="Ohio Canton Ty Law PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Tom Brady" /><meta property="article:tag" content="Mike Vrabel" /><meta property="article:tag" content="Ty Law" /><meta property="article:tag" content="PROFESSIONAL_ATHLETE" /><meta property="article:tag" content="Dan Hampton" /><meta property="article:tag" content="Romeo Crennel" /><meta property="article:tag" content="Teresa M. Walker" /><meta property="article:tag" content="Adam Vinatieri" /><meta property="article:tag" content="Bryant Young" /><meta property="article:tag" content="Seymour" /><meta property="article:tag" content="New England Patriots" /><meta property="article:tag" content="Pro Football Hall of Fame" /><meta property="article:tag" content="Hall of Fame-Seymour" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="California" /><meta property="article:tag" content="Oakland" /><meta property="article:tag" content="Massachusetts" /><meta property="article:tag" content="Nevada" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Canton" /><meta property="article:tag" content="Dallas" /><meta property="article:tag" content="San Francisco" /><meta property="article:tag" content="Ohio" /><meta property="article:tag" content="Chicago" /><meta property="article:tag" content="Philadelphia" /><meta property="article:tag" content="South Carolina" /><meta property="article:tag" content="Georgia" /><meta property="article:tag" content="Tennessee" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Oakland Raiders" /><meta property="article:tag" content="Hall of Fame" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="California State News" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="Georgia Canton" /><meta property="article:tag" content="Hall of Famers" /><meta property="article:tag" content="St. Louis Rams" /><meta property="article:tag" content="Tampa Bay" /><meta property="article:tag" content="Super Bowls" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="Greatest Show on Turf" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Tom Brady PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Adam Vinatieri PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="California - Z Sports Only" /><meta property="article:tag" content="Massachusetts - Sports" /><meta property="article:tag" content="Massachusetts - Z Sports Only" /><meta property="article:tag" content="California - Sports" /><meta property="article:tag" content="Nevada - Z Sports Only" /><meta property="article:tag" content="All-Pro" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="NFL" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/26/66/06/22766014/3/rawImage.jpg"/>
<meta name="twitter:description" content="Richard Seymour was winning Super Bowls with the New England Patriots before, as he put..."/>
<meta name="twitter:title" content="Early titles with Patriots lead to Hall of Fame for Seymour"/>
<meta name="twitter:site" content="@wiltonbulletin" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Early titles with Patriots lead to Hall of Fame for Seymour";var omni_bizObjectId = "17347393";var omni_className = "article";var omni_publicationDate = "2022-08-03 05:30:35";var omni_sourceSite ="ap";var omni_authorName = "By SCHUYLER DIXON";var omni_authorTitle = "AP Pro Football Writer";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://t570.wiltonbulletin.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 76 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">The Wilton Bulletin Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="The Wilton Bulletin Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Early titles with Patriots lead to Hall of Fame for Seymour</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1642?siteid=CT_WB&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1642?siteid=CT_WB&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6070" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4767" data-hdn-analytics="visit|home|navigation-ard|2">home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.wiltonbulletin.com/join/signup-wb" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5810" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_WB" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4812" data-hdn-analytics="visit|home-e-Edition|navigation-ard|2">e-Edition</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4814" data-hdn-analytics="visit|home-Archives|navigation-ard|3">Archives</a></li><li class="child"><a  href="https://hearstmediact.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4815" data-hdn-analytics="visit|home-Advertise|navigation-ard|4">Advertise</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4818" data-hdn-analytics="visit|home-About Us|navigation-ard|5">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4816" data-hdn-analytics="visit|home-Print Archives|navigation-ard|6">Print Archives</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4819" data-hdn-analytics="visit|home-Contact The Wilton Bulletin|navigation-ard|7">Contact The Wilton Bulletin</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4820" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|8">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4821" data-hdn-analytics="visit|home-Terms of Use|navigation-ard|9">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4768" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4773" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4774" data-hdn-analytics="visit|News-Connecticut|navigation-ard|2">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4775" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4770" data-hdn-analytics="visit|News-Education|navigation-ard|4">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4772" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|5">Police & Fire</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6089" data-hdn-analytics="visit|News-Cannabis|navigation-ard|6">Cannabis</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4786" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4771" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4797" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4778" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4779" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5828" data-hdn-analytics="visit|Sports-UConn|navigation-ard|2">UConn</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5827" data-hdn-analytics="visit|Entertainment|navigation-ard|6">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5826" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5831" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5351" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/wiltonbulletin/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4783" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="single" data-length="1" data-index="8"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6119" data-hdn-analytics="visit|Shopping|navigation-ard|9">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5746" data-hdn-analytics="visit|Advertising Features|navigation-ard|10">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6011" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4798" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111560-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111560 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111560" data-collection-title="D- WB Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/E-coli-caused-by-geese-closes-Merwin-Meadows-17338590.php" data-hdn-analytics="visit-from-img|article-17338590|-111560|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/42/13/21635787/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/42/13/21635787/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/42/13/21635787/6/ratio1x1_100.jpg" alt="There was no extensive damage at Merwins Meadow Park, pictured here from last year, as a result from the nor’easter on Tuesday.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/E-coli-caused-by-geese-closes-Merwin-Meadows-17338590.php" data-hdn-analytics="visit|article-17338590|-111560|1" data-epe-inst="s:0;t:75" data-epe-title="1">E. coli caused by geese closes Wilton pond, officials say</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Some-Wilton-residents-feeling-squeezed-out-by-17281084.php?t=cf42f58bf0" data-hdn-analytics="visit-from-img|article-17281084|-111560|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/34/41/22661226/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/34/41/22661226/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/34/41/22661226/3/ratio1x1_100.jpg" alt="Art House, which sits at the intersection of Danbury Road and Hollyhock Road, is being proposed as a conversion from art studio and office space to apartments, several of which would be offered as affordable.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Some-Wilton-residents-feeling-squeezed-out-by-17281084.php?t=cf42f58bf0" data-hdn-analytics="visit|article-17281084|-111560|2" data-epe-inst="s:0;t:75" data-epe-title="1">Some Wilton residents feeling squeezed out by rent hikes</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Woodcock-Nature-Center-to-host-50th-anniversary-17271512.php" data-hdn-analytics="visit-from-img|article-17271512|-111560|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/30/67/22646259/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/30/67/22646259/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/30/67/22646259/3/ratio1x1_100.jpg" alt="In celebration of its numerous achievements over the last 50 years, the Woodcock Nature Cente is hosting a 50th Birthday Bash on Saturday, July 9. A turtle at Woodcock named Elma is shown above.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Woodcock-Nature-Center-to-host-50th-anniversary-17271512.php" data-hdn-analytics="visit|article-17271512|-111560|3" data-epe-inst="s:0;t:75" data-epe-title="1">Woodcock Nature Center to host 50th anniversary birthday bash</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Why-officials-say-Wilton-s-new-emergency-17174100.php?t=bf6b0a2b9a" data-hdn-analytics="visit-from-img|article-17174100|-111560|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/53/00/22196266/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/53/00/22196266/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/53/00/22196266/7/ratio1x1_100.jpg" alt="A cell tower off Deer Run Road in Wilton.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Why-officials-say-Wilton-s-new-emergency-17174100.php?t=bf6b0a2b9a" data-hdn-analytics="visit|article-17174100|-111560|4" data-epe-inst="s:0;t:75" data-epe-title="1">Why officials say Wilton’s new 911 system could cost more</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Wilton-voters-approve-130-9-million-budget-17162199.php" data-hdn-analytics="visit-from-img|article-17162199|-111560|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/53/32/22460036/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/53/32/22460036/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/53/32/22460036/4/ratio1x1_100.jpg" alt="Wilton voters have approved the municipal budget, which includes about $33.9 million for the town, $86.7 million for schools, $9 million for debt service and nearly $1.3 million for the charter authority.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Wilton-voters-approve-130-9-million-budget-17162199.php" data-hdn-analytics="visit|article-17162199|-111560|5" data-epe-inst="s:0;t:75" data-epe-title="1">Wilton voters approve $130.9 million budget</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/In-first-live-show-in-3-years-Wilton-High-17160591.php" data-hdn-analytics="visit-from-img|article-17160591|-111560|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/52/70/22457877/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/52/70/22457877/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/52/70/22457877/4/ratio1x1_100.jpg" alt="Lucy Beach, Miya Lasher, Ella DeLuca, Sayuki Layne in Wilton High School's spring musical production of Legally Blonde. The show opens at The Clune Center in Wilton, Connecticut on May 18, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/In-first-live-show-in-3-years-Wilton-High-17160591.php" data-hdn-analytics="visit|article-17160591|-111560|6" data-epe-inst="s:0;t:75" data-epe-title="1">Wilton High students to perform ‘Legally Blonde’</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Looking-to-keep-residents-Wilton-town-officials-17067122.php?t=fa73107bb1" data-hdn-analytics="visit-from-img|article-17067122|-111560|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/25/26/22107562/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/25/26/22107562/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/25/26/22107562/4/ratio1x1_100.jpg" alt="An aerial view of Wilton Center, which is the focus of a master planning process that is in preliminary study phases right now with BFJ Planning.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Looking-to-keep-residents-Wilton-town-officials-17067122.php?t=fa73107bb1" data-hdn-analytics="visit|article-17067122|-111560|7" data-epe-inst="s:0;t:75" data-epe-title="1">Looking to keep residents, Wilton town officials seek unified...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Wilton-man-returns-from-Ukraine-but-efforts-to-17063178.php?t=f5b156c948" data-hdn-analytics="visit-from-img|article-17063178|-111560|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/50/33/22185683/10/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/50/33/22185683/10/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/50/33/22185683/10/ratio1x1_100.jpg" alt="Sean Lentner, back right, is helping refugee families escape and cross the border into Romania.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Wilton-man-returns-from-Ukraine-but-efforts-to-17063178.php?t=f5b156c948" data-hdn-analytics="visit|article-17063178|-111560|8" data-epe-inst="s:0;t:75" data-epe-title="1">Wilton man returns from Ukraine, but efforts to help continue</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Wilton-resident-of-50-years-presented-with-award-17003771.php" data-hdn-analytics="visit-from-img|article-17003771|-111560|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/52/56/22195097/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/52/56/22195097/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/52/56/22195097/4/ratio1x1_100.jpg" alt="The Georgetown Lions Club recently presented 50 year Wilton resident Dermot “Derry” McBrinn with the nonprofit organization’s Knights of the Blind Award.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Wilton-resident-of-50-years-presented-with-award-17003771.php" data-hdn-analytics="visit|article-17003771|-111560|9" data-epe-inst="s:0;t:75" data-epe-title="1">Wilton resident of 50 years presented with award</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Wilton-High-students-reflect-on-school-experience-16978120.php" data-hdn-analytics="visit-from-img|article-16978120|-111560|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/41/12/22155953/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/41/12/22155953/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/41/12/22155953/4/ratio1x1_100.jpg" alt="One student from each grade at Wilton High School shared their experiences of schooling during the pandemic with the Board of Education Thursday.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Wilton-High-students-reflect-on-school-experience-16978120.php" data-hdn-analytics="visit|article-16978120|-111560|10" data-epe-inst="s:0;t:75" data-epe-title="1">Wilton High students reflect on school experience through COVID</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17338590,
                    "headline": "E. coli caused by geese closes Wilton pond,...",
                    "url": "/news/article/E-coli-caused-by-geese-closes-Merwin-Meadows-17338590.php",
                    "image": "https://s.hdnux.com/photos/01/22/42/13/21635787/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17281084,
                    "headline": "Some Wilton residents feeling squeezed out by rent...",
                    "url": "/news/article/Some-Wilton-residents-feeling-squeezed-out-by-17281084.php?t=cf42f58bf0",
                    "image": "https://s.hdnux.com/photos/01/26/34/41/22661226/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17271512,
                    "headline": "Woodcock Nature Center to host 50th anniversary...",
                    "url": "/news/article/Woodcock-Nature-Center-to-host-50th-anniversary-17271512.php",
                    "image": "https://s.hdnux.com/photos/01/26/30/67/22646259/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17174100,
                    "headline": "Why officials say Wilton’s new 911 system could cost...",
                    "url": "/news/article/Why-officials-say-Wilton-s-new-emergency-17174100.php?t=bf6b0a2b9a",
                    "image": "https://s.hdnux.com/photos/01/24/53/00/22196266/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17162199,
                    "headline": "Wilton voters approve $130.9 million budget",
                    "url": "/news/article/Wilton-voters-approve-130-9-million-budget-17162199.php",
                    "image": "https://s.hdnux.com/photos/01/25/53/32/22460036/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17160591,
                    "headline": "Wilton High students to perform ‘Legally Blonde’",
                    "url": "/news/article/In-first-live-show-in-3-years-Wilton-High-17160591.php",
                    "image": "https://s.hdnux.com/photos/01/25/52/70/22457877/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17067122,
                    "headline": "Looking to keep residents, Wilton town officials...",
                    "url": "/news/article/Looking-to-keep-residents-Wilton-town-officials-17067122.php?t=fa73107bb1",
                    "image": "https://s.hdnux.com/photos/01/24/25/26/22107562/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17063178,
                    "headline": "Wilton man returns from Ukraine, but efforts to help...",
                    "url": "/news/article/Wilton-man-returns-from-Ukraine-but-efforts-to-17063178.php?t=f5b156c948",
                    "image": "https://s.hdnux.com/photos/01/24/50/33/22185683/10/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17003771,
                    "headline": "Wilton resident of 50 years presented with award",
                    "url": "/news/article/Wilton-resident-of-50-years-presented-with-award-17003771.php",
                    "image": "https://s.hdnux.com/photos/01/24/52/56/22195097/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16978120,
                    "headline": "Wilton High students reflect on school experience...",
                    "url": "/news/article/Wilton-High-students-reflect-on-school-experience-16978120.php",
                    "image": "https://s.hdnux.com/photos/01/24/41/12/22155953/4/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.wiltonbulletin.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Early titles with Patriots lead to Hall of Fame for Seymour</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">SCHUYLER DIXON</span>,&nbsp;<span class="articleHeader--byline-credit">AP Pro Football Writer</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-08-03 05:31:45">Aug. 3, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-08-03 05:31:45">Updated: Aug. 3, 2022 1:34&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.wiltonbulletin.com/news/articleComments/Early-titles-with-Patriots-lead-to-Hall-of-Fame-17347393.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
                        <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="6" data-guid="article_17347393_gallery" data-title="" aria-label="carousel" role="region">
    <p class="sr-only">This is a carousel. Use Next and Previous buttons to navigate</p>
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span aria-hidden="true">6</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
         <button class="nav prev" aria-label="Previous"></button>
        <figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 0;" id="1-image-22766014" data-slide-number='1' data-slide-id="22766014"  role="group" aria-label="1 of 6">




























                <picture class="image" data-width="1860" data-height="1240" ><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1200.jpg" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1150.jpg" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1100.jpg" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766014/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/26/66/06/22766014/3/1200x0.jpg" alt="FILE - New England Patriots' Richard Seymour (93) holds the Vince Lombardi trophy after the Patriots defeated the Carolina Panthers 32-29 to win Super Bowl XXXVIII on Feb. 1, 2004, in Houston. Seymour's winning start in New England is a good starting point for how the defensive lineman ended up in the Pro Football Hall of Fame. The Patriots won the Super Bowl in three of Seymour's first four seasons."></picture><figcaption ><span class="count">1<span>of</span>6</span><span class="caption">FILE - New England Patriots' Richard Seymour (93) holds the Vince Lombardi trophy after the Patriots defeated the Carolina Panthers 32-29 to win Super Bowl XXXVIII on Feb. 1, 2004, in Houston. Seymour's winning start in New England is a good starting point for how the defensive lineman ended up in the Pro Football Hall of Fame. The Patriots won the Super Bowl in three of Seymour's first four seasons.</span><span class="credits">Michael Conroy</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 1; visibility:hidden" id="2-image-22766012" data-slide-number='2' data-slide-id="22766012" aria-hidden="true" role="group" aria-label="2 of 6">




























                <picture class="image" data-width="1981" data-height="1321" ><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1200.jpg" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766012/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/26/66/06/22766012/3/1200x0.jpg" alt="FILE - New England Patriots defensive lineman Richard Seymour smiles during an NFL football news conference in Foxborough, Mass., on Dec., 20, 2006. Seymour's winning start in New England is a good starting point for how the defensive lineman ended up in the Pro Football Hall of Fame. The Patriots won the Super Bowl in three of Seymour's first four seasons."></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>6</span><span class="caption">FILE - New England Patriots defensive lineman Richard Seymour smiles during an NFL football news conference in Foxborough, Mass., on Dec., 20, 2006. Seymour's winning start in New England is a good starting point for how the defensive lineman ended up in the Pro Football Hall of Fame. The Patriots won the Super Bowl in three of Seymour's first four seasons.</span><span class="credits">Chitose Suzuki</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1" aria-hidden="true" role="group" aria-label="3 of 6"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-17347393-1" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-17347393-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-17347393-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 17347393 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>6</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 3; visibility:hidden" id="4-image-22766013" data-slide-number='4' data-slide-id="22766013" aria-hidden="true" role="group" aria-label="4 of 6">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/66/06/22766013/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/26/66/06/22766013/3/1200x0.jpg" alt="FILE - In this Sept. 14, 2008, file photo, New England Patriots' Richard Seymour reacts after sacking New York Jets quarterback Brett Favre during the second quarter in an NFL football game in East Rutherford, N.J. Seymour's winning start in New England is a good starting point for how the defensive lineman ended up in the Pro Football Hall of Fame. The Patriots won the Super Bowl in three of Seymour's first four seasons."></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>6</span><span class="caption">FILE - In this Sept. 14, 2008, file photo, New England Patriots' Richard Seymour reacts after sacking New York Jets quarterback Brett Favre during the second quarter in an NFL football game in East Rutherford, N.J. Seymour's winning start in New England is a good starting point for how the defensive lineman ended up in the Pro Football Hall of Fame. The Patriots won the Super Bowl in three of Seymour's first four seasons.</span><span class="credits">Julie Jacobson/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 4; visibility:hidden" id="5-image-22766016" data-slide-number='5' data-slide-id="22766016" aria-hidden="true" role="group" aria-label="5 of 6">




























<picture class="image deferred threeTwo portrait shadowBoxed" data-width="1853" data-height="2048"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/1150x0.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/1100x0.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/1900x0.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/1800x0.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/1700x0.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/26/66/07/22766016/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/26/66/07/22766016/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" data-src="https://s.hdnux.com/photos/01/26/66/07/22766016/3/1200x0.jpg" alt="FILE - New England Patriots defensive tackle Richard Seymour (93) breaks through a block by Miami Dolphins center Samson Satele (64) during an NFL football game in Foxborough, Mass., on Dec. 23, 2007. Seymour's winning start in New England is a good starting point for how the defensive lineman ended up in the Pro Football Hall of Fame. The Patriots won the Super Bowl in three of Seymour's first four seasons."></picture><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>6</span><span class="caption">FILE - New England Patriots defensive tackle Richard Seymour (93) breaks through a block by Miami Dolphins center Samson Satele (64) during an NFL football game in Foxborough, Mass., on Dec. 23, 2007. Seymour's winning start in New England is a good starting point for how the defensive lineman ended up in the Pro Football Hall of Fame. The Patriots won the Super Bowl in three of Seymour's first four seasons.</span><span class="credits">Elise Amendola/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 5; visibility:hidden" id="6-image-taboola-2" data-slide-number='6' data-slide-id="taboola-2" aria-hidden="true" role="group" aria-label="6 of 6"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-2" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-2'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-2',
      placement: 'Interstitial Gallery Thumbnails - Redesign 2',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">6<span>of</span>6</span><span class="caption"></span></figcaption></figure>
        <button class="nav next" aria-label="Next"></button>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1' aria-label="Go to slide 1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 2"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 3"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium" aria-label="Go to slide 4"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small" aria-label="Go to slide 5"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 6"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
         <style> .gallery--slider figure figcaption { margin: 0; } .gallery[data-guid="article_17347393_gallery"] .gallery--count::after, .gallery[data-guid="article_17347393_gallery"] .gallery--slider .nav, .gallery[data-guid="article_17347393_gallery"] .gallery--indicators, .gallery[data-guid="article_17347393_gallery"] .gallery--slider aside { z-index: 6; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->            
    <!-- Missed: ad -->

            <p>Richard Seymour was winning Super Bowls with the New England Patriots before, as he put it, Tom Brady was Tom Brady.</p>
    
            <p>The defensive lineman's early success — three championships in his first four seasons — is as good a starting point as any for how Seymour ended up in the Pro Football Hall of Fame.</p>
    <div id="paywall" class="content-wrapper">
            <p>“We’d have a saying with the Patriots that stats can be for losers,” Seymour said. “I was asked to do selfless things.”</p>
    
            <p>Seymour had 57 1/2 career sacks in 12 seasons, the first eight in New England before finishing his career with the Oakland Raiders.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96902">
                        <div id="7fc633c7-61ec-4ce3-bb8c-42e530c01d8a" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '7fc633c7-61ec-4ce3-bb8c-42e530c01d8a'));
</script><!-- amp-exco-2f579a3b-ae42-48fd-94a4-be3579ea3af3 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>His three All-Pro seasons were two more than each of the other two Hall of Famers categorized as defensive ends and tackles — Chicago's Dan Hampton and San Francisco's Bryant Young.</p>
    
    <!-- Missed: ad -->

            <p>The Patriots did, indeed, win with defense when Seymour was a rookie in 2001, the year Brady became the starter. New England turned into a top 10 defense that year, then held the “Greatest Show on Turf” without a touchdown into the fourth quarter of the Super Bowl before beating the St. Louis Rams 20-17 on Adam Vinatieri's final-play field goal.</p>
    
            <p>New England missed the playoffs in 2002 before winning the next two Super Bowls, over Carolina and Philadelphia. Dallas is the only other franchise to win three Super Bowls in four seasons (1992-95).</p>
    
    <!-- Missed: ad -->

            <p>Seymour, who is set for enshrinement in Canton, Ohio, on Saturday, is the second player off those New England defenses to get into the Hall of Fame after cornerback Ty Law.</p>
    
            <p>Those three titles were it for Seymour, Law and the rest of that batch of New England defenders, while the 44-year-old Brady is at seven and possibly counting, the most recent with Tampa Bay. But Seymour and company get credit for their part of the foundation.</p>
    
    <!-- Missed: ad -->

            <p>“Those first three Super Bowls, they were all defensive-led teams,” Seymour said. “I think for us, the shift really started to happen right after that. And that’s when Brady really became Brady. And then it really just took off. Offense sells, so I totally get it. But those early teams were led by the defense.”</p>
    
            <p>The sixth overall pick out of Georgia in 2001 after growing up in South Carolina, Seymour played inside and out for the Patriots before spending most of his time at defensive tackle with the Raiders.</p>
    
            <p>Listed at more than 300 pounds in his playing days, Seymour fit the mold of run stopper more than pass rusher. The only mold he cared about was winning.</p>
    
            <p>“I think my story is a story of impact because it was selfless and it was about the team and being a competitor,” Seymour said. “The bigger picture for me is as long as the team valued what I was bringing to the table and they showed it in terms of my contracts and that sort of thing. I knew they valued me, and they told me they valued me.”</p>
    
            <p>Tennessee coach Mike Vrabel, another anchor on those defenses as a linebacker, saw the value when he joined the Patriots as a free agent the same year Seymour was drafted.</p>
    
            <p>“I was in my fifth year, but I really, boy, hadn’t done a whole lot in the league. So we were kind of starting in the NFL for the first time,” Vrabel said. “I just remember, just his size, his length, his power. This was a smart player that could recognize things, would say, ‘Hey, let’s do this.’ I said, ‘OK, yeah, that’s a great idea.’”</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/hartford/article/CT-state-trooper-s-police-powers-suspended-17345221.php" title="CT state trooper hit woman in face while she held baby, police say" data-hdn-analytics="visit|article-17345221|most_popular|0">CT state trooper hit woman in face while she held baby, police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Activist-Danbury-mom-killing-kids-self-shows-17345029.php" title="Activist: Danbury mom killing kids, self shows mental health services ‘crisis’ in immigrant community" data-hdn-analytics="visit|article-17345029|most_popular|1">Activist: Danbury mom killing kids, self shows mental health services ‘crisis’ in immigrant community</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/Police-Men-arrested-for-refusing-to-leave-wake-17343866.php" title="Police: Men arrested for refusing to leave wake for Westport woman killed in wrong-way crash" data-hdn-analytics="visit|article-17343866|most_popular|2">Police: Men arrested for refusing to leave wake for Westport woman killed in wrong-way crash</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Bridgeport-must-act-on-clean-buses-17345349.php" title="Opinion: Bridgeport must act on clean buses" data-hdn-analytics="visit|article-17345349|most_popular|3">Opinion: Bridgeport must act on clean buses</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Luke-Bryan-concert-helps-family-heal-after-loss-17346018.php" title="Onstage moment at Luke Bryan Hartford concert brings healing to two boys: ‘needed this’" data-hdn-analytics="visit|article-17346018|most_popular|4">Onstage moment at Luke Bryan Hartford concert brings healing to two boys: ‘needed this’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Danbury-teen-sentenced-on-charge-from-last-17343610.php" title="Danbury teen sentenced on charge from last summer’s Danbury Fair mall shooting" data-hdn-analytics="visit|article-17343610|most_popular|5">Danbury teen sentenced on charge from last summer’s Danbury Fair mall shooting</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/Taiwan-ripple-effect-in-CT-Fast-growing-company-17346203.php" title="Taiwan ripple effect in CT? Fast-growing company could benefit from new legislation" data-hdn-analytics="visit|article-17346203|most_popular|6">Taiwan ripple effect in CT? Fast-growing company could benefit from new legislation</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>So smart that he could ignore homework? Seymour thought so when he was a rookie and defensive coordinator Romeo Crennel gave all the first-year players something to study overnight.</p>
    
            <p>Seymour ignored similar assignments at Georgia, and figured he could do the same in the pros. Until Crennel called on him the next day.</p>
    
            <p>“He ripped me a new one that day in front of all of the other rookies,” Seymour said. “And I was the first-round guy. So I think with him ripping me in front of all of the other draft picks, it really kind of set the tone for everybody in terms of the expectations. I kind of realized that, ‘OK, I think I got to study when I get to the league.’”</p>
    
            <p>The misstep didn't slow Seymour's path to becoming a leader at the start of New England's two-decade dynasty. He couldn't bring the same success to the Raiders after a 2009 trade, but the legacy was enough for a call from Canton.</p>
    
            <p>“He brought a demeanor. He brought an attitude,” Vrabel said. “He continued to push guys, even as a young player he pushed guys. He had the ability and the confidence enough to push guys that were maybe in their sixth or seventh year and he maybe was in his second or third year.”</p>
    
            <p>___</p>
    
            <p>AP Pro Football Writer Teresa M. Walker contributed.</p>
    
            <p>___</p>
    
            <p>More AP NFL: <a href="https://apnews.com/hub/nfl" target="_blank">https://apnews.com/hub/nfl</a> and <a href="https://twitter.com/AP_NFL" target="_blank">https://twitter.com/AP_NFL</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/hartford/article/CT-state-trooper-s-police-powers-suspended-17345221.php" title="CT state trooper hit woman in face while she held baby, police say" data-hdn-analytics="visit|article-17345221|most_popular|0">CT state trooper hit woman in face while she held baby, police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Activist-Danbury-mom-killing-kids-self-shows-17345029.php" title="Activist: Danbury mom killing kids, self shows mental health services ‘crisis’ in immigrant community" data-hdn-analytics="visit|article-17345029|most_popular|1">Activist: Danbury mom killing kids, self shows mental health services ‘crisis’ in immigrant community</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/Police-Men-arrested-for-refusing-to-leave-wake-17343866.php" title="Police: Men arrested for refusing to leave wake for Westport woman killed in wrong-way crash" data-hdn-analytics="visit|article-17343866|most_popular|2">Police: Men arrested for refusing to leave wake for Westport woman killed in wrong-way crash</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Bridgeport-must-act-on-clean-buses-17345349.php" title="Opinion: Bridgeport must act on clean buses" data-hdn-analytics="visit|article-17345349|most_popular|3">Opinion: Bridgeport must act on clean buses</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Luke-Bryan-concert-helps-family-heal-after-loss-17346018.php" title="Onstage moment at Luke Bryan Hartford concert brings healing to two boys: ‘needed this’" data-hdn-analytics="visit|article-17346018|most_popular|4">Onstage moment at Luke Bryan Hartford concert brings healing to two boys: ‘needed this’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Danbury-teen-sentenced-on-charge-from-last-17343610.php" title="Danbury teen sentenced on charge from last summer’s Danbury Fair mall shooting" data-hdn-analytics="visit|article-17343610|most_popular|5">Danbury teen sentenced on charge from last summer’s Danbury Fair mall shooting</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/Taiwan-ripple-effect-in-CT-Fast-growing-company-17346203.php" title="Taiwan ripple effect in CT? Fast-growing company could benefit from new legislation" data-hdn-analytics="visit|article-17346203|most_popular|6">Taiwan ripple effect in CT? Fast-growing company could benefit from new legislation</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">SCHUYLER DIXON</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.wiltonbulletin.com/news/articleComments/Early-titles-with-Patriots-lead-to-Hall-of-Fame-17347393.php" onclick="document.location.href = 'https://www.wiltonbulletin.com/news/articleComments/Early-titles-with-Patriots-lead-to-Hall-of-Fame-17347393.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="The Wilton Bulletin Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/wiltonbulletin" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/wiltonbulletin" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97499"><!-- mid:freeform.97499 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_WB">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1487?siteid=CT_WB&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/wiltonbulletin">Facebook</a></li>
      <li><a href="https://twitter.com/wiltonbulletin">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->