



 
<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16126202 -->
    <!-- generated at 2021-04-24 12:03:43 on pwcm7 running vv11.6.6 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Crump calls for probe into Florida sheriff's office" /><meta name="sailthru.date" content="2021-04-24 12:47:00 -0400" /><meta name="sailthru.author" content="Associated Press" /><meta name="sailthru_uid" content="16126202" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="76" /><meta name="sailthru.tags" content="ben-crump,jafet-santiago-miranda,wayne-ivey,phil-archer,natalie-jackson,crooms,breonna-taylor-newsmaker-person,sincere-pierce,angelo-a-j,breonna-taylor,george-floyd,florida,brevard-county,united-states,north-america,cocoa,the-sheriffs-department,ap,justice-department,mc-complete-state-national,florida-state-news,brevard-county-sheriff-s-office,florida-today,facebook,the-sheriffs-department,ap,justice-department,mc-complete-state-national,florida-state-news,brevard-county-sheriff-s-office,florida-today,ben-crump,jafet-santiago-miranda,wayne-ivey,phil-archer,natalie-jackson,crooms,breonna-taylor-newsmaker-person,sincere-pierce,angelo-a-j,breonna-taylor,george-floyd,florida,brevard-county,united-states,north-america,cocoa,facebook,2flaw-26-government-2fpublic-safety-2flaw-enforcement,2fsensitive-subjects,2flaw-26-government-2fpublic-safety-2fcrime-26-justice" /><meta name="sailthru.image.thumb" content="https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Crump calls for probe into Florida sheriff's office</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16126202",
            "title": "Crump calls for probe into Florida sheriff&#039;s office",
            "url": "https://www.wiltonbulletin.com/news/article/Crump-calls-for-probe-into-Florida-sheriff-s-16126202.php",
            "slug": "https://www.wiltonbulletin.com/news/article/Crump-calls-for-probe-into-Florida-sheriff-s-16126202.php",
            "summary": "COCOA, Fla. (AP) — Civil rights attorney Ben Crump has called on the Justice Department...",
            "image": "https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Wilton Bulletin",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            'version': "v11.6.6",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.6.6"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
<style>
/* ENG-7164 */
@media (min-width: 928px) {
    .centerpiece .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-tab-primary:not(.density):not(.bigImage)>div:first-child .centerpiece-tab--main .badge::before {
        margin: 0;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density)>div:first-child .centerpiece-tab--main .badge::before {
        margin: auto;
    }
}
</style>
<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 76 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.6.6">
                        <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.6.6"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16126202">
<link rel="canonical" href="https://www.wiltonbulletin.com/news/article/Crump-calls-for-probe-into-Florida-sheriff-s-16126202.php" />
    <link rel="amphtml" href="https://www.wiltonbulletin.com/news/amp/Crump-calls-for-probe-into-Florida-sheriff-s-16126202.php" />
                                        <meta name="author" content="Associated Press">
        <meta name="author.name" content="Associated Press" />
        <meta name="author.title" content="" />
        <meta name="description" content="COCOA, Fla. (AP) — Civil rights attorney Ben Crump has called on the Justice Department..."/>
    <meta name="date.release" content="2021-04-24 16:47:37" />
    <meta name="time.release" content="2021-04-24 16:47:37" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Ben Crump, Jafet Santiago-Miranda, Wayne Ivey, Phil Archer, Natalie Jackson, Crooms, Breonna Taylor NEWSMAKER PERSON, Sincere Pierce, Angelo ``A.J., Breonna Taylor, George Floyd, Florida, Brevard County, United States, North America, COCOA, The Sheriffs' Department, AP, Justice Department, MC Complete - State & National, Florida State News, Brevard County Sheriff's Office, Florida Today, Facebook" />
        <meta name="news_keywords" content="Ben Crump, Jafet Santiago-Miranda, Wayne Ivey, Phil Archer, Natalie Jackson, Crooms, Breonna Taylor NEWSMAKER PERSON, Sincere Pierce, Angelo ``A.J., Breonna Taylor, George Floyd, Florida, Brevard County, United States, North America, COCOA, The Sheriffs' Department, AP, Justice Department, MC Complete - State & National, Florida State News, Brevard County Sheriff's Office, Florida Today, Facebook" />
                <meta name="nlpOrganization" content="The Sheriffs' Department, AP, Justice Department, MC Complete - State & National, Florida State News, Brevard County Sheriff's Office, Florida Today" />
                <meta name="nlpPerson" content="Ben Crump, Jafet Santiago-Miranda, Wayne Ivey, Phil Archer, Natalie Jackson, Crooms, Breonna Taylor NEWSMAKER PERSON, Crooms, Sincere Pierce, Angelo ``A.J., Breonna Taylor, George Floyd" />
                <meta name="nlpLocation" content="Florida, Brevard County, United States, North America, COCOA" />
                            <meta name="nlpOther" content="Facebook" />
                            <meta name="nlpCategories" content="%2FLaw+%26+Government%2FPublic+Safety%2FLaw+Enforcement,%2FSensitive+Subjects,%2FLaw+%26+Government%2FPublic+Safety%2FCrime+%26+Justice" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="2298888930339995"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-04-24 16:41:24"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Crump calls for probe into Florida sheriff's office"/><meta property="og:description" content="COCOA, Fla. (AP) — Civil rights attorney Ben Crump has called on the Justice Department..."/><meta property="og:url" content="https://www.wiltonbulletin.com/news/article/Crump-calls-for-probe-into-Florida-sheriff-s-16126202.php"/><meta property="og:site_name" content="The Wilton Bulletin"/><meta property="og:image" content="https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-04-24 16:41:24" /><meta property="article:modified_time" content="2021-04-24 16:47:37" /><meta property="article:author" content="Associated Press"/><meta property="article:section" content="News" /><meta property="article:tag" content="Ben Crump" /><meta property="article:tag" content="Jafet Santiago-Miranda" /><meta property="article:tag" content="Wayne Ivey" /><meta property="article:tag" content="Phil Archer" /><meta property="article:tag" content="Natalie Jackson" /><meta property="article:tag" content="Crooms" /><meta property="article:tag" content="Breonna Taylor NEWSMAKER PERSON" /><meta property="article:tag" content="Sincere Pierce" /><meta property="article:tag" content="Angelo ``A.J." /><meta property="article:tag" content="Breonna Taylor" /><meta property="article:tag" content="George Floyd" /><meta property="article:tag" content="Florida" /><meta property="article:tag" content="Brevard County" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="COCOA" /><meta property="article:tag" content="The Sheriffs&#039; Department" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Justice Department" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Florida State News" /><meta property="article:tag" content="Brevard County Sheriff&#039;s Office" /><meta property="article:tag" content="Florida Today" /><meta property="article:tag" content="Facebook" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="COCOA, Fla. (AP) — Civil rights attorney Ben Crump has called on the Justice Department..."/>
<meta name="twitter:title" content="Crump calls for probe into Florida sheriff's office"/>
<meta name="twitter:site" content="@wiltonbulletin" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Crump calls for probe into Florida sheriff's office";var omni_bizObjectId = "16126202";var omni_className = "article";var omni_publicationDate = "2021-04-24 16:41:24";var omni_sourceSite ="ap";var omni_authorName = "Associated Press";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.wiltonbulletin.com/news/article/Crump-calls-for-probe-into-Florida-sheriff-s-16126202.php"
        },
		"headline": "Crump calls for probe into Florida sheriff's office",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.wiltonbulletin.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-04-24 16:41:24",
        "dateModified": "2021-04-24 16:47:37",
        "author": [
                    {"@type": "Person",
            "name": "Associated Press",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.WiltonBulletin.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "COCOA, Fla. (AP) \u2014 Civil rights attorney Ben Crump has called on the Justice Department..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://WiltonBulletin.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.wiltonbulletin.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 76 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Crump calls for probe into Florida sheriff's office</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_WB&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/507?siteid=CT_WB&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4767" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.wiltonbulletin.com/join/signup-wb" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5810" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_WB" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4812" data-hdn-analytics="visit|home-e-Edition|navigation-ard|2">e-Edition</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4814" data-hdn-analytics="visit|home-Archives|navigation-ard|3">Archives</a></li><li class="child"><a  href="https://hearstmediact.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4815" data-hdn-analytics="visit|home-Advertise|navigation-ard|4">Advertise</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4818" data-hdn-analytics="visit|home-About Us|navigation-ard|5">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4816" data-hdn-analytics="visit|home-Print Archives|navigation-ard|6">Print Archives</a></li><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4819" data-hdn-analytics="visit|home-Contact The Wilton Bulletin|navigation-ard|7">Contact The Wilton Bulletin</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4820" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|8">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4821" data-hdn-analytics="visit|home-Terms of Use|navigation-ard|9">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4768" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4773" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4774" data-hdn-analytics="visit|News-Connecticut|navigation-ard|2">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4775" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4770" data-hdn-analytics="visit|News-Education|navigation-ard|4">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4772" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|5">Police & Fire</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4786" data-hdn-analytics="visit|News-Opinion|navigation-ard|6">Opinion</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4771" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4797" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4778" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4779" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5828" data-hdn-analytics="visit|Sports-UConn|navigation-ard|2">UConn</a></li></ul></span></li><li class="single" data-length="1" data-index="4"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5827" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5826" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5831" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5351" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/wiltonbulletin/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4783" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="5" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5746" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5772" data-hdn-analytics="visit|Partner Content-HealthyCT|navigation-ard|1">HealthyCT</a></li><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5867" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|2">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5748" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|3">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5747" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|4">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4798" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111560-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111560 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111560" data-collection-title="D- WB Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Wilton-Kiwanis-Club-donates-5K-to-Norwalk-River-16121821.php" data-hdn-analytics="visit-from-img|article-16121821|-111560|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/56/76/20901766/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/56/76/20901766/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/56/76/20901766/3/ratio1x1_100.jpg" alt="The Wilton Kiwanis Club presented a check for $5,000 for the completion of the Norwalk River Valley Trail in town.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Wilton-Kiwanis-Club-donates-5K-to-Norwalk-River-16121821.php" data-hdn-analytics="visit|article-16121821|-111560|1">Kiwanis Club donates $5K to Norwalk River Valley Trail project</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/First-selectwoman-Wilton-has-adminstered-over-16118125.php" data-hdn-analytics="visit-from-img|article-16118125|-111560|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/55/33/20895446/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/55/33/20895446/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/55/33/20895446/3/ratio1x1_100.jpg" alt="A COVID-19 vaccine">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/First-selectwoman-Wilton-has-adminstered-over-16118125.php" data-hdn-analytics="visit|article-16118125|-111560|2">Wilton has administered over 3,000 COVID vaccines so far</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Wilton-paving-roads-updated-as-part-of-proposed-16115085.php" data-hdn-analytics="visit-from-img|article-16115085|-111560|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/54/20/20890627/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/54/20/20890627/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/54/20/20890627/3/ratio1x1_100.jpg" alt="The Town of Wilton has updated the roads on its paving schedule with the roads being part of the town's proposed 2021 Calendar Year Paving program. Wilton Town Hall is located at 238 Danbury Road in Wilton, Connecticut.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Wilton-paving-roads-updated-as-part-of-proposed-16115085.php" data-hdn-analytics="visit|article-16115085|-111560|3">Wilton paving roads updated as part of proposed 2021 program</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Heibeck-s-food-stand-reopens-for-season-16114753.php" data-hdn-analytics="visit-from-img|article-16114753|-111560|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/54/10/20890152/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/54/10/20890152/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/54/10/20890152/3/ratio1x1_100.jpg" alt="Barbara &quot;Bobbie&quot; Heibeck and son Skylar Smith are co-owners of Heibeck's on Danbury Road in Wilton, after purchasing the business back into the family just under a decade ago.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Heibeck-s-food-stand-reopens-for-season-16114753.php" data-hdn-analytics="visit|article-16114753|-111560|4">Heibeck’s reopens for season, celebrates 90 years in Wilton</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/What-did-I-do-to-deserve-this-Wilton-High-16113952.php" data-hdn-analytics="visit-from-img|article-16113952|-111560|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/53/72/20889271/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/53/72/20889271/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/53/72/20889271/3/ratio1x1_100.jpg" alt="Wilton High School counselor Dann Pompa embraced juniors Tyler Casey, left, and Eli Ackerman after being presented with a new Cannondale Quick Neo SL2 Electric Assist bike.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/What-did-I-do-to-deserve-this-Wilton-High-16113952.php" data-hdn-analytics="visit|article-16113952|-111560|5">Wilton High counselor overwhelmed by community support before...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Wilton-Chamber-presenting-Economic-Forecast-16115287.php" data-hdn-analytics="visit-from-img|article-16115287|-111560|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/05/61/13/18289365/17/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/05/61/13/18289365/17/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/05/61/13/18289365/17/ratio1x1_100.jpg" alt="The members of the Wilton Chamber of Commerce are presenting their &quot;2021 Economic Forecast Meeting,&quot; Thursday, April 22, Earth Day, from 9 to 10 a.m. on Zoom. The meeting will be led by Peter Denious, a Wilton resident, and the president, and C.E.O. of AdvanceCT, a non-profit organization.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Wilton-Chamber-presenting-Economic-Forecast-16115287.php" data-hdn-analytics="visit|article-16115287|-111560|6">Wilton Chamber presenting ‘Economic Forecast Meeting’’</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Public-vote-on-Wilton-emergency-communications-16109946.php" data-hdn-analytics="visit-from-img|article-16109946|-111560|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/52/37/20883403/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/52/37/20883403/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/52/37/20883403/3/ratio1x1_100.jpg" alt="Wilton Police Chief John Lynch has said that continuing with the town's current, outdated emergency communications system is &quot;not really an option.&quot;">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Public-vote-on-Wilton-emergency-communications-16109946.php" data-hdn-analytics="visit|article-16109946|-111560|7">First selectman: Public vote on emergency communications...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Flags-flown-at-half-staff-in-Wilton-to-remember-16106797.php" data-hdn-analytics="visit-from-img|article-16106797|-111560|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/05/46/50/18246162/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/05/46/50/18246162/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/05/46/50/18246162/7/ratio1x1_100.jpg" alt="Flags were lowered to half-staff in Wilton to honor victims of a mass shooting in Indianapolis on Friday, April 16. Picture taken Sept. 11, 2019.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Flags-flown-at-half-staff-in-Wilton-to-remember-16106797.php" data-hdn-analytics="visit|article-16106797|-111560|8">Flags flown at half-staff to remember shooting victims</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/You-need-to-up-your-game-Zoning-official-16105836.php" data-hdn-analytics="visit-from-img|article-16105836|-111560|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/50/51/20875895/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/50/51/20875895/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/50/51/20875895/3/ratio1x1_100.jpg" alt="The renderings for the proposed four-floor walkup apartment building at 3 Hubbard Road in Wilton Center.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/You-need-to-up-your-game-Zoning-official-16105836.php" data-hdn-analytics="visit|article-16105836|-111560|9">‘You need to up your game,’ official tells apartment developer</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Wilton-finance-board-OKs-1-49-tax-rate-hike-16098017.php" data-hdn-analytics="visit-from-img|article-16098017|-111560|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/64/05/18825559/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/64/05/18825559/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/64/05/18825559/9/ratio1x1_100.jpg" alt="Jeffrey Rutishauser and the Board of Finance voted unaninmously to pass the Board of Education and Board of Selectmen budgets.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Wilton-finance-board-OKs-1-49-tax-rate-hike-16098017.php" data-hdn-analytics="visit|article-16098017|-111560|10">Wilton finance board OKs 1.49% tax rate hike</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16121821,
                    "headline": "Kiwanis Club donates $5K to Norwalk River Valley...",
                    "url": "/news/article/Wilton-Kiwanis-Club-donates-5K-to-Norwalk-River-16121821.php",
                    "image": "https://s.hdnux.com/photos/01/17/56/76/20901766/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16118125,
                    "headline": "Wilton has administered over 3,000 COVID vaccines so...",
                    "url": "/news/article/First-selectwoman-Wilton-has-adminstered-over-16118125.php",
                    "image": "https://s.hdnux.com/photos/01/17/55/33/20895446/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16115085,
                    "headline": "Wilton paving roads updated as part of proposed 2021...",
                    "url": "/news/article/Wilton-paving-roads-updated-as-part-of-proposed-16115085.php",
                    "image": "https://s.hdnux.com/photos/01/17/54/20/20890627/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16114753,
                    "headline": "Heibeck’s reopens for season, celebrates 90 years...",
                    "url": "/news/article/Heibeck-s-food-stand-reopens-for-season-16114753.php",
                    "image": "https://s.hdnux.com/photos/01/17/54/10/20890152/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16113952,
                    "headline": "Wilton High counselor overwhelmed by community...",
                    "url": "/news/article/What-did-I-do-to-deserve-this-Wilton-High-16113952.php",
                    "image": "https://s.hdnux.com/photos/01/17/53/72/20889271/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16115287,
                    "headline": "Wilton Chamber presenting ‘Economic Forecast...",
                    "url": "/news/article/Wilton-Chamber-presenting-Economic-Forecast-16115287.php",
                    "image": "https://s.hdnux.com/photos/01/05/61/13/18289365/17/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16109946,
                    "headline": "First selectman: Public vote on emergency...",
                    "url": "/news/article/Public-vote-on-Wilton-emergency-communications-16109946.php",
                    "image": "https://s.hdnux.com/photos/01/17/52/37/20883403/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16106797,
                    "headline": "Flags flown at half-staff to remember shooting victims",
                    "url": "/news/article/Flags-flown-at-half-staff-in-Wilton-to-remember-16106797.php",
                    "image": "https://s.hdnux.com/photos/01/05/46/50/18246162/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16105836,
                    "headline": "‘You need to up your game,’ official tells...",
                    "url": "/news/article/You-need-to-up-your-game-Zoning-official-16105836.php",
                    "image": "https://s.hdnux.com/photos/01/17/50/51/20875895/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16098017,
                    "headline": "Wilton finance board OKs 1.49% tax rate hike",
                    "url": "/news/article/Wilton-finance-board-OKs-1-49-tax-rate-hike-16098017.php",
                    "image": "https://s.hdnux.com/photos/01/07/64/05/18825559/9/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.wiltonbulletin.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Crump calls for probe into Florida sheriff's office</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"><span class="articleHeader--byline-name">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-04-24 16:41:24">April 24, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-04-24 16:47:37">Updated: April 24, 2021 12:47&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.wiltonbulletin.com/news/articleComments/Crump-calls-for-probe-into-Florida-sheriff-s-16126202.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>COCOA, Fla. (AP) &mdash; Civil rights attorney Ben Crump has called on the Justice Department to investigate a Florida sheriff's office after a deputy fatally shot two Black teenagers last year. He also asked the Justice Department to review a local prosecutor's decision not to bring any charges.</p>

    
            <p>Crump, and another attorney for the teens' families, called for the investigation Friday into the office of Brevard County Sheriff Wayne Ivey, saying problems go beyond the shooting deaths of Sincere Pierce and Angelo &ldquo;A.J.&rdquo; Crooms by Deputy Jafet Santiago-Miranda.</p>

    <div id="paywall" class="content-wrapper">
            <p>&ldquo;You will see the allegations we have are not only against the officers, because the officer is born of a culture that Wayne Ivey has provided for his officers in Brevard County,&rdquo; said Natalie Jackson, one of the attorney for the teenagers' families.</p>

    
    <!-- Missed: ad -->

            <p>The teens' families also have filed a lawsuit in federal court against the sheriff's office.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="7fc633c7-61ec-4ce3-bb8c-42e530c01d8a" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/7fc633c7-61ec-4ce3-bb8c-42e530c01d8a";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-7fc633c7-61ec-4ce3-bb8c-42e530c01d8a');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-7fc633c7-61ec-4ce3-bb8c-42e530c01d8a');
}
</script><!-- amp-exco-2f579a3b-ae42-48fd-94a4-be3579ea3af3 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>The Brevard County Sheriff&rsquo;s Office did not immediately respond to requests for comment from Florida Today. The State Attorney&rsquo;s office also declined to comment.</p>

    
            <p>The two teens were fatally shot last November when Santiago-Miranda fired 10 bullets into their vehicle as it moved slowly forward, wheels turned towards the curb. Dash cam footage showed the teens pulling into a driveway after being followed by two sheriff&rsquo;s cars without lights. Crooms, who was driving, then backed out of the driveway and drove forward in the direction of a deputy, who, gun drawn, repeatedly shouted at the teen to stop the car.</p>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->
<aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Cardinals-jump-on-Reds-early-hold-on-for-5-4-win-16125488.php" title="Molina HR, double before exit with sore foot, Cards top Reds" data-hdn-analytics="visit|article-16125488|most_popular|0">Molina HR, double before exit with sore foot, Cards top Reds</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Stephen-Curry-Warriors-welcome-back-fans-and-16125539.php" title="Stephen Curry, Warriors welcome back fans and beat Nuggets" data-hdn-analytics="visit|article-16125539|most_popular|1">Stephen Curry, Warriors welcome back fans and beat Nuggets</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/DeGrom-s-15-strikeouts-2-hitter-lead-Mets-over-16125306.php" title="DeGrom's 15 strikeouts, 2-hitter lead Mets over Nats 6-0" data-hdn-analytics="visit|article-16125306|most_popular|2">DeGrom's 15 strikeouts, 2-hitter lead Mets over Nats 6-0</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Jeff-Jacobs-After-Fairfield-Warde-student-Kevin-16122470.php" title="Jeff Jacobs: After Fairfield Warde student Kevin Kuczo’s death, family determined to raise depression awareness" data-hdn-analytics="visit|article-16122470|most_popular|3">Jeff Jacobs: After Fairfield Warde student Kevin Kuczo’s death, family determined to raise depression awareness</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/local/article/New-Milford-family-suing-town-police-officials-16122195.php" title="New Milford family suing town and police after son died of an opioid overdose" data-hdn-analytics="visit|article-16122195|most_popular|4">New Milford family suing town and police after son died of an opioid overdose</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Who-benefits-from-eliminating-CT-car-tax-16123787.php" title="Who benefits from eliminating CT car tax?" data-hdn-analytics="visit|article-16123787|most_popular|5">Who benefits from eliminating CT car tax?</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Safety-changes-underway-at-Milford-daycare-after-16124071.php" title="Child found alone near CT highway spurs change at day care, company says" data-hdn-analytics="visit|article-16124071|most_popular|6">Child found alone near CT highway spurs change at day care, company says</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>State Attorney Phil Archer ruled the shooting reasonable and justifiable, claiming the deputy feared for his life.</p>

    
            <p>&ldquo;The Sheriffs&rsquo; Department here in Brevard County are not following the national standards. They&rsquo;re saying that it&rsquo;s appropriate to shoot into moving cars when everybody else in America says that&rsquo;s asinine, it&rsquo;s dangerous," Crump said.</p>

    
            <p>Crump has represented the families of other people killed by law enforcement officers, including George Floyd and Breonna Taylor.</p>

    
            <p>Shortly after the fatal shootings, the sheriff said in a Facebook post that the deputy &ldquo;was then forced to fire his service weapon in an attempt to stop the deadly threat of the car from crashing into him.&rdquo;</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Cardinals-jump-on-Reds-early-hold-on-for-5-4-win-16125488.php" title="Molina HR, double before exit with sore foot, Cards top Reds" data-hdn-analytics="visit|article-16125488|most_popular|0">Molina HR, double before exit with sore foot, Cards top Reds</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Stephen-Curry-Warriors-welcome-back-fans-and-16125539.php" title="Stephen Curry, Warriors welcome back fans and beat Nuggets" data-hdn-analytics="visit|article-16125539|most_popular|1">Stephen Curry, Warriors welcome back fans and beat Nuggets</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/DeGrom-s-15-strikeouts-2-hitter-lead-Mets-over-16125306.php" title="DeGrom's 15 strikeouts, 2-hitter lead Mets over Nats 6-0" data-hdn-analytics="visit|article-16125306|most_popular|2">DeGrom's 15 strikeouts, 2-hitter lead Mets over Nats 6-0</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Jeff-Jacobs-After-Fairfield-Warde-student-Kevin-16122470.php" title="Jeff Jacobs: After Fairfield Warde student Kevin Kuczo’s death, family determined to raise depression awareness" data-hdn-analytics="visit|article-16122470|most_popular|3">Jeff Jacobs: After Fairfield Warde student Kevin Kuczo’s death, family determined to raise depression awareness</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/local/article/New-Milford-family-suing-town-police-officials-16122195.php" title="New Milford family suing town and police after son died of an opioid overdose" data-hdn-analytics="visit|article-16122195|most_popular|4">New Milford family suing town and police after son died of an opioid overdose</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Who-benefits-from-eliminating-CT-car-tax-16123787.php" title="Who benefits from eliminating CT car tax?" data-hdn-analytics="visit|article-16123787|most_popular|5">Who benefits from eliminating CT car tax?</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Safety-changes-underway-at-Milford-daycare-after-16124071.php" title="Child found alone near CT highway spurs change at day care, company says" data-hdn-analytics="visit|article-16124071|most_popular|6">Child found alone near CT highway spurs change at day care, company says</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">Associated Press</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.wiltonbulletin.com/news/articleComments/Crump-calls-for-probe-into-Florida-sheriff-s-16126202.php" onclick="document.location.href = 'https://www.wiltonbulletin.com/news/articleComments/Crump-calls-for-probe-into-Florida-sheriff-s-16126202.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/wiltonbulletin" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/wiltonbulletin" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97499"><!-- mid:freeform.97499 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_WB">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_WB&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/wiltonbulletin">Facebook</a></li>
      <li><a href="https://twitter.com/wiltonbulletin">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->