




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    

        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
<!-- hearst/article/headerMain.tpl -->

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17467526 -->
    <!-- generated at 2022-09-28 01:39:55 on pwcm4 running vv13.5.7 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="War in Ukraine inspires Wilton gallery's 'Allies for Art' highlighting artists in political turmoil" /><meta name="sailthru.date" content="2022-09-27 12:19:00 -0400" /><meta name="sailthru.description" content="The War in Ukraine inspired Wilton's browngrotta arts to examine how politics and art are intertwined in &quot;Allies for Art: Work from NATO-related Countries.&quot;" /><meta name="sailthru.author" content="Andrea Valluzzo" /><meta name="sailthru_uid" content="17467526" /><meta name="sailthru_pubname" content="the-wilton-bulletin" /><meta name="sailthru_siteid" content="76" /><meta name="sailthru.tags" content="gy-ngy-laky,gjertrud-hals,irina-koleniskova,tom-grotta,heidrun-schimmel,adela-akers,rhonda-brown,ritzi-jacobi,franco,ukraine,wilton,russian,hungary,western-europe,eastern-european,europe,soviet,cuba,romanian,austria,america,iraq,spain,german,germany,norway,nato,allies-for-art,ultima,allies-for-art-work,cold-war,world-war-ii,globalization-iii,browngrotta-com,nato,allies-for-art,ultima,gy-ngy-laky,gjertrud-hals,irina-koleniskova,tom-grotta,heidrun-schimmel,adela-akers,rhonda-brown,ritzi-jacobi,franco,ukraine,wilton,russian,hungary,western-europe,eastern-european,europe,soviet,cuba,romanian,austria,america,iraq,spain,german,germany,norway,allies-for-art-work,globalization-iii,allies-for-art-work,cold-war,world-war-ii,browngrotta-com,2farts-26-entertainment-2fvisual-art-26-design,2freference" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/27/50/65/22973813/5/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
        <title>War in Ukraine inspires CT's browngrotta show 'Allies for Art'</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17467526",
            "title": "War in Ukraine inspires Wilton gallery&#039;s &#039;Allies for Art&#039; highlighting artists in political turmoil",
            "url": "https://www.wiltonbulletin.com/entertainment/article/Ukraine-inspires-international-Wilton-exhibit-17467526.php",
            "slug": "https://www.wiltonbulletin.com/entertainment/article/Ukraine-inspires-international-Wilton-exhibit-17467526.php",
            "summary": "The War in Ukraine inspired Wilton&#039;s browngrotta arts to examine how politics and art are...",
            "image": "https://s.hdnux.com/photos/01/27/50/65/22973813/5/rawImage.jpg",
            "keywords": "",
            "siteName": "The Wilton Bulletin",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v13.5.7",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                                                                
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.5.7"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 76 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.5.7">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.5.7"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="17467526">
<link rel="canonical" href="https://www.wiltonbulletin.com/entertainment/article/Ukraine-inspires-international-Wilton-exhibit-17467526.php" />
<meta name="robots" content="max-image-preview:large">
                                            <meta name="author" content="Andrea Valluzzo">
        <meta name="author.name" content="Andrea Valluzzo" />
        <meta name="author.title" content="" />
        <meta name="description" content="The War in Ukraine inspired Wilton's browngrotta arts to examine how politics and art are intertwined in &quot;Allies for Art: Work from NATO-related Countries.&quot;"/>
    <meta name="date.release" content="2022-09-27 16:18:29" />
    <meta name="time.release" content="2022-09-27 16:18:29" />
    <meta name="sections" content="Entertainment" />
            <meta name="subject" content="Gyöngy Laky, Gjertrud Hals, Irina Koleniskova, Tom Grotta, Heidrun Schimmel, Adela Akers, Rhonda Brown, Ritzi Jacobi, Franco, Ukraine, Wilton, Russian, Hungary, Western Europe, Eastern European, Europe, Soviet, Cuba, Romanian, Austria, America, Iraq, Spain, German, Germany, Norway, NATO, Allies for Art, Ultima, Allies for Art: Work, Cold War, World War II, Globalization III, browngrotta.com" />
        <meta name="news_keywords" content="Gyöngy Laky, Gjertrud Hals, Irina Koleniskova, Tom Grotta, Heidrun Schimmel, Adela Akers, Rhonda Brown, Ritzi Jacobi, Franco, Ukraine, Wilton, Russian, Hungary, Western Europe, Eastern European, Europe, Soviet, Cuba, Romanian, Austria, America, Iraq, Spain, German, Germany, Norway, NATO, Allies for Art, Ultima, Allies for Art: Work, Cold War, World War II, Globalization III, browngrotta.com" />
                <meta name="nlpOrganization" content="NATO, Allies for Art, Ultima" />
                <meta name="nlpPerson" content="Gyöngy Laky, Gjertrud Hals, Irina Koleniskova, Tom Grotta, Heidrun Schimmel, Adela Akers, Rhonda Brown, Ritzi Jacobi, Franco" />
                <meta name="nlpLocation" content="Ukraine, Wilton, Russian, Hungary, Western Europe, Eastern European, Europe, Soviet, Cuba, Romanian, Austria, America, Iraq, Spain, German, Germany, Norway" />
                    <meta name="nlpWorkOfArt" content="Allies for Art: Work, Globalization III" />
                <meta name="nlpEvent" content="Allies for Art: Work, Cold War, World War II" />
                <meta name="nlpOther" content="browngrotta.com" />
                            <meta name="nlpCategories" content="%2FArts+%26+Entertainment%2FVisual+Art+%26+Design,%2FReference" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="2298888930339995"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-09-27 16:18:29"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="War in Ukraine sparks CT exhibit on artists in political turmoil"/><meta property="og:description" content="The War in Ukraine inspired Wilton's browngrotta arts to examine how politics and art are..."/><meta property="og:url" content="https://www.wiltonbulletin.com/entertainment/article/Ukraine-inspires-international-Wilton-exhibit-17467526.php"/><meta property="og:site_name" content="The Wilton Bulletin"/><meta property="og:image" content="https://s.hdnux.com/photos/01/27/50/65/22973813/5/rawImage.jpg"/><meta property="article:published_time" content="2022-09-27 16:18:29" /><meta property="article:modified_time" content="2022-09-27 16:19:06" /><meta property="article:author" content="Andrea Valluzzo"/><meta property="article:section" content="Entertainment" /><meta property="article:tag" content="Gyöngy Laky" /><meta property="article:tag" content="Gjertrud Hals" /><meta property="article:tag" content="Irina Koleniskova" /><meta property="article:tag" content="Tom Grotta" /><meta property="article:tag" content="Heidrun Schimmel" /><meta property="article:tag" content="Adela Akers" /><meta property="article:tag" content="Rhonda Brown" /><meta property="article:tag" content="Ritzi Jacobi" /><meta property="article:tag" content="Franco" /><meta property="article:tag" content="Ukraine" /><meta property="article:tag" content="Wilton" /><meta property="article:tag" content="Russian" /><meta property="article:tag" content="Hungary" /><meta property="article:tag" content="Western Europe" /><meta property="article:tag" content="Eastern European" /><meta property="article:tag" content="Europe" /><meta property="article:tag" content="Soviet" /><meta property="article:tag" content="Cuba" /><meta property="article:tag" content="Romanian" /><meta property="article:tag" content="Austria" /><meta property="article:tag" content="America" /><meta property="article:tag" content="Iraq" /><meta property="article:tag" content="Spain" /><meta property="article:tag" content="German" /><meta property="article:tag" content="Germany" /><meta property="article:tag" content="Norway" /><meta property="article:tag" content="NATO" /><meta property="article:tag" content="Allies for Art" /><meta property="article:tag" content="Ultima" /><meta property="article:tag" content="Allies for Art: Work" /><meta property="article:tag" content="Cold War" /><meta property="article:tag" content="World War II" /><meta property="article:tag" content="Globalization III" /><meta property="article:tag" content="browngrotta.com" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/27/50/65/22973813/5/rawImage.jpg"/>
<meta name="twitter:description" content="The War in Ukraine inspired Wilton's browngrotta arts to examine how politics and art are..."/>
<meta name="twitter:title" content="War in Ukraine sparks CT exhibit on artists in political turmoil"/>
<meta name="twitter:site" content="@wiltonbulletin" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Entertainment";var omni_title = "War in Ukraine inspires Wilton gallery's 'Allies for Art' highlighting artists in political turmoil";var omni_bizObjectId = "17467526";var omni_className = "article";var omni_publicationDate = "2022-09-27 16:18:29";var omni_sourceSite ="wiltonbulletin";var omni_authorName = "Andrea Valluzzo";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "";var omni_pageNumber = "0";var omni_breakingNewsFlag = "";var omni_localNewsFlag = "";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->        <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://t570.wiltonbulletin.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97467 -->
<!-- ENG-10491 -->
<style>
  .badge:not(.shopping):not(.sponsored-content):not(.paidad-content):before, 
  section.fourPack-breaking .fourPack--item .badge::before, 
  section.centerpiece .centerpiece-tab-primary.density>div:last-child .centerpiece-tab 
  .badge::before {
    display: none;
  }
  .thumbnail-list a.hideKicker, 
  .centerpiece div.hideKicker, 
  .dynamicSpotlight div.hideKicker, 
  .thumbnail-list div.hideKicker, 
  .thumbnail-list span.hideKicker,
  .dynamicSpotlight span.hideKicker {
    display: inherit;
  }
  .dynamicSpotlight div.hideKicker, 
  .dynamicSpotlight span.hideKicker {
    display: inline-block;
  }
  .centerpiece .badgeInline p.bullet span {
    display: none;
  }
  .centerpiece:not(.density) div.centerpiece-tab--main-kicker.hideKicker {
    display: block;
  }
  .thumbnail-list--item-header.badge.shopping .hideKicker > a, .thumbnail-list--item-header.badge.shopping .hideKicker > span {
    display: none;
  }
</style>
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="entertainment"  class="two-column">
                                                <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">The Wilton Bulletin Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="The Wilton Bulletin Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">War in Ukraine inspires Wilton gallery's 'Allies for Art' highlighting artists in political turmoil</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1642?siteid=CT_WB&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1642?siteid=CT_WB&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6070" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4767" data-hdn-analytics="visit|home|navigation-ard|2">home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.wiltonbulletin.com/join/signup-wb" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5810" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_WB" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4812" data-hdn-analytics="visit|home-e-Edition|navigation-ard|2">e-Edition</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4814" data-hdn-analytics="visit|home-Archives|navigation-ard|3">Archives</a></li><li class="child"><a  href="https://hearstmediact.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4815" data-hdn-analytics="visit|home-Advertise|navigation-ard|4">Advertise</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4818" data-hdn-analytics="visit|home-About Us|navigation-ard|5">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4816" data-hdn-analytics="visit|home-Print Archives|navigation-ard|6">Print Archives</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4819" data-hdn-analytics="visit|home-Contact The Wilton Bulletin|navigation-ard|7">Contact The Wilton Bulletin</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4820" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|8">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4821" data-hdn-analytics="visit|home-Terms of Use|navigation-ard|9">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4768" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4773" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|1">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4774" data-hdn-analytics="visit|News-Connecticut|navigation-ard|2">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4775" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4770" data-hdn-analytics="visit|News-Education|navigation-ard|4">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4772" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|5">Police & Fire</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6089" data-hdn-analytics="visit|News-Cannabis|navigation-ard|6">Cannabis</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4786" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4771" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4797" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4778" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4779" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5828" data-hdn-analytics="visit|Sports-UConn|navigation-ard|2">UConn</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5827" data-hdn-analytics="visit|Entertainment|navigation-ard|6">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5826" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5831" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5351" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/wiltonbulletin/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4783" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="single" data-length="1" data-index="8"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6119" data-hdn-analytics="visit|Shopping|navigation-ard|9">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5746" data-hdn-analytics="visit|Advertising Features|navigation-ard|10">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6011" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4798" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111560-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111560 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111560" data-collection-title="D- WB Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <h2 role="heading" aria-level="2">Recommended</h2>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Wilton-fire-department-fully-staffed-17451627.php" data-hdn-analytics="visit-from-img|article-17451627|-111560|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/42/31/22947396/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/42/31/22947396/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/42/31/22947396/5/ratio1x1_100.jpg" alt="The appointment ceremony for the new probationary Wilton Fire Department members.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Wilton-fire-department-fully-staffed-17451627.php" data-hdn-analytics="visit|article-17451627|-111560|1" data-epe-inst="s:0;t:75" data-epe-title="1">Wilton FD to be fully staffed for first time since COVID started</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Wilton-9-11-wreath-laying-ceremony-17415724.php" data-hdn-analytics="visit-from-img|article-17415724|-111560|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/23/15/22885218/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/23/15/22885218/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/23/15/22885218/4/ratio1x1_100.jpg" alt="Firefighters raise the American flag to half staff at Wilton’s 9/11 remembrance ceremony in 2019.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Wilton-9-11-wreath-laying-ceremony-17415724.php" data-hdn-analytics="visit|article-17415724|-111560|2" data-epe-inst="s:0;t:75" data-epe-title="1">Wilton paying tribute to those lost on 9/11</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Boy-s-family-reaches-tentative-deal-in-Wilton-17403278.php" data-hdn-analytics="visit-from-img|article-17403278|-111560|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/33/14/21869375/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/33/14/21869375/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/33/14/21869375/7/ratio1x1_100.jpg" alt="The drive-thru pickup for at-home COVID-19 test kits will take place on Friday at the Miller-Driscoll School.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Boy-s-family-reaches-tentative-deal-in-Wilton-17403278.php" data-hdn-analytics="visit|article-17403278|-111560|3" data-epe-inst="s:0;t:75" data-epe-title="1">Family reaches tentative deal in CT schools child sex abuse case</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/District-26-candidates-discuss-state-control-on-17379271.php?t=b5806def6d" data-hdn-analytics="visit-from-img|article-17379271|-111560|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/01/65/22814028/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/01/65/22814028/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/01/65/22814028/4/ratio1x1_100.jpg" alt="Ceci Maher">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/District-26-candidates-discuss-state-control-on-17379271.php?t=b5806def6d" data-hdn-analytics="visit|article-17379271|-111560|4" data-epe-inst="s:0;t:75" data-epe-title="1">CT’s 26th Senate District candidates differ on affordable housing</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/E-coli-caused-by-geese-closes-Merwin-Meadows-17338590.php" data-hdn-analytics="visit-from-img|article-17338590|-111560|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/42/13/21635787/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/42/13/21635787/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/42/13/21635787/7/ratio1x1_100.jpg" alt="There was no extensive damage at Merwins Meadow Park, pictured here from last year, as a result from the nor’easter on Tuesday.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/E-coli-caused-by-geese-closes-Merwin-Meadows-17338590.php" data-hdn-analytics="visit|article-17338590|-111560|5" data-epe-inst="s:0;t:75" data-epe-title="1">E. coli caused by geese closes Wilton pond, officials say</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Some-Wilton-residents-feeling-squeezed-out-by-17281084.php?t=cf42f58bf0" data-hdn-analytics="visit-from-img|article-17281084|-111560|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/34/41/22661226/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/34/41/22661226/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/34/41/22661226/4/ratio1x1_100.jpg" alt="Art House, which sits at the intersection of Danbury Road and Hollyhock Road, is being proposed as a conversion from art studio and office space to apartments, several of which would be offered as affordable.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Some-Wilton-residents-feeling-squeezed-out-by-17281084.php?t=cf42f58bf0" data-hdn-analytics="visit|article-17281084|-111560|6" data-epe-inst="s:0;t:75" data-epe-title="1">Some Wilton residents feeling squeezed out by rent hikes</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Woodcock-Nature-Center-to-host-50th-anniversary-17271512.php" data-hdn-analytics="visit-from-img|article-17271512|-111560|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/30/67/22646259/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/30/67/22646259/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/30/67/22646259/4/ratio1x1_100.jpg" alt="In celebration of its numerous achievements over the last 50 years, the Woodcock Nature Cente is hosting a 50th Birthday Bash on Saturday, July 9. A turtle at Woodcock named Elma is shown above.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Woodcock-Nature-Center-to-host-50th-anniversary-17271512.php" data-hdn-analytics="visit|article-17271512|-111560|7" data-epe-inst="s:0;t:75" data-epe-title="1">Woodcock Nature Center to host 50th anniversary birthday bash</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Why-officials-say-Wilton-s-new-emergency-17174100.php?t=bf6b0a2b9a" data-hdn-analytics="visit-from-img|article-17174100|-111560|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/53/00/22196266/8/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/53/00/22196266/8/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/53/00/22196266/8/ratio1x1_100.jpg" alt="A cell tower off Deer Run Road in Wilton.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Why-officials-say-Wilton-s-new-emergency-17174100.php?t=bf6b0a2b9a" data-hdn-analytics="visit|article-17174100|-111560|8" data-epe-inst="s:0;t:75" data-epe-title="1">Why officials say Wilton’s new 911 system could cost more</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Wilton-voters-approve-130-9-million-budget-17162199.php" data-hdn-analytics="visit-from-img|article-17162199|-111560|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/53/32/22460036/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/53/32/22460036/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/53/32/22460036/5/ratio1x1_100.jpg" alt="Wilton voters have approved the municipal budget, which includes about $33.9 million for the town, $86.7 million for schools, $9 million for debt service and nearly $1.3 million for the charter authority.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Wilton-voters-approve-130-9-million-budget-17162199.php" data-hdn-analytics="visit|article-17162199|-111560|9" data-epe-inst="s:0;t:75" data-epe-title="1">Wilton voters approve $130.9 million budget</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/In-first-live-show-in-3-years-Wilton-High-17160591.php" data-hdn-analytics="visit-from-img|article-17160591|-111560|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/52/70/22457877/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/52/70/22457877/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/52/70/22457877/5/ratio1x1_100.jpg" alt="Lucy Beach, Miya Lasher, Ella DeLuca, Sayuki Layne in Wilton High School's spring musical production of Legally Blonde. The show opens at The Clune Center in Wilton, Connecticut on May 18, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/In-first-live-show-in-3-years-Wilton-High-17160591.php" data-hdn-analytics="visit|article-17160591|-111560|10" data-epe-inst="s:0;t:75" data-epe-title="1">Wilton High students to perform ‘Legally Blonde’</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17451627,
                    "headline": "Wilton FD to be fully staffed for first time since...",
                    "url": "/news/article/Wilton-fire-department-fully-staffed-17451627.php",
                    "image": "https://s.hdnux.com/photos/01/27/42/31/22947396/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17415724,
                    "headline": "Wilton paying tribute to those lost on 9/11",
                    "url": "/news/article/Wilton-9-11-wreath-laying-ceremony-17415724.php",
                    "image": "https://s.hdnux.com/photos/01/27/23/15/22885218/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17403278,
                    "headline": "Family reaches tentative deal in CT schools child...",
                    "url": "/news/article/Boy-s-family-reaches-tentative-deal-in-Wilton-17403278.php",
                    "image": "https://s.hdnux.com/photos/01/23/33/14/21869375/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17379271,
                    "headline": "CT’s 26th Senate District candidates differ on...",
                    "url": "/news/article/District-26-candidates-discuss-state-control-on-17379271.php?t=b5806def6d",
                    "image": "https://s.hdnux.com/photos/01/27/01/65/22814028/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17338590,
                    "headline": "E. coli caused by geese closes Wilton pond,...",
                    "url": "/news/article/E-coli-caused-by-geese-closes-Merwin-Meadows-17338590.php",
                    "image": "https://s.hdnux.com/photos/01/22/42/13/21635787/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17281084,
                    "headline": "Some Wilton residents feeling squeezed out by rent...",
                    "url": "/news/article/Some-Wilton-residents-feeling-squeezed-out-by-17281084.php?t=cf42f58bf0",
                    "image": "https://s.hdnux.com/photos/01/26/34/41/22661226/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17271512,
                    "headline": "Woodcock Nature Center to host 50th anniversary...",
                    "url": "/news/article/Woodcock-Nature-Center-to-host-50th-anniversary-17271512.php",
                    "image": "https://s.hdnux.com/photos/01/26/30/67/22646259/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17174100,
                    "headline": "Why officials say Wilton’s new 911 system could cost...",
                    "url": "/news/article/Why-officials-say-Wilton-s-new-emergency-17174100.php?t=bf6b0a2b9a",
                    "image": "https://s.hdnux.com/photos/01/24/53/00/22196266/8/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17162199,
                    "headline": "Wilton voters approve $130.9 million budget",
                    "url": "/news/article/Wilton-voters-approve-130-9-million-budget-17162199.php",
                    "image": "https://s.hdnux.com/photos/01/25/53/32/22460036/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17160591,
                    "headline": "Wilton High students to perform ‘Legally Blonde’",
                    "url": "/news/article/In-first-live-show-in-3-years-Wilton-High-17160591.php",
                    "image": "https://s.hdnux.com/photos/01/25/52/70/22457877/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.wiltonbulletin.com/entertainment/">Entertainment</a></div><h1 class="articleHeader--headline" aria-labelledby="War in Ukraine inspires CT's browngrotta show 'Allies for Art'">War in Ukraine inspires Wilton gallery's 'Allies for Art' highlighting artists in political turmoil</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">Andrea Valluzzo</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-09-27 16:18:29">Sep. 27, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-09-27 16:18:29">Updated: Sep. 27, 2022 12:19&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.wiltonbulletin.com/entertainment/articleComments/Ukraine-inspires-international-Wilton-exhibit-17467526.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
                        <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="11" data-guid="article_17467526_gallery" data-title="" aria-label="carousel" role="region">
    <p class="sr-only">This is a carousel. Use Next and Previous buttons to navigate</p>
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span aria-hidden="true">11</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
         <button class="nav prev" aria-label="Previous"></button>
        <figure class="gallery--slider-item "style="z-index: 0;"id="1-image-22973911"data-slide-number='1'data-slide-id="22973911"role="group"aria-label="1 of 11">




























                <picture class="image" data-width="2048" data-height="1287" ><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973911/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/27/50/67/22973911/3/1200x0.jpg" alt="Tom Grotta and Rhonda Brown run browngrotta arts. "></picture><figcaption ><span class="count">1<span>of</span>11</span><span class="caption"><p>Tom Grotta and Rhonda Brown run browngrotta arts. </p></span><span class="credits">Erik Trautmann/Hearst Connecticut Media</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item "style="z-index: 1; visibility:hidden"id="2-image-22973814"data-slide-number='2'data-slide-id="22973814"aria-hidden="true" tabindex="-1"role="group"aria-label="2 of 11">




























                <picture class="image shadowBoxed" data-width="1500" data-height="1500" ><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/1200x0.jpg" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/1150x0.jpg" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/1100x0.jpg" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/1050x0.jpg" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/1000x0.jpg" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/950x0.jpg" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/900x0.jpg" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/850x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973814/5/1700x0.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/800x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973814/5/1600x0.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/750x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973814/5/1500x0.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/700x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973814/5/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/650x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973814/5/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/600x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973814/5/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/550x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973814/5/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/500x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973814/5/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/450x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973814/5/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/27/50/65/22973814/5/400x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973814/5/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" src="https://s.hdnux.com/photos/01/27/50/65/22973814/5/1200x0.jpg" alt="&quot;River&quot; by Jolanta Owidzka."></picture><figcaption  style="opacity: 0;" tabindex="-1"><span class="count">2<span>of</span>11</span><span class="caption"><p>"River" by Jolanta Owidzka.</p></span><span class="credits">Tom Grotta/ Courtesy of browngrotta arts</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item "style="z-index: 2; visibility:hidden"id="3-image-taboola-1"data-slide-number='3'data-slide-id="taboola-1"aria-hidden="true" tabindex="-1"role="group"aria-label="3 of 11"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-17467526-1" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-17467526-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-17467526-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 17467526 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;" tabindex="-1"><span class="count">3<span>of</span>11</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item "style="z-index: 3; visibility:hidden"id="4-image-22973816"data-slide-number='4'data-slide-id="22973816"aria-hidden="true" tabindex="-1"role="group"aria-label="4 of 11">




























<picture class="image deferred threeTwo shadowBoxed" data-width="2048" data-height="1152"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/1200x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/2400x0.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/1150x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/2300x0.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/1100x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/2200x0.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/1050x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/2100x0.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/1000x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/2000x0.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/950x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/1900x0.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/900x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/1800x0.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/850x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/1700x0.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/800x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/750x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/700x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/650x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/600x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/550x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/500x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/450x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973816/5/400x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973816/5/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" data-src="https://s.hdnux.com/photos/01/27/50/65/22973816/5/1200x0.jpg" alt="&quot;Willow X&quot; by Markku Kosonen."></picture><figcaption  style="opacity: 0;" tabindex="-1"><span class="count">4<span>of</span>11</span><span class="caption"><p>"Willow X" by Markku Kosonen.</p></span><span class="credits">Tom Grotta/ Courtesy of browngrotta arts</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item "style="z-index: 4; visibility:hidden"id="5-image-22973817"data-slide-number='5'data-slide-id="22973817"aria-hidden="true" tabindex="-1"role="group"aria-label="5 of 11">




























<picture class="image deferred threeTwo shadowBoxed" data-width="2048" data-height="2048"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/1200x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/2400x0.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/1150x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/2300x0.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/1100x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/2200x0.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/1050x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/2100x0.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/1000x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/2000x0.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/950x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/1900x0.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/900x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/1800x0.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/850x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/1700x0.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/800x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/750x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/700x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/650x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/600x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/550x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/500x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/450x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973817/5/400x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973817/5/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" data-src="https://s.hdnux.com/photos/01/27/50/65/22973817/5/1200x0.jpg" alt="&quot;Untitled&quot; by  Wojciech Sadley."></picture><figcaption  style="opacity: 0;" tabindex="-1"><span class="count">5<span>of</span>11</span><span class="caption"><p>"Untitled" by  Wojciech Sadley.</p></span><span class="credits">Tom Grotta/ Courtesy of browngrotta arts</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item "style="z-index: 5; visibility:hidden"id="6-image-taboola-2"data-slide-number='6'data-slide-id="taboola-2"aria-hidden="true" tabindex="-1"role="group"aria-label="6 of 11"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-17467526-2" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-17467526-2'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-17467526-2',
      placement: 'Interstitial Gallery Thumbnails - Redesign 17467526 2',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;" tabindex="-1"><span class="count">6<span>of</span>11</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item "style="z-index: 6; visibility:hidden"id="7-image-22973916"data-slide-number='7'data-slide-id="22973916"aria-hidden="true" tabindex="-1"role="group"aria-label="7 of 11">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1363"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/27/50/67/22973916/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/27/50/67/22973916/3/1200x0.jpg" alt="The exterior of browngrotta arts. "></picture><figcaption  style="opacity: 0;" tabindex="-1"><span class="count">7<span>of</span>11</span><span class="caption"><p>The exterior of browngrotta arts. </p></span><span class="credits">Erik Trautmann/Hearst Connecticut Media</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item "style="z-index: 7; visibility:hidden"id="8-image-22973825"data-slide-number='8'data-slide-id="22973825"aria-hidden="true" tabindex="-1"role="group"aria-label="8 of 11">




























<picture class="image deferred threeTwo shadowBoxed" data-width="2048" data-height="2048"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/1200x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/2400x0.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/1150x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/2300x0.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/1100x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/2200x0.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/1050x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/2100x0.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/1000x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/2000x0.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/950x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/1900x0.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/900x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/1800x0.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/850x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/1700x0.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/800x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/750x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/700x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/650x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/600x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/550x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/500x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/450x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973825/5/400x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973825/5/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" data-src="https://s.hdnux.com/photos/01/27/50/66/22973825/5/1200x0.jpg" alt="&quot;Interference&quot; by Lilla Kulka."></picture><figcaption  style="opacity: 0;" tabindex="-1"><span class="count">8<span>of</span>11</span><span class="caption"><p>"Interference" by Lilla Kulka.</p></span><span class="credits">Tom Grotta/ Courtesy of browngrotta arts</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item "style="z-index: 8; visibility:hidden"id="9-image-taboola-3"data-slide-number='9'data-slide-id="taboola-3"aria-hidden="true" tabindex="-1"role="group"aria-label="9 of 11"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-17467526-3" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-17467526-3'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-17467526-3',
      placement: 'Interstitial Gallery Thumbnails - Redesign 17467526 3',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;" tabindex="-1"><span class="count">9<span>of</span>11</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item "style="z-index: 9; visibility:hidden"id="10-image-22973824"data-slide-number='10'data-slide-id="22973824"aria-hidden="true" tabindex="-1"role="group"aria-label="10 of 11">




























<picture class="image deferred threeTwo shadowBoxed" data-width="2048" data-height="2048"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/1200x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/2400x0.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/1150x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/2300x0.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/1100x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/2200x0.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/1050x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/2100x0.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/1000x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/2000x0.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/950x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/1900x0.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/900x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/1800x0.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/850x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/1700x0.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/800x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/750x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/700x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/650x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/600x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/550x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/500x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/450x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/66/22973824/5/400x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/66/22973824/5/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" data-src="https://s.hdnux.com/photos/01/27/50/66/22973824/5/1200x0.jpg" alt="&quot;1-2am Between Chaos &amp; Order 5 &amp; 6&quot; by Aby Mackie."></picture><figcaption  style="opacity: 0;" tabindex="-1"><span class="count">10<span>of</span>11</span><span class="caption"><p>"1-2am Between Chaos &amp; Order 5 &amp; 6" by Aby Mackie.</p></span><span class="credits">Tom Grotta/ Courtesy of browngrotta arts</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item "style="z-index: 10; visibility:hidden"id="11-image-taboola-4"data-slide-number='11'data-slide-id="taboola-4"aria-hidden="true" tabindex="-1"role="group"aria-label="11 of 11"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-4" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-4'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-4',
      placement: 'Interstitial Gallery Thumbnails - Redesign 4',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;" tabindex="-1"><span class="count">11<span>of</span>11</span><span class="caption"></span></figcaption></figure>
        <button class="nav next" aria-label="Next"></button>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1' aria-label="Go to slide 1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 2"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 3"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium" aria-label="Go to slide 4"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small" aria-label="Go to slide 5"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 6"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 7"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 8"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 9"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 10"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 11"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
         <style> .gallery--slider figure figcaption { margin: 0; } .gallery[data-guid="article_17467526_gallery"] .gallery--count::after, .gallery[data-guid="article_17467526_gallery"] .gallery--slider .nav, .gallery[data-guid="article_17467526_gallery"] .gallery--indicators, .gallery[data-guid="article_17467526_gallery"] .gallery--slider aside { z-index: 11; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->            
    <!-- Missed: ad -->

            <p>Politics and art often goes hand in hand. Political instability not only affects how artists are able to create art, but also informs the art itself. An <a href="https://www.ctpost.com/living/article/Inside-a-big-white-barn-browngrotta-arts-is-an-13704154.php">area gallery known for presenting exhibitions of textile art</a> that dig deep into what inspires artists, <a href="http://www.browngrotta.com/">browngrotta arts</a> in Wilton will again pull together a <a href="https://www.theridgefieldpress.com/entertainment/article/How-did-artists-deal-with-the-pandemic-A-new-16150600.php">diverse group of artists and backgrounds</a> for its fall show.</p>
    
            <p>Gallerists Tom Grotta and Rhonda Brown have had <a href="https://www.ctinsider.com/connecticutmagazine/news-people/article/A-CT-illusionist-brings-a-little-magic-to-17268653.php">Ukraine on their minds</a> since February, which served as a leaping off point for its new show.</p>
    <div id="paywall" class="content-wrapper">
            <p>“We represent work from artists in a number of Eastern European countries and others who have moved to Western Europe and still others who are in countries now interested in joining the NATO alliance,” they said in an email interview. “We thought an exhibition of work from artists from this area — work that spanned the period from the Cold War to the present — could reveal much about how artists adapt to political uncertainty.”</p>
    
    <!-- hearst/article/content/photo.tpl -->

<figure class=" fXS fSM fMD fLG fXL">




























<picture class="image deferred threeTwo shadowBoxed" data-width="1500" data-height="1500"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/1150x0.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/1100x0.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/1050x0.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/1000x0.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/950x0.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/900x0.jpg" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/850x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973813/5/1700x0.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/800x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973813/5/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/750x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973813/5/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/700x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973813/5/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/650x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973813/5/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/600x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973813/5/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/550x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973813/5/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/500x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973813/5/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/450x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973813/5/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973813/5/400x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973813/5/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" data-src="https://s.hdnux.com/photos/01/27/50/65/22973813/5/1200x0.jpg" alt="Allies for Art runs Oct. 8-16. Works by Grethe Sorensen, Rachel Max, Mercedes Vicente, Gjertrud Hals, Axel Russmeyer, Krystna Drouet, and Gyöngy Laky will be on display. "></picture><figcaption><span class="caption"><p>Allies for Art runs Oct. 8-16. Works by Grethe Sorensen, Rachel Max, Mercedes Vicente, Gjertrud Hals, Axel Russmeyer, Krystna Drouet, and Gyöngy Laky will be on display. </p></span><span class="credits">Tom Grotta/ Courtesy of browngrotta arts</span></figcaption></figure>
<!-- e hearst/article/content/photo.tpl -->


    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96902">
                        <div id="7fc633c7-61ec-4ce3-bb8c-42e530c01d8a" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '7fc633c7-61ec-4ce3-bb8c-42e530c01d8a'));
</script><!-- amp-exco-2f579a3b-ae42-48fd-94a4-be3579ea3af3 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->
            <p>In light of the present political events and a long history of political instability globally, the exhibition, <a href="https://www.eventbrite.com/e/allies-for-art-work-from-nato-related-countries-tickets-392833123447">“Allies for Art: Work from NATO-related Countries,”</a> which will be on view October 8-16, will showcase nearly 50 artists. </p>
    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>“Political instability can bring about unexpected and engaging art. It can influence an individual artist’s career for a lifetime,” the gallerists said in their email, explaining the experiences and perspectives of the featured artists are diverse yet share commonalities. The exhibition will feature artwork made by artists who have lived in repressive regimes aside current works by artists from Europe.</p>
    
    <!-- Missed: ad -->

            <p><a href="https://gyongylaky.com/">Artist Gyöngy Laky’s</a> family escaped from Soviet-occupied Hungary after World War II — to Austria, then America and her experiences inform her politically themed works. <a href="https://americanart.si.edu/artist/adela-akers-6274">Adela Akers</a>’ family left Franco’s Spain, first settling in Cuba, then the United States. In the 1960s and early 1970s, the late <a href="https://www.nytimes.com/2022/07/19/arts/ritzi-jacobi-dead.html">Ritzi Jacobi’s</a> expressive work in tapestry, which were abstract by nature, afforded her the ability to sidestep the Romanian government’s preference for academic, figurative art in line with its communist ideology. Jacobi died earlier this year but the gallery will display a piece they previously purchased from the artist. </p>
    
            <p>Common threads in the exhibition are bold compositions, a high degree of energy and innovation. The individual artists’ response to their political challenges takes on different forms though. According to her artist statement, Laky, who escaped Hungary as a child, thought she had put politics behind her until the Iraq war in 2003 when images of refugees called out to her and she created her first political-centric work of art in response. Her 2005 work featured in the show, “Globalization III,” is elegant in its powerful simplicity, spelling out WAR in red ink, ash branches, commercial wood, paint and bullets.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <h2 class="collectionHeader" role="heading" aria-level="2">Most Popular</h2>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/gametimect/article/GoFundMe-page-established-for-Bloomfield-coach-17468590.php" title="GoFundMe page established for Bloomfield coach stricken with cancer" data-hdn-analytics="visit|article-17468590|most_popular|0">GoFundMe page established for Bloomfield coach stricken with cancer</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/politics/article/lamont-stefanowski-ct-governor-poll-17466885.php" title="CT Insider-WFSB poll: Lamont leads Stefanowski by 15 points in governor's race" data-hdn-analytics="visit|article-17466885|most_popular|1">CT Insider-WFSB poll: Lamont leads Stefanowski by 15 points in governor's race</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/52B-storm-gates-eyed-for-NY-NJ-waterways-hit-by-17470121.php" title="$52B storm gates eyed for NY-NJ waterways hit by Sandy" data-hdn-analytics="visit|article-17470121|most_popular|2">$52B storm gates eyed for NY-NJ waterways hit by Sandy</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/politics/article/new-state-laws-ct-october-1-17459786.php" title="Here are the new CT laws going into effect October 1 – from dating apps to tethering dogs" data-hdn-analytics="visit|article-17459786|most_popular|3">Here are the new CT laws going into effect October 1 – from dating apps to tethering dogs</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/153-ferry-road-lyme-ct-17467024.php" title="Lyme estate that hosted Albert Einstein, U.S. president listed for $15M" data-hdn-analytics="visit|article-17467024|most_popular|4">Lyme estate that hosted Albert Einstein, U.S. president listed for $15M</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Review-A-Montana-private-detective-faces-two-17467584.php" title="Review: A Montana private detective faces two mysteries" data-hdn-analytics="visit|article-17467584|most_popular|5">Review: A Montana private detective faces two mysteries</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Property-transfers-in-Trumbull-17467856.php" title="Property transfers in Trumbull" data-hdn-analytics="visit|article-17467856|most_popular|6">Property transfers in Trumbull</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
    <!-- hearst/article/content/photo.tpl -->

<figure class=" fXS fSM fMD fLG fXL">




























<picture class="image deferred threeTwo shadowBoxed" data-width="2048" data-height="2048"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/1200x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/2400x0.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/1150x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/2300x0.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/1100x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/2200x0.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/1050x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/2100x0.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/1000x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/2000x0.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/950x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/1900x0.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/900x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/1800x0.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/850x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/1700x0.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/800x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/750x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/700x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/650x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/600x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/550x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/500x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/450x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/27/50/65/22973823/5/400x0.jpg 1x, https://s.hdnux.com/photos/01/27/50/65/22973823/5/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" data-src="https://s.hdnux.com/photos/01/27/50/65/22973823/5/1200x0.jpg" alt="&quot;Limited Space 2&quot; by Irina Kolesnikova."></picture><figcaption><span class="caption"><p>"Limited Space 2" by Irina Kolesnikova.</p></span><span class="credits">Tom Grotta/ Courtesy of browngrotta arts</span></figcaption></figure>
<!-- e hearst/article/content/photo.tpl -->


            <p>Russian-born artist <a href="http://www.browngrotta.com/Pages/kolesnikova.php">Irina Koleniskova</a> has said in her artist statement that the traditional credo in her homeland was to hide and survive so she created an “alter ego” in her artwork to convey what she is feeling. Years later, after moving to Germany, her work has become more free and combines principles of collage with freehand drawing though she admits that “unfree” themes persist in her work given her upbringing.</p>
    
            <p><a href="https://www.gjertrud-hals.no/">Gjertrud Hals</a> of Norway noted in her artist statement that she belongs to the generation born immediately after World War II, explaining that she grew up in the shadow of war and was forever colored by it. “In the 60s, many people in our vicinity were still living with the after-effects of the war, physically and psychologically,” she said. Several of her artworks reference World War II and today, she is not far removed from the Russian-Ukrainian war going on. “When I am relaxing in my garden, I can hear the children next door playing. They are refugees from Ukraine, and the aggressor happens to be a state with which we share a border – it is an absurd, chaotic and unhappy situation,” she said. “In this situation, it feels reassuring that our country is part of a larger defense alliance; NATO. When it comes to the ‘Ultima’ vessels [three are in ‘Allies for Art’] I like to think that they look vulnerable, like many of my artworks do, but are actually strong, containing my hope for the future.”</p>
    
            <p>In an artist statement, German artist<a href="https://heidrun-schimmel.jimdofree.com/"> Heidrun Schimmel</a>, who is known for her detailed hand stitching, said she is keenly interested in the connection between thread and people and sees material as matter. Thread is often used as metaphors for people’s lives both in duration and quality. “So I take my ideas from special conditions of textiles, such as softness, flexibility, fragility,” she said. “From the tensions between the multiple thread layers result deformations: the work itself finds its final form through the combination of control and chance.”</p>
    
            <p><em>For more information, browngrotta.com.</em></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <h2 class="collectionHeader" role="heading" aria-level="2">Most Popular</h2>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/gametimect/article/GoFundMe-page-established-for-Bloomfield-coach-17468590.php" title="GoFundMe page established for Bloomfield coach stricken with cancer" data-hdn-analytics="visit|article-17468590|most_popular|0">GoFundMe page established for Bloomfield coach stricken with cancer</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/politics/article/lamont-stefanowski-ct-governor-poll-17466885.php" title="CT Insider-WFSB poll: Lamont leads Stefanowski by 15 points in governor's race" data-hdn-analytics="visit|article-17466885|most_popular|1">CT Insider-WFSB poll: Lamont leads Stefanowski by 15 points in governor's race</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/52B-storm-gates-eyed-for-NY-NJ-waterways-hit-by-17470121.php" title="$52B storm gates eyed for NY-NJ waterways hit by Sandy" data-hdn-analytics="visit|article-17470121|most_popular|2">$52B storm gates eyed for NY-NJ waterways hit by Sandy</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/politics/article/new-state-laws-ct-october-1-17459786.php" title="Here are the new CT laws going into effect October 1 – from dating apps to tethering dogs" data-hdn-analytics="visit|article-17459786|most_popular|3">Here are the new CT laws going into effect October 1 – from dating apps to tethering dogs</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/153-ferry-road-lyme-ct-17467024.php" title="Lyme estate that hosted Albert Einstein, U.S. president listed for $15M" data-hdn-analytics="visit|article-17467024|most_popular|4">Lyme estate that hosted Albert Einstein, U.S. president listed for $15M</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Review-A-Montana-private-detective-faces-two-17467584.php" title="Review: A Montana private detective faces two mysteries" data-hdn-analytics="visit|article-17467584|most_popular|5">Review: A Montana private detective faces two mysteries</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Property-transfers-in-Trumbull-17467856.php" title="Property transfers in Trumbull" data-hdn-analytics="visit|article-17467856|most_popular|6">Property transfers in Trumbull</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">Andrea Valluzzo</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.wiltonbulletin.com/entertainment/articleComments/Ukraine-inspires-international-Wilton-exhibit-17467526.php" onclick="document.location.href = 'https://www.wiltonbulletin.com/entertainment/articleComments/Ukraine-inspires-international-Wilton-exhibit-17467526.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="The Wilton Bulletin Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/wiltonbulletin" aria-label="facebook"></a></li>                    <li class="twitter"><a href="http://twitter.com/wiltonbulletin" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97499"><!-- mid:freeform.97499 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://eevd.fa.us6.oraclecloud.com/hcmUI/CandidateExperience/en/sites/CX_11004">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_WB">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1487?siteid=CT_WB&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/wiltonbulletin">Facebook</a></li>
      <li><a href="https://twitter.com/wiltonbulletin">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->