<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script>var et_site_url='https://www.wiltonbulletin.com';var et_post_id='140951';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Wilton author tackles latest mystery &#8211; Wilton Bulletin</title>
<link rel="canonical" href="https://www.theridgefieldpress.com/140210-wilton-author-tackles-latest-mystery/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The sudden death of a home shopping network host kicks off the drama in Elissa Grodin’s latest book in her “Edwina Goodman Mystery” series. The third insta"/>
<link rel="publisher" href="https://plus.google.com/+WiltonBulletinCT/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wilton author tackles latest mystery | Wilton Bulletin" />
<meta property="og:description" content="The sudden death of a home shopping network host kicks off the drama in Elissa Grodin’s latest book in her “Edwina Goodman Mystery” series. The third insta" />
<meta property="og:site_name" content="Wilton Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/WiltonBulletin" />
<meta property="article:section" content="Arts &amp; Leisure Features" />
<meta property="article:published_time" content="2019-06-27T10:36:49+00:00" />
<meta property="article:modified_time" content="2019-06-25T13:02:10+00:00" />
<meta property="og:updated_time" content="2019-06-25T13:02:10+00:00" />
<meta property="og:image" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/ElissaGrodin_-10Edit-1.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The sudden death of a home shopping network host kicks off the drama in Elissa Grodin’s latest book in her “Edwina Goodman Mystery” series. The third insta"/>
<meta name="twitter:title" content="Wilton author tackles latest mystery | Wilton Bulletin"/>
<meta name="twitter:site" content="@wiltonbulletin"/>
<meta name="twitter:domain" content="Wilton Bulletin"/>
<meta name="twitter:image:src" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/ElissaGrodin_-10Edit-1.jpg"/>
<meta name="twitter:creator" content="@wiltonbulletin"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.wiltonbulletin.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Feed" href="https://www.wiltonbulletin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Comments Feed" href="https://www.wiltonbulletin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Wilton author tackles latest mystery Comments Feed" href="https://www.wiltonbulletin.com/140951/wilton-author-tackles-latest-mystery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wiltonbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Istok+Web:700' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='featured-image-generator-pro-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/featured-image-generator-pro/public/css/featured-image-generator-pro-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/monarch/css/style.css?ver=1.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/style.min.css?ver=2.2.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.wiltonbulletin.com/wp-content/themes/wilton-generatepress/style.css?ver=1548775798' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.6' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#008abc;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;font-size:12px;padding-left:18px;padding-right:18px;line-height:30px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:11px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:11px;padding-left:18px;padding-right:18px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:18px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.10' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='animate-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","security":"5eed809d9f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.wiltonbulletin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.10'></script>
<script type='text/javascript' src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"e543352120f12dabe1cb022eaa5daf6f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/featured-image-generator-pro/public/js/featured-image-generator-pro-public.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.wiltonbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wiltonbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wiltonbulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.wiltonbulletin.com/?p=140951' />
<link rel="alternate" type="application/json+oembed" href="https://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F140951%2Fwilton-author-tackles-latest-mystery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F140951%2Fwilton-author-tackles-latest-mystery%2F&#038;format=xml" />
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten --><script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-06-27 10:36:49" />
<meta name="sailthru.title" content="Wilton author tackles latest mystery" />
<meta name="sailthru.author" content="TinaMarie Craven" />
<meta name="sailthru.description" content="The sudden death of a home shopping network host kicks off the drama in Elissa Grodin’s latest book in her “Edwina Goodman Mystery” series. The third installment in her series, ... &lt;a title=&quot;Wilton author tackles latest mystery&quot; class=&quot;read-more&quot; href=&quot;https://www.wiltonbulletin.com/140951/wilton-author-tackles-latest-mystery/&quot;&gt;read more&lt;/a&gt;" />
<meta name="sailthru.image.full" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/ElissaGrodin_-10Edit-1.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/ElissaGrodin_-10Edit-1-50x33.jpg" />
<!-- END Sailthru Horizon Meta Information -->



<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/ElissaGrodin_-10Edit-1.jpg" />
<!-- End Facebook Like Thumbnail -->

		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="pingback" href="https://www.wiltonbulletin.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php"}</script><a href="https://plus.google.com/+WiltonBulletinCT" rel="publisher" />

<meta property="fb:app_id" content="135461246469434" />

<!-- Hearst ad code -->
 <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script> 

		<style type="text/css" id="wp-custom-css">
			
.gdpr-preferences /* ,.gdpr-buttons */{display:none !important}


.gdpr-content a{color:#00ccff !important}

/* @media screen and (max-width: 840px) {
 .centermobile {
    margin: 0 auto;
    padding-bottom: 15px;
    padding-top: 15px;
    display: block;
    width: 50%;
}
} */

/*Sailthru stuff */

.sailthru-signup-widget{padding:15px 0; border-top:3px solid #008abc;border-bottom:1px solid #ccc;
}

.sailthru-signup-widget .checkbox label {
    display: block;
    margin-bottom: 10px;
    font-weight: 600;
}		</style>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-140951 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-fade et_monarch right-sidebar nav-below-header fluid-header one-container active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>

	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-top-menu" class=" secondary-menu sf-menu"><li id="menu-item-117514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117514"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-117512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117512"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/marketplace.php">Today&#8217;s Print Ads</a></li>
<li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a target="_blank" href="https://archive.wiltonbulletin.com/">Wilton Bulletin Archive</a></li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117513"><a target="_blank" href="https://hearstmediact.com/">Advertise</a></li>
<li id="menu-item-117637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117637"><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB">Subscribe<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117636"><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-139593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139593"><a target="_blank" href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB">MyAccount</a></li>
<li id="menu-item-117635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117635"><a href="#nogo">Print Edition<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-119656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119656"><a target="_blank" href="https://hearstmediact.newsbank.com/home">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-117639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117639"><a target="_blank" href="mailto:legals@heartmediact.com">Submit Paid Legal Notice</a></li>
<li id="menu-item-117515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117515"><a href="#nogo">Help<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117509"><a href="https://www.wiltonbulletin.com/about-us/">About Us</a></li>
	<li id="menu-item-117510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117510"><a href="https://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact the Wilton Bulletin</a></li>
	<li id="menu-item-117638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117638"><a href="https://www.wiltonbulletin.com/news-submissions/">Submissions</a></li>
	<li id="menu-item-135997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135997"><a href="https://www.wiltonbulletin.com/privacy-notice/">Privacy Notice</a></li>
	<li id="menu-item-135996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135996"><a href="https://www.wiltonbulletin.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
							<div class="header-widget">
				<aside id="custom_html-9" class="widget_text widget-odd widget-last widget-first widget-1 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- WiltonBulletinNavBar -->
<div class="hide-on-mobile"><div id='div-gpt-ad-1379535658804-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-5'); });
</script>
	</div></div></div></aside>			</div>
		<div class="site-logo">
				<a href="https://www.wiltonbulletin.com/" title="Wilton Bulletin" rel="home">
					<img  class="header-image" alt="Wilton Bulletin" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/10/wilton_bulletin_banner.png" title="Wilton Bulletin" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<form method="get" class="search-form navigation-search" action="https://www.wiltonbulletin.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-navigation" class=" menu sf-menu"><li id="menu-item-117477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117477"><a href="https://www.wiltonbulletin.com/home/">Home</a></li>
<li id="menu-item-117478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117478"><a href="https://www.wiltonbulletin.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117492"><a href="https://www.wiltonbulletin.com/category/news/people/">People</a></li>
	<li id="menu-item-117613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117613"><a href="https://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-117614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117614"><a href="https://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a href="https://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117494"><a href="https://www.wiltonbulletin.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-117495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117495"><a href="https://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-117496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117496"><a href="https://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-117594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117594"><a href="https://www.wiltonbulletin.com/news-submissions/">News Submissions</a></li>
	<li id="menu-item-117615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117615"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-117484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117484"><a href="https://www.wiltonbulletin.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117487"><a href="https://www.wiltonbulletin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-117497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117497"><a href="https://www.wiltonbulletin.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-135832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135832"><a href="https://www.wiltonbulletin.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-117633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117633"><a href="https://www.wiltonbulletin.com/submissions/">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-135990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135990"><a target="_blank" href="https://www.legacy.com/obituaries/wiltonbulletin/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-136000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136000"><a href="https://www.legacy.com/obituaries/wiltonbulletin/">Latest Obituaries</a></li>
	<li id="menu-item-118741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118741"><a href="https://www.wiltonbulletin.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li id="menu-item-118740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118740"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-117483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117483"><a href="https://www.wiltonbulletin.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117616"><a href="https://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-117488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117488"><a href="https://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-117491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117491"><a href="https://www.wiltonbulletin.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-117490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117490"><a href="https://www.wiltonbulletin.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-117479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117479"><a href="https://www.wiltonbulletin.com/category/news/community/">Community<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117498"><a href="https://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-117621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117621"><a href="https://www.wiltonbulletin.com/category/senior-news/">Senior News</a></li>
	<li id="menu-item-117620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117620"><a href="https://www.wiltonbulletin.com/category/library-news/">Library News</a></li>
	<li id="menu-item-117480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117480"><a href="https://www.wiltonbulletin.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-117619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117619"><a href="https://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-117618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117618"><a href="https://www.wiltonbulletin.com/real-estate-showcase/">Real Estate Showcase</a></li>
</ul>
</li>
<li id="menu-item-117481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117481"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-137180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137180"><a href="https://www.wiltonbulletin.com/category/al-features/qas/">Q&#038;As</a></li>
	<li id="menu-item-117623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117623"><a href="https://www.wiltonbulletin.com/category/al-columns/">Arts &#038; Leisure Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-117624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117624"><a href="https://www.wiltonbulletin.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
		<li id="menu-item-137183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137183"><a href="https://www.wiltonbulletin.com/category/al-columns/al-the-conscious-cook/">Conscious Cook</a></li>
		<li id="menu-item-117626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117626"><a href="https://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-117627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117627"><a href="https://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-137185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137185"><a href="https://www.wiltonbulletin.com/category/al-columns/kneads-cravings/">Kneads &#038; Cravings</a></li>
		<li id="menu-item-137179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137179"><a href="https://www.wiltonbulletin.com/category/al-tv-movie-menu/">Movie Menu</a></li>
		<li id="menu-item-137184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137184"><a href="https://www.wiltonbulletin.com/category/al-columns/al-the-reel-dad/">Reel Dad</a></li>
		<li id="menu-item-137182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137182"><a href="https://www.wiltonbulletin.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-117628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117628"><a href="https://www.wiltonbulletin.com/category/al-columns/al-drive/">Test Drive</a></li>
	</ul>
</li>
	<li id="menu-item-117632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117632"><a href="https://www.wiltonbulletin.com/category/al-listings/">Arts Listings<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-137173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137173"><a href="https://www.wiltonbulletin.com/category/al-listings/bill-of-fairs/">Bill of Fairs</a></li>
		<li id="menu-item-137174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137174"><a href="https://www.wiltonbulletin.com/category/al-listings/kids-stuff/">Kids Stuff</a></li>
		<li id="menu-item-137175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137175"><a href="https://www.wiltonbulletin.com/category/al-listings/lively-arts/">Lively Arts</a></li>
		<li id="menu-item-137176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137176"><a href="https://www.wiltonbulletin.com/category/al-listings/on-exhibit/">On Exhibit</a></li>
		<li id="menu-item-137177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137177"><a href="https://www.wiltonbulletin.com/category/al-listings/on-stage/">On Stage</a></li>
		<li id="menu-item-137181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137181"><a href="https://www.wiltonbulletin.com/category/al-listings/something-new/">Something New</a></li>
		<li id="menu-item-137187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137187"><a href="https://www.wiltonbulletin.com/category/al-listings/sound-of-music/">Sound of Music</a></li>
		<li id="menu-item-137178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137178"><a href="https://www.wiltonbulletin.com/category/al-upcoming-arts-leisure/">Weekend</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-128168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128168"><a target="_blank" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li id="menu-item-117598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117598"><a href="https://thehomemonthly.com/">HOME Monthly</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-60 tablet-grid-60">
		<main id="main" class="site-main">
			
<article id="post-140951" class="post-140951 post type-post status-publish format-standard has-post-thumbnail hentry category-al-features category-qas no-featured-image-padding" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Wilton author tackles latest mystery</h1><h3 class="subtitle"></h3>
									<div class="entry-meta">
				<span class="posted-on"><a href="https://www.wiltonbulletin.com/140951/wilton-author-tackles-latest-mystery/" title="10:36 am" rel="bookmark"><time class="updated" datetime="2019-06-25T13:02:10+00:00" itemprop="dateModified">June 25, 2019</time><time class="entry-date published" datetime="2019-06-27T10:36:49+00:00" itemprop="datePublished">June 27, 2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://www.wiltonbulletin.com/author/tinamariecraven/" title="View all posts by TinaMarie Craven" rel="author" itemprop="url"><span class="author-name" itemprop="name">TinaMarie Craven</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<p class="p3"><span class="s1">The sudden death of a home shopping network host kicks off the drama in Elissa Grodin’s latest book in her “Edwina Goodman Mystery” series. The third installment in her series, “A Handful of Worldliness,” features physicist Edwina Goodman dealing with the NSA while her boyfriend, Detective Will Tenney, dives into the cutthroat business at a home shopping network while solving a puzzling homicide.</span></p>
<figure id="attachment_140955" style="width: 215px" class="wp-caption alignleft"><img class="size-medium wp-image-140955" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/IMG_7933-225x300.jpg" alt="" width="225" height="300" srcset="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/IMG_7933-225x300.jpg 225w, https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/IMG_7933-450x600.jpg 450w, https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/IMG_7933-38x50.jpg 38w, https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/IMG_7933.jpg 675w" sizes="(max-width: 225px) 100vw, 225px" /><figcaption class="wp-caption-text">A Handful of Worldliness</figcaption></figure>
<p class="p3"><span class="s1">The Wilton resident’s latest novel explores narcissism and the perils of greed through GHN, her fictional home shopping network, the Gotta Have It Network. Grodin spoke with TinaMarie Craven about the inspiration for her latest mystery.</span></p>
<p class="p3"><span class="s1"><b>TinaMarie Craven</b>: What inspired you to write “A Handful of Worldliness”?</span></p>
<p class="p3"><span class="s1"><b>Elissa Grodin</b>: I’m interested in the idea of Orwellian doublespeak — I’m really interested in how people use and abuse language. Civilization hangs by a thread. And that thread is language. When we subvert the meanings of words with phrases like “alternative facts” — which is actually another way of saying “lies” — we chip away at civilization by corrupting language itself. I’m really fascinated by the home shopping network, I watch it not necessarily to shop. The idea that they just keep talking, they talk non-stop and they just kind of say anything, whether it’s true or not, and I became really interested in narcissism. This book is about narcissism and how in particular, narcissists abuse language; they use it in this really suggestive way which just wreaks chaos.</span></p>
<p class="p3"><span class="s1"><b>TC</b>: What made you choose “A Handful of Worldliness” as the title for your book?</span></p>
<p class="p3"><span class="s1"><b>EG</b>: The title is taken from “Wuthering Heights,” it’s one of my favorite books. “A Handful of Worldliness” expresses the idea of squandering or sacrificing the bigger and deeper truth for some superficial gratification. That idea is meant to resonate through the book and a home shopping network seemed like a good place to talk about that idea. In the book certain narcissistic characters sort of corrupt themselves, they corrupt their better selves by greed for something they think they want. That’s why I use a physicist as my main character because the whole thing, the whole appeal of physics is that physicists look at the physical world the way the rest of us do but they see really deeply in terms of what the nature of reality really consists of and I’m fascinated by the idea of ways of seeing.</span></p>
<figure id="attachment_140952" style="width: 189px" class="wp-caption alignleft"><img class="size-medium wp-image-140952" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/Elissa_Grodin-blk_Susan_Morrow_Photo-1-199x300.jpg" alt="" width="199" height="300" srcset="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/Elissa_Grodin-blk_Susan_Morrow_Photo-1-199x300.jpg 199w, https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/Elissa_Grodin-blk_Susan_Morrow_Photo-1-398x600.jpg 398w, https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/Elissa_Grodin-blk_Susan_Morrow_Photo-1-33x50.jpg 33w, https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/Elissa_Grodin-blk_Susan_Morrow_Photo-1.jpg 597w" sizes="(max-width: 199px) 100vw, 199px" /><figcaption class="wp-caption-text">Elissa Grodin</figcaption></figure>
<p class="p3"><span class="s1"><b>TC</b>: You and your leading lady share the same initials, how similar are you to Edwina?</span></p>
<p class="p3"><span class="s1"><b>EG</b>: Well I’ll tell you a funny little story about that, a friend of mine who is a literary biographer, was visiting from London and I was having lunch with him and he said, ‘I noticed you and Edwina have the same initials’ and then he said ‘you also have the same number of syllables’ and I completely hadn’t noticed that, so it was embarrassing. It was funny. We’re not very similar, but she’s like my alter ego, in some other life I would aspire to be a theoretical physicist who spends her spare time kayaking on the river and thinking about the universe. The one thing I put in the book that we have in common is that our mothers struggled with depression — Edwina’s and mine — and it sort of informed us in the way that we’re both very glass-half-full people and very life-affirming. I did go to Dartmouth and that’s where she teaches, other than that she’s my alter ego, my wishful alter ego.</span></p>
<p class="p3"><span class="s1"><b>TC</b>: How did you become interested in physics?</span></p>
<p class="p3"><span class="s1"><b>EG</b>: There was a series on TV — that was a few years ago — called “Through the Wormhole” and that just really sent my hair on fire. It was just a bunch of physicists talking about what they talk about, which is the nature of reality. When you look out at the world, you have total and ultimate freedom to ascribe your own meanings to things, your own understandings to things. So the idea that you have the total freedom to figure things out for yourself and not accept another person’s version of the way the world works. I got very interested from a young age and I read a book that’s about how we come to our own understanding of the nature of reality and my interest in physics is based upon this idea that it’s not written in stone its an ongoing mystery; life, the world, is really a gigantic onion and we’re going to be peeling back the layers forever.</span></p>
<span class="et_social_bottom_trigger"></span>					</div><!-- .entry-content -->
		
					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.wiltonbulletin.com/category/al-features/" rel="category tag">Arts &amp; Leisure Features</a>, <a href="https://www.wiltonbulletin.com/category/al-features/qas/" rel="category tag">Q&amp;As</a></span>		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.wiltonbulletin.com/141076/liquor-stolen-from-wilton-restaurant/" rel="prev">Liquor stolen from Wilton restaurant</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.wiltonbulletin.com/141081/theft-reported-from-wilton-boosters-club/" rel="next">Theft reported from Wilton Boosters Club</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
					</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-40 tablet-grid-40 grid-parent sidebar" itemtype="https://schema.org/WPSidebar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="custom_html-10" class="widget_text widget-odd widget-first widget-1 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
	<!-- Begin Hearst Ad -->
	<div id="A300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
	</div>
<!-- End Hearst Ad -->
</div>
</div></aside><aside id="custom_html-11" class="widget_text widget-even widget-2 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<!-- Begin Hearst Ad -->
	<div id="B300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
	</div>
<!-- End Hearst Ad -->
</div></div></aside><aside id="sailthru-subscribe-id-2" class="widget-odd widget-3 widget inner-padding Sailthru_Subscribe">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<h2 class="widget-title">Sign up for our Online Today email newsletter</h2>
			<div class="success" hidden="hidden">Thank you for subscribing!</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-2">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="text" name="email" value="" class="form-control sailthru_email" />
				</div>

				<div class="sailthru_form_input form-group"><label for="custom_firstname">First Name</label><input  type="text" name="custom_firstname" id="sailthru_firstname_id"  class="form-control"/></div><div class="sailthru_form_input form-group"><label for="custom_lastname">Last Name</label><input  type="text" name="custom_lastname" id="sailthru_lastname_id"  class="form-control"/></div><div class="sailthru_form_input form-group"><div class="checkbox"><label for="custom_mailchimp_wb_notifications_you_would_like_to_receive">Select the notifications that you would like to receive:</label><input type="checkbox" name="custom_mailchimp_wb_notifications_you_would_like_to_receive[]" value="News Alerts"   > News Alerts<input type="checkbox" name="custom_mailchimp_wb_notifications_you_would_like_to_receive[]" value="Online Today"   > Online Today</div></div>				<input type="hidden" name="sailthru_nonce" value="e336027fcd" />
				<input type="hidden" name="sailthru_email_list" value="WB_Email_Master" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sidebar" />
				<input type="hidden" name="lo_event_name" value="wp_wb_signup" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">
						Submit
					</button>
				</span>
		</form>
	</div>
</div>
</aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-2" class="widget-even widget-4 widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">COMMUNITY</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/141068/wilton-merchants-are-ready-for-plastic-bag-fee/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/WEB-annie_moon-2-90x35.jpg" alt="Wilton merchants are ready for plastic bag fee"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/141068/wilton-merchants-are-ready-for-plastic-bag-fee/" title="Permalink to Wilton merchants are ready for plastic bag fee" rel="bookmark">Wilton merchants are ready for plastic bag fee</a></h3><time class="rpwe-time published" datetime="2019-06-27T09:58:37+00:00">June 27, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/141040/wilton-girl-scouts-earn-gold-award/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/wilt-Girl-Scouts-Gold-Award-90x35.jpeg" alt="Wilton Girl Scouts earn Gold Award"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/141040/wilton-girl-scouts-earn-gold-award/" title="Permalink to Wilton Girl Scouts earn Gold Award" rel="bookmark">Wilton Girl Scouts earn Gold Award</a></h3><time class="rpwe-time published" datetime="2019-06-26T12:57:47+00:00">June 26, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140927/wiltons-maher-retires-from-person-to-person/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/wilt-Ceci-Maher-90x35.jpg" alt="Wilton&#8217;s Maher retires from Person-to-Person"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140927/wiltons-maher-retires-from-person-to-person/" title="Permalink to Wilton&#8217;s Maher retires from Person-to-Person" rel="bookmark">Wilton&#8217;s Maher retires from Person-to-Person</a></h3><time class="rpwe-time published" datetime="2019-06-25T07:00:23+00:00">June 25, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140897/wilton-librarys-summer-concert-series-starts-this-week/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/wilt-over-easy-concert-library-90x35.jpg" alt="Wilton Library&#8217;s summer concert series starts this week"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140897/wilton-librarys-summer-concert-series-starts-this-week/" title="Permalink to Wilton Library&#8217;s summer concert series starts this week" rel="bookmark">Wilton Library&#8217;s summer concert series starts this week</a></h3><time class="rpwe-time published" datetime="2019-06-23T08:00:47+00:00">June 23, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140899/wilton-students-win-art-prizes/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/wilt-Aishani-Walia_silvermine-fi-90x35.jpg" alt="Wilton students win art prizes"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140899/wilton-students-win-art-prizes/" title="Permalink to Wilton students win art prizes" rel="bookmark">Wilton students win art prizes</a></h3><time class="rpwe-time published" datetime="2019-06-22T07:00:19+00:00">June 22, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140825/wilton-cemetery-hike-reveals-interesting-souls/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/08/wilt-matthew-and-elizabeth-middlebrook-hillside-cemetery-fi-1-90x35.jpg" alt="Wilton cemetery hike reveals interesting souls"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140825/wilton-cemetery-hike-reveals-interesting-souls/" title="Permalink to Wilton cemetery hike reveals interesting souls" rel="bookmark">Wilton cemetery hike reveals interesting souls</a></h3><time class="rpwe-time published" datetime="2019-06-19T12:25:34+00:00">June 19, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-12" class="widget_text widget-odd widget-5 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<!-- Begin Hearst Ad -->
	<div id="S300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
	</div>
<!-- End Hearst Ad -->
</div></div></aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-3" class="widget-even widget-6 widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">LATEST OPINION</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140913/commentary-refusing-to-listen-to-the-will-of-the-people-about-tolls/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/commentary-e1559659523987-90x35.jpg" alt="Commentary: Refusing to listen to the will of the people about tolls"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140913/commentary-refusing-to-listen-to-the-will-of-the-people-about-tolls/" title="Permalink to Commentary: Refusing to listen to the will of the people about tolls" rel="bookmark">Commentary: Refusing to listen to the will of the people about tolls</a></h3><time class="rpwe-time published" datetime="2019-06-24T10:42:00+00:00">June 24, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140891/wilton-commentary-reordering-our-history-for-the-good/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/03/wilt-900x600-view-from-glen-hill-90x35.jpg" alt="Wilton commentary: Reordering our history — for the good"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140891/wilton-commentary-reordering-our-history-for-the-good/" title="Permalink to Wilton commentary: Reordering our history — for the good" rel="bookmark">Wilton commentary: Reordering our history — for the good</a></h3><time class="rpwe-time published" datetime="2019-06-22T08:00:58+00:00">June 22, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140889/wilton-editorial-hot-cars-can-be-deadly/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/03/wilt-900x600-editorial-90x35.jpg" alt="Wilton editorial: Hot cars can be deadly"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140889/wilton-editorial-hot-cars-can-be-deadly/" title="Permalink to Wilton editorial: Hot cars can be deadly" rel="bookmark">Wilton editorial: Hot cars can be deadly</a></h3><time class="rpwe-time published" datetime="2019-06-22T07:30:13+00:00">June 22, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140801/walshs-wonderings-graduation-hangover/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2016/09/Walshs-Wonderings-COLOR-new-90x35.jpg" alt="Walsh&#8217;s Wonderings — Graduation hangover"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140801/walshs-wonderings-graduation-hangover/" title="Permalink to Walsh&#8217;s Wonderings — Graduation hangover" rel="bookmark">Walsh&#8217;s Wonderings — Graduation hangover</a></h3><time class="rpwe-time published" datetime="2019-06-20T07:00:18+00:00">June 20, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140594/wilton-businessman-offers-graduates-truths-to-live-by/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/wilt-St.-Luke-james-andersen-90x35.jpg" alt="Wilton businessman offers graduates truths to live by"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140594/wilton-businessman-offers-graduates-truths-to-live-by/" title="Permalink to Wilton businessman offers graduates truths to live by" rel="bookmark">Wilton businessman offers graduates truths to live by</a></h3><time class="rpwe-time published" datetime="2019-06-14T07:30:20+00:00">June 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140538/letter-gail-lavielle-stopped-school-regionalization/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/03/wilt-letter-to-the-editor-900x600-90x35.jpg" alt="Letter: Gail Lavielle stopped school regionalization"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140538/letter-gail-lavielle-stopped-school-regionalization/" title="Permalink to Letter: Gail Lavielle stopped school regionalization" rel="bookmark">Letter: Gail Lavielle stopped school regionalization</a></h3><time class="rpwe-time published" datetime="2019-06-12T14:45:45+00:00">June 12, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-4" class="widget-odd widget-last widget-7 widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">PEOPLE</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/141051/wilton-senior-calderone-earns-historical-scholarship/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/wilt-historical-Anthony-Calderone-90x35.jpg" alt="Wilton senior Calderone earns &#8220;historical&#8221; scholarship"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/141051/wilton-senior-calderone-earns-historical-scholarship/" title="Permalink to Wilton senior Calderone earns &#8220;historical&#8221; scholarship" rel="bookmark">Wilton senior Calderone earns &#8220;historical&#8221; scholarship</a></h3><time class="rpwe-time published" datetime="2019-06-26T14:30:01+00:00">June 26, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/141040/wilton-girl-scouts-earn-gold-award/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/wilt-Girl-Scouts-Gold-Award-90x35.jpeg" alt="Wilton Girl Scouts earn Gold Award"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/141040/wilton-girl-scouts-earn-gold-award/" title="Permalink to Wilton Girl Scouts earn Gold Award" rel="bookmark">Wilton Girl Scouts earn Gold Award</a></h3><time class="rpwe-time published" datetime="2019-06-26T12:57:47+00:00">June 26, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140934/wilton-grad-katie-heffernan-heads-to-south-carolina/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/Katie-Heffernan-90x35.jpg" alt="Wilton grad Katie Heffernan heads to South Carolina"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140934/wilton-grad-katie-heffernan-heads-to-south-carolina/" title="Permalink to Wilton grad Katie Heffernan heads to South Carolina" rel="bookmark">Wilton grad Katie Heffernan heads to South Carolina</a></h3><time class="rpwe-time published" datetime="2019-06-25T10:41:26+00:00">June 25, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140927/wiltons-maher-retires-from-person-to-person/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/wilt-Ceci-Maher-90x35.jpg" alt="Wilton&#8217;s Maher retires from Person-to-Person"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140927/wiltons-maher-retires-from-person-to-person/" title="Permalink to Wilton&#8217;s Maher retires from Person-to-Person" rel="bookmark">Wilton&#8217;s Maher retires from Person-to-Person</a></h3><time class="rpwe-time published" datetime="2019-06-25T07:00:23+00:00">June 25, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140893/the-foxhole-spotlights-wilton-veteran-paul-niche/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/wilt-foxhole-paul-niche-fi-90x35.jpg" alt="The Foxhole spotlights Wilton veteran Paul Niche"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140893/the-foxhole-spotlights-wilton-veteran-paul-niche/" title="Permalink to The Foxhole spotlights Wilton veteran Paul Niche" rel="bookmark">The Foxhole spotlights Wilton veteran Paul Niche</a></h3><time class="rpwe-time published" datetime="2019-06-23T07:00:18+00:00">June 23, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/140899/wilton-students-win-art-prizes/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/06/wilt-Aishani-Walia_silvermine-fi-90x35.jpg" alt="Wilton students win art prizes"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/140899/wilton-students-win-art-prizes/" title="Permalink to Wilton students win art prizes" rel="bookmark">Wilton students win art prizes</a></h3><time class="rpwe-time published" datetime="2019-06-22T07:00:19+00:00">June 22, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-8" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_text">			<div class="textwidget"><p><a href="https://wiltonbulletin.com"><img class="alignleft size-thumbnail wp-image-135907" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/01/wb-f-150x150.png" alt="Wilton Bulletin" width="150" height="150" /></a></p>
</div>
		</aside>	</div>
		<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-9" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://www.darientimes.com" target="_blank" rel="noreferrer noopener">Darien Times</a></li>
<li><a href="https://www.milfordmirror.com" target="_blank" rel="noreferrer noopener">Milford Mirror</a></li>
<li><a href="https://www.ncadvertiser.com" target="_blank" rel="noreferrer noopener">New Canaan Advertiser</a></li>
<li><a href="https://www.theridgefieldpress.com" target="_blank" rel="noreferrer noopener">Ridgefield Press</a></li>
<li><a href="https://www.sheltonherald.com" target="_blank" rel="noreferrer noopener">Shelton Herald</a></li>
<li><a href="http://www.trumbulltimes.com" target="_blank" rel="noreferrer noopener">Trumbull Times </a></li>
<li><a href="https://www.wiltonbulletin.com" target="_blank" rel="noreferrer noopener">Wilton Bulletin </a></li>
</ul>
</div>
		</aside>	</div>
		<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-11" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://hearstmediact.com/" target="_blank" rel="noreferrer noopener">Advertise</a></li>
<li><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/#_ga=2.56015723.1136683387.1547164258-1114500202.1525449009" target="_blank" rel="noreferrer noopener">Classifieds</a></li>
<li><a href="http://www.hersamacorn.com/article-reprints/" target="_blank" rel="noreferrer noopener">Article Reprints</a></li>
<li><span style="font-size: 11px; color: #fff;">For Article Re-Prints Call 203-333-6688</span></li>
<li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB" target="_blank" rel="noreferrer noopener">Subscriptions</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-policy-user-agreement/" target="_blank" rel="noreferrer noopener">User Agreement &amp; Privacy Policy</a></li>
</ul>
</div>
		</aside>	</div>
		<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-12" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="http://twitter.com/wiltonbulletin" target="_blank" rel="noreferrer noopener">Follow Us on Twitter</a></li>
<li><a href="https://www.facebook.com/wiltonbulletin" target="_blank" rel="noreferrer noopener">Like Us on Facebook</a></li>
<li><a href="https://wiltonbulletin.com/contact-the-wilton-bulletin/">Contact Wilton Bulletin</a></li>
<li><a href="https://wiltonbulletin.com/news-submissions/">Submissions</a></li>
<li><a href="mailto:legals@hearstmediact.com" target="_blank" rel="noopener">Submit Legal Notice</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-notice">Privacy Notice</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-notice/#interestbasedads">Interest Based Ads</a></li>
<li><a href="https://www.wiltonbulletin.com/terms-of-use/">Terms of Use</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-notice/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
</ul>
</div>
		</aside>	</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; Copyright 2019 Hearst Media Services Connecticut, LLC				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-newmobile080818" class=" slideout-menu"><li id="menu-item-127992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127992"><a href="https://www.wiltonbulletin.com/home/">Home</a></li>
<li id="menu-item-127993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127993"><a href="https://www.wiltonbulletin.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-127994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127994"><a href="https://www.wiltonbulletin.com/category/news/people/">People</a></li>
	<li id="menu-item-127995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127995"><a href="https://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-127996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127996"><a href="https://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-127997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127997"><a href="https://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-127998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127998"><a href="https://www.wiltonbulletin.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-127999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127999"><a href="https://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-128000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128000"><a href="https://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-128001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128001"><a href="https://www.wiltonbulletin.com/news-submissions/">News Submissions</a></li>
	<li id="menu-item-128002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128002"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-128003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128003"><a href="https://www.wiltonbulletin.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128004"><a href="https://www.wiltonbulletin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-128005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128005"><a href="https://www.wiltonbulletin.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-128006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128006"><a href="https://www.wiltonbulletin.com/category/sports/fciac/">FCIAC</a></li>
	<li id="menu-item-128007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128007"><a href="https://www.wiltonbulletin.com/submissions/">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-135991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135991"><a target="_blank" href="https://www.legacy.com/obituaries/wiltonbulletin/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-136001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136001"><a target="_blank" href="https://www.legacy.com/obituaries/wiltonbulletin/">Latest Obituaries</a></li>
	<li id="menu-item-128009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128009"><a href="https://www.wiltonbulletin.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li id="menu-item-128010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128010"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-128011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128011"><a href="https://www.wiltonbulletin.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128012"><a href="https://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-128013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128013"><a href="https://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-128014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128014"><a href="https://www.wiltonbulletin.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-128015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128015"><a href="https://www.wiltonbulletin.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-128016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128016"><a href="https://www.wiltonbulletin.com/category/news/community/">Community<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128017"><a href="https://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-128018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128018"><a href="https://www.wiltonbulletin.com/category/senior-news/">Senior News</a></li>
	<li id="menu-item-128019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128019"><a href="https://www.wiltonbulletin.com/category/library-news/">Library News</a></li>
	<li id="menu-item-128020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128020"><a href="https://www.wiltonbulletin.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-128021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128021"><a href="https://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-128022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128022"><a href="https://www.wiltonbulletin.com/real-estate-showcase/">Real Estate Showcase</a></li>
</ul>
</li>
<li id="menu-item-128023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-128023"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128024"><a href="https://www.wiltonbulletin.com/category/al-listings/">Arts Listings</a></li>
	<li id="menu-item-128033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128033"><a href="https://www.wiltonbulletin.com/category/al-columns/">Arts &#038; Leisure Columns</a></li>
	<li id="menu-item-128025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128025"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts &#038; Leisure Features</a></li>
	<li id="menu-item-128026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128026"><a href="https://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-128027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128027"><a href="https://www.wiltonbulletin.com/category/al-columns/food/">Food</a></li>
	<li id="menu-item-128028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128028"><a href="https://www.wiltonbulletin.com/category/al-columns/al-drive/">Test Drive</a></li>
	<li id="menu-item-128029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128029"><a href="https://www.wiltonbulletin.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
	<li id="menu-item-128030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128030"><a href="https://www.wiltonbulletin.com/category/al-columns/al-bird-notes/">Bird Notes</a></li>
	<li id="menu-item-128031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128031"><a href="https://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
	<li id="menu-item-128032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128032"><a href="https://www.wiltonbulletin.com/category/al-columns/al-go-fish/">Go Fish</a></li>
</ul>
</li>
<li id="menu-item-135795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135795"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li id="menu-item-134990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134990"><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB">Subscribe &#038; Delivery Problems</a></li>
<li id="menu-item-128100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128100"><a href="https://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact The Wilton Bulletin<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128099"><a href="https://www.wiltonbulletin.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.wiltonbulletin.com/140951/wilton-author-tackles-latest-mystery/" data-title="Wilton author tackles latest mystery" data-post_id="140951"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wiltonbulletin.com%2F140951%2Fwilton-author-tackles-latest-mystery%2F&#038;t=Wilton%20author%20tackles%20latest%20mystery" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="140951" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Wilton%20author%20tackles%20latest%20mystery&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F140951%2Fwilton-author-tackles-latest-mystery%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="140951" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="140951" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F140951%2Fwilton-author-tackles-latest-mystery%2F&#038;title=Wilton%20author%20tackles%20latest%20mystery" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="140951" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F140951%2Fwilton-author-tackles-latest-mystery%2F&#038;title=Wilton%20author%20tackles%20latest%20mystery" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="140951" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F140951%2Fwilton-author-tackles-latest-mystery%2F&#038;title=Wilton%20author%20tackles%20latest%20mystery" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="140951" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wiltonbulletin.com%2F140951%2Fwilton-author-tackles-latest-mystery%2F&#038;t=Wilton%20author%20tackles%20latest%20mystery" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="140951" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Wilton%20author%20tackles%20latest%20mystery&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F140951%2Fwilton-author-tackles-latest-mystery%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="140951" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="140951" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F140951%2Fwilton-author-tackles-latest-mystery%2F&#038;title=Wilton%20author%20tackles%20latest%20mystery" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="140951" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F140951%2Fwilton-author-tackles-latest-mystery%2F&#038;title=Wilton%20author%20tackles%20latest%20mystery" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="140951" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F140951%2Fwilton-author-tackles-latest-mystery%2F&#038;title=Wilton%20author%20tackles%20latest%20mystery" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="140951" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><style>.fa{font-family: FontAwesome !important;}</style><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wiltonbulletin"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"140951 https:\/\/www.wiltonbulletin.com\/?p=140951","disqusShortname":"wiltonbulletin","disqusTitle":"Wilton author tackles latest mystery","disqusUrl":"https:\/\/www.wiltonbulletin.com\/140951\/wilton-author-tackles-latest-mystery\/","postId":"140951"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.wiltonbulletin.com\/140951\/wilton-author-tackles-latest-mystery\/","stats_nonce":"d93c8c9a18","share_counts":"67e59b18ed","follow_counts":"d2c5731b14","total_counts":"eb74dea6de","media_single":"2cae3a448f","media_total":"6cd1723513","generate_all_window_nonce":"69b86c6305","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.24'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.2.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

</body>
</html>
