<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script>var et_site_url='https://www.wiltonbulletin.com';var et_post_id='138902';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Something New: Lessons and lectures &#8211; Wilton Bulletin</title>
<link rel="canonical" href="https://www.theridgefieldpress.com/138056-something-new-lessons-and-lectures-49/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ART &amp; ARCHITECTURE Fantastic Finds: Art of the Book with the Center for Contemporary Printmaking, May 3, 11 a.m.-noon, Pequot Library, 720 Pequot Ave.,"/>
<link rel="publisher" href="https://plus.google.com/+WiltonBulletinCT/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Something New: Lessons and lectures | Wilton Bulletin" />
<meta property="og:description" content="ART &amp; ARCHITECTURE Fantastic Finds: Art of the Book with the Center for Contemporary Printmaking, May 3, 11 a.m.-noon, Pequot Library, 720 Pequot Ave.," />
<meta property="og:site_name" content="Wilton Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/WiltonBulletin" />
<meta property="article:section" content="Something New" />
<meta property="article:published_time" content="2019-05-01T13:01:42+00:00" />
<meta property="article:modified_time" content="2019-04-30T13:59:16+00:00" />
<meta property="og:updated_time" content="2019-04-30T13:59:16+00:00" />
<meta property="og:image" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/30/2015/05/WB-icon-600x600.png" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="ART &amp; ARCHITECTURE Fantastic Finds: Art of the Book with the Center for Contemporary Printmaking, May 3, 11 a.m.-noon, Pequot Library, 720 Pequot Ave.,"/>
<meta name="twitter:title" content="Something New: Lessons and lectures | Wilton Bulletin"/>
<meta name="twitter:site" content="@wiltonbulletin"/>
<meta name="twitter:domain" content="Wilton Bulletin"/>
<meta name="twitter:image:src" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/30/2015/05/WB-icon-600x600.png"/>
<meta name="twitter:creator" content="@wiltonbulletin"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.wiltonbulletin.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Feed" href="https://www.wiltonbulletin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Comments Feed" href="https://www.wiltonbulletin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Something New: Lessons and lectures Comments Feed" href="https://www.wiltonbulletin.com/138902/something-new-lessons-and-lectures-49/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wiltonbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Istok+Web:700' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='featured-image-generator-pro-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/featured-image-generator-pro/public/css/featured-image-generator-pro-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/monarch/css/style.css?ver=1.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/style.min.css?ver=2.2.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.wiltonbulletin.com/wp-content/themes/wilton-generatepress/style.css?ver=1548775798' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.6' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#008abc;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;font-size:12px;padding-left:18px;padding-right:18px;line-height:30px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:11px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:11px;padding-left:18px;padding-right:18px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:18px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.10' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='animate-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","security":"9858b168ec","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.wiltonbulletin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.10'></script>
<script type='text/javascript' src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"e543352120f12dabe1cb022eaa5daf6f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/featured-image-generator-pro/public/js/featured-image-generator-pro-public.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.wiltonbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wiltonbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wiltonbulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.wiltonbulletin.com/?p=138902' />
<link rel="alternate" type="application/json+oembed" href="https://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138902%2Fsomething-new-lessons-and-lectures-49%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138902%2Fsomething-new-lessons-and-lectures-49%2F&#038;format=xml" />
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten --><script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-05-01 13:01:42" />
<meta name="sailthru.title" content="Something New: Lessons and lectures" />
<meta name="sailthru.author" content="TinaMarie Craven" />
<meta name="sailthru.description" content="ART &amp; ARCHITECTURE Fantastic Finds: Art of the Book with the Center for Contemporary Printmaking, May 3, 11 a.m.-noon, Pequot Library, 720 Pequot Ave., Southport. Demonstration of modern printmaking practices ... &lt;a title=&quot;Something New: Lessons and lectures&quot; class=&quot;read-more&quot; href=&quot;https://www.wiltonbulletin.com/138902/something-new-lessons-and-lectures-49/&quot;&gt;read more&lt;/a&gt;" />
<!-- END Sailthru Horizon Meta Information -->

		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="pingback" href="https://www.wiltonbulletin.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php"}</script><a href="https://plus.google.com/+WiltonBulletinCT" rel="publisher" />

<meta property="fb:app_id" content="135461246469434" />

<!-- Hearst ad code -->
 <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script> 

		<style type="text/css" id="wp-custom-css">
			
.gdpr-preferences /* ,.gdpr-buttons */{display:none !important}


.gdpr-content a{color:#00ccff !important}

/* @media screen and (max-width: 840px) {
 .centermobile {
    margin: 0 auto;
    padding-bottom: 15px;
    padding-top: 15px;
    display: block;
    width: 50%;
}
} */		</style>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-138902 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-fade et_monarch right-sidebar nav-below-header fluid-header one-container active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover" itemtype="https://schema.org/Blog" itemscope>

	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-top-menu" class=" secondary-menu sf-menu"><li id="menu-item-117514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117514"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-117512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117512"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/marketplace.php">Today&#8217;s Print Ads</a></li>
<li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a target="_blank" href="https://archive.wiltonbulletin.com/">Wilton Bulletin Archive</a></li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117513"><a target="_blank" href="https://hearstmediact.com/">Advertise</a></li>
<li id="menu-item-117637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117637"><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB">Subscribe<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117636"><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-117635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117635"><a href="#nogo">Print Edition<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-119656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119656"><a target="_blank" href="https://hearstmediact.newsbank.com/home">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-117639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117639"><a target="_blank" href="mailto:legals@heartmediact.com">Submit Paid Legal Notice</a></li>
<li id="menu-item-117515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117515"><a href="#nogo">Help<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117509"><a href="https://www.wiltonbulletin.com/about-us/">About Us</a></li>
	<li id="menu-item-117510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117510"><a href="https://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact the Wilton Bulletin</a></li>
	<li id="menu-item-117638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117638"><a href="https://www.wiltonbulletin.com/news-submissions/">Submissions</a></li>
	<li id="menu-item-135997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135997"><a href="https://www.wiltonbulletin.com/privacy-notice/">Privacy Notice</a></li>
	<li id="menu-item-135996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135996"><a href="https://www.wiltonbulletin.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
							<div class="header-widget">
				<aside id="custom_html-9" class="widget_text widget-odd widget-last widget-first widget-1 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- WiltonBulletinNavBar -->
<div class="hide-on-mobile"><div id='div-gpt-ad-1379535658804-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-5'); });
</script>
	</div></div></div></aside>			</div>
		<div class="site-logo">
				<a href="https://www.wiltonbulletin.com/" title="Wilton Bulletin" rel="home">
					<img  class="header-image" alt="Wilton Bulletin" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/10/wilton_bulletin_banner.png" title="Wilton Bulletin" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<form method="get" class="search-form navigation-search" action="https://www.wiltonbulletin.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-navigation" class=" menu sf-menu"><li id="menu-item-117477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117477"><a href="https://www.wiltonbulletin.com/home/">Home</a></li>
<li id="menu-item-117478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117478"><a href="https://www.wiltonbulletin.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117492"><a href="https://www.wiltonbulletin.com/category/news/people/">People</a></li>
	<li id="menu-item-117613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117613"><a href="https://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-117614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117614"><a href="https://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a href="https://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117494"><a href="https://www.wiltonbulletin.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-117495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117495"><a href="https://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-117496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117496"><a href="https://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-117594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117594"><a href="https://www.wiltonbulletin.com/news-submissions/">News Submissions</a></li>
	<li id="menu-item-117615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117615"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-117484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117484"><a href="https://www.wiltonbulletin.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117487"><a href="https://www.wiltonbulletin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-117497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117497"><a href="https://www.wiltonbulletin.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-135832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135832"><a href="https://www.wiltonbulletin.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-117633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117633"><a href="https://www.wiltonbulletin.com/submissions/">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-135990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135990"><a target="_blank" href="https://www.legacy.com/obituaries/wiltonbulletin/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-136000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136000"><a href="https://www.legacy.com/obituaries/wiltonbulletin/">Latest Obituaries</a></li>
	<li id="menu-item-118741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118741"><a href="https://www.wiltonbulletin.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li id="menu-item-118740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118740"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-117483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117483"><a href="https://www.wiltonbulletin.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117616"><a href="https://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-117488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117488"><a href="https://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-117491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117491"><a href="https://www.wiltonbulletin.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-117490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117490"><a href="https://www.wiltonbulletin.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-117479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117479"><a href="https://www.wiltonbulletin.com/category/news/community/">Community<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117498"><a href="https://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-117621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117621"><a href="https://www.wiltonbulletin.com/category/senior-news/">Senior News</a></li>
	<li id="menu-item-117620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117620"><a href="https://www.wiltonbulletin.com/category/library-news/">Library News</a></li>
	<li id="menu-item-117480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117480"><a href="https://www.wiltonbulletin.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-117619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117619"><a href="https://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-117618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117618"><a href="https://www.wiltonbulletin.com/real-estate-showcase/">Real Estate Showcase</a></li>
</ul>
</li>
<li id="menu-item-117481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117481"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-137180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137180"><a href="https://www.wiltonbulletin.com/category/al-features/qas/">Q&#038;As</a></li>
	<li id="menu-item-117623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117623"><a href="https://www.wiltonbulletin.com/category/al-columns/">Arts &#038; Leisure Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-117624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117624"><a href="https://www.wiltonbulletin.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
		<li id="menu-item-137183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137183"><a href="https://www.wiltonbulletin.com/category/al-columns/al-the-conscious-cook/">Conscious Cook</a></li>
		<li id="menu-item-117626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117626"><a href="https://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-117627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117627"><a href="https://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-137185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137185"><a href="https://www.wiltonbulletin.com/category/al-columns/kneads-cravings/">Kneads &#038; Cravings</a></li>
		<li id="menu-item-137179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137179"><a href="https://www.wiltonbulletin.com/category/al-tv-movie-menu/">Movie Menu</a></li>
		<li id="menu-item-137184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137184"><a href="https://www.wiltonbulletin.com/category/al-columns/al-the-reel-dad/">Reel Dad</a></li>
		<li id="menu-item-137182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137182"><a href="https://www.wiltonbulletin.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-117628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117628"><a href="https://www.wiltonbulletin.com/category/al-columns/al-drive/">Test Drive</a></li>
	</ul>
</li>
	<li id="menu-item-117632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-117632"><a href="https://www.wiltonbulletin.com/category/al-listings/">Arts Listings<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-137173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137173"><a href="https://www.wiltonbulletin.com/category/al-listings/bill-of-fairs/">Bill of Fairs</a></li>
		<li id="menu-item-137174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137174"><a href="https://www.wiltonbulletin.com/category/al-listings/kids-stuff/">Kids Stuff</a></li>
		<li id="menu-item-137175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137175"><a href="https://www.wiltonbulletin.com/category/al-listings/lively-arts/">Lively Arts</a></li>
		<li id="menu-item-137176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137176"><a href="https://www.wiltonbulletin.com/category/al-listings/on-exhibit/">On Exhibit</a></li>
		<li id="menu-item-137177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137177"><a href="https://www.wiltonbulletin.com/category/al-listings/on-stage/">On Stage</a></li>
		<li id="menu-item-137181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137181"><a href="https://www.wiltonbulletin.com/category/al-listings/something-new/">Something New</a></li>
		<li id="menu-item-137187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137187"><a href="https://www.wiltonbulletin.com/category/al-listings/sound-of-music/">Sound of Music</a></li>
		<li id="menu-item-137178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137178"><a href="https://www.wiltonbulletin.com/category/al-upcoming-arts-leisure/">Weekend</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-128168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128168"><a target="_blank" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li id="menu-item-117598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117598"><a href="https://thehomemonthly.com/">HOME Monthly</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-60 tablet-grid-60">
		<main id="main" class="site-main">
			
<article id="post-138902" class="post-138902 post type-post status-publish format-standard hentry category-something-new no-featured-image-padding" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Something New: Lessons and lectures</h1><h3 class="subtitle"></h3>
									<div class="entry-meta">
				<span class="posted-on"><a href="https://www.wiltonbulletin.com/138902/something-new-lessons-and-lectures-49/" title="1:01 pm" rel="bookmark"><time class="updated" datetime="2019-04-30T13:59:16+00:00" itemprop="dateModified">April 30, 2019</time><time class="entry-date published" datetime="2019-05-01T13:01:42+00:00" itemprop="datePublished">May 1, 2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://www.wiltonbulletin.com/author/tinamariecraven/" title="View all posts by TinaMarie Craven" rel="author" itemprop="url"><span class="author-name" itemprop="name">TinaMarie Craven</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<p><strong>ART &amp; ARCHITECTURE</strong></p>
<p><span style="font-weight: 400">Fantastic Finds: Art of the Book with the Center for Contemporary Printmaking, May 3, 11 a.m.-noon, Pequot Library, 720 Pequot Ave., Southport. Demonstration of modern printmaking practices and artistry. Free. Info: pequotlibrary.org.</span></p>
<p><span style="font-weight: 400">CT Open House Day, June 8, 10 a.m.-4 p.m., The Osborne Homestead Museum, 500 Hawthorne Ave., Derby. Architecture tour of Frances Osborne Kellogg’s Colonial Revival home. Free. Info: 203-734-2513.</span></p>
<p><span style="font-weight: 400">CT’s Historic Gardens Day, June 23, noon-4 p.m., The Osborne Homestead Museum, 500 Hawthorne Ave., Derby. Guided tours of the museum and its gardens. Free. Info: 203-734-2513.Fairfield University Art Museum’s new monthly series of gallery conversations, Art in Focus, 11 a.m. in museum’s Bellarmine Hall Galleries on campus of Fairfield University. During each event in series, one painting, print, or sculpture in museum’s collection will take center stage for hour’s worth of close looking and informal discussion, led by Curator of Education Michelle DiMarzo, Ph.D. </span></p>
<p><span style="font-weight: 400">Arts For Healing Spring Semester offers music, art, dance and acting lessons, 24 Grove St. New Canaan. For more information call 203-972-2982 or email </span><a href="mailto:info@artsforhealing.org"><span style="font-weight: 400">info@artsforhealing.org</span></a><span style="font-weight: 400">. </span></p>
<p><strong>CRAFTS</strong></p>
<p><span style="font-weight: 400">Brookfield Craft Center, 286 Whisconier Rd.; brookfieldcraft.org: classes, open studios in clay, fiber, glass, jewelry, metal. Gallery Shop open Sat., 11-6, and Sun., 11-5. To learn more, visit </span><a href="http://www.brookfieldcraft.org/2017/springopenhouse/"><span style="font-weight: 400">brookfieldcraft.org</span></a><span style="font-weight: 400"> or call 203-775-4526. Gallery hours: Tues.-Fri., 12-5; Sat., 11-5, Sun., 12-4. </span></p>
<p><span style="font-weight: 400">The Nutmeg Woodturners League, local chapter of the American Association of Woodturners, promotes woodturning as craft and art form. Meeting at Brookfield Craft Center on second Monday of every other month (January, March, May, September, November). All welcome.</span></p>
<p><strong>DANCE</strong></p>
<p><span style="font-weight: 400">Darien Arts Center, 2 Renshaw Rd., behind Town Hall in Darien. Info: </span><a href="http://www.darienarts.org/"><span style="font-weight: 400">darienarts.org</span></a><span style="font-weight: 400"> or call 203-655-8683. Educational programs, including many new offerings, in dance and martial arts for children, teens and adults in fall, such as ballet, jazz, hip hop and more. Martial arts for ages 4 and up. Reg. open now at website or call for details.</span></p>
<p><span style="font-weight: 400">Square Dance Lessons with the Square Bears of Weston, Norfield Grange, 12 Good Hill Rd., Weston. Weekly lessons will be held on Wednesdays at 7:30 p.m., starting Sept. 19. Tickets $5. For more information contact Peter or Kathy Engstrom at 203-761-9939. </span></p>
<p><strong>FILM</strong></p>
<p><span style="font-weight: 400">Norwalk Public Library offers Kanopy, a cinema streaming service, which has 30,000 award-winning films, including The Criterion Collection, The Great Courses, PBS and thousands of feature and festival films. Kanopy can stream on your phone (Apple or Android), tablet, computer or Roku device. You can stream up to 6 films per month. For step-by-step instructions, visit Kanopy page on NPL’s website, norwalklib.kanopy.com/welcome/frontpage, or stop by library, 1 Belden Ave., Norwalk. Info: Cynde Bloom Lahey, director of library information services, 203-899-2780, x15133, or clahey@norwalkpubliclibrary.org.</span></p>
<p><strong>GARDENING</strong></p>
<p><span style="font-weight: 400">Greater Bridgeport Men’s Garden Club monthly meetings, Sterling House, 2283 Main St., Stratford. Members normally meet third Wednesday of each month to discuss various gardening issues, share in plant swaps, DVDs or speaker presentations. Beginner gardeners and anyone with interest in gardening, plants and landscaping welcome. Info: Joe, 203-339-2701 or Art, 203-261-9771.</span></p>
<p><span style="font-weight: 400">Seed Library at Norwalk Public Library, 1 Belden Ave., Norwalk. Now, everyone — from avid gardeners to newbies — can check out free vegetable, flower and herb seeds along with getting support for growing and saving seeds. Brochures available on how self-service procedure works. Info: Laurie Iffland, reference librarian, 203-899-2780, x15114 or </span><a href="mailto:iffland@norwalkpubliclibrary.org"><span style="font-weight: 400">iffland@norwalkpubliclibrary.org</span></a></p>
<p><strong>HEALTH</strong></p>
<p><span style="font-weight: 400">Presentation and Free Bone Density Scans, May 7, 9-10:30 a.m., OsteoStrong, 25 Old Kings Hwy. N., Darien. Register: eventbrite.com/e/fight-osteoporosis-naturally-tickets-59549272477 or contact OsteoStrong at 203-900-1662 or darien@osteostrong.me.</span></p>
<p><span style="font-weight: 400">St. Vincent&#8217;s Breast Health Center in Bridgeport offers free and low-cost digital mammography screenings through its mobile mammography coach for women age 40 and older. No prescription needed but appointments are required. Walk-ins welcome. For those who have insurance, bring card and photo ID at time of visit. Appointments: 203-576-5500.</span></p>
<p><span style="font-weight: 400">Red Cross courses, (including Parenting, CPR, Back Injury Prevention, First Aid, HIV/AIDS Education, Lifeguard Training) offered periodically, visit ctredcross.org: Danbury area Chapter at 7 Park Lawn Dr., Bethel; 1-877-3327. Darien Chapter, 39 Leroy Ave., Darien, 203-655-2586. Greenwich Chapter, 99 Indian Field Rd., 203-869-0192. New Canaan Chapter, 51 Main St., New Canaan, 203-966-1663.</span></p>
<p><strong>HISTORY &amp; ANTIQUES</strong></p>
<p><span style="font-weight: 400">The Nazi Revolution, 1919-1934 with Mark Albertson, May 2, 7-8:30 p.m., Fairfield Public Library, 1080 Old Post Rd., Fairfield. Free lecture. Registration/info: fplct.librarymarket.com.</span></p>
<p><span style="font-weight: 400">Curator’s Talk: A Conversation about the Averys, with Barbara Haskel, May 30, 6-8 p.m., Bruce Museum, 1 Museum Dr., Greenwich. In conjunction with the exhibition, Summer with the Averys [Milton | Sally | March]. Advance registration required. Nonmembers: $15. Info: brucemuseum.org.</span></p>
<p><span style="font-weight: 400">From Corsets to Suffrage: Victorian Women Trailblazers exhibit, May 16-Nov. 3, Lockwood-Mathews Mansion Museum, 299 West Ave., Norwalk. Reception: May 16, 5:30-7:30 p.m. Admission $6-$20. Info: lockwoodmathewsmansion.com.</span></p>
<p><span style="font-weight: 400">Tea &amp; Lecture: Fashioning Women’s Suffrage, May 19, 2-4 p.m., Lockwood-Mathews Mansion Museum, 299 West Ave., Norwalk. Admission: $10-$15. Info: lockwoodmathewsmansion.com.</span></p>
<p><span style="font-weight: 400">Lecture series: Wives of Henry VIII, May 31, June 28, July 26, Aug. 30, noon, The Norwalk Public Library, 1 Belden Ave., Norwalk. Historian and Reference Librarian Ramona Garcia discusses Catherine of Aragon, Anne Boleyn, Jane Seymour and Catherine Parr. Register: 203-899-2780, ext. 15133, or clahey@norwalkpl.org. </span></p>
<p><span style="font-weight: 400">* Greenwich Historical Society, Bush-Holley Historic Site, 39 Strickland Rd., Cos Cob; open Wed.-Sun., 12-4 (docent-led tours at 1, 2 and 3);  203-869-6899, ext. 10 or www.hstg.org; adm. to gallery, visitor ctr. &amp; house museum, $10/adults, $8/seniors. and students, under 6 free; group tours at $7/person avail. on public and non-public days; library and archives open Wed.-Thurs., 10-4; adm. offices open Mon.-Fri., 9-5. Telling the Jewish-American Story in Town, seeking materials for late 2017-2018 exhibit (letters, photos, documents, diaries, recipes, household objects, vintage clothing, etc.). Story Barn: Imagine That!, program inspired by the exhibit Jim and Jane Henson: Creative Work, Creative Play; $20; to share a story, email </span><a href="mailto:agreco@greenwichhistory.org"><span style="font-weight: 400">agreco@greenwichhistory.org</span></a><span style="font-weight: 400"> or call 203-869-6899 x31. Jim Henson exhibit and tours of Bush-Holley House.</span></p>
<p><span style="font-weight: 400">Keeler Tavern Museum, 18th century historical building at 132 Main St., Ridgefield, 203-438-5485, keelertavernmuseum.org. Museum has begun docent training sessions.</span></p>
<p><span style="font-weight: 400">* Weir Farm National Historic Site, 735 Nod Hill Rd., Wilton, 203-834-1896 or www.nps.gov/wefa: grounds open daily dawn to dusk.</span></p>
<p><span style="font-weight: 400">New Haven Museum, 114 Whitney Ave.; newhavenmuseum.org or 203-562-4183.</span></p>
<p><span style="font-weight: 400">All the lectures are held on Sundays, from 4 to 5:30 p.m. </span></p>
<p><span style="font-weight: 400"><strong>LITERATURE</strong> </span></p>
<p><span style="font-weight: 400">Author Talk, May 6, 7-8:30 p.m., Wilton Library, 137 Old Ridgefield Rd., Wilton. New York Times national baseball writer Tyler Kepner presents K: A History of Baseball in Ten Pitches. Free. Register online. Info: wiltonlibrary.org. </span></p>
<p><span style="font-weight: 400">AuthorsLive@GreenwichLibrary: Patricia Walsh Chadwick, author of Little Sister: A Memoir, May 6, 7 p.m., Greenwich Library, 101 West Putnam Ave., Greenwich. Free. Registration: greenwichlibrary.org/authorslive.</span></p>
<p><span style="font-weight: 400">Author talk: Armando Lucas Correa’s The German Girl, May 17, 7 p.m., Fairfield University Bookstore Downtown, 1499 Post Rd., Fairfield. Free. RSVP: FairfieldUBookstoreEvents@gmail.com.</span></p>
<p><span style="font-weight: 400">Book signing: E.S. Ready’s Until Someday and Crywood, May 18, 2:30-4:30 p.m., Elm Street Books, 35 Elm St., New Canaan. Info: elmstreetbooks.com.</span></p>
<p><span style="font-weight: 400">AuthorSpeak, May 19, 3 p.m., Norwalk Public Library, 1 Belden Ave., Norwalk. Rebecca discusses her debut book Family Tree: Rooted in Survival. Info: norwalkpl.org.</span></p>
<p><span style="font-weight: 400">Author talk with Melanie Benjamin, May 21, 6:30 p.m., New Canaan Library, 151 Main St., New Canaan. Info: newcanaanlibrary.org.</span></p>
<p><span style="font-weight: 400">AuthorSpeak, May 22, noon, Norwalk Public Library, 1 Belden Ave., Norwalk. Discussion of Catherine Onyemelukwe’s Breaking Kola: An Inside View of African Customs. Info: norwalkpl.org.</span></p>
<p><span style="font-weight: 400">Leonardo da Vinci, May 28, 11-noon, Wilton Library, 137 Old Ridgefield Rd., Wilton. Michael Bellacosa will lead a discussion of Leonardo da Vinci by Walter Isaacson. Free. Register: 203-834-6240.</span></p>
<p><span style="font-weight: 400">The Soul of America: The Battle of Our Better Angels, June 6, 6:30-7:45 p.m., Bridgeport Public Library, 925 Broad St., Bridgeport. Free. Info: 203-576-7400, ext. 407.</span></p>
<p><span style="font-weight: 400">Booked for Lunch: A History Reading Group, June 20, 12:30-1:30 p.m., Wilton Historical Society, 224 Danbury Rd., Wilton. Book discussion on Seneca Falls and the Origins of the Women’s Rights Movement by Sally McMillen. Free. Register: info@wiltonhistorical.org.</span></p>
<p><span style="font-weight: 400">Book discussion groups at Cos Cob Library, 5 Sinawoy Rd.; info: 203-622-6883. </span></p>
<p><strong>MISCELLANY</strong></p>
<p><span style="font-weight: 400">Donations/consignments sought, drop off  May 1, 10-2 and 4-6; Sale days: May 4, 9-5; May 5, noon-4; May 6, 9-11:30, Minks to Sinks, 395 Danbury Rd., Wilton. Proceeds go to Family &amp; Children’s Agency. Info: familyandchildrensagency.org/minks-to-sinks.</span></p>
<p><span style="font-weight: 400">Civility at Home: A Community Conversation with Will Haskell and Harry Arora, May 11, 11 a.m.-12:30 p.m., Ridgefield Library, 472 Main St., Ridgefield. Community discussion for all ages, explores the idea of civility in private — through the viewpoint of two public figures from different sides of the aisle. Free. RSVP required: ridgefieldlibrary.org. Info: thrownstone.org/civility.</span></p>
<p><span style="font-weight: 400">YWCA Darien/Norwalk, 49 Old Kings Highway North, Darien; ywcadariennorwalkk.org or 203-655-2535: Job Search Support Program for Women, incl. computer classes, info., katefywcadariennorwalk.org.</span></p>
<p><span style="font-weight: 400">Networking and panel discussion, May 1, 6-8 p.m., Wall Street Theater, 71 Wall St., Norwalk. Hosted by Norwalk Now and the CT Women’s Business Development Council in celebration of National Women-Owned Business Day. Tickets: $20, eventbrite.com.</span></p>
<p><span style="font-weight: 400">Meditation Sessions, Sat. and Sun., 10-11:30 a.m., open sessions; Mon. and Wed. eves., 7-8:30 p.m., Tues., 12:30-2 p.m., Thurs., 9:30-11 a.m., open sessions; Family Program, ages 4-12 yrs., usually 2nd and 4th Sun. of the month, 10-11:30 a.m.; Redding Center for Mindfulness &amp; Meditation, 9 Picketts Ridge Rd., West Redding; info., 203-244-3130 or visit reddingmeditationsociety.org.</span></p>
<p><span style="font-weight: 400">The Compassionate Friends, Stamford Chapter, non-denominational self help group for bereaved parents, grandparents and siblings; meets 2nd Mon. of each month at 7:30 p.m.; Tully Center, 32 Strawberry Hill Ct., Stamford, main floor; info., 203-329-2796 or 203-323-2617.</span></p>
<p><span style="font-weight: 400">U.S. Passport services at Norwalk Public Library and South Norwalk Branch Library. Mon., 2-7:30 p.m., Thurs., 12-4:30 p.m. and Sat., 10-2 p.m. at main library, 1 Belden Ave. Mon., Fri. and Sat., 12-4:30 p.m. at SoNo Branch, 10 Washington St. Also, Social Security questions and notary public service. Info: Norwalk Public Library System, norwalklib.org; 203-899-2780, main library; 203-899-2790, branch.</span></p>
<p><strong>MUSIC</strong></p>
<p><span style="font-weight: 400">Everest: the Beatles’ Abbey Road, May 8, 7-8:30 p.m., Fairfield Public Library, 1080 Old Post Rd., Fairfield. Beatles scholar Aaron Krerowicz gives a multi-media presentation on the last Beatles’ album, Abbey Road. Free. Registration/info: fplct.librarymarket.com.</span></p>
<p><span style="font-weight: 400">The Ridgefield Songwriters’ Circle, monthly gatherings to play new songs and discuss them; for info., call Dave Goldenberg, 203-438-4521.</span></p>
<p><strong>NATURE &amp; SCIENCE</strong></p>
<p><span style="font-weight: 400">Back Yard Beekeepers Association, last Tuesday of the month, 7:30 p.m., Norfield Church Community Room, 64 Norfield Rd., Weston. Free. Info: backyardbeekeepers.com.</span></p>
<p><span style="font-weight: 400">Native Plant Gal: Developing Sustainable Gardens, May 9, 10:30 a.m.-12:30 p.m., Greenwich Land Trust’s Mueller Preserve, 370 Round Hill Rd., Greenwich. Dr. Jessica Lubell, associate professor of horticulture at UConn, will discuss creating sustainable gardens using lesser-known native plants. Cost: $10-$15. Info: gltrust.org.</span></p>
<p><span style="font-weight: 400">Life in a Tide Pool, May 11 and June 8, 10-11:30 a.m., Ash Creek, Riverside Dr./Turney Rd., Fairfield. Get a glimpse into the daily interactions of marine life. Cost: $7-$10. Advance registration required: ctaudubon.org/fairfield-programs-events/.</span></p>
<p><span style="font-weight: 400">Undamming Our Rivers: The Return of Migratory Fish to the Norwalk River and Other CT Streams, May 15, 7-9 p.m., Wilton Library, 137 Old Ridgefield Rd., Wilton. Talk by Steve Gephard, supervising fisheries biologist at the CT Department of Energy &amp; Environmental Protection (DEEP). Register: wiltonlibrary.org.</span></p>
<p><span style="font-weight: 400">Migration Madness: Beginner Bird Walk, May 17, 3:30-4:30 p.m., Coastal Center at Milford Point, 1 Milford Point Rd., Milford. Cost: $7-$10. Advance registration required: ctaudubon.org.</span></p>
<p><span style="font-weight: 400">Migration Madness: Spring Bird Walk, May 18, 7-9 a.m., Coastal Center at Milford Point, 1 Milford Point Rd., Milford. Led by Frank Mantlik, expert birder and Coastal Center Regional Board member. Adults and teens 16 and up. Cost: $7-$10. Advance registration required: ctaudubon.org.</span></p>
<p><span style="font-weight: 400">Planetarium Show/Telescope Viewing at the Westside Observatory and Planetarium at Western CT State U. Westside Campus, 43 Lake Ave. Ext., Danbury; wcsu.edu/starwatch/ or 203-837-8672. </span></p>
<p><span style="font-weight: 400">* Woodcock Nature Center, 56 Deer Run Rd., Wilton; center open 9:30-5, Tues.-Sat., two-plus miles of trails open daily, dawn to dusk; reg. in advance for programs, 203-762-7280. </span></p>
<p><span style="font-weight: 400">* New Canaan Nature Center, 144 Oenoke Ridge, New Canaan, 203-966-9577; satellite site for NY Botanical Garden programs (800-322-6924 or nybg.org/adulted); buildings open Mon.-Sat., 9-4 (closed major holidays);  Programs for Kids &amp; Families: First Saturdays, 1st Sat. of the month, free guided activities for visitors, 10 a.m.-1 p.m.; Free Live Animal Presentations, Sat. at 3, lasting 15-20 min., different animal each week.</span></p>
<p><span style="font-weight: 400">* Stamford Museum and Nature Center, 39 Scofieldtown Rd., Stamford; adm. $10/adults, $8/srs. (65+), $6/students (18+ valid ID), $5/children 4-17; 203-322-1646 or www.stamfordmuseum.org: Heckscher Farm, daily, 9-5 (Heckscher WILD! new live exotic animal exhibit); Bendel Mansion (main building), Mon.-Sat., 9-5, Sun., 11-5. </span></p>
<p><span style="font-weight: 400">*The Maritime Aquarium at Norwalk, 10 North Water St., Norwalk; 203-852-0700 or maritimeaquarium.org; open daily, 10-5 (closed Thanksgiving and Christmas); sharks, seals, river otters, sea turtles, jellies and more than 100 other species; Marine Lab, Ocean Playspace for toddlers, seal feedings at 11:45 a.m. and 1:45 and 3:45 p.m. daily. Fish Tales for preschoolers, Fri., 10:15-11 a.m. Special exhibits: Meerkats, Dragons, Journey with Jellies displays of local and exotic species. IMAX Movies: Jean-Michael Cousteau’s Secret Ocean at 11 and 2 p.m., Dream Big at noon and 4 p.m., One exhibit and daytime IMAX included with paid aquarium adm: $22.95 for adults; $20.95 for youths (13-17) and seniors (65+); and $15.95 for children (3-12); free for kids under 3 and members. Reservations: </span><a href="http://www.maritimeaquarium.org"><span style="font-weight: 400">maritimeaquarium.org</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">* Stepping Stones Museum for Children, 303 West Ave., Norwalk; open daily 10-5, Memorial Day-Labor Day, and Tues.-Sun., Labor Day through Memorial Day; adm. $15/adults and children (under 1, free), $10/seniors.; Early Childhood  Classes for ages 6 mon.-6 yrs. and After School Adventures for grades 3-12, reg. online; other ongoing events; Around the World Creative Kids, programs Sat. at 2; steppingstonesmuseum.org or call 203-899-0606. Mega Making exhibit has opened. </span></p>
<p><span style="font-weight: 400">*EverWonder Children’s Museum, 31 Pecks Lane, Newtown; open Tues.-Sat., 10 a.m.-5 p.m., Sun., 11 a.m.-5 p.m.; adm. $7 for visitors older than 1; info., everwondermuseum.org: Story Lab for Young Explorers Tues. and Thurs., 10:30-11 a.m. </span></p>
<p><span style="font-weight: 400">* Earthplace, The Nature Discovery Center, 10 Woodside Lane, Westport; open Mon.-Sat., 9-5, Sun., 1-4 (closed major holidays); adm. $7/adults, $5/ages 1-12 &amp; srs.; free adm. to trails and property, daily 7 a.m.-dusk; interactive nature museum, live wildlife; 203-227-7253; earthplace.org.</span></p>
<p><span style="font-weight: 400">* Audubon Greenwich, 528 Riversville Rd., Greenwich; 203-869-5272:  program fees: $3/adults, $1.50/children, srs. (incl. adm. to Center &amp; Grounds); trails open dawn to dusk weekends; Kimberlin Nature Center open daily, 10-5; trails and grounds open daily sunrise to sunset, occasionally unavailable till 9 a.m.; 203-869-5272 or email greenwichcenter@audubon.org.</span></p>
<p><span style="font-weight: 400">* Connecticut’s Beardsley Zoo, 1875 Noble Ave., Bridgeport; adm. $14/adults, $11/children 3-11 and seniors, free for children under 3; open daily 9 to 4; Carousel and Peacock Cafe, winter hours: Gift Shop, daily 9:30-4; New World Tropics Building, daily 10:30-3:30; 203-394-6565, </span><a href="http://www.beardsleyzoo.org"><span style="font-weight: 400">www.beardsleyzoo.org</span></a><span style="font-weight: 400">. Zoo’s newest installation is a certified Butterfly Garden and Bug Hotel, contributing to helping area’s native butterfly population. In front of new animal commissary, garden is a gift from Stacey Marcell, her husband Wilbert Frazier, and their company, Northeast Horticultural Services.</span></p>
<p><span style="font-weight: 400">Wolf Conservation Center, 7 Buck Run, South Salem, N.Y.; 914-763-2373, nywolf.org. Live webcam at website shows either Ambassador, Mexican gray or Red wolves. </span></p>
<p><span style="font-weight: 400">* The Discovery Museum, 4450 Park Ave., Bridgeport; discouverymuseum.org or 203-372-3521; Tues.-Sun., 10-5;  open Mon. for summer, most school holidays, plus school and homeschool groups with a reservation; museum and planetarium, $10 adults, $8 children, seniors, students, free under 2; Challenger Learning Center, simulated space missions for groups 15-30, res. required (schools, scouts, corporate team building, birthday parties); scout science badge classes; exhibits and daily Planetarium shows; weekend workshops. Summer STEM programs; reg. still open. </span></p>
<p><strong>PHOTOGRAPHY</strong></p>
<p><span style="font-weight: 400">Weston Photography Club, sponsored by Friends of the Weston Library, is meeting on the first Wed. of each month, noon-1:30 p.m., through June. Award-winning photographer Alison Wachstein to lead meetings, provide instruction and guidance. Membership fee: $50. Application form at library, 56 Norfield Rd.; westonpubliclibrary.org, 203-222-2665.</span></p>
<p><strong>SELF IMPROVEMENT</strong></p>
<p><span style="font-weight: 400">YWCA Darien/Norwalk, 49 Old Kings Highway North, Darien; ywcadariennorwalkk.org or 203-655-2535: Job Search Support Program for Women, incl. computer classes, info., katefywcadariennorwalk.org.</span></p>
<p><span style="font-weight: 400">Westport Library’s free one-on-one career counseling sessions for job seekers; sessions by appointment only, focus is on general career counseling as well as resume assistance and LinkedIn profile preparation assistance; run by business librarian Ellen Janpol; for appointment contact her at </span><a href="mailto:ejanpol@westportlibrary.org"><span style="font-weight: 400">ejanpol@westportlibrary.org</span></a></p>
<p><span style="font-weight: 400">Greenwich Library business programs include new series for women entrepreneurs, career change workshop, grant writing, personal credit, plus alternative investment series. Two new series. Open to all at no charge. Info: greenwichlibrary.org or 203-622-7900.</span></p>
<p><span style="font-weight: 400">SCORE, Service Corps of Retired Executives, offering free seminars and workshops to entrepreneurs. SCORE offers Free Business Counseling </span><a href="http://bit.ly/SCOREMentor"><span style="font-weight: 400">bit.ly/SCOREMentor</span></a><span style="font-weight: 400"> Questions/Comments: score.fairfieldcounty@gmail.com or call 203-831-0065 or visit </span><a href="https://fairfieldcounty.score.org/"><span style="font-weight: 400">https://fairfieldcounty.score.org</span></a><span style="font-weight: 400">. </span></p>
<p><strong>THEATER</strong></p>
<p><span style="font-weight: 400">Darien Arts Center, 2 Renshaw Rd., behind Town Hall in Darien. Info: </span><a href="http://www.darienarts.org/"><span style="font-weight: 400">darienarts.org</span></a><span style="font-weight: 400"> or call 203-655-8683. Educational programs, including many new offerings, in theatre this fall for children, teens and adults, such as Creative Dramatics, Beginning Acting, Improv for various age groups, etc. Reg. at website or call for details.    </span></p>
<p><span style="font-weight: 400">Musical theater summer camp, July 15-26, 9 a.m.-4 p.m., ACT of Connecticut theatre, 36 Old Quarry Rd., Ridgefield. Two sessions for ages 7-12 and 13-18. Tuition: $950. Shows: July 26, 6 and 7 p.m. Registration/info: actofct.org. </span></p>
<p><strong>WRITING</strong></p>
<p><span style="font-weight: 400">Writer’s group: The Commodore Hull, May 4, 11 a.m., Plumb Memorial Library, 65 Wooster St., Shelton. Meets twice a month. Info: 203-924-1580, ext 5105, Suelschroeder@gmail.com.</span></p>
<p><span style="font-weight: 400">CT Poetry Society Workshop, May 18, 2-4:30 p.m., Wilton Library, 137 Old Ridgefield Rd., Wilton. Share poetry that you have written by reading it aloud to the group. Free. Registration required: wiltonlibrary.org.</span></p>
<p><span style="font-weight: 400">Spring Poetry Series, May 19, 2 p.m., Byrd&#8217;s Books, 178 Greenwood Ave., Bethel. Poets laureate and award winners read selections of their works. Free. Reservations: https://conta.cc/2EmTLAq.</span></p>
<p><span style="font-weight: 400">Writer’s Group workshop, Saturdays, 1-3 p.m., Stratford Library, 2203 Main St., boardroom. New writer&#8217;s workshop group open to both new and experienced writers in all genres. Workshop will support the creative process through writing prompts, offer opportunities for participants to share their work and gain feedback and provide some introduction (or for experienced writers, refreshers) on essentials in crafting poetry, fiction and creative non-fiction/memoir. Jennifer A. Hudson, who has MFA in writing with honors from Albertus Magnus College, to work with group.  Free and open to public.</span></p>
<p><i><span style="font-weight: 400">Send listings to tinamarie.craven@hearstmediact.com at least two weeks in advance of desired publication date.</span></i></p>
<span class="et_social_bottom_trigger"></span>					</div><!-- .entry-content -->
		
					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.wiltonbulletin.com/category/al-listings/something-new/" rel="category tag">Something New</a></span>		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.wiltonbulletin.com/138901/bill-of-fairs-festivals-sales-and-more-3/" rel="prev">Bill of Fairs: Festivals, sales and more</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.wiltonbulletin.com/138913/sound-of-music-concerts-and-recitals-46/" rel="next">Sound of Music: Concerts and recitals</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
					</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-40 tablet-grid-40 grid-parent sidebar" itemtype="https://schema.org/WPSidebar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="custom_html-10" class="widget_text widget-odd widget-first widget-1 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
	<!-- Begin Hearst Ad -->
	<div id="A300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
	</div>
<!-- End Hearst Ad -->
</div>
</div></aside><aside id="custom_html-11" class="widget_text widget-even widget-2 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<!-- Begin Hearst Ad -->
	<div id="B300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
	</div>
<!-- End Hearst Ad -->
</div></div></aside><aside id="sailthru-subscribe-id-2" class="widget-odd widget-3 widget inner-padding Sailthru_Subscribe">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<h2 class="widget-title">Sign up for our Online Today email newsletter</h2>
			<div class="success" hidden="hidden">Thank you for subscribing!</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-2">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="text" name="email" value="" class="form-control sailthru_email" />
				</div>

				<div class="sailthru_form_input form-group"><label for="custom_firstname">First Name</label><input  type="text" name="custom_firstname" id="sailthru_firstname_id"  class="form-control"/></div><div class="sailthru_form_input form-group"><label for="custom_lastname">Last Name</label><input  type="text" name="custom_lastname" id="sailthru_lastname_id"  class="form-control"/></div><div class="sailthru_form_input form-group"><div class="checkbox"><label for="custom_mailchimp_wb_notifications_you_would_like_to_receive">Select the notifications that you would like to receive:</label><input type="checkbox" name="custom_mailchimp_wb_notifications_you_would_like_to_receive[]" value="News Alerts"   > News Alerts<input type="checkbox" name="custom_mailchimp_wb_notifications_you_would_like_to_receive[]" value="Online Today"   > Online Today</div></div>				<input type="hidden" name="sailthru_nonce" value="cb6b5d449f" />
				<input type="hidden" name="sailthru_email_list" value="WB_Email_Master" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sidebar" />
				<input type="hidden" name="lo_event_name" value="wp_wb_signup" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">
						Submit
					</button>
				</span>
		</form>
	</div>
</div>
</aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-2" class="widget-even widget-4 widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">COMMUNITY</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138993/stampouthunger-postal-workers-will-hold-annual-mailbox-food-drive-to-benefit-person-to-person/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/05/Screen-Shot-2019-05-01-at-1.48.45-PM-90x35.png" alt="#StampOutHunger— Postal workers will hold annual mailbox food drive to benefit Person-to-Person"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138993/stampouthunger-postal-workers-will-hold-annual-mailbox-food-drive-to-benefit-person-to-person/" title="Permalink to #StampOutHunger— Postal workers will hold annual mailbox food drive to benefit Person-to-Person" rel="bookmark">#StampOutHunger— Postal workers will hold annual mailbox food drive to benefit Person-to-Person</a></h3><time class="rpwe-time published" datetime="2019-05-01T15:06:17+00:00">May 1, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138904/star-hosts-14th-annual-5k-run-walk-roll/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/STAR5K-90x35.jpg" alt="STAR hosts 14th annual 5K Run, Walk &#038; Roll"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138904/star-hosts-14th-annual-5k-run-walk-roll/" title="Permalink to STAR hosts 14th annual 5K Run, Walk &#038; Roll" rel="bookmark">STAR hosts 14th annual 5K Run, Walk &#038; Roll</a></h3><time class="rpwe-time published" datetime="2019-04-30T13:15:21+00:00">April 30, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138838/bauers-of-wilton-donate-15-million-to-hospital/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/10/wilt-WP-BIZ-BauerAward-11-1-90x35.jpg" alt="Bauers of Wilton donate $15 million to hospital"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138838/bauers-of-wilton-donate-15-million-to-hospital/" title="Permalink to Bauers of Wilton donate $15 million to hospital" rel="bookmark">Bauers of Wilton donate $15 million to hospital</a></h3><time class="rpwe-time published" datetime="2019-04-29T15:35:27+00:00">April 29, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138799/wilton-garden-club-celebrating-80-years-of-blooms/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-plant-sale-70s-90x35.jpeg" alt="Wilton Garden Club: Celebrating ‘80 Years of Blooms’"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138799/wilton-garden-club-celebrating-80-years-of-blooms/" title="Permalink to Wilton Garden Club: Celebrating ‘80 Years of Blooms’" rel="bookmark">Wilton Garden Club: Celebrating ‘80 Years of Blooms’</a></h3><time class="rpwe-time published" datetime="2019-04-29T08:00:22+00:00">April 29, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138795/wilton-resident-praying-for-and-working-in-gaza/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/04/wilt-2017-day-of-prayer-candles-900x600-90x35.jpg" alt="Wilton resident: Praying for — and working in — Gaza"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138795/wilton-resident-praying-for-and-working-in-gaza/" title="Permalink to Wilton resident: Praying for — and working in — Gaza" rel="bookmark">Wilton resident: Praying for — and working in — Gaza</a></h3><time class="rpwe-time published" datetime="2019-04-29T07:00:07+00:00">April 29, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138778/kids-plant-herbs-for-mom-at-wilton-historical-society/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2015/07/wilt-herb-garden-90x35.jpg" alt="Kids plant herbs for Mom at Wilton Historical Society"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138778/kids-plant-herbs-for-mom-at-wilton-historical-society/" title="Permalink to Kids plant herbs for Mom at Wilton Historical Society" rel="bookmark">Kids plant herbs for Mom at Wilton Historical Society</a></h3><time class="rpwe-time published" datetime="2019-04-27T08:00:38+00:00">April 27, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-12" class="widget_text widget-odd widget-5 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<!-- Begin Hearst Ad -->
	<div id="S300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
	</div>
<!-- End Hearst Ad -->
</div></div></aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-3" class="widget-even widget-6 widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">LATEST OPINION</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138792/wilton-librarys-spring-benefit-was-a-success/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/03/wilt-letter-to-the-editor-900x600-90x35.jpg" alt="Wilton Library&#8217;s Spring Benefit was a success"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138792/wilton-librarys-spring-benefit-was-a-success/" title="Permalink to Wilton Library&#8217;s Spring Benefit was a success" rel="bookmark">Wilton Library&#8217;s Spring Benefit was a success</a></h3><time class="rpwe-time published" datetime="2019-04-28T09:00:59+00:00">April 28, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138790/letter-wilton-has-a-bargain-in-chief-financial-officer/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/03/wilt-letter-to-the-editor-900x600-90x35.jpg" alt="Letter: Wilton has a bargain in chief financial officer"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138790/letter-wilton-has-a-bargain-in-chief-financial-officer/" title="Permalink to Letter: Wilton has a bargain in chief financial officer" rel="bookmark">Letter: Wilton has a bargain in chief financial officer</a></h3><time class="rpwe-time published" datetime="2019-04-27T08:30:02+00:00">April 27, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138754/riding-the-danbury-branch-with-dot-and-metro-north-leaders/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-rail-train-joe-giulietti-90x35.jpg" alt="Commentary — Riding the Danbury Branch with DOT and Metro-North leaders"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138754/riding-the-danbury-branch-with-dot-and-metro-north-leaders/" title="Permalink to Commentary — Riding the Danbury Branch with DOT and Metro-North leaders" rel="bookmark">Commentary — Riding the Danbury Branch with DOT and Metro-North leaders</a></h3><time class="rpwe-time published" datetime="2019-04-26T12:00:24+00:00">April 26, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138701/a-view-from-glen-hill-saving-education-in-wilton/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/03/wilt-900x600-view-from-glen-hill-90x35.jpg" alt="A View from Glen Hill: Saving education in Wilton"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138701/a-view-from-glen-hill-saving-education-in-wilton/" title="Permalink to A View from Glen Hill: Saving education in Wilton" rel="bookmark">A View from Glen Hill: Saving education in Wilton</a></h3><time class="rpwe-time published" datetime="2019-04-26T06:30:46+00:00">April 26, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138703/wilton-bulletin-editorial-for-us-for-the-earth/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/03/wilt-900x600-editorial-90x35.jpg" alt="Wilton Bulletin editorial: For us, for the earth"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138703/wilton-bulletin-editorial-for-us-for-the-earth/" title="Permalink to Wilton Bulletin editorial: For us, for the earth" rel="bookmark">Wilton Bulletin editorial: For us, for the earth</a></h3><time class="rpwe-time published" datetime="2019-04-25T08:30:34+00:00">April 25, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138601/walshs-wonderings-lost-pleasures/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2016/09/Walshs-Wonderings-COLOR-new-90x35.jpg" alt="Walsh&#8217;s Wonderings — Lost pleasures"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138601/walshs-wonderings-lost-pleasures/" title="Permalink to Walsh&#8217;s Wonderings — Lost pleasures" rel="bookmark">Walsh&#8217;s Wonderings — Lost pleasures</a></h3><time class="rpwe-time published" datetime="2019-04-25T07:00:21+00:00">April 25, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-4" class="widget-odd widget-last widget-7 widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">PEOPLE</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138952/wiltonian-rides-to-promote-youth-cycling/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-nick-koleszar-90x35.jpg" alt="Wiltonian rides to promote youth cycling"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138952/wiltonian-rides-to-promote-youth-cycling/" title="Permalink to Wiltonian rides to promote youth cycling" rel="bookmark">Wiltonian rides to promote youth cycling</a></h3><time class="rpwe-time published" datetime="2019-05-01T06:30:30+00:00">May 1, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138838/bauers-of-wilton-donate-15-million-to-hospital/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/10/wilt-WP-BIZ-BauerAward-11-1-90x35.jpg" alt="Bauers of Wilton donate $15 million to hospital"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138838/bauers-of-wilton-donate-15-million-to-hospital/" title="Permalink to Bauers of Wilton donate $15 million to hospital" rel="bookmark">Bauers of Wilton donate $15 million to hospital</a></h3><time class="rpwe-time published" datetime="2019-04-29T15:35:27+00:00">April 29, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138735/love-blooms-in-witlons-merwin-meadows/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-wedding-three-90x35.jpg" alt="Love blooms in Wilton&#8217;s Merwin Meadows"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138735/love-blooms-in-witlons-merwin-meadows/" title="Permalink to Love blooms in Wilton&#8217;s Merwin Meadows" rel="bookmark">Love blooms in Wilton&#8217;s Merwin Meadows</a></h3><time class="rpwe-time published" datetime="2019-04-25T13:21:07+00:00">April 25, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138565/weir-artist-is-inspired-by-nature-and-china/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-weir-artist-pollock-fi-90x35.jpg" alt="Weir artist is inspired by nature and China"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138565/weir-artist-is-inspired-by-nature-and-china/" title="Permalink to Weir artist is inspired by nature and China" rel="bookmark">Weir artist is inspired by nature and China</a></h3><time class="rpwe-time published" datetime="2019-04-21T07:30:44+00:00">April 21, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138326/woodcock-nature-center-educator-wins-award/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-Jen-Bradshaw-woodcock-90x35.jpg" alt="Woodcock Nature Center educator wins award"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138326/woodcock-nature-center-educator-wins-award/" title="Permalink to Woodcock Nature Center educator wins award" rel="bookmark">Woodcock Nature Center educator wins award</a></h3><time class="rpwe-time published" datetime="2019-04-13T08:00:11+00:00">April 13, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138323/mckessy-wins-award-at-dancing-with-the-stars-gala/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-dancing-scott-mckessy-90x35.jpg" alt="McKessy wins award at ‘Dancing with the Stars’ gala"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138323/mckessy-wins-award-at-dancing-with-the-stars-gala/" title="Permalink to McKessy wins award at ‘Dancing with the Stars’ gala" rel="bookmark">McKessy wins award at ‘Dancing with the Stars’ gala</a></h3><time class="rpwe-time published" datetime="2019-04-13T07:00:28+00:00">April 13, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-8" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_text">			<div class="textwidget"><p><a href="https://wiltonbulletin.com"><img class="alignleft size-thumbnail wp-image-135907" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/01/wb-f-150x150.png" alt="Wilton Bulletin" width="150" height="150" /></a></p>
</div>
		</aside>	</div>
		<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-9" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://www.darientimes.com" target="_blank" rel="noreferrer noopener">Darien Times</a></li>
<li><a href="https://www.milfordmirror.com" target="_blank" rel="noreferrer noopener">Milford Mirror</a></li>
<li><a href="https://www.ncadvertiser.com" target="_blank" rel="noreferrer noopener">New Canaan Advertiser</a></li>
<li><a href="https://www.theridgefieldpress.com" target="_blank" rel="noreferrer noopener">Ridgefield Press</a></li>
<li><a href="https://www.sheltonherald.com" target="_blank" rel="noreferrer noopener">Shelton Herald</a></li>
<li><a href="http://www.trumbulltimes.com" target="_blank" rel="noreferrer noopener">Trumbull Times </a></li>
<li><a href="https://www.wiltonbulletin.com" target="_blank" rel="noreferrer noopener">Wilton Bulletin </a></li>
</ul>
</div>
		</aside>	</div>
		<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-11" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://hearstmediact.com/" target="_blank" rel="noreferrer noopener">Advertise</a></li>
<li><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/#_ga=2.56015723.1136683387.1547164258-1114500202.1525449009" target="_blank" rel="noreferrer noopener">Classifieds</a></li>
<li><a href="http://www.hersamacorn.com/article-reprints/" target="_blank" rel="noreferrer noopener">Article Reprints</a></li>
<li><span style="font-size: 11px; color: #fff;">For Article Re-Prints Call 203-333-6688</span></li>
<li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB" target="_blank" rel="noreferrer noopener">Subscriptions</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-policy-user-agreement/" target="_blank" rel="noreferrer noopener">User Agreement &amp; Privacy Policy</a></li>
</ul>
</div>
		</aside>	</div>
		<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-12" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="http://twitter.com/wiltonbulletin" target="_blank" rel="noreferrer noopener">Follow Us on Twitter</a></li>
<li><a href="https://www.facebook.com/wiltonbulletin" target="_blank" rel="noreferrer noopener">Like Us on Facebook</a></li>
<li><a href="https://wiltonbulletin.com/contact-the-wilton-bulletin/">Contact Wilton Bulletin</a></li>
<li><a href="https://wiltonbulletin.com/news-submissions/">Submissions</a></li>
<li><a href="mailto:legals@hearstmediact.com" target="_blank" rel="noopener">Submit Legal Notice</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-notice">Privacy Notice</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-notice/#interestbasedads">Interest Based Ads</a></li>
<li><a href="https://www.wiltonbulletin.com/terms-of-use/">Terms of Use</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-notice/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
</ul>
</div>
		</aside>	</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; Copyright 2019 Hearst Media Services Connecticut, LLC				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-newmobile080818" class=" slideout-menu"><li id="menu-item-127992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127992"><a href="https://www.wiltonbulletin.com/home/">Home</a></li>
<li id="menu-item-127993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127993"><a href="https://www.wiltonbulletin.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-127994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127994"><a href="https://www.wiltonbulletin.com/category/news/people/">People</a></li>
	<li id="menu-item-127995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127995"><a href="https://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-127996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127996"><a href="https://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-127997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127997"><a href="https://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-127998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127998"><a href="https://www.wiltonbulletin.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-127999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127999"><a href="https://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-128000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128000"><a href="https://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-128001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128001"><a href="https://www.wiltonbulletin.com/news-submissions/">News Submissions</a></li>
	<li id="menu-item-128002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128002"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-128003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128003"><a href="https://www.wiltonbulletin.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128004"><a href="https://www.wiltonbulletin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-128005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128005"><a href="https://www.wiltonbulletin.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-128006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128006"><a href="https://www.wiltonbulletin.com/category/sports/fciac/">FCIAC</a></li>
	<li id="menu-item-128007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128007"><a href="https://www.wiltonbulletin.com/submissions/">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-135991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135991"><a target="_blank" href="https://www.legacy.com/obituaries/wiltonbulletin/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-136001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136001"><a target="_blank" href="https://www.legacy.com/obituaries/wiltonbulletin/">Latest Obituaries</a></li>
	<li id="menu-item-128009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128009"><a href="https://www.wiltonbulletin.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li id="menu-item-128010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128010"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-128011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128011"><a href="https://www.wiltonbulletin.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128012"><a href="https://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-128013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128013"><a href="https://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-128014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128014"><a href="https://www.wiltonbulletin.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-128015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128015"><a href="https://www.wiltonbulletin.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-128016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128016"><a href="https://www.wiltonbulletin.com/category/news/community/">Community<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128017"><a href="https://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-128018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128018"><a href="https://www.wiltonbulletin.com/category/senior-news/">Senior News</a></li>
	<li id="menu-item-128019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128019"><a href="https://www.wiltonbulletin.com/category/library-news/">Library News</a></li>
	<li id="menu-item-128020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128020"><a href="https://www.wiltonbulletin.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-128021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128021"><a href="https://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-128022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128022"><a href="https://www.wiltonbulletin.com/real-estate-showcase/">Real Estate Showcase</a></li>
</ul>
</li>
<li id="menu-item-128023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128023"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-128024"><a href="https://www.wiltonbulletin.com/category/al-listings/">Arts Listings</a></li>
	<li id="menu-item-128033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128033"><a href="https://www.wiltonbulletin.com/category/al-columns/">Arts &#038; Leisure Columns</a></li>
	<li id="menu-item-128025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128025"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts &#038; Leisure Features</a></li>
	<li id="menu-item-128026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128026"><a href="https://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-128027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128027"><a href="https://www.wiltonbulletin.com/category/al-columns/food/">Food</a></li>
	<li id="menu-item-128028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128028"><a href="https://www.wiltonbulletin.com/category/al-columns/al-drive/">Test Drive</a></li>
	<li id="menu-item-128029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128029"><a href="https://www.wiltonbulletin.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
	<li id="menu-item-128030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128030"><a href="https://www.wiltonbulletin.com/category/al-columns/al-bird-notes/">Bird Notes</a></li>
	<li id="menu-item-128031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128031"><a href="https://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
	<li id="menu-item-128032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128032"><a href="https://www.wiltonbulletin.com/category/al-columns/al-go-fish/">Go Fish</a></li>
</ul>
</li>
<li id="menu-item-135795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135795"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li id="menu-item-134990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134990"><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB">Subscribe &#038; Delivery Problems</a></li>
<li id="menu-item-128100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128100"><a href="https://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact The Wilton Bulletin<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128099"><a href="https://www.wiltonbulletin.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.wiltonbulletin.com/138902/something-new-lessons-and-lectures-49/" data-title="Something New: Lessons and lectures" data-post_id="138902"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wiltonbulletin.com%2F138902%2Fsomething-new-lessons-and-lectures-49%2F&#038;t=Something%20New%3A%20Lessons%20and%20lectures" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="138902" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Something%20New%3A%20Lessons%20and%20lectures&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138902%2Fsomething-new-lessons-and-lectures-49%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="138902" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="138902" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138902%2Fsomething-new-lessons-and-lectures-49%2F&#038;title=Something%20New%3A%20Lessons%20and%20lectures" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="138902" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138902%2Fsomething-new-lessons-and-lectures-49%2F&#038;title=Something%20New%3A%20Lessons%20and%20lectures" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="138902" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138902%2Fsomething-new-lessons-and-lectures-49%2F&#038;title=Something%20New%3A%20Lessons%20and%20lectures" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="138902" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wiltonbulletin.com%2F138902%2Fsomething-new-lessons-and-lectures-49%2F&#038;t=Something%20New%3A%20Lessons%20and%20lectures" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="138902" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Something%20New%3A%20Lessons%20and%20lectures&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138902%2Fsomething-new-lessons-and-lectures-49%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="138902" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="138902" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138902%2Fsomething-new-lessons-and-lectures-49%2F&#038;title=Something%20New%3A%20Lessons%20and%20lectures" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="138902" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138902%2Fsomething-new-lessons-and-lectures-49%2F&#038;title=Something%20New%3A%20Lessons%20and%20lectures" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="138902" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138902%2Fsomething-new-lessons-and-lectures-49%2F&#038;title=Something%20New%3A%20Lessons%20and%20lectures" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="138902" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><style>.fa{font-family: FontAwesome !important;}</style><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wiltonbulletin"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"138902 https:\/\/www.wiltonbulletin.com\/?p=138902","disqusShortname":"wiltonbulletin","disqusTitle":"Something New: Lessons and lectures","disqusUrl":"https:\/\/www.wiltonbulletin.com\/138902\/something-new-lessons-and-lectures-49\/","postId":"138902"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.wiltonbulletin.com\/138902\/something-new-lessons-and-lectures-49\/","stats_nonce":"8d4189275b","share_counts":"0d9790a7e7","follow_counts":"cd60e9b162","total_counts":"42bb6c6bc3","media_single":"e33b9f25dd","media_total":"745fae6a28","generate_all_window_nonce":"297ca454d4","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.24'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.2.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

</body>
</html>
