<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script>var et_site_url='https://www.wiltonbulletin.com';var et_post_id='138342';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Antiques business bids farewell to Wilton &#8211; Wilton Bulletin</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The antiques shop Wayside Exchange is closing its doors for good."/>
<link rel="canonical" href="https://www.wiltonbulletin.com/138342/antiques-business-bids-farewell-to-wilton/" />
<link rel="publisher" href="https://plus.google.com/+WiltonBulletinCT/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Antiques business bids farewell to Wilton | Wilton Bulletin" />
<meta property="og:description" content="The antiques shop Wayside Exchange is closing its doors for good." />
<meta property="og:url" content="https://www.wiltonbulletin.com/138342/antiques-business-bids-farewell-to-wilton/" />
<meta property="og:site_name" content="Wilton Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/WiltonBulletin" />
<meta property="article:tag" content="Wayside Exchange" />
<meta property="article:tag" content="wilton" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-04-15T08:00:24+00:00" />
<meta property="article:modified_time" content="2019-04-12T16:46:56+00:00" />
<meta property="og:updated_time" content="2019-04-12T16:46:56+00:00" />
<meta property="og:image" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-jeanne-roberts-wayside.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The antiques shop Wayside Exchange is closing its doors for good."/>
<meta name="twitter:title" content="Antiques business bids farewell to Wilton | Wilton Bulletin"/>
<meta name="twitter:site" content="@wiltonbulletin"/>
<meta name="twitter:domain" content="Wilton Bulletin"/>
<meta name="twitter:image:src" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-jeanne-roberts-wayside.jpg"/>
<meta name="twitter:creator" content="@wiltonbulletin"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.wiltonbulletin.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Feed" href="https://www.wiltonbulletin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Comments Feed" href="https://www.wiltonbulletin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Antiques business bids farewell to Wilton Comments Feed" href="https://www.wiltonbulletin.com/138342/antiques-business-bids-farewell-to-wilton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wiltonbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Istok+Web:700' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='featured-image-generator-pro-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/featured-image-generator-pro/public/css/featured-image-generator-pro-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/monarch/css/style.css?ver=1.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/style.min.css?ver=2.2.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.wiltonbulletin.com/wp-content/themes/wilton-generatepress/style.css?ver=1548775798' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.6' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#008abc;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;font-size:12px;padding-left:18px;padding-right:18px;line-height:30px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:11px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:11px;padding-left:18px;padding-right:18px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:18px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.10' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='animate-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","security":"715b0c46ef","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.wiltonbulletin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/featured-image-generator-pro/public/js/featured-image-generator-pro-public.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.wiltonbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wiltonbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wiltonbulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.wiltonbulletin.com/?p=138342' />
<link rel="alternate" type="application/json+oembed" href="https://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138342%2Fantiques-business-bids-farewell-to-wilton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138342%2Fantiques-business-bids-farewell-to-wilton%2F&#038;format=xml" />
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten --><script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-04-15 08:00:24" />
<meta name="sailthru.title" content="Antiques business bids farewell to Wilton" />
<meta name="sailthru.author" content="Patricia Gay" />
<meta name="sailthru.description" content="There was a time when antiques and furniture were passed down happily generation after generation for younger people to use and enjoy. But that time is on the decline, and ... &lt;a title=&quot;Antiques business bids farewell to Wilton&quot; class=&quot;read-more&quot; href=&quot;https://www.wiltonbulletin.com/138342/antiques-business-bids-farewell-to-wilton/&quot;&gt;read more&lt;/a&gt;" />
<meta name="sailthru.image.full" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-jeanne-roberts-wayside.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-jeanne-roberts-wayside-50x33.jpg" />
<!-- END Sailthru Horizon Meta Information -->



<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-jeanne-roberts-wayside.jpg" />
<!-- End Facebook Like Thumbnail -->

		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="pingback" href="https://www.wiltonbulletin.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><a href="https://plus.google.com/+WiltonBulletinCT" rel="publisher" />

<meta property="fb:app_id" content="135461246469434" />

<!-- Hearst ad code -->
 <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script> 

		<style type="text/css" id="wp-custom-css">
			
.gdpr-preferences /* ,.gdpr-buttons */{display:none !important}


.gdpr-content a{color:#00ccff !important}

/* @media screen and (max-width: 840px) {
 .centermobile {
    margin: 0 auto;
    padding-bottom: 15px;
    padding-top: 15px;
    display: block;
    width: 50%;
}
} */		</style>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-138342 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-fade et_monarch right-sidebar nav-below-header fluid-header one-container active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>

	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-top-menu" class=" secondary-menu sf-menu"><li id="menu-item-117514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117514"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-117512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117512"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/marketplace.php">Today&#8217;s Print Ads</a></li>
<li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a target="_blank" href="https://hearstmediact.newsbank.com/">Wilton Bulletin Archive</a></li>
<li id="menu-item-117508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117508"><a href="https://www.wiltonbulletin.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117513"><a target="_blank" href="https://hearstmediact.com/">Advertise</a></li>
<li id="menu-item-117637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117637"><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB">Subscribe<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117636"><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-117635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117635"><a href="#nogo">Print Edition<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-119656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119656"><a target="_blank" href="https://hearstmediact.newsbank.com/home">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-117639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117639"><a target="_blank" href="mailto:legals@heartmediact.com">Submit Paid Legal Notice</a></li>
<li id="menu-item-117515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117515"><a href="#nogo">Help<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117509"><a href="https://www.wiltonbulletin.com/about-us/">About Us</a></li>
	<li id="menu-item-117510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117510"><a href="https://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact the Wilton Bulletin</a></li>
	<li id="menu-item-117638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117638"><a href="https://www.wiltonbulletin.com/news-submissions/">Submissions</a></li>
	<li id="menu-item-135997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135997"><a href="https://www.wiltonbulletin.com/privacy-notice/">Privacy Notice</a></li>
	<li id="menu-item-135996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135996"><a href="https://www.wiltonbulletin.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
							<div class="header-widget">
				<aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- WiltonBulletinNavBar -->
<div class="hide-on-mobile"><div id='div-gpt-ad-1379535658804-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-5'); });
</script>
	</div></div></div></aside>			</div>
		<div class="site-logo">
				<a href="https://www.wiltonbulletin.com/" title="Wilton Bulletin" rel="home">
					<img  class="header-image" alt="Wilton Bulletin" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/10/wilton_bulletin_banner.png" title="Wilton Bulletin" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<form method="get" class="search-form navigation-search" action="https://www.wiltonbulletin.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-navigation" class=" menu sf-menu"><li id="menu-item-117477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117477"><a href="https://www.wiltonbulletin.com/home/">Home</a></li>
<li id="menu-item-117478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117478"><a href="https://www.wiltonbulletin.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117492"><a href="https://www.wiltonbulletin.com/category/news/people/">People</a></li>
	<li id="menu-item-117613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117613"><a href="https://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-117614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117614"><a href="https://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a href="https://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117494"><a href="https://www.wiltonbulletin.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-117495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117495"><a href="https://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-117496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117496"><a href="https://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-117594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117594"><a href="https://www.wiltonbulletin.com/news-submissions/">News Submissions</a></li>
	<li id="menu-item-117615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117615"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-117484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117484"><a href="https://www.wiltonbulletin.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117487"><a href="https://www.wiltonbulletin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-117497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117497"><a href="https://www.wiltonbulletin.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-135832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135832"><a href="https://www.wiltonbulletin.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-117633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117633"><a href="https://www.wiltonbulletin.com/submissions/">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-135990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135990"><a target="_blank" href="https://www.legacy.com/obituaries/wiltonbulletin/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-136000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136000"><a href="https://www.legacy.com/obituaries/wiltonbulletin/">Latest Obituaries</a></li>
	<li id="menu-item-118741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118741"><a href="https://www.wiltonbulletin.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li id="menu-item-118740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118740"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-117483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117483"><a href="https://www.wiltonbulletin.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117616"><a href="https://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-117488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117488"><a href="https://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-117491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117491"><a href="https://www.wiltonbulletin.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-117490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117490"><a href="https://www.wiltonbulletin.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-117479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117479"><a href="https://www.wiltonbulletin.com/category/news/community/">Community<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117498"><a href="https://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-117621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117621"><a href="https://www.wiltonbulletin.com/category/senior-news/">Senior News</a></li>
	<li id="menu-item-117620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117620"><a href="https://www.wiltonbulletin.com/category/library-news/">Library News</a></li>
	<li id="menu-item-117480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117480"><a href="https://www.wiltonbulletin.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-117619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117619"><a href="https://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-117618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117618"><a href="https://www.wiltonbulletin.com/real-estate-showcase/">Real Estate Showcase</a></li>
</ul>
</li>
<li id="menu-item-117481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117481"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-137180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137180"><a href="https://www.wiltonbulletin.com/category/al-features/qas/">Q&#038;As</a></li>
	<li id="menu-item-117623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117623"><a href="https://www.wiltonbulletin.com/category/al-columns/">Arts &#038; Leisure Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-117624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117624"><a href="https://www.wiltonbulletin.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
		<li id="menu-item-137183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137183"><a href="https://www.wiltonbulletin.com/category/al-columns/al-the-conscious-cook/">Conscious Cook</a></li>
		<li id="menu-item-117626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117626"><a href="https://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-117627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117627"><a href="https://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-137185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137185"><a href="https://www.wiltonbulletin.com/category/al-columns/kneads-cravings/">Kneads &#038; Cravings</a></li>
		<li id="menu-item-137179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137179"><a href="https://www.wiltonbulletin.com/category/al-tv-movie-menu/">Movie Menu</a></li>
		<li id="menu-item-137184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137184"><a href="https://www.wiltonbulletin.com/category/al-columns/al-the-reel-dad/">Reel Dad</a></li>
		<li id="menu-item-137182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137182"><a href="https://www.wiltonbulletin.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-117628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117628"><a href="https://www.wiltonbulletin.com/category/al-columns/al-drive/">Test Drive</a></li>
	</ul>
</li>
	<li id="menu-item-117632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117632"><a href="https://www.wiltonbulletin.com/category/al-listings/">Arts Listings<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-137173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137173"><a href="https://www.wiltonbulletin.com/category/al-listings/bill-of-fairs/">Bill of Fairs</a></li>
		<li id="menu-item-137174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137174"><a href="https://www.wiltonbulletin.com/category/al-listings/kids-stuff/">Kids Stuff</a></li>
		<li id="menu-item-137175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137175"><a href="https://www.wiltonbulletin.com/category/al-listings/lively-arts/">Lively Arts</a></li>
		<li id="menu-item-137176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137176"><a href="https://www.wiltonbulletin.com/category/al-listings/on-exhibit/">On Exhibit</a></li>
		<li id="menu-item-137177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137177"><a href="https://www.wiltonbulletin.com/category/al-listings/on-stage/">On Stage</a></li>
		<li id="menu-item-137181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137181"><a href="https://www.wiltonbulletin.com/category/al-listings/something-new/">Something New</a></li>
		<li id="menu-item-137187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137187"><a href="https://www.wiltonbulletin.com/category/al-listings/sound-of-music/">Sound of Music</a></li>
		<li id="menu-item-137178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137178"><a href="https://www.wiltonbulletin.com/category/al-upcoming-arts-leisure/">Weekend</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-128168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128168"><a target="_blank" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li id="menu-item-117598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117598"><a href="https://thehomemonthly.com/">HOME Monthly</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-60 tablet-grid-60">
		<main id="main" class="site-main">
			
<article id="post-138342" class="post-138342 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-lead-news category-lead-story category-news tag-wayside-exchange tag-wilton no-featured-image-padding" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Antiques business bids farewell to Wilton</h1><h3 class="subtitle"></h3>
									<div class="entry-meta">
				<span class="posted-on"><a href="https://www.wiltonbulletin.com/138342/antiques-business-bids-farewell-to-wilton/" title="8:00 am" rel="bookmark"><time class="updated" datetime="2019-04-12T16:46:56+00:00" itemprop="dateModified">April 12, 2019</time><time class="entry-date published" datetime="2019-04-15T08:00:24+00:00" itemprop="datePublished">April 15, 2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://www.wiltonbulletin.com/author/pgay/" title="View all posts by Patricia Gay" rel="author" itemprop="url"><span class="author-name" itemprop="name">Patricia Gay</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<div id="new-royalslider-142" class="royalSlider new-royalslider-142 rsUni rs-default-template" style="width:100%;height:400px;;">
<div class="rsContent">
  <img class="rsImg" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-jeanne-roberts-wayside-897x600.jpg" alt="Jeanne Roberts at her shop, Wayside Exchange. — Jeannette Ross/Hearst Connecticut Media"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-wayside-exchange-vase-896x600.jpg" alt="Items at Wayside Exchange."/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-wayside-swans-899x600.jpg" alt="Glass and silver swans at Wayside Exchange."/>
  
  
  
</div>

</div>

<p class="p1">There was a time when antiques and furniture were passed down happily generation after generation for younger people to use and enjoy.</p>
<p class="p1">But that time is on the decline, and many young people today have no use for grandma’s prized crystal candlesticks or her handmade quilt.</p>
<p class="p1">That’s one reason why the Wayside Exchange consignment store is packing things up and calling it a day.</p>
<p class="p1">For more than 60 years, the store, which has operated in two different locations in Wilton, including its current address at 414 Olmstead Hill Road, has offered customers the opportunity to consign everything from art work to household furnishings — in either perfect or almost new condition.</p>
<p class="p1">Items passing through Wayside’s doors have included jewelry, china, silver and even a baby grand piano.</p>
<p class="p1">But the market for those items has been drying up over the past few years, and Wayside’s owner Jeanne Roberts is closing the shop on April 30.</p>
<p class="p1">“The business isn’t the same anymore with people buying furniture off the computer,” said the soft-spoken Roberts. “It has gone by the wayside, so to speak. The younger generation is interested in new items from Pottery Barn and not antiques.”</p>
<p class="p1">More and more parents have been coming to Wayside to sell their family possessions because their children don’t want them. This lack of demand has slowed sales for Roberts.</p>
<p class="p1">It also didn’t help that the rent on the store has substantially increased, according to Roberts. “When they push the rent up so far, you can’t afford to stay,” she said. The property is owned by the Wilton Historical Society.</p>
<p class="p1">Roberts has a passion for antiques and lives in a house built in 1784. She has been in the consignment business — re-selling other people’s items for a fee — for many years.</p>
<p class="p1">She first got interested in running Wayside Exchange after visiting the store at its previous location on the corner of Route 7 and Route 33 in Wilton.</p>
<p class="p1">Her husband had recently died and she was told the store was for sale. So she and an antiques dealer bought the business together and ran it for years until he left and she became the sole owner. After the rent escalated at that location, she made the move 16 years ago to Olmstead Hill Road.</p>
<p class="p1">For a number of years, her business was booming. One day someone would consign a table and set of chairs they no longer needed and the next day someone looking for just those items would swoop in and buy them.</p>
<p class="p1">The consignment business turned out to be much more than a dollars and cents enterprise. Roberts got to know many customers — buyers and sellers — on a personal level as well.</p>
<p class="p1">“I made so many friends, I will miss so many people,” she said.</p>
<p class="p1">At this time, Roberts said, she has no plans to re-open the business in another location.</p>
<p class="p1" style="text-align: right"><em>pgay@wiltonbulletin.com</em></p>
<span class="et_social_bottom_trigger"></span>					</div><!-- .entry-content -->
		
					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.wiltonbulletin.com/category/news/business/" rel="category tag">Business</a>, <a href="https://www.wiltonbulletin.com/category/lead-news/" rel="category tag">Lead News</a>, <a href="https://www.wiltonbulletin.com/category/lead-story/" rel="category tag">Lead News</a>, <a href="https://www.wiltonbulletin.com/category/news/" rel="category tag">News</a></span>		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.wiltonbulletin.com/138338/wilton-prayer-day-event-centers-on-love/" rel="prev">Wilton Prayer Day event centers on love</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.wiltonbulletin.com/138356/wilton-land-trust-files-for-ct-grant/" rel="next">Wilton land trust files for CT grant</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
					</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-40 tablet-grid-40 grid-parent sidebar" itemtype="https://schema.org/WPSidebar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="custom_html-10" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
	<!-- Begin Hearst Ad -->
	<div id="A300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
	</div>
<!-- End Hearst Ad -->
</div>
</div></aside><aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<!-- Begin Hearst Ad -->
	<div id="B300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
	</div>
<!-- End Hearst Ad -->
</div></div></aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-2" class="widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">COMMUNITY</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138340/minks-to-sinks-in-home-consignment-begins/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/04/wilt-minks-to-sinks-900x600-90x35.jpg" alt="Minks to Sinks in-home consignment begins"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138340/minks-to-sinks-in-home-consignment-begins/" title="Permalink to Minks to Sinks in-home consignment begins" rel="bookmark">Minks to Sinks in-home consignment begins</a></h3><time class="rpwe-time published" datetime="2019-04-12T16:35:02+00:00">April 12, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138307/learn-to-reset-recharge-and-reconnect-in-wilton/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-peo-raposo-90x35.jpg" alt="Learn to reset, recharge and reconnect in Wilton"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138307/learn-to-reset-recharge-and-reconnect-in-wilton/" title="Permalink to Learn to reset, recharge and reconnect in Wilton" rel="bookmark">Learn to reset, recharge and reconnect in Wilton</a></h3><time class="rpwe-time published" datetime="2019-04-12T11:30:52+00:00">April 12, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138144/hospital-for-special-surgery-hosts-arthritis-talk/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-bradford-waddell-arthritis-fi-90x35.jpg" alt="Hospital for Special Surgery hosts arthritis talk"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138144/hospital-for-special-surgery-hosts-arthritis-talk/" title="Permalink to Hospital for Special Surgery hosts arthritis talk" rel="bookmark">Hospital for Special Surgery hosts arthritis talk</a></h3><time class="rpwe-time published" datetime="2019-04-09T09:00:18+00:00">April 9, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138098/woodcock-nature-center-welcomes-new-board-members/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-Pete-Campbell-woodcock-fi-90x35.jpg" alt="Woodcock Nature Center welcomes new board members"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138098/woodcock-nature-center-welcomes-new-board-members/" title="Permalink to Woodcock Nature Center welcomes new board members" rel="bookmark">Woodcock Nature Center welcomes new board members</a></h3><time class="rpwe-time published" datetime="2019-04-08T08:00:04+00:00">April 8, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138045/woodworking-workshop-for-kids-in-wilton-this-saturday/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/01/wilt-historical-birdhouse-11-90x35.jpg" alt="Woodworking workshop for kids in Wilton this Saturday"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138045/woodworking-workshop-for-kids-in-wilton-this-saturday/" title="Permalink to Woodworking workshop for kids in Wilton this Saturday" rel="bookmark">Woodworking workshop for kids in Wilton this Saturday</a></h3><time class="rpwe-time published" datetime="2019-04-05T09:00:32+00:00">April 5, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/137897/hands-off-our-schools-gets-10000th-member/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/02/p1450233_720-90x35.jpg" alt="Hands Off Our Schools gets 10,000th member"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/137897/hands-off-our-schools-gets-10000th-member/" title="Permalink to Hands Off Our Schools gets 10,000th member" rel="bookmark">Hands Off Our Schools gets 10,000th member</a></h3><time class="rpwe-time published" datetime="2019-04-02T08:33:04+00:00">April 2, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-12" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<!-- Begin Hearst Ad -->
	<div id="S300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
	</div>
<!-- End Hearst Ad -->
</div></div></aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-3" class="widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">LATEST OPINION</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138298/letter-it-pays-to-be-a-trustee/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/03/wilt-letter-to-the-editor-900x600-90x35.jpg" alt="Letter: It pays to be a trustee"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138298/letter-it-pays-to-be-a-trustee/" title="Permalink to Letter: It pays to be a trustee" rel="bookmark">Letter: It pays to be a trustee</a></h3><time class="rpwe-time published" datetime="2019-04-12T06:50:03+00:00">April 12, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138296/letter-ambler-farms-work-is-to-the-towns-benefit/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/03/wilt-letter-to-the-editor-900x600-90x35.jpg" alt="Letter: Ambler Farm’s work is to the town’s benefit"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138296/letter-ambler-farms-work-is-to-the-towns-benefit/" title="Permalink to Letter: Ambler Farm’s work is to the town’s benefit" rel="bookmark">Letter: Ambler Farm’s work is to the town’s benefit</a></h3><time class="rpwe-time published" datetime="2019-04-12T06:30:54+00:00">April 12, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138131/walshs-wonderings-winter-bodies-in-summer-clothes/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2016/09/Walshs-Wonderings-COLOR-new-90x35.jpg" alt="Walsh&#8217;s Wonderings — Winter bodies in summer clothes"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138131/walshs-wonderings-winter-bodies-in-summer-clothes/" title="Permalink to Walsh&#8217;s Wonderings — Winter bodies in summer clothes" rel="bookmark">Walsh&#8217;s Wonderings — Winter bodies in summer clothes</a></h3><time class="rpwe-time published" datetime="2019-04-11T07:01:38+00:00">April 11, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138218/notes-from-the-board-table-a-call-to-arms-for-wiltons-annual-town-meeting/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/04/wilt-boe-aprol-26-2018-smith-finkelstein-1-90x35.jpg" alt="Notes from the Board Table: A call to arms for Wilton&#8217;s Annual Town Meeting"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138218/notes-from-the-board-table-a-call-to-arms-for-wiltons-annual-town-meeting/" title="Permalink to Notes from the Board Table: A call to arms for Wilton&#8217;s Annual Town Meeting" rel="bookmark">Notes from the Board Table: A call to arms for Wilton&#8217;s Annual Town Meeting</a></h3><time class="rpwe-time published" datetime="2019-04-09T14:36:08+00:00">April 9, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138142/letter-thank-you-to-jeanne-roberts-for-her-work/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/03/wilt-letter-to-the-editor-900x600-90x35.jpg" alt="Letter: Thank you to Jeanne Roberts for her work"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138142/letter-thank-you-to-jeanne-roberts-for-her-work/" title="Permalink to Letter: Thank you to Jeanne Roberts for her work" rel="bookmark">Letter: Thank you to Jeanne Roberts for her work</a></h3><time class="rpwe-time published" datetime="2019-04-09T07:00:09+00:00">April 9, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138136/no-need-for-ambler-farm-commercialization/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/03/wilt-letter-to-the-editor-900x600-90x35.jpg" alt="No need for Ambler Farm commercialization"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138136/no-need-for-ambler-farm-commercialization/" title="Permalink to No need for Ambler Farm commercialization" rel="bookmark">No need for Ambler Farm commercialization</a></h3><time class="rpwe-time published" datetime="2019-04-08T13:00:09+00:00">April 8, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-4" class="widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">PEOPLE</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138326/woodcock-nature-center-educator-wins-award/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-Jen-Bradshaw-woodcock-90x35.jpg" alt="Woodcock Nature Center educator wins award"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138326/woodcock-nature-center-educator-wins-award/" title="Permalink to Woodcock Nature Center educator wins award" rel="bookmark">Woodcock Nature Center educator wins award</a></h3><time class="rpwe-time published" datetime="2019-04-13T08:00:11+00:00">April 13, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138323/mckessy-wins-award-at-dancing-with-the-stars-gala/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-dancing-scott-mckessy-90x35.jpg" alt="McKessy wins award at ‘Dancing with the Stars’ gala"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138323/mckessy-wins-award-at-dancing-with-the-stars-gala/" title="Permalink to McKessy wins award at ‘Dancing with the Stars’ gala" rel="bookmark">McKessy wins award at ‘Dancing with the Stars’ gala</a></h3><time class="rpwe-time published" datetime="2019-04-13T07:00:28+00:00">April 13, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138225/wiltons-chief-financial-officer-tops-town-salary-list/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2013/09/wilton-town-hall-FI-90x35.jpg" alt="Wilton&#8217;s chief financial officer tops town salary list"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138225/wiltons-chief-financial-officer-tops-town-salary-list/" title="Permalink to Wilton&#8217;s chief financial officer tops town salary list" rel="bookmark">Wilton&#8217;s chief financial officer tops town salary list</a></h3><time class="rpwe-time published" datetime="2019-04-10T10:54:24+00:00">April 10, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/138025/wilton-reads-living-and-loving-through-the-worst-of-times/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/04/wilt-Lale-Sokolov-Heather-Morris-Tattooist-90x35.jpg" alt="Wilton Reads — Living and loving through the worst of times"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/138025/wilton-reads-living-and-loving-through-the-worst-of-times/" title="Permalink to Wilton Reads — Living and loving through the worst of times" rel="bookmark">Wilton Reads — Living and loving through the worst of times</a></h3><time class="rpwe-time published" datetime="2019-04-04T10:58:46+00:00">April 4, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/137990/wilton-dtc-honors-two-members-at-spring-breakfast/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/04/wilt-democrats-donkey-900x600-90x35.jpg" alt="Wilton DTC honors two members at Spring Breakfast"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/137990/wilton-dtc-honors-two-members-at-spring-breakfast/" title="Permalink to Wilton DTC honors two members at Spring Breakfast" rel="bookmark">Wilton DTC honors two members at Spring Breakfast</a></h3><time class="rpwe-time published" datetime="2019-04-03T11:47:53+00:00">April 3, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.wiltonbulletin.com/137897/hands-off-our-schools-gets-10000th-member/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/02/p1450233_720-90x35.jpg" alt="Hands Off Our Schools gets 10,000th member"></a><h3 class="rpwe-title"><a href="https://www.wiltonbulletin.com/137897/hands-off-our-schools-gets-10000th-member/" title="Permalink to Hands Off Our Schools gets 10,000th member" rel="bookmark">Hands Off Our Schools gets 10,000th member</a></h3><time class="rpwe-time published" datetime="2019-04-02T08:33:04+00:00">April 2, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-8" class="widget inner-padding widget_text">			<div class="textwidget"><p><a href="https://wiltonbulletin.com"><img class="alignleft size-thumbnail wp-image-135907" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2019/01/wb-f-150x150.png" alt="Wilton Bulletin" width="150" height="150" /></a></p>
</div>
		</aside>	</div>
		<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-9" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://www.darientimes.com" target="_blank" rel="noreferrer noopener">Darien Times</a></li>
<li><a href="https://www.milfordmirror.com" target="_blank" rel="noreferrer noopener">Milford Mirror</a></li>
<li><a href="https://www.ncadvertiser.com" target="_blank" rel="noreferrer noopener">New Canaan Advertiser</a></li>
<li><a href="https://www.theridgefieldpress.com" target="_blank" rel="noreferrer noopener">Ridgefield Press</a></li>
<li><a href="https://www.sheltonherald.com" target="_blank" rel="noreferrer noopener">Shelton Herald</a></li>
<li><a href="http://www.trumbulltimes.com" target="_blank" rel="noreferrer noopener">Trumbull Times </a></li>
<li><a href="https://www.wiltonbulletin.com" target="_blank" rel="noreferrer noopener">Wilton Bulletin </a></li>
</ul>
</div>
		</aside>	</div>
		<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-11" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://hearstmediact.com/" target="_blank" rel="noreferrer noopener">Advertise</a></li>
<li><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/#_ga=2.56015723.1136683387.1547164258-1114500202.1525449009" target="_blank" rel="noreferrer noopener">Classifieds</a></li>
<li><a href="http://www.hersamacorn.com/article-reprints/" target="_blank" rel="noreferrer noopener">Article Reprints</a></li>
<li><span style="font-size: 11px; color: #fff;">For Article Re-Prints Call 203-333-6688</span></li>
<li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB" target="_blank" rel="noreferrer noopener">Subscriptions</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-policy-user-agreement/" target="_blank" rel="noreferrer noopener">User Agreement &amp; Privacy Policy</a></li>
</ul>
</div>
		</aside>	</div>
		<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-12" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="http://twitter.com/wiltonbulletin" target="_blank" rel="noreferrer noopener">Follow Us on Twitter</a></li>
<li><a href="https://www.facebook.com/wiltonbulletin" target="_blank" rel="noreferrer noopener">Like Us on Facebook</a></li>
<li><a href="https://wiltonbulletin.com/contact-the-wilton-bulletin/">Contact Wilton Bulletin</a></li>
<li><a href="https://wiltonbulletin.com/news-submissions/">Submissions</a></li>
<li><a href="mailto:legals@hearstmediact.com" target="_blank" rel="noopener">Submit Legal Notice</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-notice">Privacy Notice</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-notice/#interestbasedads">Interest Based Ads</a></li>
<li><a href="https://www.wiltonbulletin.com/terms-of-use/">Terms of Use</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-notice/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
</ul>
</div>
		</aside>	</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; Copyright 2019 Hearst Media Services Connecticut, LLC				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-newmobile080818" class=" slideout-menu"><li id="menu-item-127992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127992"><a href="https://www.wiltonbulletin.com/home/">Home</a></li>
<li id="menu-item-127993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-127993"><a href="https://www.wiltonbulletin.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-127994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127994"><a href="https://www.wiltonbulletin.com/category/news/people/">People</a></li>
	<li id="menu-item-127995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127995"><a href="https://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-127996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127996"><a href="https://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-127997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127997"><a href="https://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-127998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127998"><a href="https://www.wiltonbulletin.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-127999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127999"><a href="https://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-128000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128000"><a href="https://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-128001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128001"><a href="https://www.wiltonbulletin.com/news-submissions/">News Submissions</a></li>
	<li id="menu-item-128002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128002"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-128003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128003"><a href="https://www.wiltonbulletin.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128004"><a href="https://www.wiltonbulletin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-128005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128005"><a href="https://www.wiltonbulletin.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-128006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128006"><a href="https://www.wiltonbulletin.com/category/sports/fciac/">FCIAC</a></li>
	<li id="menu-item-128007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128007"><a href="https://www.wiltonbulletin.com/submissions/">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-135991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135991"><a target="_blank" href="https://www.legacy.com/obituaries/wiltonbulletin/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-136001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136001"><a target="_blank" href="https://www.legacy.com/obituaries/wiltonbulletin/">Latest Obituaries</a></li>
	<li id="menu-item-128009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128009"><a href="https://www.wiltonbulletin.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li id="menu-item-128010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128010"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-128011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128011"><a href="https://www.wiltonbulletin.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128012"><a href="https://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-128013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128013"><a href="https://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-128014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128014"><a href="https://www.wiltonbulletin.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-128015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128015"><a href="https://www.wiltonbulletin.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-128016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128016"><a href="https://www.wiltonbulletin.com/category/news/community/">Community<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128017"><a href="https://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-128018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128018"><a href="https://www.wiltonbulletin.com/category/senior-news/">Senior News</a></li>
	<li id="menu-item-128019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128019"><a href="https://www.wiltonbulletin.com/category/library-news/">Library News</a></li>
	<li id="menu-item-128020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128020"><a href="https://www.wiltonbulletin.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-128021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128021"><a href="https://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-128022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128022"><a href="https://www.wiltonbulletin.com/real-estate-showcase/">Real Estate Showcase</a></li>
</ul>
</li>
<li id="menu-item-128023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128023"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128024"><a href="https://www.wiltonbulletin.com/category/al-listings/">Arts Listings</a></li>
	<li id="menu-item-128033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128033"><a href="https://www.wiltonbulletin.com/category/al-columns/">Arts &#038; Leisure Columns</a></li>
	<li id="menu-item-128025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128025"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts &#038; Leisure Features</a></li>
	<li id="menu-item-128026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128026"><a href="https://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-128027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128027"><a href="https://www.wiltonbulletin.com/category/al-columns/food/">Food</a></li>
	<li id="menu-item-128028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128028"><a href="https://www.wiltonbulletin.com/category/al-columns/al-drive/">Test Drive</a></li>
	<li id="menu-item-128029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128029"><a href="https://www.wiltonbulletin.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
	<li id="menu-item-128030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128030"><a href="https://www.wiltonbulletin.com/category/al-columns/al-bird-notes/">Bird Notes</a></li>
	<li id="menu-item-128031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128031"><a href="https://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
	<li id="menu-item-128032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128032"><a href="https://www.wiltonbulletin.com/category/al-columns/al-go-fish/">Go Fish</a></li>
</ul>
</li>
<li id="menu-item-135795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135795"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li id="menu-item-134990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134990"><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CWB">Subscribe &#038; Delivery Problems</a></li>
<li id="menu-item-128100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128100"><a href="https://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact The Wilton Bulletin<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128099"><a href="https://www.wiltonbulletin.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.wiltonbulletin.com/138342/antiques-business-bids-farewell-to-wilton/" data-title="Antiques business bids farewell to Wilton" data-post_id="138342"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wiltonbulletin.com%2F138342%2Fantiques-business-bids-farewell-to-wilton%2F&#038;t=Antiques%20business%20bids%20farewell%20to%20Wilton" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="138342" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Antiques%20business%20bids%20farewell%20to%20Wilton&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138342%2Fantiques-business-bids-farewell-to-wilton%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="138342" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="138342" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138342%2Fantiques-business-bids-farewell-to-wilton%2F&#038;title=Antiques%20business%20bids%20farewell%20to%20Wilton" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="138342" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138342%2Fantiques-business-bids-farewell-to-wilton%2F&#038;title=Antiques%20business%20bids%20farewell%20to%20Wilton" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="138342" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138342%2Fantiques-business-bids-farewell-to-wilton%2F&#038;title=Antiques%20business%20bids%20farewell%20to%20Wilton" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="138342" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wiltonbulletin.com%2F138342%2Fantiques-business-bids-farewell-to-wilton%2F&#038;t=Antiques%20business%20bids%20farewell%20to%20Wilton" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="138342" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Antiques%20business%20bids%20farewell%20to%20Wilton&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138342%2Fantiques-business-bids-farewell-to-wilton%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="138342" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="138342" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138342%2Fantiques-business-bids-farewell-to-wilton%2F&#038;title=Antiques%20business%20bids%20farewell%20to%20Wilton" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="138342" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138342%2Fantiques-business-bids-farewell-to-wilton%2F&#038;title=Antiques%20business%20bids%20farewell%20to%20Wilton" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="138342" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F138342%2Fantiques-business-bids-farewell-to-wilton%2F&#038;title=Antiques%20business%20bids%20farewell%20to%20Wilton" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="138342" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><style>.fa{font-family: FontAwesome !important;}</style><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wiltonbulletin"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"138342 https:\/\/www.wiltonbulletin.com\/?p=138342","disqusShortname":"wiltonbulletin","disqusTitle":"Antiques business bids farewell to Wilton","disqusUrl":"https:\/\/www.wiltonbulletin.com\/138342\/antiques-business-bids-farewell-to-wilton\/","postId":"138342"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.wiltonbulletin.com\/138342\/antiques-business-bids-farewell-to-wilton\/","stats_nonce":"e26377afc0","share_counts":"b36ad690d3","follow_counts":"e3256d1d83","total_counts":"60a2b1358a","media_single":"ee5623ccd8","media_total":"1dae67e8f4","generate_all_window_nonce":"2dec38222d","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.24'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.2.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.5'></script>
<script id="new-royalslider-init-code" type="text/javascript">
jQuery(document).ready(function($) {
	$('.new-royalslider-142').royalSlider({template:'default',image_generation:{imageWidth:'',imageHeight:'',thumbImageWidth:'',thumbImageHeight:''},thumbs:{thumbWidth:96,thumbHeight:72},video:{forceMaxVideoCoverResolution:'standard'},block:{moveOffset:20,speed:400,delay:200},width:'100%',height:'400px',globalCaption:!0,globalCaptionInside:!0});
});
</script>

</body>
</html>
