<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script>var et_site_url='https://www.wiltonbulletin.com';var et_post_id='133423';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>This Weekend: Shows, concerts and more &#8211; Wilton Bulletin</title>
<link rel="canonical" href="https://arts.hersamacorn.com/al-upcoming-arts-leisure/this-weekend-shows-concerts-and-more/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Icon Awards The Icon Awards in the Arts is on Nov. 29 at 5:30 p.m. at the Belle Haven Club, 100 Harbor Drive, Greenwich. Tickets are $275. For more informa"/>
<link rel="publisher" href="https://plus.google.com/+WiltonBulletinCT/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Weekend: Shows, concerts and more | Wilton Bulletin" />
<meta property="og:description" content="Icon Awards The Icon Awards in the Arts is on Nov. 29 at 5:30 p.m. at the Belle Haven Club, 100 Harbor Drive, Greenwich. Tickets are $275. For more informa" />
<meta property="og:site_name" content="Wilton Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/WiltonBulletin" />
<meta property="article:section" content="This Weekend &amp; Coming Up" />
<meta property="article:published_time" content="2018-11-29T13:18:28+00:00" />
<meta property="article:modified_time" content="2018-11-28T14:42:55+00:00" />
<meta property="og:updated_time" content="2018-11-28T14:42:55+00:00" />
<meta property="og:image" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/11/weekend-10-3.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Icon Awards The Icon Awards in the Arts is on Nov. 29 at 5:30 p.m. at the Belle Haven Club, 100 Harbor Drive, Greenwich. Tickets are $275. For more informa"/>
<meta name="twitter:title" content="This Weekend: Shows, concerts and more | Wilton Bulletin"/>
<meta name="twitter:site" content="@wiltonbulletin"/>
<meta name="twitter:domain" content="Wilton Bulletin"/>
<meta name="twitter:image:src" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/11/weekend-10-3.jpg"/>
<meta name="twitter:creator" content="@wiltonbulletin"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.wiltonbulletin.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Feed" href="https://www.wiltonbulletin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Comments Feed" href="https://www.wiltonbulletin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; This Weekend: Shows, concerts and more Comments Feed" href="https://www.wiltonbulletin.com/133423/this-weekend-shows-concerts-and-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wiltonbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Istok+Web:700' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='featured-image-generator-pro-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/featured-image-generator-pro/public/css/featured-image-generator-pro-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gdpr/assets/css/gdpr-public.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/monarch/css/style.css?ver=1.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/style.css?ver=1.4' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/css/mobile.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.wiltonbulletin.com/wp-content/themes/wilton-generatepress/style.css?ver=1523027644' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='generate-blog-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.6' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#008abc;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;font-size:12px;padding-left:18px;padding-right:18px;line-height:30px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:11px;padding-left:18px;padding-right:18px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:18px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.8' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='animate-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","security":"02d8d76a62","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.wiltonbulletin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/featured-image-generator-pro/public/js/featured-image-generator-pro-public.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/gdpr/assets/js/gdpr-public.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.wiltonbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wiltonbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wiltonbulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.wiltonbulletin.com/?p=133423' />
<link rel="alternate" type="application/json+oembed" href="https://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F133423%2Fthis-weekend-shows-concerts-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F133423%2Fthis-weekend-shows-concerts-and-more%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/11/weekend-10-3.jpg" />
<!-- End Facebook Like Thumbnail -->

		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="pingback" href="https://www.wiltonbulletin.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><a href="https://plus.google.com/+WiltonBulletinCT" rel="publisher" />

<meta property="fb:app_id" content="135461246469434" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/WiltonBulletinEarLeft', [180, 90], 'div-gpt-ad-1379535658804-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinEarRight', [180, 90], 'div-gpt-ad-1379535658804-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokel', [300, 250], 'div-gpt-ad-1379535658804-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokelSpecial', [300, 250], 'div-gpt-ad-1379535658804-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokelSpecial2', [300, 250], 'div-gpt-ad-1379535658804-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinNavBar', [728, 90], 'div-gpt-ad-1379535658804-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle1', [300, 75], 'div-gpt-ad-1379535658804-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle2', [300, 75], 'div-gpt-ad-1379535658804-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle3', [300, 75], 'div-gpt-ad-1379535658804-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSplashAd', [600, 240], 'div-gpt-ad-1425998002412-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare1', [300, 250], 'div-gpt-ad-1379535658804-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare2', [300, 250], 'div-gpt-ad-1379535658804-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare3', [300, 250], 'div-gpt-ad-1379535658804-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare4', [300, 250], 'div-gpt-ad-1379535658804-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare5', [300, 250], 'div-gpt-ad-1379535658804-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-25').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinPremiumHome', [300, 250], 'div-gpt-ad-1519678940144-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinPremiumNews', [300, 250], 'div-gpt-ad-1519678940144-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinPremiumObit', [300, 250], 'div-gpt-ad-1519678940144-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinPremiumSports', [300, 250], 'div-gpt-ad-1519678940144-3').addService(googletag.pubads());
 googletag.defineSlot('/18392239/WiltonBulletin300x600', [300, 600], 
 'div-gpt-ad-1519677422799-0').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>

googletag.defineSlot('/18392239/WiltonBulletinSplashAd', [600, 240], 'div-gpt-ad-1379535658804-9').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37070519-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37070519-1');
</script>
		<style type="text/css" id="wp-custom-css">
			
.gdpr-preferences /* ,.gdpr-buttons */{display:none !important}


.gdpr-content a{color:#00ccff !important}		</style>
	</head>

<body data-rsssl=1 itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-133423 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-fade et_monarch  featured-image-active right-sidebar nav-below-header fluid-header one-container active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">

	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-top-menu" class=" secondary-menu sf-menu"><li id="menu-item-117511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117511"><a target="_blank" href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber">Subscribe<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-127068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127068"><a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-117514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117514"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-117512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117512"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a target="_blank" href="https://archive.wiltonbulletin.com">Wilton Bulletin Archive</a></li>
<li id="menu-item-117508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117508"><a href="https://www.wiltonbulletin.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117513"><a href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-117635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117635"><a href="#nogo">Print Edition<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-119656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119656"><a href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
	<li id="menu-item-117637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117637"><a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber">Subscribe</a></li>
	<li id="menu-item-117636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117636"><a href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-117515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117515"><a href="#nogo">Help<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117509"><a href="https://www.wiltonbulletin.com/about-us/">About Us</a></li>
	<li id="menu-item-117510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117510"><a href="https://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact the Wilton Bulletin</a></li>
	<li id="menu-item-117638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117638"><a href="https://www.wiltonbulletin.com/news-submissions/">Submissions<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-117639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117639"><a target="_blank" href="https://hersamsecure.com/legal-notice/">Submit Paid Estate Notice</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-117640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117640"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117641"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-117642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117642"><a href="https://adorder.trumbullprinting.com/HersamAcornConnecticut/Advertising/Advertiser">Submit a Classified Ad</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header">
								<div class="header-widget">
			<aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- WiltonBulletinNavBar -->
<div class="hide-on-mobile"><div id='div-gpt-ad-1379535658804-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-5'); });
</script>
	</div></div></div></aside>		</div>
	<div class="site-logo">
			<a href="https://www.wiltonbulletin.com/" title="Wilton Bulletin" rel="home">
				<img class="header-image" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/10/wilton_bulletin_banner.png" alt="Wilton Bulletin" title="Wilton Bulletin" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation">
			<form method="get" class="search-form navigation-search" action="https://www.wiltonbulletin.com/">
			<input type="search" class="search-field" value="" name="s" title="Search" />
		</form>	<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-navigation" class=" menu sf-menu"><li id="menu-item-117477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-117477"><a href="https://www.wiltonbulletin.com/">Home</a></li>
<li id="menu-item-117478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117478"><a href="https://www.wiltonbulletin.com/category/news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117492"><a href="https://www.wiltonbulletin.com/category/news/people/">People</a></li>
	<li id="menu-item-117613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117613"><a href="https://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-117614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117614"><a href="https://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a href="https://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117494"><a href="https://www.wiltonbulletin.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-117495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117495"><a href="https://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-117496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117496"><a href="https://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-117594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117594"><a href="https://www.wiltonbulletin.com/news-submissions/">News Submissions</a></li>
	<li id="menu-item-117615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117615"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-117484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117484"><a href="https://www.wiltonbulletin.com/category/sports/">Sports<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117487"><a href="https://www.wiltonbulletin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-117497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117497"><a href="https://www.wiltonbulletin.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117486"><a href="https://www.wiltonbulletin.com/category/sports/fciac/">FCIAC</a></li>
	<li id="menu-item-117633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117633"><a href="https://www.wiltonbulletin.com/submissions/">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-117482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117482"><a href="https://www.wiltonbulletin.com/category/obituaries/">Obituaries<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-118741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118741"><a href="https://www.wiltonbulletin.com/category/obituaries/">Latest Obituaries</a></li>
	<li id="menu-item-118740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118740"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-117483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117483"><a href="https://www.wiltonbulletin.com/category/opinion/">Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117616"><a href="https://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-117488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117488"><a href="https://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-117491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117491"><a href="https://www.wiltonbulletin.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-117490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117490"><a href="https://www.wiltonbulletin.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-117479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117479"><a href="https://www.wiltonbulletin.com/category/news/community/">Community<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117498"><a href="https://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-117621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117621"><a href="https://www.wiltonbulletin.com/category/senior-news/">Senior News</a></li>
	<li id="menu-item-117620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117620"><a href="https://www.wiltonbulletin.com/category/library-news/">Library News</a></li>
	<li id="menu-item-117480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117480"><a href="https://www.wiltonbulletin.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-117619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117619"><a href="https://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-117618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117618"><a href="https://www.wiltonbulletin.com/real-estate-showcase/">Real Estate Showcase</a></li>
</ul>
</li>
<li id="menu-item-128168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128168"><a href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-117481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117481"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117632"><a href="https://www.wiltonbulletin.com/category/al-listings/">Arts Listings</a></li>
	<li id="menu-item-117631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117631"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts &#038; Leisure Features</a></li>
	<li id="menu-item-117627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117627"><a href="https://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-117629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117629"><a href="https://www.wiltonbulletin.com/category/al-columns/food/">Food</a></li>
	<li id="menu-item-117628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117628"><a href="https://www.wiltonbulletin.com/category/al-columns/al-drive/">Drive</a></li>
	<li id="menu-item-117624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117624"><a href="https://www.wiltonbulletin.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
	<li id="menu-item-117625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117625"><a href="https://www.wiltonbulletin.com/category/al-columns/al-bird-notes/">Bird Notes</a></li>
	<li id="menu-item-117626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117626"><a href="https://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
	<li id="menu-item-117630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117630"><a href="https://www.wiltonbulletin.com/category/al-columns/al-go-fish/">Go Fish</a></li>
	<li id="menu-item-117623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117623"><a href="https://www.wiltonbulletin.com/category/al-columns/">Arts &#038; Leisure Columns</a></li>
	<li id="menu-item-117485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117485"><a href="https://www.wiltonbulletin.com/category/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
</ul>
</li>
<li id="menu-item-117598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117598"><a href="http://#">Special Sections<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117599"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-117600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117600"><a href="https://summerscapes.han.network/">SummerScapes</a></li>
	<li id="menu-item-117601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117601"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-117602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117602"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-117603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117603"><a href="http://kidsworld.han.network/">Kids World</a></li>
	<li id="menu-item-117604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117604"><a href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-117605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117605"><a href="https://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-117606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117606"><a href="http://education.han.network/">Education</a></li>
	<li id="menu-item-117607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
	<li id="menu-item-117608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117608"><a href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
	<li id="menu-item-117609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117609"><a href="http://thehomemonthly.com/">Home</a></li>
	<li id="menu-item-117610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117610"><a href="http://wiltonanswerbook.com/">Wilton Answerbook</a></li>
	<li id="menu-item-117611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117611"><a href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-117612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117612"><a href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
				
			
<article id="post-133423" class="post-133423 post type-post status-publish format-standard has-post-thumbnail hentry category-al-upcoming-arts-leisure no-featured-image-padding" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">This Weekend: Shows, concerts and more</h1><h3 class="subtitle"></h3>
								<div class="entry-meta">
			<span class="posted-on"><a href="https://www.wiltonbulletin.com/133423/this-weekend-shows-concerts-and-more/" title="1:18 pm" rel="bookmark"><time class="entry-date published" datetime="2018-11-29T13:18:28+00:00" itemprop="datePublished">November 29, 2018</time><time class="updated" datetime="2018-11-28T14:42:55+00:00" itemprop="dateModified">November 28, 2018</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://www.wiltonbulletin.com/author/arts-and-leisure/" title="View all posts by Arts &#038; Leisure" rel="author" itemprop="url"><span class="author-name" itemprop="name">Arts &#038; Leisure</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<p><strong>Icon Awards</strong></p>
<p><span style="font-weight: 400">The Icon Awards in the Arts is on Nov. 29 at 5:30 p.m. at the Belle Haven Club, 100 Harbor Drive, Greenwich. Tickets are $275. For more information, visit </span><a href="https://brucemuseum.org/calendar/event/bruce-museums-icon-awards-in-the-arts-2018"><span style="font-weight: 400">brucemuseum.org</span></a><span style="font-weight: 400">.</span></p>
<p><strong>Book sale</strong></p>
<p><span style="font-weight: 400">The Wilton Library Holiday Book Sale runs Nov. 29 through Jan. 2 at the Wilton Library, 137 Old Ridgefield Road, Wilton. For more information, visit wiltonlibrary.org. </span></p>
<p><strong><img class="size-medium wp-image-42674 alignleft" src="https://arts.hersamacorn.com/wp-content/uploads/sites/81/2018/11/p1-fairfield-9-3-300x200.jpg" alt="" width="300" height="200" />Carbon Leaf</strong></p>
<p><span style="font-weight: 400">Carbon Leaf will perform on Nov. 29 at 7 p.m. at the Fairfield Theatre Company, 70 Sanford Street, Fairfield. Tickets are $28. For more information, visit fairfieldtheatre.org. </span></p>
<p><strong>Marshall Tucker Band</strong></p>
<p><span style="font-weight: 400">The Marshall Tucker Band will perform on Nov. 29 at 8 p.m. at the Ridgefield Playhouse, 80 East Ridge Road, Ridgefield. Tickets are $55. For more information, visit</span><a href="http://ridgefieldplayhouse.org/"><span style="font-weight: 400"> ridgefieldplayhouse.org</span></a><span style="font-weight: 400">. </span></p>
<p><strong>Glitz!</strong></p>
<p><span style="font-weight: 400">Glitz! The Little Miss Christmas Pageant Musical runs Nov. 30 through Dec. 22 at the Milford Arts Council, 40 Railroad Avenue, Milford. Tickets are $22. For more information, visit </span><a href="http://www.pantochino.com/"><span style="font-weight: 400">pantochino.com</span></a><span style="font-weight: 400">. </span></p>
<p><strong>A Christmas Story</strong></p>
<p><span style="font-weight: 400">A Christmas Story runs Nov. 30 through Dec. 22 at  2 p.m. and 8 p.m. at the Sherman Playhouse, 5 State Route 29, Sherman. Tickets are $24. For more information, visit shermanplayers.org. </span></p>
<p><span style="font-weight: 400"><strong>Amahl and the Night Visitors</strong> </span></p>
<p><span style="font-weight: 400">Amahl and the Night Visitors will be staged on Nov. 30 through Dec. 1 at the Ives Concert Hall, 181 White Street, Danbury. Tickets are $12. For more information, visit wcsu.edu. </span></p>
<p><span style="font-weight: 400"><strong><img class="size-medium wp-image-42677 alignleft" src="https://arts.hersamacorn.com/wp-content/uploads/sites/81/2018/11/p1-ridgefield-6-2-211x300.jpg" alt="" width="211" height="300" />Ronnie Spector</strong> </span></p>
<p><span style="font-weight: 400">Ronnie Spector and The Ronettes will perform on Nov. 30 at 7:30 p.m. at the Ridgefield Playhouse, 80 East Ridge Road, Ridgefield. They will perform their show the Best Christmas Party Ever. Tickets are $49.50. For more information, visit </span><a href="http://ridgefieldplayhouse.org/"><span style="font-weight: 400">ridgefieldplayhouse.org</span></a><span style="font-weight: 400">.</span></p>
<p><strong>Piano Quartet</strong></p>
<p><span style="font-weight: 400">The St. Petersburg Piano Quartet will perform on Nov. 30 at 7:30 p.m. at St. Michael’s Lutheran Church, 5 Oenoke Ridge, New Canaan. For more information, visit stmichaelslutheran.org.</span></p>
<p><strong>Broadway Unplugged</strong></p>
<p><span style="font-weight: 400">Broadway Unplugged is on Nov. 30 at 8 p.m. at the ACT of CT, 36 Old Quarry Road, Ridgefield. Lindsay Mendez and Bryan Perri will perform. Tickets are $80. For more information, visit </span><a href="http://www.actofct.org./"><span style="font-weight: 400">actofct.org.</span></a></p>
<p><strong>Rockin’ Christmas Concert</strong></p>
<p><span style="font-weight: 400">The Rockin’ Christmas Concert is on Nov. 30 at 8 p.m. at First Congregational Church Meetinghouse, 108 Sound Beach Avenue, Old Greenwich. Ornament will bring its 11-piece rock orchestra and multimedia show to perform traditional holiday carols and songs set to rock, blues and gospel music. The concert will also feature lights, strobes, lasers, fog machines, and snow machines. Tickets are $20. For more information, visit fccog.org.</span></p>
<p><strong>Spamalot</strong></p>
<p><span style="font-weight: 400">Spamalot will be performed on Nov. 30 at 8 p.m. at the Palace Theatre, 61 Atlantic Street, Stamford. Tickets are $34-$75. For more information, visit </span><a href="http://palacestamford.org/"><span style="font-weight: 400">palacestamford.org</span></a><span style="font-weight: 400">.</span></p>
<p><strong>Mark Twain art sale</strong></p>
<p><span style="font-weight: 400">The Mark Twain Library Annual Art Exhibition &amp; Sale runs Dec. 1-9 at the Mark Twain Library, 439 Redding Road, Redding. The exhibit will display works by more than 120 artists and all art will be available for purchase. For more information, visit marktwainlibrary.org</span></p>
<p><strong>Holiday Stroll</strong></p>
<p><span style="font-weight: 400">The Greenwich Holiday Stroll runs Dec. 1-2 in Greenwich. The Holiday Stroll will also feature a Live Nativity, horse drawn carriage rides, professional ice sculpture demos, a food truck village on Greenwich Avenue, letter-writing to Santa and more than 140 participating retailers and restaurants offering promotions, refreshments and holiday cheer. For more information, visit </span><a href="http://www.greenwichreindeerfestival.com/"><span style="font-weight: 400">GreenwichReindeerFestival.com</span></a><span style="font-weight: 400">. </span></p>
<p><strong>Holiday Greens</strong></p>
<p><span style="font-weight: 400">The Holiday Greens &amp; Gifts Sale is on Dec. 1 from 9 a.m. to 2 p.m. at the  Newtown Meeting House, 31 Main Street, Newtown. Wreaths and door swags will be on sale. Proceeds benefit the Newtown Garden Club. </span></p>
<p><strong>Rowayton Christmas Market</strong></p>
<p><span style="font-weight: 400">The Rowayton Gardeners’ annual Christmas Market is on Dec. 1, from 10 a.m. to 1 p.m. at the Rowayton Community Center, 33 Highland Avenue, Rowayton. For more information, visit rowaytongardeners.org.</span></p>
<p><strong>*Ornament workshop</strong></p>
<p><span style="font-weight: 400">The Ornaments and Tree Traditions Workshop is on Dec. 1 at 11 a.m. at the Wilton Historical Society, 224 Danbury Road, Wilton. Museum educator Laurie Walker will be discussing tree traditions and the history of ornaments. Kids will make a penny rug inspired felt ornament. Tickets are $10 for members and $25 for non-members. For more information, visit wiltonhistorical.org.</span></p>
<p><strong>Elf Christmas Spectacular</strong></p>
<p><span style="font-weight: 400">The Elf Christmas Spectacular is on Dec. 1 at noon and 3:30 p.m. at the Klein, 910 Fairfield Avenue, Bridgeport. Tickets are $12. For more information, visit theklein.org. </span></p>
<p><strong>Art sale</strong></p>
<p><span style="font-weight: 400">The School of Art Annual Holiday Sale runs Dec. 1-2 from 1-4 p.m. at the Silvermine Galleries, 1037 Silvermine Road, New Canaan. For more information, visit silvermineart.org.</span></p>
<p><strong><img class="size-medium wp-image-42676 alignleft" src="https://arts.hersamacorn.com/wp-content/uploads/sites/81/2018/11/P1-new-canaan-1-300x200.jpg" alt="" width="300" height="200" />The Christmas Toyshop</strong></p>
<p><span style="font-weight: 400">The Christmas Toyshop is on Dec. 1-2 at 2:30 p.m. at the Powerhouse Performing Arts Center, Waveny Park, New Canaan. Tickets are $15. For more information, visit tpnc.org. </span></p>
<p><strong>Joyeux Noël</strong></p>
<p><span style="font-weight: 400">Joyeux Noël: From the Eiffel Tower to Notre Dame will be performed on Dec. 1 at 4 p.m. and Dec. 2 at 2:30 and 5 p.m. at Christ Church, 254 East Putnam Avenue, Greenwich. Tickets are $38-$45. For more information, visit GreenwichChoralSociety.org. </span></p>
<p><strong>The Colors of Christmas</strong></p>
<p><span style="font-weight: 400">The Colors of Christmas will be performed on Dec. 1 at 5 p.m. at Wall Street Theatre, 71 Wall Street, Norwalk. A public tree lighting will be held followed by a holiday concert. The tree lighting is free and the concert begins at 8 p.m. Tickets are $32-$100. For more information, visit wallstreettheater.com.</span></p>
<p><strong>A Country Christmas</strong></p>
<p><span style="font-weight: 400">A Country Christmas will be performed on Dec. 1 at 7 p.m., Piedmont Club, 152 Hecker Avenue, Darien. Gunsmoke will perform the Music for Hope concert and proceeds will be donated to the St. Jude Children’s Research Hospital and the Ovarian Cancer Research Fund. The Law will also perform. Tickets are $15. For more information, visit piedmontclub.org.</span></p>
<p><strong>Love Letter</strong></p>
<p><span style="font-weight: 400">Love Letter will be performed on Dec. 1 at 8 p.m. at Ridgefield High School, 700 North Salem Road, Ridgefield. The Ridgefield Symphony Orchestra will perform Tchaikovsky’s Romeo &amp; Juliet Fantasy-Overture, Brahms Symphony No. 2 and Love Letter by Michael Thurber. Tickets are $15-$60. For more information, visit ridgefieldsymphony.org.</span></p>
<p><strong>Thresholds</strong></p>
<p><span style="font-weight: 400">The Thresholds exhibit runs Dec. 2 through Jan. 16 at the Ridgefield Library, 472 Main Street, Ridgefield. It features abstract and figurative paintings by WCSU students. For more information, visit ridgefieldlibrary.org.</span></p>
<p><strong>Doug Munro</strong></p>
<p><span style="font-weight: 400">Doug Munro will perform on Dec. 2 at 2 p.m. at the Ridgefield Library, 472 Main Street, Ridgefield. The concert is free. For more information, call 203-438-2282.</span></p>
<p><strong>Holiday Sing</strong></p>
<p><span style="font-weight: 400">Holiday Sing will be performed on Dec. 2 at 3 p.m. at Wilton High School, 395 Danbury Road, Wilton. Tickets are $10. For more information, visit </span><a href="http://www.wiltonsingers.org/"><span style="font-weight: 400">WiltonSingers.org</span></a><span style="font-weight: 400">.</span></p>
<p><strong>Shine the Light</strong></p>
<p><span style="font-weight: 400">Shine the Light: Fairfield County Children’s Choir Concert is on Dec. 2 at 3 p.m. at the Klein, 910 Fairfield Avenue, Bridgeport. Tickets are $15-$20. For more information, visit theklein.org. </span></p>
<p><strong>Jingle All the Way</strong></p>
<p><span style="font-weight: 400">Jingle All the Way will be performed on Dec. 2 at 3 p.m. at the First Congregational Church of Stamford, 1 Walton Place, Stamford. Tickets are $35. For more information, call 203-325-4466</span></p>
<p><strong>Seraphic Fire</strong></p>
<p><span style="font-weight: 400">Seraphic Fire will perform on Dec. 2 at 4 p.m. at Trinity Episcopal Church, 651 Pequot Avenue, Southport. Tickets are $25-$110. For more information, visit eventbrite.com/e/seraphic-fire-tickets-46159181354?aff=es2.</span></p>
<span class="et_social_bottom_trigger"></span>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.wiltonbulletin.com/category/al-upcoming-arts-leisure/" rel="category tag">This Weekend &amp; Coming Up</a></span>				<nav id="nav-below" class="post-navigation">
		<span class="screen-reader-text">Post navigation</span>

		<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.wiltonbulletin.com/133371/wilton-police-investigate-rash-of-motor-vehicle-crimes/" rel="prev">Wilton police investigate rash of motor vehicle crimes</a></span></div>	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- WiltonBulletinSquare1 -->
<div id='div-gpt-ad-1379535658804-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-10'); });
</script>
</div></div>

<div style="padding-bottom:0px;">
<!-- WiltonBulletinSquare2 -->
<div id='div-gpt-ad-1379535658804-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-11'); });
</script>
</div></div></div></aside><aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://live.han.network/schedule/"><img src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/02/han-schedule-banner-blue.png" alt="HAN Network Program Schedule" width="300" height="94" class="alignnone size-full wp-image-117650" /></a>
<!-- /18392239/WiltonBulletinRectangle1 -->
<div id='div-gpt-ad-1379535658804-6' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-6'); });
</script>
</div>
<div style="padding-bottom:0px;padding-top:15px;">
<!-- WiltonBulletinSquare3 -->
<div id='div-gpt-ad-1379535658804-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;padding-top:15px;">
<!-- WiltonBulletinSquare4 -->
<div id='div-gpt-ad-1379535658804-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-13'); });
</script>
</div></div>
<div style="padding-bottom:15px;padding-top:0px;">
<!-- /18392239/WiltonBulletinRectangle2 -->
<div id='div-gpt-ad-1379535658804-7' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-7'); });
</script>
	</div></div>
<div style="padding-bottom:0px;">
<!-- WiltonBulletinSquare5 -->
<div id='div-gpt-ad-1379535658804-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-14'); });
</script>
</div></div>
</div></aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer  ">
			<div id="footer-widgets" class="site footer-widgets">
			<div class="footer-widgets-container grid-container grid-parent">
				<div class="inside-footer-widgets">
											<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
							<aside id="text-8" class="widget inner-padding widget_text">			<div class="textwidget"></div>
		</aside>						</div>
										<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
						<aside id="text-9" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://www.darientimes.com" target="_blank" rel="noreferrer noopener">Darien Times</a></li>
<li><a href="https://www.milfordmirror.com" target="_blank" rel="noreferrer noopener">Milford Mirror</a></li>
<li><a href="https://www.ncadvertiser.com" target="_blank" rel="noreferrer noopener">New Canaan Advertiser</a></li>
<li><a href="https://www.theridgefieldpress.com" target="_blank" rel="noreferrer noopener">Ridgefield Press</a></li>
<li><a href="https://www.sheltonherald.com" target="_blank" rel="noreferrer noopener">Shelton Herald</a></li>
<li><a href="http://www.trumbulltimes.com" target="_blank" rel="noreferrer noopener">Trumbull Times </a></li>
<li><a href="https://www.wiltonbulletin.com" target="_blank" rel="noreferrer noopener">Wilton Bulletin </a></li>
</ul>
</div>
		</aside>					</div>
										<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
						<aside id="text-11" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="http://arts.hersamacorn.com" target="_blank" rel="noreferrer noopener">Arts &amp; Leisure</a></li>
<li><a href="http://www.hersamacorn.com/newspaper-advertising/" target="_blank" rel="noreferrer noopener">Advertise</a></li>
<li><a href="https://hersamsecure.com/classifieds/" target="_blank" rel="noreferrer noopener">Classifieds</a></li>
<li><a href="http://www.hersamacorn.com/article-reprints/" target="_blank" rel="noreferrer noopener">Article Reprints</a></li>
<li><a href="http://www.hersamacorn.com/print-archives/" target="_blank" rel="noreferrer noopener">Print Archives</a></li>
<li><a href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx" target="_blank" rel="noreferrer noopener">Subscriptions</a></li>
<li><a href="https://www.wiltonbulletin.com/privacy-policy-user-agreement/" target="_blank" rel="noreferrer noopener">User Agreement &amp; Privacy Policy</a></li>
</ul>
</div>
		</aside>					</div>
										<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
						<aside id="text-12" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="http://twitter.com/wiltonbulletin" target="_blank" rel="noreferrer noopener">Follow Us on Twitter</a></li>
<li><a href="https://www.facebook.com/wiltonbulletin" target="_blank" rel="noreferrer noopener">Like Us on Facebook</a></li>
<li><a href="https://wiltonbulletin.com/contact-the-wilton-bulletin/">Contact Wilton Bulletin</a></li>
<li><a href="https://wiltonbulletin.com/news-submissions/">Submissions</a></li>
<li><a href="https://hersamsecure.com/legal-notice/" target="_blank" rel="noreferrer noopener">Submit Estate Notice</a></li>
</ul>
</div>
		</aside>					</div>
									</div>
			</div>
		</div>
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
						<div class="copyright-bar">
				&copy; Copyright 2018 Hearst Media Services Connecticut, LLC			</div>
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-newmobile080818" class=" slideout-menu"><li id="menu-item-127992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-127992"><a href="https://www.wiltonbulletin.com/">Home</a></li>
<li id="menu-item-127993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127993"><a href="https://www.wiltonbulletin.com/category/news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-127994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127994"><a href="https://www.wiltonbulletin.com/category/news/people/">People</a></li>
	<li id="menu-item-127995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127995"><a href="https://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-127996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127996"><a href="https://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-127997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127997"><a href="https://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-127998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127998"><a href="https://www.wiltonbulletin.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-127999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127999"><a href="https://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-128000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128000"><a href="https://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-128001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128001"><a href="https://www.wiltonbulletin.com/news-submissions/">News Submissions</a></li>
	<li id="menu-item-128002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128002"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-128003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128003"><a href="https://www.wiltonbulletin.com/category/sports/">Sports<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128004"><a href="https://www.wiltonbulletin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-128005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128005"><a href="https://www.wiltonbulletin.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-128006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128006"><a href="https://www.wiltonbulletin.com/category/sports/fciac/">FCIAC</a></li>
	<li id="menu-item-128007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128007"><a href="https://www.wiltonbulletin.com/submissions/">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-128008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128008"><a href="https://www.wiltonbulletin.com/category/obituaries/">Obituaries<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128009"><a href="https://www.wiltonbulletin.com/category/obituaries/">Latest Obituaries</a></li>
	<li id="menu-item-128010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128010"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-128011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128011"><a href="https://www.wiltonbulletin.com/category/opinion/">Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128012"><a href="https://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-128013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128013"><a href="https://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-128014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128014"><a href="https://www.wiltonbulletin.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-128015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128015"><a href="https://www.wiltonbulletin.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-128016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128016"><a href="https://www.wiltonbulletin.com/category/news/community/">Community<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128017"><a href="https://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-128018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128018"><a href="https://www.wiltonbulletin.com/category/senior-news/">Senior News</a></li>
	<li id="menu-item-128019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128019"><a href="https://www.wiltonbulletin.com/category/library-news/">Library News</a></li>
	<li id="menu-item-128020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128020"><a href="https://www.wiltonbulletin.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-128021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128021"><a href="https://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-128022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128022"><a href="https://www.wiltonbulletin.com/real-estate-showcase/">Real Estate Showcase</a></li>
</ul>
</li>
<li id="menu-item-128023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128023"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128024"><a href="https://www.wiltonbulletin.com/category/al-listings/">Arts Listings</a></li>
	<li id="menu-item-128025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128025"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts &#038; Leisure Features</a></li>
	<li id="menu-item-128026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128026"><a href="https://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-128027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128027"><a href="https://www.wiltonbulletin.com/category/al-columns/food/">Food</a></li>
	<li id="menu-item-128028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128028"><a href="https://www.wiltonbulletin.com/category/al-columns/al-drive/">Drive</a></li>
	<li id="menu-item-128029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128029"><a href="https://www.wiltonbulletin.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
	<li id="menu-item-128030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128030"><a href="https://www.wiltonbulletin.com/category/al-columns/al-bird-notes/">Bird Notes</a></li>
	<li id="menu-item-128031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128031"><a href="https://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
	<li id="menu-item-128032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128032"><a href="https://www.wiltonbulletin.com/category/al-columns/al-go-fish/">Go Fish</a></li>
	<li id="menu-item-128033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128033"><a href="https://www.wiltonbulletin.com/category/al-columns/">Arts &#038; Leisure Columns</a></li>
	<li id="menu-item-128034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128034"><a href="https://www.wiltonbulletin.com/category/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
</ul>
</li>
<li id="menu-item-128100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128100"><a href="https://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact The Wilton Bulletin<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-128099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128099"><a href="https://www.wiltonbulletin.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok">OK</button>
		</footer>
	</div>
</div>
<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.wiltonbulletin.com/133423/this-weekend-shows-concerts-and-more/" data-title="This Weekend: Shows, concerts and more" data-post_id="133423"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wiltonbulletin.com%2F133423%2Fthis-weekend-shows-concerts-and-more%2F&#038;t=This%20Weekend%3A%20Shows%2C%20concerts%20and%20more" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="133423" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=This%20Weekend%3A%20Shows%2C%20concerts%20and%20more&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F133423%2Fthis-weekend-shows-concerts-and-more%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="133423" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="133423" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F133423%2Fthis-weekend-shows-concerts-and-more%2F&#038;title=This%20Weekend%3A%20Shows%2C%20concerts%20and%20more" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="133423" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F133423%2Fthis-weekend-shows-concerts-and-more%2F&#038;title=This%20Weekend%3A%20Shows%2C%20concerts%20and%20more" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="133423" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F133423%2Fthis-weekend-shows-concerts-and-more%2F&#038;title=This%20Weekend%3A%20Shows%2C%20concerts%20and%20more" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="133423" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wiltonbulletin.com%2F133423%2Fthis-weekend-shows-concerts-and-more%2F&#038;t=This%20Weekend%3A%20Shows%2C%20concerts%20and%20more" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="133423" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=This%20Weekend%3A%20Shows%2C%20concerts%20and%20more&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F133423%2Fthis-weekend-shows-concerts-and-more%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="133423" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="133423" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F133423%2Fthis-weekend-shows-concerts-and-more%2F&#038;title=This%20Weekend%3A%20Shows%2C%20concerts%20and%20more" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="133423" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F133423%2Fthis-weekend-shows-concerts-and-more%2F&#038;title=This%20Weekend%3A%20Shows%2C%20concerts%20and%20more" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="133423" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F133423%2Fthis-weekend-shows-concerts-and-more%2F&#038;title=This%20Weekend%3A%20Shows%2C%20concerts%20and%20more" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="133423" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><style>.fa{font-family: FontAwesome !important;}</style><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wiltonbulletin"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"133423 https:\/\/www.wiltonbulletin.com\/?p=133423","disqusShortname":"wiltonbulletin","disqusTitle":"This Weekend: Shows, concerts and more","disqusUrl":"https:\/\/www.wiltonbulletin.com\/133423\/this-weekend-shows-concerts-and-more\/","postId":"133423"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.wiltonbulletin.com\/133423\/this-weekend-shows-concerts-and-more\/","stats_nonce":"a874469e9e","share_counts":"55f2b34e5c","follow_counts":"da31addd12","total_counts":"a33ff655d9","media_single":"e699762e50","media_total":"4bfe2dc23e","generate_all_window_nonce":"f004316931","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.24'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/navigation.min.js?ver=1.4'></script>
<script type='text/javascript'>
jQuery( document ).ready( function($) {
				$( '.secondary-navigation .menu-toggle' ).on( 'click', function( e ) {
					e.preventDefault();
					$( this ).closest( '.secondary-navigation' ).toggleClass( 'toggled' );
					$( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded', $( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded' ) === 'true' ? 'false' : 'true' );
					$( this ).toggleClass( 'toggled' );
					$( this ).children( 'i' ).toggleClass( 'fa-bars' ).toggleClass( 'fa-close' );
					$( this ).attr( 'aria-expanded', $( this ).attr( 'aria-expanded' ) === 'false' ? 'true' : 'false' );
				});
			});
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.4'></script>
<![endif]-->
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>