<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script>var et_site_url='https://www.wiltonbulletin.com';var et_post_id='124529';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Dancers present spring show &#8211; Wilton Bulletin</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The dancers from Wilton Dance Studio present their spring shows on Sunday."/>
<link rel="canonical" href="https://www.wiltonbulletin.com/124529/dancers-present-spring-show/" />
<link rel="publisher" href="https://plus.google.com/+WiltonBulletinCT/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dancers present spring show | Wilton Bulletin" />
<meta property="og:description" content="The dancers from Wilton Dance Studio present their spring shows on Sunday." />
<meta property="og:url" content="https://www.wiltonbulletin.com/124529/dancers-present-spring-show/" />
<meta property="og:site_name" content="Wilton Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/WiltonBulletin" />
<meta property="article:tag" content="ballet" />
<meta property="article:tag" content="Swan Lake" />
<meta property="article:tag" content="wilton" />
<meta property="article:tag" content="wilton dance studio" />
<meta property="article:section" content="Happenings" />
<meta property="article:published_time" content="2018-06-05T14:00:58+00:00" />
<meta property="article:modified_time" content="2018-06-05T11:39:34+00:00" />
<meta property="og:updated_time" content="2018-06-05T11:39:34+00:00" />
<meta property="og:image" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/06/wilt-ballet-dinshaw-fi.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The dancers from Wilton Dance Studio present their spring shows on Sunday."/>
<meta name="twitter:title" content="Dancers present spring show | Wilton Bulletin"/>
<meta name="twitter:site" content="@wiltonbulletin"/>
<meta name="twitter:domain" content="Wilton Bulletin"/>
<meta name="twitter:image:src" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/06/wilt-ballet-dinshaw-fi.jpg"/>
<meta name="twitter:creator" content="@wiltonbulletin"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.wiltonbulletin.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Feed" href="https://www.wiltonbulletin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Comments Feed" href="https://www.wiltonbulletin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Dancers present spring show Comments Feed" href="https://www.wiltonbulletin.com/124529/dancers-present-spring-show/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wiltonbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eccce6852715208623867fafa23f7fe8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Istok+Web:700' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='featured-image-generator-pro-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/featured-image-generator-pro/public/css/featured-image-generator-pro-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/monarch/css/style.css?ver=1.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/style.css?ver=1.4' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/css/mobile.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.wiltonbulletin.com/wp-content/themes/wilton-generatepress/style.css?ver=1523027644' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.5.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='https://www.wiltonbulletin.com/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='generate-blog-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.6' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#008abc;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;font-size:12px;padding-left:18px;padding-right:18px;line-height:30px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:11px;padding-left:18px;padding-right:18px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:18px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='animate-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","security":"333392056e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.wiltonbulletin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/featured-image-generator-pro/public/js/featured-image-generator-pro-public.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<link rel='https://api.w.org/' href='https://www.wiltonbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wiltonbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wiltonbulletin.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.wiltonbulletin.com/?p=124529' />
<link rel="alternate" type="application/json+oembed" href="https://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F124529%2Fdancers-present-spring-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F124529%2Fdancers-present-spring-show%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/06/wilt-ballet-dinshaw-fi.jpg" />
<!-- End Facebook Like Thumbnail -->

		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="pingback" href="https://www.wiltonbulletin.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><a href="https://plus.google.com/+WiltonBulletinCT" rel="publisher" />

<meta property="fb:app_id" content="135461246469434" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/WiltonBulletinEarLeft', [180, 90], 'div-gpt-ad-1379535658804-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinEarRight', [180, 90], 'div-gpt-ad-1379535658804-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokel', [300, 250], 'div-gpt-ad-1379535658804-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokelSpecial', [300, 250], 'div-gpt-ad-1379535658804-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokelSpecial2', [300, 250], 'div-gpt-ad-1379535658804-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinNavBar', [728, 90], 'div-gpt-ad-1379535658804-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle1', [300, 75], 'div-gpt-ad-1379535658804-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle2', [300, 75], 'div-gpt-ad-1379535658804-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle3', [300, 75], 'div-gpt-ad-1379535658804-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSplashAd', [600, 240], 'div-gpt-ad-1425998002412-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare1', [300, 250], 'div-gpt-ad-1379535658804-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare2', [300, 250], 'div-gpt-ad-1379535658804-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare3', [300, 250], 'div-gpt-ad-1379535658804-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare4', [300, 250], 'div-gpt-ad-1379535658804-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare5', [300, 250], 'div-gpt-ad-1379535658804-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-25').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinPremiumHome', [300, 250], 'div-gpt-ad-1519678940144-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinPremiumNews', [300, 250], 'div-gpt-ad-1519678940144-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinPremiumObit', [300, 250], 'div-gpt-ad-1519678940144-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinPremiumSports', [300, 250], 'div-gpt-ad-1519678940144-3').addService(googletag.pubads());
 googletag.defineSlot('/18392239/WiltonBulletin300x600', [300, 600], 
 'div-gpt-ad-1519677422799-0').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>

googletag.defineSlot('/18392239/WiltonBulletinSplashAd', [600, 240], 'div-gpt-ad-1379535658804-9').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37070519-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37070519-1');
</script>
</head>

<body data-rsssl=1 itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-124529 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-fade et_monarch  featured-image-active right-sidebar nav-below-header fluid-header one-container active-footer-widgets-1 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">

	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-top-menu" class=" secondary-menu sf-menu"><li id="menu-item-117511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117511"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-117514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117514"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-117512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117512"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a target="_blank" href="https://archive.wiltonbulletin.com">Wilton Bulletin Archive</a></li>
<li id="menu-item-117508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117508"><a href="https://www.wiltonbulletin.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117513"><a href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-117635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117635"><a href="#nogo">Print Edition<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-119656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119656"><a href="http://ctnewslink.com/">Print Archives</a></li>
	<li id="menu-item-117637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117637"><a href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
	<li id="menu-item-117636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117636"><a href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-117515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117515"><a href="#nogo">Help<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117509"><a href="https://www.wiltonbulletin.com/about-us/">About Us</a></li>
	<li id="menu-item-117510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117510"><a href="https://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact the Wilton Bulletin</a></li>
	<li id="menu-item-117638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117638"><a href="https://www.wiltonbulletin.com/news-submissions/">Submissions<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-117639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117639"><a target="_blank" href="https://hersamsecure.com/legal-notice/">Submit Paid Estate Notice</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-117640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117640"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117641"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-117642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117642"><a href="https://classadz.vdata.com/HersamAcorn/Advertising/AdvertiserType.aspx">Submit a Classified Ad</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header">
								<div class="header-widget">
			<aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- WiltonBulletinNavBar -->
<div class="hide-on-mobile"><div id='div-gpt-ad-1379535658804-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-5'); });
</script>
	</div></div></div></aside>		</div>
	<div class="site-logo">
			<a href="https://www.wiltonbulletin.com/" title="Wilton Bulletin" rel="home">
				<img class="header-image" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/02/wilton_bulletin_banner.jpg" alt="Wilton Bulletin" title="Wilton Bulletin" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation">
			<form method="get" class="search-form navigation-search" action="https://www.wiltonbulletin.com/">
			<input type="search" class="search-field" value="" name="s" title="Search" />
		</form>	<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-navigation" class=" menu sf-menu"><li id="menu-item-117477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-117477"><a href="https://www.wiltonbulletin.com/">Home</a></li>
<li id="menu-item-117478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117478"><a href="https://www.wiltonbulletin.com/category/news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117492"><a href="https://www.wiltonbulletin.com/category/people/">People</a></li>
	<li id="menu-item-117613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117613"><a href="https://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-117614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117614"><a href="https://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a href="https://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117494"><a href="https://www.wiltonbulletin.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-117495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117495"><a href="https://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-117496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117496"><a href="https://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-117594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117594"><a href="https://www.wiltonbulletin.com/news-submissions/">News Submissions</a></li>
	<li id="menu-item-117615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117615"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-117484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117484"><a href="https://www.wiltonbulletin.com/category/sports/">Sports<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117487"><a href="https://www.wiltonbulletin.com/category/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-117497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117497"><a href="https://www.wiltonbulletin.com/category/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117486"><a href="https://www.wiltonbulletin.com/category/fciac/">FCIAC</a></li>
	<li id="menu-item-117633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117633"><a href="https://www.wiltonbulletin.com/submissions/">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-117482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117482"><a href="https://www.wiltonbulletin.com/category/obituaries/">Obituaries<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-118741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118741"><a href="https://www.wiltonbulletin.com/category/obituaries/">Latest Obituaries</a></li>
	<li id="menu-item-118740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118740"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-117483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117483"><a href="https://www.wiltonbulletin.com/category/opinion/">Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117616"><a href="https://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-117488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117488"><a href="https://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-117491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117491"><a href="https://www.wiltonbulletin.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-117490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117490"><a href="https://www.wiltonbulletin.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-117479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117479"><a href="https://www.wiltonbulletin.com/category/news/community/">Community<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117498"><a href="https://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-117621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117621"><a href="https://www.wiltonbulletin.com/category/senior-news/">Senior News</a></li>
	<li id="menu-item-117620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117620"><a href="https://www.wiltonbulletin.com/category/library-news/">Library News</a></li>
	<li id="menu-item-117480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117480"><a href="https://www.wiltonbulletin.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-117619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117619"><a href="https://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-117618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117618"><a href="https://www.wiltonbulletin.com/real-estate-showcase/">Real Estate Showcase</a></li>
</ul>
</li>
<li id="menu-item-117481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117481"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117632"><a href="https://www.wiltonbulletin.com/category/al-listings/">Arts Listings</a></li>
	<li id="menu-item-117631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117631"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts &#038; Leisure Features</a></li>
	<li id="menu-item-117627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117627"><a href="https://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-117629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117629"><a href="https://www.wiltonbulletin.com/category/al-columns/food/">Food</a></li>
	<li id="menu-item-117628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117628"><a href="https://www.wiltonbulletin.com/category/al-columns/al-drive/">Drive</a></li>
	<li id="menu-item-117624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117624"><a href="https://www.wiltonbulletin.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
	<li id="menu-item-117625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117625"><a href="https://www.wiltonbulletin.com/category/al-columns/al-bird-notes/">Bird Notes</a></li>
	<li id="menu-item-117626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117626"><a href="https://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
	<li id="menu-item-117630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117630"><a href="https://www.wiltonbulletin.com/category/al-columns/al-go-fish/">Go Fish</a></li>
	<li id="menu-item-117623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117623"><a href="https://www.wiltonbulletin.com/category/al-columns/">Arts &#038; Leisure Columns</a></li>
	<li id="menu-item-117485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117485"><a href="https://www.wiltonbulletin.com/category/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
</ul>
</li>
<li id="menu-item-117598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117598"><a href="http://#">Special Sections<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117599"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-117600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117600"><a href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-117601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117601"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-117602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117602"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-117603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117603"><a href="http://kidsworld.han.network/">Kids World</a></li>
	<li id="menu-item-117604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117604"><a href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-117605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117605"><a href="https://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-117606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117606"><a href="http://education.han.network/">Education</a></li>
	<li id="menu-item-117607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117607"><a href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
	<li id="menu-item-117608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117608"><a href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
	<li id="menu-item-117609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117609"><a href="http://thehomemonthly.com/">Home</a></li>
	<li id="menu-item-117610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117610"><a href="http://wiltonanswerbook.com/">Wilton Answerbook</a></li>
	<li id="menu-item-117611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117611"><a href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-117612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117612"><a href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
				
			
<article id="post-124529" class="post-124529 post type-post status-publish format-standard has-post-thumbnail hentry category-happenings category-lead-news tag-ballet tag-swan-lake tag-wilton tag-wilton-dance-studio no-featured-image-padding" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Dancers present spring show</h1><h3 class="subtitle"></h3>
								<div class="entry-meta">
			<span class="posted-on"><a href="https://www.wiltonbulletin.com/124529/dancers-present-spring-show/" title="2:00 pm" rel="bookmark"><time class="entry-date published" datetime="2018-06-05T14:00:58+00:00" itemprop="datePublished">June 5, 2018</time><time class="updated" datetime="2018-06-05T11:39:34+00:00" itemprop="dateModified">June 5, 2018</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://www.wiltonbulletin.com/author/wilton-bulletin-staff/" title="View all posts by Wilton Bulletin" rel="author" itemprop="url"><span class="author-name" itemprop="name">Wilton Bulletin</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<figure id="attachment_124530" style="width: 390px" class="wp-caption aligncenter"><img class="size-full wp-image-124530" src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/06/wilt-ballet-dinshaw.jpg" alt="dancers" width="400" height="500" srcset="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/06/wilt-ballet-dinshaw.jpg 400w, https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/06/wilt-ballet-dinshaw-240x300.jpg 240w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption class="wp-caption-text">Wilton High School student Dilshad Dinshaw dances with Brian Froehlich.</figcaption></figure>
<p><span style="font-weight: 400">More than 200 dancers from seven towns will participate in Wilton Dance Studio’s 2018 Spring Shows on Sunday, June 10, at the Wilton High School’s Clune Center for the Performing Arts. This year’s performances will be in three parts designed to highlight different aspects of dance education. </span></p>
<p><span style="font-weight: 400">At 11, dancers from 3 to 6 years old from ballet, tap, jazz and acro dance classes will perform in Grandma’s Attic. The show also includes special performances from older dancers who show the younger ones what they’ll be able to do in a few years’ time.</span></p>
<p><span style="font-weight: 400">At 1, the studio’s ballet dancers will take on the challenging choreography of Swan Lake. “This year we had some dancers who ready and willing to take on something new, and we were happy to give them the opportunity to challenge themselves and our instructors,” said owner and artistic director Brenda Froelich. “It is truly a magical ballet and one we hope every family will enjoy.”</span></p>
<p><span style="font-weight: 400">Wilton High School student Dilshad Dinshaw will dance the dual role of Odette/Odile, understudied by her classmate, Natalie Wallon. </span></p>
<p><span style="font-weight: 400">The afternoon performance will include All that Jazz, a variety-style showcase for the studio’s jazz, acro, contemporary, tap, and hip hop dancers. </span></p>
<p><span style="font-weight: 400">The third performance, at 5, is a showcase for the studio’s award-winning competitive dance teams.</span></p>
<p><span style="font-weight: 400">For tickets, call 203-544-9007 or download an order form at wiltondance.com. Tickets are also available at the door on the day of the show.</span></p>
<span class="et_social_bottom_trigger"></span>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.wiltonbulletin.com/category/happenings/" rel="category tag">Happenings</a>, <a href="https://www.wiltonbulletin.com/category/lead-news/" rel="category tag">Lead News</a></span>				<nav id="nav-below" class="post-navigation">
		<span class="screen-reader-text">Post navigation</span>

		<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.wiltonbulletin.com/124577/discovery-museum-presents-superhero-day/" rel="prev">Discovery Museum presents Superhero Day</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.wiltonbulletin.com/124582/wilton-police-chief-advises-open-eyes/" rel="next">Wilton police chief advises open eyes</a></span></div>	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/124529/dancers-present-spring-show/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.wiltonbulletin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124529' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- WiltonBulletinSquare1 -->
<div id='div-gpt-ad-1379535658804-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-10'); });
</script>
</div></div>

<div style="padding-bottom:0px;">
<!-- WiltonBulletinSquare2 -->
<div id='div-gpt-ad-1379535658804-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-11'); });
</script>
</div></div></div></aside><aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://live.han.network/schedule/"><img src="https://www.wiltonbulletin.com/wp-content/uploads/sites/80/2018/02/han-schedule-banner-blue.png" alt="HAN Network Program Schedule" width="300" height="94" class="alignnone size-full wp-image-117650" /></a>
<!-- /18392239/WiltonBulletinRectangle1 -->
<div id='div-gpt-ad-1379535658804-6' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-6'); });
</script>
</div>
<div style="padding-bottom:0px;padding-top:15px;">
<!-- WiltonBulletinSquare3 -->
<div id='div-gpt-ad-1379535658804-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;padding-top:15px;">
<!-- WiltonBulletinSquare4 -->
<div id='div-gpt-ad-1379535658804-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-13'); });
</script>
</div></div>
<div style="padding-bottom:15px;padding-top:0px;">
<!-- /18392239/WiltonBulletinRectangle2 -->
<div id='div-gpt-ad-1379535658804-7' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-7'); });
</script>
	</div></div>
<div style="padding-bottom:0px;">
<!-- WiltonBulletinSquare5 -->
<div id='div-gpt-ad-1379535658804-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-14'); });
</script>
</div></div>
</div></aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer  ">
			<div id="footer-widgets" class="site footer-widgets">
			<div class="footer-widgets-container grid-container grid-parent">
				<div class="inside-footer-widgets">
											<div class="footer-widget-1 grid-parent grid-100 tablet-grid-50 mobile-grid-100">
							<aside id="text-8" class="widget inner-padding widget_text">			<div class="textwidget"></div>
		</aside>						</div>
									</div>
			</div>
		</div>
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
						<div class="copyright-bar">
				&copy; 2018 HAN Network. All rights reserved. Wilton Bulletin, 16 Bailey Ave, Ridgefield, CT 06877			</div>
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-mobile-navigation" class=" slideout-menu"><li id="menu-item-117685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-117685"><a href="https://www.wiltonbulletin.com/">Home</a></li>
<li id="menu-item-117686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117686"><a href="https://www.wiltonbulletin.com/category/news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117687"><a href="https://www.wiltonbulletin.com/category/people/">People</a></li>
	<li id="menu-item-117688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117688"><a href="https://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-117689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117689"><a href="https://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-117690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117690"><a href="https://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-117691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117691"><a href="https://www.wiltonbulletin.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-117692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117692"><a href="https://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-117693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117693"><a href="https://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-117694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117694"><a href="https://www.wiltonbulletin.com/news-submissions/">News Submissions</a></li>
	<li id="menu-item-117695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117695"><a href="#nogo">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-117696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117696"><a href="https://www.wiltonbulletin.com/category/sports/">Sports<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117697"><a href="https://www.wiltonbulletin.com/category/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-117698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117698"><a href="https://www.wiltonbulletin.com/category/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-117699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117699"><a href="https://www.wiltonbulletin.com/category/fciac/">FCIAC</a></li>
	<li id="menu-item-117700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117700"><a href="https://www.wiltonbulletin.com/submissions/">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-117701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117701"><a href="https://www.wiltonbulletin.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-117702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117702"><a href="https://www.wiltonbulletin.com/category/opinion/">Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117703"><a href="https://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-117704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117704"><a href="https://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-117705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117705"><a href="https://www.wiltonbulletin.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-117706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117706"><a href="https://www.wiltonbulletin.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-117707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117707"><a href="https://www.wiltonbulletin.com/category/news/community/">Community<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117708"><a href="https://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-117709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117709"><a href="https://www.wiltonbulletin.com/category/senior-news/">Senior News</a></li>
	<li id="menu-item-117710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117710"><a href="https://www.wiltonbulletin.com/category/library-news/">Library News</a></li>
	<li id="menu-item-117711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117711"><a href="https://www.wiltonbulletin.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-117712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117712"><a href="https://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-117713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117713"><a href="https://www.wiltonbulletin.com/real-estate-showcase/">Real Estate Showcase</a></li>
</ul>
</li>
<li id="menu-item-117714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117714"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117715"><a href="https://www.wiltonbulletin.com/category/al-listings/">Arts Listings</a></li>
	<li id="menu-item-117716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117716"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts &#038; Leisure Features</a></li>
	<li id="menu-item-117717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117717"><a href="https://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-117718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117718"><a href="https://www.wiltonbulletin.com/category/al-columns/food/">Food</a></li>
	<li id="menu-item-117719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117719"><a href="https://www.wiltonbulletin.com/category/al-columns/al-drive/">Drive</a></li>
	<li id="menu-item-117720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117720"><a href="https://www.wiltonbulletin.com/category/al-columns/binge-and-repeat-al-columns/">Binge and Repeat</a></li>
	<li id="menu-item-117721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117721"><a href="https://www.wiltonbulletin.com/category/al-columns/al-bird-notes/">Bird Notes</a></li>
	<li id="menu-item-117722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117722"><a href="https://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
	<li id="menu-item-117723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117723"><a href="https://www.wiltonbulletin.com/category/al-columns/al-go-fish/">Go Fish</a></li>
	<li id="menu-item-117724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117724"><a href="https://www.wiltonbulletin.com/category/al-columns/">Arts &#038; Leisure Columns</a></li>
	<li id="menu-item-117725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117725"><a href="https://www.wiltonbulletin.com/category/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
</ul>
</li>
<li id="menu-item-117726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117726"><a href="http://#">Special Sections<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-117727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117727"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-117728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117728"><a href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-117729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117729"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-117730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117730"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-117731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117731"><a href="http://kidsworld.han.network/">Kids World</a></li>
	<li id="menu-item-117732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117732"><a href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-117733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117733"><a href="https://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-117734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117734"><a href="http://education.han.network/">Education</a></li>
	<li id="menu-item-117735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117735"><a href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
	<li id="menu-item-117736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117736"><a href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
	<li id="menu-item-117737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117737"><a href="http://thehomemonthly.com/">Home</a></li>
	<li id="menu-item-117738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117738"><a href="http://wiltonanswerbook.com/">Wilton Answerbook</a></li>
	<li id="menu-item-117739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117739"><a href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-117740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117740"><a href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
<li id="menu-item-117741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117741"><a href="https://www.wiltonbulletin.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-117742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117742"><a href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.wiltonbulletin.com/124529/dancers-present-spring-show/" data-title="Dancers present spring show" data-post_id="124529"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wiltonbulletin.com%2F124529%2Fdancers-present-spring-show%2F&#038;t=Dancers%20present%20spring%20show" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="124529" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Dancers%20present%20spring%20show&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F124529%2Fdancers-present-spring-show%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="124529" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="124529" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F124529%2Fdancers-present-spring-show%2F&#038;title=Dancers%20present%20spring%20show" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="124529" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F124529%2Fdancers-present-spring-show%2F&#038;title=Dancers%20present%20spring%20show" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="124529" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F124529%2Fdancers-present-spring-show%2F&#038;title=Dancers%20present%20spring%20show" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="124529" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wiltonbulletin.com%2F124529%2Fdancers-present-spring-show%2F&#038;t=Dancers%20present%20spring%20show" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="124529" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Dancers%20present%20spring%20show&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F124529%2Fdancers-present-spring-show%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="124529" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="124529" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F124529%2Fdancers-present-spring-show%2F&#038;title=Dancers%20present%20spring%20show" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="124529" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.wiltonbulletin.com%2F124529%2Fdancers-present-spring-show%2F&#038;title=Dancers%20present%20spring%20show" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="124529" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F124529%2Fdancers-present-spring-show%2F&#038;title=Dancers%20present%20spring%20show" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="124529" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.wiltonbulletin.com\/124529\/dancers-present-spring-show\/","stats_nonce":"a57f15f5bb","share_counts":"9a67875fd1","follow_counts":"b5aec11c3f","total_counts":"4d3a6187cc","media_single":"7e8a460481","media_total":"1ddcab3a5d","generate_all_window_nonce":"7f099c5b1c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.24'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/navigation.min.js?ver=1.4'></script>
<script type='text/javascript'>
jQuery( document ).ready( function($) {
				$( '.secondary-navigation .menu-toggle' ).on( 'click', function( e ) {
					e.preventDefault();
					$( this ).closest( '.secondary-navigation' ).toggleClass( 'toggled' );
					$( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded', $( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded' ) === 'true' ? 'false' : 'true' );
					$( this ).toggleClass( 'toggled' );
					$( this ).children( 'i' ).toggleClass( 'fa-bars' ).toggleClass( 'fa-close' );
					$( this ).attr( 'aria-expanded', $( this ).attr( 'aria-expanded' ) === 'false' ? 'true' : 'false' );
				});
			});
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.4'></script>
<![endif]-->
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/comment-reply.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/wp-embed.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>

</body>
</html>