<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <title>
           Endorsement letters | Wilton Bulletin     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.wiltonbulletin.com/wp-content/uploads/sites/30/2015/09/WB-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.wiltonbulletin.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.wiltonbulletin.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.wiltonbulletin.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        
<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Endorsement letters for Lori Bufano, Josh Cole, Chris Pagliaro, Deborah Low, Glenn Hemmerle, Andrea Preston and Deborah McFadden."/>
<link rel="canonical" href="https://www.wiltonbulletin.com/108876/endorsement-letters/" />
<link rel="publisher" href="https://plus.google.com/+WiltonBulletinCT/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Endorsement letters | Wilton Bulletin" />
<meta property="og:description" content="Endorsement letters for Lori Bufano, Josh Cole, Chris Pagliaro, Deborah Low, Glenn Hemmerle, Andrea Preston and Deborah McFadden." />
<meta property="og:url" content="https://www.wiltonbulletin.com/108876/endorsement-letters/" />
<meta property="og:site_name" content="Wilton Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/WiltonBulletin" />
<meta property="article:tag" content="endorsement letters" />
<meta property="article:section" content="Lead News" />
<meta property="article:published_time" content="2017-10-14T09:00:51+00:00" />
<meta property="article:modified_time" content="2017-10-11T12:33:14+00:00" />
<meta property="og:updated_time" content="2017-10-11T12:33:14+00:00" />
<meta property="og:image" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/30/2015/10/wilt-endorsement.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Endorsement letters for Lori Bufano, Josh Cole, Chris Pagliaro, Deborah Low, Glenn Hemmerle, Andrea Preston and Deborah McFadden."/>
<meta name="twitter:title" content="Endorsement letters | Wilton Bulletin"/>
<meta name="twitter:site" content="@wiltonbulletin"/>
<meta name="twitter:domain" content="Wilton Bulletin"/>
<meta name="twitter:image:src" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/30/2015/10/wilt-endorsement.jpg"/>
<meta name="twitter:creator" content="@wiltonbulletin"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wiltonbulletin.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Feed" href="https://www.wiltonbulletin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Comments Feed" href="https://www.wiltonbulletin.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wilton Bulletin &raquo; iCal Feed" href="https://www.wiltonbulletin.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Endorsement letters Comments Feed" href="https://www.wiltonbulletin.com/108876/endorsement-letters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wiltonbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #2FA6DE;
	border: 1px solid #309BCD;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.8.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/popover/css/animate.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wiltonbulletin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/jcarousellite_1.0.1_mod.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/jquery.infinitescroll.init.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.wiltonbulletin.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.8.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","security":"c450cc714e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.wiltonbulletin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.wiltonbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wiltonbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wiltonbulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://bit.ly/2z7OAQN' />
<link rel="alternate" type="application/json+oembed" href="https://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F108876%2Fendorsement-letters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wiltonbulletin.com%2F108876%2Fendorsement-letters%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.wiltonbulletin.com/wp-content/uploads/sites/30/2015/10/wilt-endorsement.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin GeoRSS-Feed" href="https://www.wiltonbulletin.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_2cd33e198a9df745629246890381b8e6">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_2cd33e198a9df745629246890381b8e6'>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</style><meta property="og:image" content="https://www.wiltonbulletin.com/wp-content/uploads/sites/30/2015/10/wilt-endorsement-150x150.jpg" /><a href="https://plus.google.com/+WiltonBulletinCT" rel="publisher" />

<meta property="fb:app_id" content="135461246469434" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/WiltonBulletinEarLeft', [180, 90], 'div-gpt-ad-1379535658804-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinEarRight', [180, 90], 'div-gpt-ad-1379535658804-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokel', [300, 250], 'div-gpt-ad-1379535658804-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokelSpecial', [300, 250], 'div-gpt-ad-1379535658804-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokelSpecial2', [300, 250], 'div-gpt-ad-1379535658804-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinNavBar', [728, 90], 'div-gpt-ad-1379535658804-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle1', [300, 75], 'div-gpt-ad-1379535658804-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle2', [300, 75], 'div-gpt-ad-1379535658804-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle3', [300, 75], 'div-gpt-ad-1379535658804-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSplashAd', [600, 240], 'div-gpt-ad-1425998002412-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare1', [300, 250], 'div-gpt-ad-1379535658804-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare2', [300, 250], 'div-gpt-ad-1379535658804-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare3', [300, 250], 'div-gpt-ad-1379535658804-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare4', [300, 250], 'div-gpt-ad-1379535658804-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare5', [300, 250], 'div-gpt-ad-1379535658804-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-25').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>

googletag.defineSlot('/18392239/WiltonBulletinSplashAd', [600, 240], 'div-gpt-ad-1379535658804-9').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-108876 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                          <div class="top-content-adplace">
                    <div id="execphp-7" class="widget_execphp">			<div class="execphpwidget"><!-- WiltonBulletinNavBar -->
<div id='div-gpt-ad-1379535658804-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-5'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-37399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37399"><a href="https://www.wiltonbulletin.com/">Home</a></li>
<li id="menu-item-37110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37110"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-34444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34444"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-37114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37114"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-34448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34448"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-37401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-37401"><a href="http://#nogo">Print Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-37547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37547"><a href="https://www.wiltonbulletin.com/wilton-newsstands/">Wilton Newsstands</a></li>
	<li id="menu-item-37479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37479"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
	<li id="menu-item-37402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37402"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-37548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37548"><a href="https://www.wiltonbulletin.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-37113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37113"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-37549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-37549"><a href="https://www.wiltonbulletin.com/help/">Help</a>
<ul  class="sub-menu">
	<li id="menu-item-48118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48118"><a href="https://www.wiltonbulletin.com/about-us/">About The Wilton Bulletin</a></li>
	<li id="menu-item-37474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37474"><a href="https://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact The Wilton Bulletin</a></li>
	<li id="menu-item-37546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37546"><a href="https://www.wiltonbulletin.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.wiltonbulletin.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- WiltonBulletinEarLeft -->
<div id='div-gpt-ad-1379535658804-0' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.wiltonbulletin.com">
                        <img src="https://www.wiltonbulletin.com/wp-content/uploads/sites/30/2015/09/BU-MAST-405.png" alt="Wilton Bulletin"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- WiltonBulletinEarRight -->
<div id='div-gpt-ad-1379535658804-1' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-37375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent menu-item-37375"><a href="https://www.wiltonbulletin.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-37387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37387"><a href="https://www.wiltonbulletin.com/category/news/people/">People</a></li>
	<li id="menu-item-37378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37378"><a href="https://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-37385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37385"><a href="https://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-37389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37389"><a href="https://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-37388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37388"><a href="https://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-82846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82846"><a href="https://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-37550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37550"><a href="https://www.wiltonbulletin.com/submissions/">Submissions</a></li>
	<li id="menu-item-37405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37405"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-37105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-37105"><a href="https://www.wiltonbulletin.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-37106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37106"><a href="https://www.wiltonbulletin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-37107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37107"><a href="https://www.wiltonbulletin.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-37117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37117"><a target="_blank" href="http://fciac.net">FCIAC</a></li>
	<li id="menu-item-37209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37209"><a href="https://www.wiltonbulletin.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-37088"><a href="https://www.wiltonbulletin.com/category/obituaries/">Obituaries</a>
<ul  class="sub-menu">
	<li id="menu-item-37118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37118"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-37102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent menu-item-37102"><a href="https://www.wiltonbulletin.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-36945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36945"><a href="https://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-37103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37103"><a href="https://www.wiltonbulletin.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-37104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37104"><a href="https://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-37095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-37095"><a href="https://www.wiltonbulletin.com/category/happenings/">Happenings</a>
<ul  class="sub-menu">
	<li id="menu-item-37108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37108"><a href="https://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-37211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37211"><a href="https://www.wiltonbulletin.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-36946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36946"><a href="https://www.wiltonbulletin.com/category/news/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-82847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82847"><a href="https://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-91971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91971"><a href="https://www.wiltonbulletin.com/real-estate-showcase/">Real Estate</a></li>
	<li id="menu-item-37091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37091"><a href="https://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-37092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37092"><a href="https://www.wiltonbulletin.com/category/news/community/library-news/">Library News</a></li>
	<li id="menu-item-37093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37093"><a href="https://www.wiltonbulletin.com/category/news/community/senior-news/">Senior News</a></li>
	<li id="menu-item-37094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37094"><a href="https://www.wiltonbulletin.com/category/news/community/town-meetings/">Town Meetings</a></li>
	<li id="menu-item-37210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37210"><a href="https://www.wiltonbulletin.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-46987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-46987"><a href="https://www.wiltonbulletin.com/category/al-columns/food/">Food</a>
<ul  class="sub-menu">
	<li id="menu-item-46989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46989"><a href="https://www.wiltonbulletin.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-46988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46988"><a href="https://www.wiltonbulletin.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
	<li id="menu-item-46997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46997"><a href="https://www.wiltonbulletin.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
</ul>
</li>
<li id="menu-item-47005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-47005"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-47008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47008"><a href="https://www.wiltonbulletin.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-47013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47013"><a href="https://www.wiltonbulletin.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-47011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-47011"><a href="https://www.wiltonbulletin.com/category/al-columns/">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-47175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47175"><a href="https://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-47039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47039"><a href="https://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-47044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47044"><a href="https://www.wiltonbulletin.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-47046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47046"><a href="https://www.wiltonbulletin.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-47041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47041"><a href="https://www.wiltonbulletin.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-81438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81438"><a href="https://www.wiltonbulletin.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-47047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47047"><a href="https://www.wiltonbulletin.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-47043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47043"><a href="https://www.wiltonbulletin.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-47042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47042"><a href="https://www.wiltonbulletin.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-47040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47040"><a href="https://www.wiltonbulletin.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-47038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47038"><a href="https://www.wiltonbulletin.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-47067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47067"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-47077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47077"><a href="https://www.wiltonbulletin.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-37119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-37119"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-37120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37120"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-37121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37121"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-37129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-37129"><a href="#nogo">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-105825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105825"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-100974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100974"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-99808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99808"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-96569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96569"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-37134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37134"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-37133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37133"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-37132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37132"><a target="_blank" href="http://hersamacorn.com/bridal-ns/">I Do, I Do</a></li>
	<li id="menu-item-37183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37183"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-34380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34380"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-97320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97320"><a href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
	<li id="menu-item-37130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37130"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-37131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37131"><a target="_blank" href="http://wiltonanswerbook.com">Wilton Answerbook</a></li>
	<li id="menu-item-37139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37139"><a target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-37137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37137"><a target="_blank" href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

              

<div id="content">


<div id="post-108876" class="single post-108876 post type-post status-publish format-standard has-post-thumbnail hentry category-lead-news category-letters category-politics-elections tag-endorsement-letters">

    <div class="hentry-meta">
        <h1>Endorsement letters</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.wiltonbulletin.com/author/wilton-bulletin-staff/" title="View all posts by Wilton Bulletin">Wilton Bulletin</a> on October 14, 2017 in <a href="https://www.wiltonbulletin.com/category/lead-news/" rel="category tag">Lead News</a>, <a href="https://www.wiltonbulletin.com/category/opinion/letters/" rel="category tag">Letters</a>, <a href="https://www.wiltonbulletin.com/category/news/politics-elections/" rel="category tag">Politics &amp; Elections</a> &middot; <a href="#comments">1 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <h4><strong>Bufano and Cole</strong></h4>
<p><span style="font-weight: 400">I am wholeheartedly committed to the election of Lori Bufano and Josh Cole to the Wilton Board of Selectmen. Both are solid, experienced, elected officials in Wilton; Lori as a selectmen, and Josh as chair of Zoning Board of Appeals. Both are deeply experienced in their professional lives; Lori as a business executive in the healthcare industry, and Josh as a real estate and finance attorney. Strong credentials supporting their candidacy.</span></p>
<p><span style="font-weight: 400">I encourage you to become vested in Wilton and in these candidates. Details of their experiences and ability to serve can be found at </span><a href="http://bufanocole2017.com/"><span style="font-weight: 400">bufanocole2017.com</span></a><span style="font-weight: 400">. </span></p>
<p style="text-align: right"><strong>Don Sauvigne</strong></p>
<hr />
<h4><strong>Democratic voices needed</strong></h4>
<p><span style="font-weight: 400">Fellow citizens of Wilton, are you one of the 56% of Americans who believe Trump is unfit to serve as president? Are you deeply concerned about the direction of our country under this administration? It can be easy to become disillusioned and disengaged.   Instead, I invite you to mark your calendars for Nov. 7 and vote. It is critical we elect Democrats to Wilton town government to promote Democratic core values of inclusivity, excellent public education and protection of our environment. Let’s make our voices heard in our 2017 local election. Plan now to vote on Nov. 7.</span></p>
<p style="text-align: right"><strong>Jackie Kremer</strong></p>
<hr />
<h4 style="text-align: left"><strong>Pagliaro for P&amp;Z</strong></h4>
<p><span style="font-weight: 400">I have known Chris Pagliaro for many years and am proud to support his candidacy for the Planning and Zoning Commission. Chris is a respected architect and the managing partner in a South Norwalk-based firm. With his background and experience, Chris is an expert in land-use issues and well-versed on current “smart planning” trends. Chris has already served the town well through terms on the Building Inspector’s Board of Appeals and the Council on Public Facilities. Chris cares deeply about Wilton’s future and will be a strong and knowledgeable voice, ensuring P&amp;Z makes sensible decisions about planning and development issues.</span></p>
<p style="text-align: right"><strong>Scott Gioffre</strong></p>
<hr />
<h4><strong>Low for Board of Education</strong></h4>
<p><span style="font-weight: 400">I’m writing to support Deborah Low for the Wilton Board of Education. No candidate in this race or any previous one, I believe, brings the experience and perspective that Deborah does, having served in Wilton schools as teacher and principal and in Ridgefield as superintendent. She has championed improved math and reading instruction as well as greater sensitivity to students’ emotional needs. In Ridgefield she also improved outreach to parents. Deborah Low understands what it will take to keep Wilton schools great. </span></p>
<p style="text-align: right"><strong>Leslie Holmes</strong></p>
<hr />
<h4><strong>Preston, Hemmerle</strong></h4>
<p><span style="font-weight: 400">I am writing in support of Andrea Preston and Glenn Hemmerle, who are  candidates for the Wilton Board of Education. Glenn has been a member of the board since 2013 and is running for another four-year term. He has also served on the Library Board and the Wilton Energy Commission.</span></p>
<p><span style="font-weight: 400">Andrea Preston is on the Planning and Zoning Commission and previously served on the Zoning Board of Appeals as an alternate and the Board of Pollution Control Authority. Both Andrea and Glenn have a demonstrated track record of service to the town and and have earned  your vote on Election Day.</span></p>
<p style="text-align: right"><strong>Don Drummond</strong></p>
<hr />
<h4><strong>McFadden for selectman</strong></h4>
<p><span style="font-weight: 400">The Board of Selectmen needs Deb McFadden. Her perspective, like that of recently retired Selectman Dick Dubow, is intelligent, fiscally responsible, and compassionate.  She is a problem solver. She believes in bipartisan cooperation. She loves Wilton and is dedicated to growing the grand list so others who love this town, young and old, can stay here. Return Deb to the Board of Selectmen.</span></p>
<p style="text-align: right"><strong>Bob Carney</strong></p>
<hr />
<h4><strong>GOP for education</strong></h4>
<p><span style="font-weight: 400">Wilton’s public schools are best-in-state, and they are among the town’s most valued assets, but they face growing challenges: tighter budgets and taxpayer fatigue, onerous and uncertain state mandates, sensitive program and curriculum changes and increased comparisons with, and competition from, peer and even non-peer school systems. Wilton needs to elect skilled, dedicated and experienced Board of Education members, like Glenn Hemmerle and Andrea Preston, who will work hard to address these challenges while still protecting the high-quality public education that the Wilton community has come to expect and celebrate. Please vote for Glenn and Andrea on Nov. 7. </span></p>
<p style="text-align: right"><strong>Scott Lawrence</strong></p>
<hr />
<h4><strong>McFadden is a problem solver</strong></h4>
<p><span style="font-weight: 400">I urge Wilton to vote for Deborah McFadden for selectman on Nov. 7.  My recommendation stems from personal experience. As a member of the Wilton Democratic Town Committee (DTC), I have had the pleasure of working with Deborah, who is the DTC chair. I am continually impressed with Deborah’s professionalism and management skills. Deborah is devoted to Wilton and is committed to bipartisanship in applying her substantial problem-solving ability on behalf of Wilton. Her particular local interest is growing the grand list, which of course benefits us all by lowering our taxes.   Deborah is what Wilton needs.</span></p>
<p style="text-align: right"><strong>Diane Martucci</strong></p>
<hr />
<h4><strong>Low for Board of Ed</strong></h4>
<p><span style="font-weight: 400">Wilton voters should elect Debbie Low to the Board of Education; someone bringing a wealth of knowledge and experience to current educational discussions and decisions affecting the quality of education in Wilton. A long-time Wilton resident, Debbie has been an English teacher, assistant and principal of Wilton High School and assistant superintendent. I had the privilege of witnessing her leadership and knowledge of K-12 curriculum, her understanding of assessment data, and her ability to communicate effectively with students, parents, teachers, administrators, and members of the Board of Education. How fortunate every Wilton child will be with Debbie Low on the Board of Education!</span></p>
<p style="text-align: right"><strong>Pat Gould</strong></p>
<hr />
<h4><strong>McFadden represents us all</strong></h4>
<p><span style="font-weight: 400">This November election in Wilton presents an opportunity to strengthen our town government and provide a strong voice to ensure all residents are represented. Deb McFadden has given countless hours to our town through many volunteer roles to make Wilton a better place. As a trouble-shooter in the Salt Lake City Mayor’s office, she took on and solved the toughest problems. Her passion and experience makes her the ideal candidate for the Board of Selectmen. She represents all of us. With a background  in business development, Deb will work with other selectmen to strengthen Wilton’s economic base. Wilton needs Deb!</span></p>
<p style="text-align: right"><strong>Victoria Rossi</strong></p>
<hr />
<h4><strong>Low for schools</strong></h4>
<p><span style="font-weight: 400">I’m proud to support the Democratic candidate for Board of Education nominee, Deb Low. Low has extensive experience in the both the Wilton and Ridgefield public schools, where she has served, over two decades, as teacher, principal, and superintendent, making important improvements wherever she went. The parent of two Wilton school graduates, she has thorough knowledge of the challenges — and potential — of a great school system. We are fortunate to have her as a candidate. Vote Deb Low. </span></p>
<p style="text-align: right"><strong>Dan Troph</strong></p>
<hr />
<h4><strong>Low has the background</strong></h4>
<p><span style="font-weight: 400">Deborah Low seeks election to the Board of Education. An English teacher, she joined the Wilton Public Schools administration in 1987, became the principal of Wilton High School in 1998, and later became Wilton’s assistant superintendent of schools. She served as superintendent of schools in Ridgefield from 2007 to 2105. Upon retirement in 2015, she chose to give back to her hometown by joining Wilton’s Social Services Commission. Personable and thoughtful, understanding of all points of view, Wilton would be extraordinarily fortunate to have Deb serving our town on the Board of Education. Please join me in making sure she’s elected!</span></p>
<p style="text-align: right"><strong>Paul H. Burnham</strong></p>
<hr />
<h4><strong>McFadden is devoted to service</strong></h4>
<p><span style="font-weight: 400">Deb McFadden is a special person. So what makes Deb suited to serve on the Wilton Board of Selectmen? Her life is devoted to public service. She combines that experience with a record of dedication serving our citizens. She has the drive and intelligence to get things done. If you have ever managed an organization made up of volunteers, you will appreciate the challenges it presents. Deb, through intelligence, competence and caring, knows how to get people motivated to do things. Her dedication and commitment is true and will drive her to serve all of Wilton&#8217;s citizens, regardless of political affiliation.</span></p>
<p style="text-align: right"><strong>Bob Sabo</strong></p>
<p>&nbsp;</p>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="https://www.wiltonbulletin.com/tag/endorsement-letters/" rel="tag">endorsement letters</a></p>                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.wiltonbulletin.com/108226/volunteers-build-ramp-for-wilton-senior/">
                                <em>Previous Post</em>
                                <span>Volunteers build ramp for Wilton senior  </span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.wiltonbulletin.com/108889/blue-buffalo-leads-way-in-stadium-ads/">
                                <em>Next Post</em>
                                <span>Blue Buffalo leads way in stadium ads</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Wilton Bulletin' src='https://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2015/02/Wilton-Bulletin_avatar_1424610263-60x60.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.wiltonbulletin.com/author/wilton-bulletin-staff/">Wilton Bulletin</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

                        <div class="hentry-widget hentry-share">
                <h6>Share this article</h6>
                <ul>

                    <li class="twitter"><a href="http://twitter.com/share?text=Endorsement+letters&url=https%3A%2F%2Fwww.wiltonbulletin.com%2F108876%2Fendorsement-letters%2F" target="_blank" rel="external nofollow">Tweet this</a></li>
           
                    <li class="fb"><a href="http://facebook.com/share.php?u=https://www.wiltonbulletin.com/108876/endorsement-letters/&amp;t=Endorsement+letters" target="_blank" rel="external nofollow">Share on Facebook</a></li>
                    <li class="stumbleupon"><a href="http://stumbleupon.com/submit?url=https://www.wiltonbulletin.com/108876/endorsement-letters/&amp;title=Endorsement+letters" target="_blank" rel="external nofollow">Stumble it</a></li>
                    <li class="feed"><a href="https://www.wiltonbulletin.com/feed/">Subscribe by RSS</a></li>
										<li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=https://www.wiltonbulletin.com/108876/endorsement-letters/" target="_blank" rel="external nofollow">Share on Google</a></a>
                </ul>
            </div>
            
            
        </div>
				
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.wiltonbulletin.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-7056">
        <div id="dsq-comment-header-7056" class="dsq-comment-header">
            <cite id="dsq-cite-7056">
                <span id="dsq-author-user-7056">Warrior</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7056" class="dsq-comment-body">
            <div id="dsq-comment-message-7056" class="dsq-comment-message"><p>Deb McFadden seems like a nice lady except for the fact that she loves to spend other people&#8217;s money.  A vote for her is a vote to increase your taxes and lower your property values.  She already did irreparable harm while being on the Board of Selectman the last time.  Not interested in more of the same.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="https://www.wiltonbulletin.com/wp-content/uploads/sites/30/2016/09/han-network-banner.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-86275" /></a></div>
		</div><div id="execphp-14" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- WiltonBulletinSquare1 -->
<div id='div-gpt-ad-1379535658804-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-10'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinRectangle1 -->
<div id='div-gpt-ad-1379535658804-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinSquare2 -->
<div id='div-gpt-ad-1379535658804-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-11'); });
</script>
</div></div></div>
		</div><div id="execphp-11" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/WiltonBulletin" data-widget-id="657250517668765696">Tweets by @WiltonBulletin</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-10" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- WiltonBulletinSquare3 -->
<div id='div-gpt-ad-1379535658804-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinRectangle2 -->
<div id='div-gpt-ad-1379535658804-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinSquare4 -->
<div id='div-gpt-ad-1379535658804-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-13'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinSquare5 -->
<div id='div-gpt-ad-1379535658804-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-14'); });
</script>
</div></div></div>
		</div><div id="text-4" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/WiltonBulletinNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/WiltonBulletinSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.wiltonbulletin.com">
                        <img src="https://www.wiltonbulletin.com/wp-content/uploads/sites/30/2015/08/wilton-hannetwork-bottom.png" alt="Wilton Bulletin"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="https://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-37185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37185"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34404"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-34398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34398"><a target="_blank" href="http://thehomemonthly.com">The Home Monthly</a></li>
<li id="menu-item-37141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37141"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-37432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37432"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-34402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34402"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-34403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34403"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-34470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34470"><a href="https://www.wiltonbulletin.com/sitemap/">Sitemap</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-37147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37147"><a target="_blank" href="http://twitter.com/wiltonbulletin">Follow us on Twitter</a></li>
<li id="menu-item-34406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34406"><a target="_blank" href="http://facebook.com/wiltonbulletin">Like us on Facebook</a></li>
<li id="menu-item-34407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34407"><a target="_blank" href="http://wiltonanswerbook.com">Wilton Answerbook</a></li>
<li id="menu-item-34442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34442"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-37555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37555"><a href="https://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact The Bulletin</a></li>
<li id="menu-item-37556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37556"><a href="https://www.wiltonbulletin.com/submissions/">Submissions</a></li>
<li id="menu-item-37557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37557"><a href="https://www.wiltonbulletin.com/privacy-policy-user-agreement/">User Agreement &#038; Privacy Policy</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.wiltonbulletin.com">Wilton Bulletin</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. The Wilton Bulletin, 16 Bailey Avenue, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.wiltonbulletin.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script>window._popup_data = {"ajaxurl":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/108876\/endorsement-letters\/"}};</script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=287932'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/popover/js/public.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Wilton Bulletin"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"108876 https:\/\/www.wiltonbulletin.com\/?p=108876","disqusShortname":"wiltonbulletin","disqusTitle":"Endorsement letters","disqusUrl":"https:\/\/www.wiltonbulletin.com\/108876\/endorsement-letters\/","options":{"manualSync":false},"postId":"108876"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wiltonbulletin"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>

        
	</body>
</html>
