<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <title>
           This Weekend: Plays &amp; improv, art fest &amp; exhibits, Top 40, Sinatra &amp; folk tunes, cruises &amp; more | Wilton Bulletin     
</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2015/09/WB-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.wiltonbulletin.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.wiltonbulletin.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.wiltonbulletin.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="http://arts.hersamacorn.com/2017/08/03/this-weekend-plays-improv-art-fest-exhibits-top-40-sinatra-folk-tunes-cruises-more/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Maritime Aquarium educator Kara Glezer and kids on a Marine Life Encounter Cruise. Meeting marine life on cruise Holding up a sea robin (the bottom feeding"/>
<link rel="publisher" href="https://plus.google.com/+WiltonBulletinCT/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Weekend: Plays &amp; improv, art fest &amp; exhibits, Top 40, Sinatra &amp; folk tunes, cruises &amp; more | Wilton Bulletin" />
<meta property="og:description" content="Maritime Aquarium educator Kara Glezer and kids on a Marine Life Encounter Cruise. Meeting marine life on cruise Holding up a sea robin (the bottom feeding" />
<meta property="og:site_name" content="Wilton Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/WiltonBulletin" />
<meta property="article:tag" content="concerts" />
<meta property="article:tag" content="Connecticut" />
<meta property="article:tag" content="exhibits" />
<meta property="article:tag" content="families" />
<meta property="article:tag" content="Greenwich" />
<meta property="article:tag" content="new canaan" />
<meta property="article:tag" content="On Exhibit" />
<meta property="article:tag" content="on stage" />
<meta property="article:tag" content="regional highlight" />
<meta property="article:tag" content="ridgefield" />
<meta property="article:tag" content="this weekend" />
<meta property="article:section" content="Arts &amp; Leisure Columns" />
<meta property="article:published_time" content="2017-08-03T14:30:45+00:00" />
<meta property="og:image" content="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/thisweekend-MarineLifeCruise.8-3-e1501697928826.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Maritime Aquarium educator Kara Glezer and kids on a Marine Life Encounter Cruise. Meeting marine life on cruise Holding up a sea robin (the bottom feeding"/>
<meta name="twitter:title" content="This Weekend: Plays &amp; improv, art fest &amp; exhibits, Top 40, Sinatra &amp; folk tunes, cruises &amp; more | Wilton Bulletin"/>
<meta name="twitter:site" content="@wiltonbulletin"/>
<meta name="twitter:domain" content="Wilton Bulletin"/>
<meta name="twitter:image:src" content="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/thisweekend-MarineLifeCruise.8-3-e1501697928826.jpg"/>
<meta name="twitter:creator" content="@wiltonbulletin"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//wiltonbulletin.hanewsmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.wiltonbulletin.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Feed" href="http://www.wiltonbulletin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Comments Feed" href="http://www.wiltonbulletin.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wilton Bulletin &raquo; iCal Feed" href="http://www.wiltonbulletin.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; This Weekend: Plays &#038; improv, art fest &#038; exhibits, Top 40, Sinatra &#038; folk tunes, cruises &#038; more Comments Feed" href="http://www.wiltonbulletin.com/104718/this-weekend-plays-improv-art-fest-exhibits-top-40-sinatra-folk-tunes-cruises-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wiltonbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5bd906a335447b7aff9167c7309f861f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #2FA6DE;
	border: 1px solid #309BCD;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/popover/css/animate.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/jcarousellite_1.0.1_mod.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/scripts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/jquery.infinitescroll.init.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/www.wiltonbulletin.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","security":"372f5b019b","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.wiltonbulletin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<link rel='https://api.w.org/' href='http://www.wiltonbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wiltonbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wiltonbulletin.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2vnK82g' />
<link rel="alternate" type="application/json+oembed" href="http://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wiltonbulletin.com%2F104718%2Fthis-weekend-plays-improv-art-fest-exhibits-top-40-sinatra-folk-tunes-cruises-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wiltonbulletin.com%2F104718%2Fthis-weekend-plays-improv-art-fest-exhibits-top-40-sinatra-folk-tunes-cruises-more%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/thisweekend-MarineLifeCruise.8-3-e1501697928826.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin GeoRSS-Feed" href="http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_2cd33e198a9df745629246890381b8e6">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_2cd33e198a9df745629246890381b8e6'>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</style><meta property="og:image" content="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/thisweekend-MarineLifeCruise.8-3-e1501697928826-150x150.jpg" /><a href="https://plus.google.com/+WiltonBulletinCT" rel="publisher" />

<meta property="fb:app_id" content="135461246469434" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/WiltonBulletinEarLeft', [180, 90], 'div-gpt-ad-1379535658804-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinEarRight', [180, 90], 'div-gpt-ad-1379535658804-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokel', [300, 250], 'div-gpt-ad-1379535658804-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokelSpecial', [300, 250], 'div-gpt-ad-1379535658804-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokelSpecial2', [300, 250], 'div-gpt-ad-1379535658804-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinNavBar', [728, 90], 'div-gpt-ad-1379535658804-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle1', [300, 75], 'div-gpt-ad-1379535658804-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle2', [300, 75], 'div-gpt-ad-1379535658804-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle3', [300, 75], 'div-gpt-ad-1379535658804-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSplashAd', [600, 240], 'div-gpt-ad-1425998002412-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare1', [300, 250], 'div-gpt-ad-1379535658804-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare2', [300, 250], 'div-gpt-ad-1379535658804-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare3', [300, 250], 'div-gpt-ad-1379535658804-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare4', [300, 250], 'div-gpt-ad-1379535658804-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare5', [300, 250], 'div-gpt-ad-1379535658804-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-25').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>

googletag.defineSlot('/18392239/WiltonBulletinSplashAd', [600, 240], 'div-gpt-ad-1379535658804-9').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body class="post-template-default single single-post postid-104718 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                          <div class="top-content-adplace">
                    <div id="execphp-7" class="widget_execphp">			<div class="execphpwidget"><!-- WiltonBulletinNavBar -->
<div id='div-gpt-ad-1379535658804-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-5'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-37399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37399"><a href="http://www.wiltonbulletin.com/">Home</a></li>
<li id="menu-item-37110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37110"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-34444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34444"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-37114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37114"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-34448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34448"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-37401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-37401"><a href="http://#nogo">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-37547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37547"><a href="http://www.wiltonbulletin.com/wilton-newsstands/">Wilton Newsstands</a></li>
	<li id="menu-item-37479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37479"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
	<li id="menu-item-37402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37402"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-37548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37548"><a href="http://www.wiltonbulletin.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-37113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37113"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-37549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-37549"><a href="http://www.wiltonbulletin.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-48118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48118"><a href="http://www.wiltonbulletin.com/about-us/">About The Wilton Bulletin</a></li>
	<li id="menu-item-37474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37474"><a href="http://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact The Wilton Bulletin</a></li>
	<li id="menu-item-37546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37546"><a href="http://www.wiltonbulletin.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.wiltonbulletin.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- WiltonBulletinEarLeft -->
<div id='div-gpt-ad-1379535658804-0' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.wiltonbulletin.com">
                        <img src="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2015/09/BU-MAST-405.png" alt="Wilton Bulletin"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- WiltonBulletinEarRight -->
<div id='div-gpt-ad-1379535658804-1' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-37375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-37375"><a href="http://www.wiltonbulletin.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-37387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37387"><a href="http://www.wiltonbulletin.com/category/news/people/">People</a></li>
	<li id="menu-item-37378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37378"><a href="http://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-37385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37385"><a href="http://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-37389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37389"><a href="http://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-37388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37388"><a href="http://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-82846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82846"><a href="http://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-37550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37550"><a href="http://www.wiltonbulletin.com/submissions/">Submissions</a></li>
	<li id="menu-item-37405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37405"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-37105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-37105"><a href="http://www.wiltonbulletin.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-37106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37106"><a href="http://www.wiltonbulletin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-37107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37107"><a href="http://www.wiltonbulletin.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-37117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37117"><a target="_blank" href="http://fciac.net">FCIAC</a></li>
	<li id="menu-item-37209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37209"><a href="http://www.wiltonbulletin.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-37088"><a href="http://www.wiltonbulletin.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-37118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37118"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-37102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-37102"><a href="http://www.wiltonbulletin.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36945"><a href="http://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-37103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37103"><a href="http://www.wiltonbulletin.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-37104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37104"><a href="http://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-37095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-37095"><a href="http://www.wiltonbulletin.com/category/happenings/">Happenings</a>
<ul class="sub-menu">
	<li id="menu-item-37108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37108"><a href="http://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-37211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37211"><a href="http://www.wiltonbulletin.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-36946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36946"><a href="http://www.wiltonbulletin.com/category/news/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-82847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82847"><a href="http://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-91971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91971"><a href="http://www.wiltonbulletin.com/real-estate-showcase/">Real Estate</a></li>
	<li id="menu-item-37091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37091"><a href="http://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-37092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37092"><a href="http://www.wiltonbulletin.com/category/news/community/library-news/">Library News</a></li>
	<li id="menu-item-37093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37093"><a href="http://www.wiltonbulletin.com/category/news/community/senior-news/">Senior News</a></li>
	<li id="menu-item-37094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37094"><a href="http://www.wiltonbulletin.com/category/news/community/town-meetings/">Town Meetings</a></li>
	<li id="menu-item-37210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37210"><a href="http://www.wiltonbulletin.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-46987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-46987"><a href="http://www.wiltonbulletin.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-46989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46989"><a href="http://www.wiltonbulletin.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-46988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46988"><a href="http://www.wiltonbulletin.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
	<li id="menu-item-46997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46997"><a href="http://www.wiltonbulletin.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
</ul>
</li>
<li id="menu-item-47005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-47005"><a href="http://www.wiltonbulletin.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-47008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47008"><a href="http://www.wiltonbulletin.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-47013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47013"><a href="http://www.wiltonbulletin.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-47011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-47011"><a href="http://www.wiltonbulletin.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-47175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47175"><a href="http://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-47039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47039"><a href="http://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-47044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47044"><a href="http://www.wiltonbulletin.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-47046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47046"><a href="http://www.wiltonbulletin.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-47041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47041"><a href="http://www.wiltonbulletin.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-81438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81438"><a href="http://www.wiltonbulletin.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-47047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47047"><a href="http://www.wiltonbulletin.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-47043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47043"><a href="http://www.wiltonbulletin.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-47042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47042"><a href="http://www.wiltonbulletin.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-47040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47040"><a href="http://www.wiltonbulletin.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-47038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47038"><a href="http://www.wiltonbulletin.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-47067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47067"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-47077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47077"><a href="http://www.wiltonbulletin.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-37119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-37119"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-37120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37120"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-37121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37121"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-37129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-37129"><a href="#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-100974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100974"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-99808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99808"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-96569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96569"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-37134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37134"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-37133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37133"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-37132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37132"><a target="_blank" href="http://hersamacorn.com/bridal-ns/">I Do, I Do</a></li>
	<li id="menu-item-37183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37183"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-34380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34380"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-97320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97320"><a href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
	<li id="menu-item-37130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37130"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-37131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37131"><a target="_blank" href="http://wiltonanswerbook.com">Wilton Answerbook</a></li>
	<li id="menu-item-37139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37139"><a target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-37137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37137"><a target="_blank" href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

              

<div id="content">


<div id="post-104718" class="single post-104718 post type-post status-publish format-standard has-post-thumbnail hentry category-al-columns category-al-features category-al-upcoming-arts-leisure tag-concerts tag-connecticut tag-exhibits-2 tag-families tag-greenwich tag-new-canaan tag-on-exhibit tag-on-stage tag-regional-highlight tag-ridgefield tag-this-weekend">

    <div class="hentry-meta">
        <h1>This Weekend: Plays &#038; improv, art fest &#038; exhibits, Top 40, Sinatra &#038; folk tunes, cruises &#038; more</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.wiltonbulletin.com/author/arts-and-leisure/" title="View all posts by Arts &#38; Leisure">Arts &#38; Leisure</a> on August 3, 2017 in <a href="http://www.wiltonbulletin.com/category/al-columns/" rel="category tag">Arts &amp; Leisure Columns</a>, <a href="http://www.wiltonbulletin.com/category/al-features/" rel="category tag">Arts &amp; Leisure Features</a>, <a href="http://www.wiltonbulletin.com/category/al-upcoming-arts-leisure/" rel="category tag">This Weekend &amp; Coming Up</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <h3></h3>
<div id="attachment_32811" class="wp-caption alignright" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/thisweekend-MarineLifeCruise.8-3-e1501697928826.jpg"><img class="size-medium wp-image-104726" src="http://al.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/thisweekend-MarineLifeCruise.8-3-300x201.jpg" alt="" width="300" height="201" /></a></p>
<p class="wp-caption-text">Maritime Aquarium educator Kara Glezer and kids on a Marine Life Encounter Cruise.</p>
</div>
<h3><strong>Meeting marine life on cruise</strong></h3>
<p><span style="font-weight: 400;">Holding up a sea robin (the bottom feeding Triglidae) is Maritime Aquarium educator Kara Glezer on a Marine Life Encounter Cruise aboard the Norwalk aquarium’s R/V Spirit of the Sound, a 64-foot catamaran. TGIF Cruises Fridays, 6:30 p.m., Sunset Cruise each Saturday at 6:30 p.m., $29.95 ($19.95 members); Marine Life Encounter Cruises at 1 p.m., except Tuesdays, $29.95 ($24.95); Western Long Island Sound Lighthouse Cruise, Aug. 5, $75 ($65); Central Long Island Sound Lighthouse Cruise, Aug. 19, $70 ($60). All required advance registration. For more details on this and other cruises this month, visit maritimeaquarium.org or call 203-852-0700. </span></p>
<h3><strong>‘Ragtime’ opens in Trumbull</strong></h3>
<p><span style="font-weight: 400;">Before the weekend starts Ragtime, The Musical, a production by TYA (Trumbull Youth Association) opens Thursday, Aug. 3, at 8 p.m. in the Trumbull High School auditorium at 72 Strobel Road, Trumbull. The show, a musical portrait of early 20th Century America that tells the story of three families in pursuit of the American Dream, continues Aug. 4 and 5 at 8 p.m. and Aug. 6 at 2 p.m. Written by Stephen Flaherty and Lynn Ahrens, and based on E.L. Doctorow&#8217;s novel, Ragtime won the 1998 Tony Awards for Best Score, Book and Orchestrations, and Drama Desk and Outer Critics Circle awards for Best Musical and Best Score. Parents are advised that there’s some mild profanity and simulated violence, so the show may not be appropriate for elementary-school age and younger children. Tickets are available at showtix4u.com, 866-967-8167 or at door. For more details, visit trumbullyouth.org.</span></p>
<p>&nbsp;</p>
<h3><strong>‘Music of Remembrance &amp; Peace’</strong></h3>
<p><span style="font-weight: 400;">The Summer Festival Chorus and Orchestra will perform with the Buglisi Dance Theatre on Friday from 7:30 to 9 p.m. at Faith Church at 600 Danbury Road in New Milford. This “Music of Remembrance and Peace” concert honors the victims of Sandy Hook and other recent tragedies. Special guest artists Buglisi Dance Theatre will perform in Faure’s Requiem. This free program is presented by the Danbury Music Centre. For more details, visit danburymusiccentre.org.</span></p>
<p>&nbsp;</p>
<div id="attachment_32656" class="wp-caption alignright" style="width: 194px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/07/EOS-Ridgefield-Playhouse-2015-156-e1501096258427.jpg"><img class="size-medium wp-image-32656" src="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/07/EOS-Ridgefield-Playhouse-2015-156-194x300.jpg" alt="" width="194" height="300" /></a></p>
<p class="wp-caption-text">Steve Kazlauskas</p>
</div>
<h3><strong>Echoes of Sinatra Friday night</strong></h3>
<p><span style="font-weight: 400;">Echoes of Sinatra, a brand-new show, takes the stage Friday, Aug. 4, at 7:30 p.m. at the Ridgefield Playhouse, 80 East Ridge Rd. Steve Kazlauskas joins forces with Jack Lynn to pay homage to Frank Sinatra and Dean Martin. Ticket holders can enjoy complimentary Jack Daniels tasting (Sinatra’s drink of choice) in the lobby before the show. Tickets $35 at </span><a href="http://ridgefieldplayhouse.org/"><span style="font-weight: 400;">ridgefieldplayhouse.org</span></a><span style="font-weight: 400;"> or 203-438-5795.</span></p>
<p>&nbsp;</p>
<h3><strong>Funk, R&amp;B, Afro-beat</strong></h3>
<p><span style="font-weight: 400;">The High and the Mighty Brass Band will play Friday at 8 p.m. at the Palace Theatre, 61 Atlantic Street, Stamford. The musicians are a mix of band members from New Orleans, New York City and other cities who combine classic New Orleans funk and R&amp;B with more modern Afro-Beat and hip hop influences. Ticket reservations, $19, are available at </span><a href="http://palacestamford.org/"><span style="font-weight: 400;">palacestamford.org</span></a><span style="font-weight: 400;"> or 203-325-4466.</span></p>
<p>&nbsp;</p>
<h3><strong>East/West PlayFest</strong></h3>
<p><span style="font-weight: 400;">Eastbound Theatre, a division of Milford Arts Council, has partnered with the Westport Community Theatre for a program of six original, one-act plays, called East/West PlayFest 2017. Now it’s time for the second round of performances Friday and Saturday at 8 p.m. and Sunday at 2 p.m. at the Milford Center for the Arts, 40 Railroad Avenue South, Milford.</span></p>
<div id="attachment_32864" class="wp-caption alignleft" style="width: 178px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/Jennifer-Ju-and-TJ-Chila-of-Milford-seated-with-David-Baron-of-Milford-and-Linda-Gilmore-of-Norwalk-in-“All-Out-of-Second-Chances”-directed-by-Rchel-Babcock-of-Branford.-1.jpg"><img class="size-full wp-image-104722" src="http://al.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/Jennifer-Ju-and-TJ-Chila-of-Milford-seated-with-David-Baron-of-Milford-and-Linda-Gilmore-of-Norwalk-in-“All-Out-of-Second-Chances”-directed-by-Rchel-Babcock-of-Branford.-1.jpg" alt="" width="178" height="178" srcset="http://www.wiltonbulletin.com/wp-content/uploads/sites/30/2017/08/Jennifer-Ju-and-TJ-Chila-of-Milford-seated-with-David-Baron-of-Milford-and-Linda-Gilmore-of-Norwalk-in-“All-Out-of-Second-Chances”-directed-by-Rchel-Babcock-of-Branford.-1.jpg 178w, http://www.wiltonbulletin.com/wp-content/uploads/sites/30/2017/08/Jennifer-Ju-and-TJ-Chila-of-Milford-seated-with-David-Baron-of-Milford-and-Linda-Gilmore-of-Norwalk-in-“All-Out-of-Second-Chances”-directed-by-Rchel-Babcock-of-Branford.-1-150x150.jpg 150w, http://www.wiltonbulletin.com/wp-content/uploads/sites/30/2017/08/Jennifer-Ju-and-TJ-Chila-of-Milford-seated-with-David-Baron-of-Milford-and-Linda-Gilmore-of-Norwalk-in-“All-Out-of-Second-Chances”-directed-by-Rchel-Babcock-of-Branford.-1-125x125.jpg 125w" sizes="(max-width: 178px) 100vw, 178px" /></a></p>
<p class="wp-caption-text">All Out of Second Chances cast</p>
</div>
<p><span style="font-weight: 400;">The plays presented are as follows:</span></p>
<p><span style="font-weight: 400;">All Out of Second Chances, by Scotto Moore of Seattle, WA features a woman recounting a surprising family history. The play is directed by Rachel Babcock of Branford, and features Milford residents Jennifer Ju, TJ Chila and David Baron, along with Linda Gilmore of Norwalk.</span></p>
<p><span style="font-weight: 400;">But That’s Okay, by Jenny Mead of Charlottesville, VA chronicles a couple’s relationship in a ten minute timeframe. The play is directed by Barry Hatrick of Milford, and features Dena Lagonigro of Stratford and Joe Maker of Stamford.</span></p>
<p><span style="font-weight: 400;">Grilled, by L.H. Grant of Davis, CA shows a battle of wills that plays out over the counter of a luncheonette. The play is directed by Kevin Pelkey of Beacon Falls, and features Betzabeth Castro of Bridgeport and Marc Hartog of Westport.</span></p>
<div id="attachment_32865" class="wp-caption alignleft" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/Joe-Maker-of-Stamford-foreground-Enrique-Rivera-of-Trumbull-Kate-D’Alessandro-of-Derby-Kevin-Sisuthone-of-Shelton-and-Seehee-Lee-of-Wallingford-in-“I-Don’t-Know…”-1-e1501781495286.jpg"><img class="size-medium wp-image-104721" src="http://al.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/Joe-Maker-of-Stamford-foreground-Enrique-Rivera-of-Trumbull-Kate-D’Alessandro-of-Derby-Kevin-Sisuthone-of-Shelton-and-Seehee-Lee-of-Wallingford-in-“I-Don’t-Know…”-1-300x200.jpg" alt="" width="300" height="200" /></a></p>
<p class="wp-caption-text">Scene from I Don&#8217;t Know&#8230;</p>
</div>
<p><span style="font-weight: 400;">I Don’t Know… by James McLindon of Northampton, MA follows a Drill Instructor whose morning run is set on edge by a group of politically correct cadets. The play is directed by Michael Shavel of Stratford, and features Kate D’Alessandro of Derby, Enrique Rivera of Trumbull, Seehee Lee of Wallingford, Kevin Sisounthone of Shelton and Joe Maker of Stamford.</span></p>
<p><span style="font-weight: 400;">A Lifetime Ago, by Drew Davis of Augusta, GA, centers on a mysterious package that reunites a feuding family. The play is directed by Tom Rushen of Stratford and features Milford residents CJ Nolan and Patrick Cornelio, Kate D’Alessandro of Derby, and Jessie Gilbert of Norwalk.</span></p>
<p><span style="font-weight: 400;">Romance 101, by Brianna Keller of Glen Rock, NJ, finds a quarrelling book club further disrupted by an unexpected new member. The play is directed by Ann Baker of Milford, and features Katie Scott of Milford, Kevin Fantarella of Orange, Kate Telfer of Greenwich, and Linda Gilmore and Alexis Mercado of Norwalk. </span></p>
<div id="attachment_32866" class="wp-caption alignleft" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/Katie-Scott-and-Kevin-Fantarella-of-Milford-in-“Romance-101”-directed-by-Ann-Baker-of-Milford.-2.jpg"><img class="size-medium wp-image-104720" src="http://al.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/Katie-Scott-and-Kevin-Fantarella-of-Milford-in-“Romance-101”-directed-by-Ann-Baker-of-Milford.-2-300x200.jpg" alt="" width="300" height="200" srcset="http://www.wiltonbulletin.com/wp-content/uploads/sites/30/2017/08/Katie-Scott-and-Kevin-Fantarella-of-Milford-in-“Romance-101”-directed-by-Ann-Baker-of-Milford.-2-300x200.jpg 300w, http://www.wiltonbulletin.com/wp-content/uploads/sites/30/2017/08/Katie-Scott-and-Kevin-Fantarella-of-Milford-in-“Romance-101”-directed-by-Ann-Baker-of-Milford.-2-768x512.jpg 768w, http://www.wiltonbulletin.com/wp-content/uploads/sites/30/2017/08/Katie-Scott-and-Kevin-Fantarella-of-Milford-in-“Romance-101”-directed-by-Ann-Baker-of-Milford.-2-1024x682.jpg 1024w, http://www.wiltonbulletin.com/wp-content/uploads/sites/30/2017/08/Katie-Scott-and-Kevin-Fantarella-of-Milford-in-“Romance-101”-directed-by-Ann-Baker-of-Milford.-2-360x240.jpg 360w, http://www.wiltonbulletin.com/wp-content/uploads/sites/30/2017/08/Katie-Scott-and-Kevin-Fantarella-of-Milford-in-“Romance-101”-directed-by-Ann-Baker-of-Milford.-2.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p class="wp-caption-text">Katie Scott and Kevin Fantarella of Milford in Romance 101</p>
</div>
<p><span style="font-weight: 400;">Admission is a suggested donation of $10. Audience members will vote for their favorite show. The winner will be announced in MAC Speakeasy after the final performance. For more details, call 203-878-6647 or visit milfordarts.org.</span></p>
<h3></h3>
<h3></h3>
<h3></h3>
<h3></h3>
<h3><strong>Happy Together in Ives Park</strong></h3>
<p><span style="font-weight: 400;">The Happy Together Tour with Top 40 hits, featuring performers and music of The Turtles, The Association, The Cowsills, Chuck Negron of Three Dog Night, The Box Tops and The Archies, all come to Ives Concert Park on WCSU’s Westside campus, 43 Lake Avenue Extension in Danbury, on Friday night. Howard Kaylan and Mark Volman, aka The Turtles featuring their comedic duo Flo &amp; Eddie hit the outdoor stage at 8 p.m. Tickets, $25-$75, are available at ticketfly.com. For more details, visit ivesconcertpark.com</span></p>
<p>&nbsp;</p>
<h3><strong>The ABC’s of architecture</strong></h3>
<p><span style="font-weight: 400;">The Ribbles Build a Residence, an interactive production by the Traveling Lantern Theatre Company, will be staged Saturday from 11 to 12:15 in the Cole Auditorium of Greenwich Library, 101 West Putnam Avenue, Greenwich. The ABC’s of Architecture, Building and Construction production is open to all ages at no charge. For more information, call 203-622-7940 or visit greenwichlibrary.org/summerreading</span></p>
<p>&nbsp;</p>
<div id="attachment_32795" class="wp-caption alignleft" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/p1-Bridgeport-Donna-DiMaio-Rooney-8-3-e1501692851877.jpg"><img class="size-medium wp-image-32795" src="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/p1-Bridgeport-Donna-DiMaio-Rooney-8-3-300x300.jpg" alt="" width="300" height="300" /></a></p>
<p class="wp-caption-text">Donna DiMaio Rooney</p>
</div>
<h3><strong>Books and Beasts at the zoo</strong></h3>
<p><span style="font-weight: 400;">Visitors to the Beardsley Zoo in Bridgeport Saturday from noon to 3 can take part in readings, animal encounters and meet Bethel author Donna DiMaio Rooney (Dani and the Day the Bully Changed Everything) and Bridgeport illustrator Lizzy Rockwell (Zoo Day). If you attend 12-1:30, no tickets needed. Details: beardleyzoo.org.</span></p>
<p>&nbsp;</p>
<h3></h3>
<h3></h3>
<h3></h3>
<h3><strong>SoNo Arts Festival Saturday and Sunday</strong></h3>
<p><span style="font-weight: 400;">The SoNo Arts Festival will feature works of more than 125 juried artists and artisans, live bands, food vendors, discounts at shops and restaurants and free hands-on art activities for children and families in the Children’s Art Playground on Saturday and Sunday from 10 to 5. The festival centers around Washington, North and South Main streets of historic South Norwalk. The annual Gigantic Puppet Parade on Sunday begins at 2 p.m. There will be, performing artists, musical performances, an artists lounge with specialty drinks, amazing local restaurants and a puppet parade. On Saturday and Sunday, artist booths will be open from 10 to 5, featuring ceramics, wearable art and a wide variety of other fine arts and crafts. Exhibitors will share their talents in painted wood, wearable and decorative fiber, metalwork, leather, paper arts, glass, ceramics, jewelry, photography and more. Exhibitors will not only showcase their work, but will also inform attendees about their creative process with demonstrations and text. All exhibited works will be available for purchase. The Children’s Art Playground opens at 11 a.m. each day with a variety of crafts and activities – including musical performances – for children of all ages. On Saturday, performances by local and regional bands begin at noon and continue after the artist booths close with shows at 6 p.m. and 9 p.m. Sunday features musical performances from 11 until 5. Band line up available at </span><a href="http://sononarts.org/"><span style="font-weight: 400;">sononarts.org</span></a><span style="font-weight: 400;">. or </span><a href="http://www.sonoartsfest.com/music-lineup-2/"><span style="font-weight: 400;">sonoartsfest.com/music-lineup-2/</span></a><span style="font-weight: 400;"> The new Giant Puppet Parade at 2 p.m. on Sunday. Directed by Heather Kahlert and created by volunteers over several months, this parade will march through the SoNo Arts Festival in a spectacular blaze of color, music and creativity. </span><span style="font-weight: 400;">On both days, food and beverage courts will be complemented by local restaurants and merchants offering weekend specials to patrons. “The SoNo Arts Festival, returning with a fresh style and renewed energy, will offer something for everyone – from children to seniors. We anticipate a record turnout as people from New England and the NY Metro Area come to </span><span style="font-weight: 400;">interact directly with and purchase items from the highly-skilled artists and craftspeople from all over the country,” festival organizer Sue Brown Gordon said.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_32809" class="wp-caption alignleft" style="width: 255px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/Work-by-George-Wharton-Edwards.jpg"><img class="size-full wp-image-32809" src="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/Work-by-George-Wharton-Edwards.jpg" alt="" width="255" height="257" /></a></p>
<p class="wp-caption-text">Work by George Wharton Edwards</p>
</div>
<h3><strong>Edwards’ art in new exhibit at the Bruce</strong></h3>
<p><span style="font-weight: 400;">Depictions of picturesque American and European scenes are included in a new exhibit, George Wharton Edwards (1859-1950): Illustrator, Painter, Writer, which opens Saturday at the Bruce Museum, One Museum Drive, Greenwich. Called “one of Greenwich’s most notable local artists,” he had a preference for “an underlying technical draftsmanship in his works on paper and a more fluid treatment, in the manner of American Impressionism, in his oils on canvas.” Admission is $7 for adults, $6 for students and seniors, and it’s free for children under 5 and for all on Tuesdays. Family tours are on Aug. 6, 13 and 20, 11:30-12:15. The exhibit runs through Nov. 25. For more details, visit brucemuseum.org or call 203-869-0376.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_32863" class="wp-caption alignright" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/TommyEmmanuel-ApprovedPhoto-CreditSimoneCecchitti-e1501781026250.jpg"><img class="size-medium wp-image-104723" src="http://al.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/TommyEmmanuel-ApprovedPhoto-CreditSimoneCecchitti-300x200.jpg" alt="" width="300" height="200" /></a></p>
<p class="wp-caption-text">Tommy Emmanuel</p>
</div>
<h3><strong>Aussie acoustic guitarist in concert Saturday</strong></h3>
<p><span style="font-weight: 400;">The award-winning acoustic guitarist Tommy Emmanuel will play Saturday at 8 p.m. at the Ridgefield Playhouse, 80 East Ridge Road. Emmanuel, called “the world’s best acoustic guitarist,” according to Guitar Player magazine, Eric Clapton, Les Paul, Steve Vai and fans. A two-time Grammy nominee, the musician from Australia has had a career that spans five decades. His latest album, It’s Never Too Late, is 14 tracks of all original music. Tickets, $47.50, are available at </span><a href="http://ridgefieldplayhouse.org/"><span style="font-weight: 400;">ridgefieldplayhouse.org</span></a><span style="font-weight: 400;"> or the box office, 203-438-5795.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_32841" class="wp-caption alignleft" style="width: 200px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/Raissa-new-e1501705109609.jpg"><img class="size-medium wp-image-32841" src="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/Raissa-new-200x300.jpg" alt="" width="200" height="300" /></a></p>
<p class="wp-caption-text">Raissa Katona Bennett</p>
</div>
<h3><strong>Raissa Katona Bennett in cabaret show</strong></h3>
<p><span style="font-weight: 400;">Raissa Katona Bennett: The Way of Heart is on the bill for Saturday, Aug. 5, at 8 p.m. in MTC’s Hot Summer Nights series at MTC MainStage, 509 Westport Avenue, Norwalk. “Foxy, frisky, fun with shades of Edith Piaf and Josephine Baker,” declared Cabaret Scenes magazine about the performer. Celebrated cabaret performers continue Aug. 19 with James Mapes: Master Imaginator in the 110-seat theater. Tickets $25-$35 at musictheatreofct.org or 203-454-3883.</span></p>
<p>&nbsp;</p>
<h3><strong>Improv Saturday night in Ridgefield</strong></h3>
<p><span style="font-weight: 400;">Improv comedy night featuring Tim Harbolic, Pamme Jones, Melissa Power, and Rick Hodder,  the Role in the Hay Players’ director and coach, will take the stage at the Ridgefield Theater Barn, 37 Halpin Lane, on Saturday night. The Whose Barn Is It Anyway show starts at 8. Seating is cabaret style and audience members are invited to bring food and beverages; the doors open at 7. Due to the spontaneous nature of improvisation, performances may contain adult language and themes that may not be suitable for children. Tickets, $25, are available at </span><a href="http://www.ridgefieldtheaterbarn.org/"><span style="font-weight: 400;">ridgefieldtheaterbarn.org</span></a><span style="font-weight: 400;">. Reservations are strongly recommended.</span></p>
<h3><strong>Amos Lee in Port Chester, N.Y.</strong></h3>
<p><span style="font-weight: 400;">Amos Lee will perform Saturday at 8 p.m. at The Capitol Theatre, 149 Westchester Avenue, Port Chester, N.Y. This Philadelphia-born former schoolteacher has toured with Bob Dylan and Paul Simon, collaborated with Norah Jones and Lucinda Williams, and been regularly touted as “a favorite songwriter and performer” by The Band Perry and Lady Antebellum, for instance. For his fifth album, Mountains of Sorrow, Rivers of Song, he took a different path for recording. Tickets, $40-80, are available at </span><a href="http://www.thecapitoltheatre.com/"><span style="font-weight: 400;">thecapitoltheatre.com </span></a><span style="font-weight: 400;">or 914-937-4126.</span></p>
<p>&nbsp;</p>
<div id="attachment_32862" class="wp-caption alignleft" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/Emmet-Cahill5.jpg"><img class="size-medium wp-image-104724" src="http://al.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/Emmet-Cahill5-300x226.jpg" alt="" width="300" height="226" srcset="http://www.wiltonbulletin.com/wp-content/uploads/sites/30/2017/08/Emmet-Cahill5-300x226.jpg 300w, http://www.wiltonbulletin.com/wp-content/uploads/sites/30/2017/08/Emmet-Cahill5.jpg 746w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p class="wp-caption-text">Emmet Cahill</p>
</div>
<h3><strong>Emmet Cahill’s Irish music show</strong></h3>
<p><span style="font-weight: 400;">Emmet Cahill, Irish tenor and principal singer with the Irish music show Celtic Thunder, will perform Saturday at 8 p.m. at Whitneyville Cultural Commons, 1253 Whitney Avenue, Hamden. On tour with his debut orchestral album Emmel Cahill’s Ireland, he’ll also sing Broadway favorites, movie hits and folk classics. General admission is $30 at the door.  For ticket information and reservations, visit emmelcahill.com/tour-dates.</span></p>
<p>&nbsp;</p>
<h3></h3>
<h3><strong>Classic Car Show for cause Sunday</strong></h3>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">This summer’s Classic Car Show for a cause will take place Sunday from 10 to 3 at St. Joseph’s Center, 6448 Main Street, Trumbull. All proceeds benefit the Alzheimer&#8217;s Association. Admission is free for spectators. There will be food, crafts, music and raffles. The Classic Car Show gates open at 9 a.m., with a $10 donation for participants. The event is sponsored by St. Joseph’s Center in cooperation with Monroe Street Rodders. For more information, contact Melissa Hripak at 203-220-2784.</span></p>
<p>&nbsp;</p>
<h3><strong>Community Day at the Aldrich Sunday</strong></h3>
<p><span style="font-weight: 400;">Exhibiting artist Beth Campbell will engage in conversation with an author and a neuroscientist at the Aldrich Museum of Contemporary Art, 258 Main Street, Ridgefield, on the museum’s free Community Day on Sunday. Activities from 1 to 4 p.m. will include family art-making workshops, Ridgefield School of Rock performances and two food trucks on site. From 3 to 4, </span><span style="font-weight: 400;">Campbell will take part in a roundtable discussion with award-winning author Lawrence Weschler (Everything That Rises: A Book of Convergences, 2006; Domestic Scenes: The Art of Ramiro Gomez, 2016; and Waves Passing in the Night: Walter Murch in the Land of the Astrophysicists, 2017), and neuroscientist and author Carl Schoonover, Ph.D. (Portraits of the Mind, 2010) about her work, how the brain works, and the pathways one takes, or doesn’t take, that define us, connect us, and chart life experiences. Registration is encouraged at </span><a href="http://www.shop.aldrichart.org/"><span style="font-weight: 400;">www.shop.aldrichart.org.</span></a><span style="font-weight: 400;"> For more details, call 203-438-4519 or visit aldrichart.org.</span></p>
<h3>Folk music series starts Sunday</h3>
<p><span style="font-weight: 400;">The free Charles Ives Concert Series, presented by Danbury Music Centre, offers Folk Music in the Era of Ives on Sunday, Aug. 6, 3-5:30 p.m., with ice cream and soft drinks or wine before the concert at 4 in a private home in Ridgefield. RSVP to danburymusiccentre.org for details. Next: Enduring Traditions, Aug. 8, 7-9 p.m., Marian Anderson Recital Hall, 256 Main St., Danbury. Harmony, Aug. 10, 7-9 p.m., CityCenter Green, Ives St., Danbury. The Ives Legacy &#8211; Today’s American Music, Aug. 12, 7-9 p.m., Marian Anderson Recital Hall. Info: danburymusiccentre.org</span></p>
<p>&nbsp;</p>
<div id="attachment_32868" class="wp-caption alignleft" style="width: 217px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/p1-Rowayton-Koleszars-Collective-Memories-8-3-1.jpg"><img class="size-medium wp-image-104719" src="http://al.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/p1-Rowayton-Koleszars-Collective-Memories-8-3-1-217x300.jpg" alt="" width="217" height="300" srcset="http://www.wiltonbulletin.com/wp-content/uploads/sites/30/2017/08/p1-Rowayton-Koleszars-Collective-Memories-8-3-1-217x300.jpg 217w, http://www.wiltonbulletin.com/wp-content/uploads/sites/30/2017/08/p1-Rowayton-Koleszars-Collective-Memories-8-3-1.jpg 463w" sizes="(max-width: 217px) 100vw, 217px" /></a></p>
<p class="wp-caption-text">Collective Memories by L. Richard Koselszar.</p>
</div>
<h3><strong>‘Brushwork’ exhibit opens in Rowayton</strong></h3>
<p><span style="font-weight: 400;">Rowayton Arts Center artists will feature work created with traditional brush strokes in watercolors, acrylics and oils in a new exhibition that opens Sunday with a free reception 4-6 p.m. in the gallery at 145 Rowayton Ave. Visitors can meet the artists and purchase work. Refreshments will be served. Details: rowaytonarts.org,</span></p>
<p>&nbsp;</p>
<h3></h3>
<h3></h3>
<h3></h3>
<h3></h3>
<h3><strong>And coming up&#8230;</strong></h3>
<p>&nbsp;</p>
<div id="attachment_32662" class="wp-caption alignleft" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/07/Dixie-Chicks-in-HD.jpg"><img class="size-medium wp-image-32662" src="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/07/Dixie-Chicks-in-HD-300x200.jpg" alt="" width="300" height="200" /></a></p>
<p class="wp-caption-text">Dixie Chicks in HD</p>
</div>
<p><span style="font-weight: 400;"><strong>The Dixie Chicks’ DCX MMXVI World Tour</strong> will be screened at the Ridgefield Playhouse on Monday, Aug. 7, at 7 p.m. “Innovators, renegades and music superstars,” the Dixie Chicks have returned to the road with their “highly anticipated” tour. Tickets, $15, are available at 203-438-5795 or </span><a href="http://www.ridgefieldplayhouse.org"><span style="font-weight: 400;">ridgefieldplayhouse.org</span></a><span style="font-weight: 400;">. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">****</span></p>
<p><span style="font-weight: 400;"><strong>The Survivors Swing Band</strong> will perform in a free concert on Monday from 7 to 8 p.m. at Stratford Library, 2203 Main Street. This Connecticut-based jazz group is comprised of retirees with 13 instruments and a vocalist, re-creating music of the nostalgic (1919-1954) dance band, swing era. Details: stratfordlibrary.org</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">****</span></p>
<p>&nbsp;</p>
<div id="attachment_32861" class="wp-caption alignright" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/music-David-Connell-8.3-e1501780526749.jpg"><img class="size-medium wp-image-104725" src="http://al.hanewsmedia.com/wp-content/uploads/sites/30/2017/08/music-David-Connell-8.3-300x210.jpg" alt="" width="300" height="210" /></a></p>
<p class="wp-caption-text">David Connell</p>
</div>
<p><span style="font-weight: 400;"><strong>Music on the Hill’s August Summer Sings! concert series</strong> starts Tuesday, Aug. 8, at 7 p.m. at the Wilton Presbyterian Church, 48 New Canaan Road, Wilton. Each Tuesday night this month there will be a different choral classic and conductor. First up: Bach Reformation Cantata and more with David H. Connell, music director at Norfield Church in Weston. Details at musiconthehillCT.org or 203-529-3133 and see Sound of Music.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">****</span></p>
<p>&nbsp;</p>
<div id="attachment_32839" class="wp-caption alignleft" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/music-Don-Felder-8-3-e1501704634338.jpg"><img class="size-medium wp-image-32839" src="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/music-Don-Felder-8-3-300x200.jpg" alt="" width="300" height="200" /></a></p>
<p class="wp-caption-text">Don Felder</p>
</div>
<p><span style="font-weight: 400;"><strong>Don Felder</strong>, formerly of the Eagles, flies solo at the Ridgefield Playhouse on Tuesday, Aug. 8, at 8 p.m. A Rock and Roll Hall of Fame member since 1998, Felder performed with Eagles for 27 years, putting his mark on numerous hits. Tickets, ($75, meet &amp; greet upgrade package for $125 additional), are available at </span><a href="http://ridgefieldplayhouse.org/"><span style="font-weight: 400;">ridgefieldplayhouse.org</span></a><span style="font-weight: 400;"> or 203-438-5795.</span></p>
<p><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">****</span></p>
<p><span style="font-weight: 400;"><strong>Music Under the Stars Summer Concert Series</strong> continues with free evenings of music on the Huntington Green in Shelton on Wednesdays from 7 to 9 p.m. Parrotbeach, a Jimmy Buffett tribute band, will play Aug. 9. If rain, info: 203-331-4120.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">****</span></p>
<div id="attachment_32790" class="wp-caption alignright" style="width: 223px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/Michael-Chekov-e1501692412511.jpg"><img class="size-medium wp-image-32790" src="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/Michael-Chekov-223x300.jpg" alt="" width="223" height="300" /></a></p>
<p class="wp-caption-text">Michael Chekov</p>
</div>
<p><span style="font-weight: 400;"><strong>From Russia to Hollywood</strong>, a documentary film, will be presented by the Michael Chekov Theatre Festival of Ridgefield, Wednesday, Aug. 9, at 8 p.m., at the Ridgefield Library, 472 Main Street. The film’s narrator is Gregory Peck who joins the A-list of Hollywood stars on “the odyssey of two Russian-born Hollywood legends: acting teacher Michael Chekov and director George Shdanoff.” Registration is encouraged at ridgefieldlibrary.org or 203-438-2282. </span></p>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.wiltonbulletin.com/tag/concerts/" rel="tag">concerts</a>, <a href="http://www.wiltonbulletin.com/tag/connecticut/" rel="tag">Connecticut</a>, <a href="http://www.wiltonbulletin.com/tag/exhibits-2/" rel="tag">exhibits</a>, <a href="http://www.wiltonbulletin.com/tag/families/" rel="tag">families</a>, <a href="http://www.wiltonbulletin.com/tag/greenwich/" rel="tag">Greenwich</a>, <a href="http://www.wiltonbulletin.com/tag/new-canaan/" rel="tag">new canaan</a>, <a href="http://www.wiltonbulletin.com/tag/on-exhibit/" rel="tag">On Exhibit</a>, <a href="http://www.wiltonbulletin.com/tag/on-stage/" rel="tag">on stage</a>, <a href="http://www.wiltonbulletin.com/tag/regional-highlight/" rel="tag">regional highlight</a>, <a href="http://www.wiltonbulletin.com/tag/ridgefield/" rel="tag">ridgefield</a>, <a href="http://www.wiltonbulletin.com/tag/this-weekend/" rel="tag">this weekend</a></p>                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.wiltonbulletin.com/104669/live-at-1-yankee-fisherman-thursday-aug-3/">
                                <em>Previous Post</em>
                                <span>Yankee Fisherman, Thursday, Aug. 3</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="http://www.wiltonbulletin.com/104655/post-season-honors-for-43-wilton-high-spring-athletes/">
                                <em>Next Post</em>
                                <span>Post-season honors for 43 Wilton High spring athletes</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Arts &amp; Leisure' src='http://arts.hanewsmedia.com/wp-content/uploads/sites/22/2015/06/Arts-amp-Leisure_avatar_1435260026.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.wiltonbulletin.com/author/arts-and-leisure/">Arts &#38; Leisure</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

                        <div class="hentry-widget hentry-share">
                <h6>Share this article</h6>
                <ul>

                    <li class="twitter"><a href="http://twitter.com/share?text=This+Weekend%3A+Plays+%26%23038%3B+improv%2C+art+fest+%26%23038%3B+exhibits%2C+Top+40%2C+Sinatra+%26%23038%3B+folk+tunes%2C+cruises+%26%23038%3B+more&url=http%3A%2F%2Fwww.wiltonbulletin.com%2F104718%2Fthis-weekend-plays-improv-art-fest-exhibits-top-40-sinatra-folk-tunes-cruises-more%2F" target="_blank" rel="external nofollow">Tweet this</a></li>
           
                    <li class="fb"><a href="http://facebook.com/share.php?u=http://www.wiltonbulletin.com/104718/this-weekend-plays-improv-art-fest-exhibits-top-40-sinatra-folk-tunes-cruises-more/&amp;t=This+Weekend%3A+Plays+%26%23038%3B+improv%2C+art+fest+%26%23038%3B+exhibits%2C+Top+40%2C+Sinatra+%26%23038%3B+folk+tunes%2C+cruises+%26%23038%3B+more" target="_blank" rel="external nofollow">Share on Facebook</a></li>
                    <li class="stumbleupon"><a href="http://stumbleupon.com/submit?url=http://www.wiltonbulletin.com/104718/this-weekend-plays-improv-art-fest-exhibits-top-40-sinatra-folk-tunes-cruises-more/&amp;title=This+Weekend%3A+Plays+%26%23038%3B+improv%2C+art+fest+%26%23038%3B+exhibits%2C+Top+40%2C+Sinatra+%26%23038%3B+folk+tunes%2C+cruises+%26%23038%3B+more" target="_blank" rel="external nofollow">Stumble it</a></li>
                    <li class="feed"><a href="http://www.wiltonbulletin.com/feed/">Subscribe by RSS</a></li>
										<li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://www.wiltonbulletin.com/104718/this-weekend-plays-improv-art-fest-exhibits-top-40-sinatra-folk-tunes-cruises-more/" target="_blank" rel="external nofollow">Share on Google</a></a>
                </ul>
            </div>
            
            
        </div>
				
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.wiltonbulletin.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2016/09/han-network-banner.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-86275" /></a></div>
		</div><div id="execphp-14" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- WiltonBulletinSquare1 -->
<div id='div-gpt-ad-1379535658804-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-10'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinRectangle1 -->
<div id='div-gpt-ad-1379535658804-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinSquare2 -->
<div id='div-gpt-ad-1379535658804-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-11'); });
</script>
</div></div></div>
		</div><div id="execphp-11" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/WiltonBulletin" data-widget-id="657250517668765696">Tweets by @WiltonBulletin</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-10" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- WiltonBulletinSquare3 -->
<div id='div-gpt-ad-1379535658804-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinRectangle2 -->
<div id='div-gpt-ad-1379535658804-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinSquare4 -->
<div id='div-gpt-ad-1379535658804-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-13'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinSquare5 -->
<div id='div-gpt-ad-1379535658804-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-14'); });
</script>
</div></div></div>
		</div><div id="text-4" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/WiltonBulletinNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="http://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/WiltonBulletinSports" target="_blank"><img alt="sports-rss" src="http://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.wiltonbulletin.com">
                        <img src="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2015/08/wilton-hannetwork-bottom.png" alt="Wilton Bulletin"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-37185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37185"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34404"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-34398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34398"><a target="_blank" href="http://thehomemonthly.com">The Home Monthly</a></li>
<li id="menu-item-37141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37141"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-37432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37432"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-34402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34402"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-34403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34403"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-34470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34470"><a href="http://www.wiltonbulletin.com/sitemap/">Sitemap</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-37147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37147"><a target="_blank" href="http://twitter.com/wiltonbulletin">Follow us on Twitter</a></li>
<li id="menu-item-34406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34406"><a target="_blank" href="http://facebook.com/wiltonbulletin">Like us on Facebook</a></li>
<li id="menu-item-34407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34407"><a target="_blank" href="http://wiltonanswerbook.com">Wilton Answerbook</a></li>
<li id="menu-item-34442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34442"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-37555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37555"><a href="http://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact The Bulletin</a></li>
<li id="menu-item-37556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37556"><a href="http://www.wiltonbulletin.com/submissions/">Submissions</a></li>
<li id="menu-item-37557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37557"><a href="http://www.wiltonbulletin.com/privacy-policy-user-agreement/">User Agreement &#038; Privacy Policy</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.wiltonbulletin.com">Wilton Bulletin</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. The Wilton Bulletin, 16 Bailey Avenue, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script>window._popup_data = {"ajaxurl":"http:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/104718\/this-weekend-plays-improv-art-fest-exhibits-top-40-sinatra-folk-tunes-cruises-more\/"}};</script><script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-includes/js/comment-reply.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=287932'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/popover/js/public.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Arts & Leisure"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-includes/js/wp-embed.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"104718 http:\/\/www.wiltonbulletin.com\/104718\/this-weekend-plays-improv-art-fest-exhibits-top-40-sinatra-folk-tunes-cruises-more\/","disqusShortname":"wiltonbulletin","disqusTitle":"This Weekend: Plays & improv, art fest & exhibits, Top 40, Sinatra & folk tunes, cruises & more","disqusUrl":"http:\/\/www.wiltonbulletin.com\/104718\/this-weekend-plays-improv-art-fest-exhibits-top-40-sinatra-folk-tunes-cruises-more\/","options":{"manualSync":false},"postId":"104718"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wiltonbulletin"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5bd906a335447b7aff9167c7309f861f'></script>

        
	</body>
</html>
