<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <title>
           Promoting the best interests of the entire community | Wilton Bulletin     
</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2015/09/WB-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.wiltonbulletin.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.wiltonbulletin.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.wiltonbulletin.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        
<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Age Restricted Overlay District (AROD) regulation is not spot zoning and it is not high-density development."/>
<link rel="canonical" href="http://www.wiltonbulletin.com/100694/promoting-the-best-interests-of-the-entire-community/" />
<link rel="publisher" href="https://plus.google.com/+WiltonBulletinCT/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Promoting the best interests of the entire community | Wilton Bulletin" />
<meta property="og:description" content="The Age Restricted Overlay District (AROD) regulation is not spot zoning and it is not high-density development." />
<meta property="og:url" content="http://www.wiltonbulletin.com/100694/promoting-the-best-interests-of-the-entire-community/" />
<meta property="og:site_name" content="Wilton Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/WiltonBulletin" />
<meta property="article:tag" content="Age Restricted Overlay District" />
<meta property="article:tag" content="AROD" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-05-18T12:15:19+00:00" />
<meta property="article:modified_time" content="2017-05-18T12:07:35+00:00" />
<meta property="og:updated_time" content="2017-05-18T12:07:35+00:00" />
<meta property="og:image" content="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2017/05/wilt-fieber-16-units-183-Ridgefield-Road-May-2017.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Age Restricted Overlay District (AROD) regulation is not spot zoning and it is not high-density development."/>
<meta name="twitter:title" content="Promoting the best interests of the entire community | Wilton Bulletin"/>
<meta name="twitter:site" content="@wiltonbulletin"/>
<meta name="twitter:domain" content="Wilton Bulletin"/>
<meta name="twitter:image:src" content="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2017/05/wilt-fieber-16-units-183-Ridgefield-Road-May-2017.jpg"/>
<meta name="twitter:creator" content="@wiltonbulletin"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//wiltonbulletin.hanewsmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.wiltonbulletin.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Feed" href="http://www.wiltonbulletin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Comments Feed" href="http://www.wiltonbulletin.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wilton Bulletin &raquo; iCal Feed" href="http://www.wiltonbulletin.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin &raquo; Promoting the best interests of the entire community Comments Feed" href="http://www.wiltonbulletin.com/100694/promoting-the-best-interests-of-the-entire-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wiltonbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5bd906a335447b7aff9167c7309f861f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #2FA6DE;
	border: 1px solid #309BCD;
}

</style>
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/popover/css/animate.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wiltonbulletin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/jcarousellite_1.0.1_mod.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/scripts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/jquery.infinitescroll.init.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/www.wiltonbulletin.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","security":"35245e57e9","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.wiltonbulletin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<link rel='https://api.w.org/' href='http://www.wiltonbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wiltonbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wiltonbulletin.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2qAwuUv' />
<link rel="alternate" type="application/json+oembed" href="http://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wiltonbulletin.com%2F100694%2Fpromoting-the-best-interests-of-the-entire-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wiltonbulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wiltonbulletin.com%2F100694%2Fpromoting-the-best-interests-of-the-entire-community%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2017/05/wilt-fieber-16-units-183-Ridgefield-Road-May-2017.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Wilton Bulletin GeoRSS-Feed" href="http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_2cd33e198a9df745629246890381b8e6">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_2cd33e198a9df745629246890381b8e6'>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</style><meta property="og:image" content="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2017/05/wilt-fieber-16-units-183-Ridgefield-Road-May-2017-150x150.jpg" /><a href="https://plus.google.com/+WiltonBulletinCT" rel="publisher" />

<meta property="fb:app_id" content="135461246469434" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/WiltonBulletinEarLeft', [180, 90], 'div-gpt-ad-1379535658804-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinEarRight', [180, 90], 'div-gpt-ad-1379535658804-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokel', [300, 250], 'div-gpt-ad-1379535658804-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokelSpecial', [300, 250], 'div-gpt-ad-1379535658804-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLocalYokelSpecial2', [300, 250], 'div-gpt-ad-1379535658804-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinNavBar', [728, 90], 'div-gpt-ad-1379535658804-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle1', [300, 75], 'div-gpt-ad-1379535658804-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle2', [300, 75], 'div-gpt-ad-1379535658804-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinRectangle3', [300, 75], 'div-gpt-ad-1379535658804-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSplashAd', [600, 240], 'div-gpt-ad-1425998002412-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare1', [300, 250], 'div-gpt-ad-1379535658804-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare2', [300, 250], 'div-gpt-ad-1379535658804-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare3', [300, 250], 'div-gpt-ad-1379535658804-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare4', [300, 250], 'div-gpt-ad-1379535658804-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinSquare5', [300, 250], 'div-gpt-ad-1379535658804-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/WiltonBulletinLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-25').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>

googletag.defineSlot('/18392239/WiltonBulletinSplashAd', [600, 240], 'div-gpt-ad-1379535658804-9').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body class="post-template-default single single-post postid-100694 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                          <div class="top-content-adplace">
                    <div id="execphp-7" class="widget_execphp">			<div class="execphpwidget"><!-- WiltonBulletinNavBar -->
<div id='div-gpt-ad-1379535658804-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-5'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-37399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37399"><a href="http://www.wiltonbulletin.com/">Home</a></li>
<li id="menu-item-37110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37110"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-34444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34444"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-37114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37114"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-34448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34448"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-37401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-37401"><a href="http://#nogo">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-37547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37547"><a href="http://www.wiltonbulletin.com/wilton-newsstands/">Wilton Newsstands</a></li>
	<li id="menu-item-37479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37479"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
	<li id="menu-item-37402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37402"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-37548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37548"><a href="http://www.wiltonbulletin.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-37113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37113"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-37549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-37549"><a href="http://www.wiltonbulletin.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-48118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48118"><a href="http://www.wiltonbulletin.com/about-us/">About The Wilton Bulletin</a></li>
	<li id="menu-item-37474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37474"><a href="http://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact The Wilton Bulletin</a></li>
	<li id="menu-item-37546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37546"><a href="http://www.wiltonbulletin.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.wiltonbulletin.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- WiltonBulletinEarLeft -->
<div id='div-gpt-ad-1379535658804-0' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.wiltonbulletin.com">
                        <img src="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2015/09/BU-MAST-405.png" alt="Wilton Bulletin"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- WiltonBulletinEarRight -->
<div id='div-gpt-ad-1379535658804-1' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-37375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent menu-item-37375"><a href="http://www.wiltonbulletin.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-37387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37387"><a href="http://www.wiltonbulletin.com/category/news/people/">People</a></li>
	<li id="menu-item-37378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37378"><a href="http://www.wiltonbulletin.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-37385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37385"><a href="http://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-37389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37389"><a href="http://www.wiltonbulletin.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-37388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37388"><a href="http://www.wiltonbulletin.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-82846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82846"><a href="http://www.wiltonbulletin.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-37550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37550"><a href="http://www.wiltonbulletin.com/submissions/">Submissions</a></li>
	<li id="menu-item-37405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37405"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-37105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-37105"><a href="http://www.wiltonbulletin.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-37106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37106"><a href="http://www.wiltonbulletin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-37107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37107"><a href="http://www.wiltonbulletin.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-37117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37117"><a target="_blank" href="http://fciac.net">FCIAC</a></li>
	<li id="menu-item-37209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37209"><a href="http://www.wiltonbulletin.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-37088"><a href="http://www.wiltonbulletin.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-37118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37118"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-37102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-37102"><a href="http://www.wiltonbulletin.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36945"><a href="http://www.wiltonbulletin.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-37103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37103"><a href="http://www.wiltonbulletin.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-37104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37104"><a href="http://www.wiltonbulletin.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-37095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-37095"><a href="http://www.wiltonbulletin.com/category/happenings/">Happenings</a>
<ul class="sub-menu">
	<li id="menu-item-37108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37108"><a href="http://www.wiltonbulletin.com/category/social-news/">Social News</a></li>
	<li id="menu-item-37211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37211"><a href="http://www.wiltonbulletin.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-36946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36946"><a href="http://www.wiltonbulletin.com/category/news/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-82847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82847"><a href="http://www.wiltonbulletin.com/category/news/business/">Business</a></li>
	<li id="menu-item-91971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91971"><a href="http://www.wiltonbulletin.com/real-estate-showcase/">Real Estate</a></li>
	<li id="menu-item-37091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37091"><a href="http://www.wiltonbulletin.com/category/news/community/clubs-organizations/">Clubs &#038; Organizations</a></li>
	<li id="menu-item-37092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37092"><a href="http://www.wiltonbulletin.com/category/news/community/library-news/">Library News</a></li>
	<li id="menu-item-37093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37093"><a href="http://www.wiltonbulletin.com/category/news/community/senior-news/">Senior News</a></li>
	<li id="menu-item-37094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37094"><a href="http://www.wiltonbulletin.com/category/news/community/town-meetings/">Town Meetings</a></li>
	<li id="menu-item-37210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37210"><a href="http://www.wiltonbulletin.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-46987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-46987"><a href="http://www.wiltonbulletin.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-46989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46989"><a href="http://www.wiltonbulletin.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-46988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46988"><a href="http://www.wiltonbulletin.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
	<li id="menu-item-46997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46997"><a href="http://www.wiltonbulletin.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
</ul>
</li>
<li id="menu-item-47005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-47005"><a href="http://www.wiltonbulletin.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-47008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47008"><a href="http://www.wiltonbulletin.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-47013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47013"><a href="http://www.wiltonbulletin.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-47011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-47011"><a href="http://www.wiltonbulletin.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-47175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47175"><a href="http://www.wiltonbulletin.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-47039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47039"><a href="http://www.wiltonbulletin.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-47044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47044"><a href="http://www.wiltonbulletin.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-47046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47046"><a href="http://www.wiltonbulletin.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-47041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47041"><a href="http://www.wiltonbulletin.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-81438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81438"><a href="http://www.wiltonbulletin.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-47047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47047"><a href="http://www.wiltonbulletin.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-47043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47043"><a href="http://www.wiltonbulletin.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-47042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47042"><a href="http://www.wiltonbulletin.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-47040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47040"><a href="http://www.wiltonbulletin.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-47038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47038"><a href="http://www.wiltonbulletin.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-47067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47067"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-47077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47077"><a href="http://www.wiltonbulletin.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-37119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-37119"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-37120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37120"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-37121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37121"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-37129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-37129"><a href="#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-99808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99808"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-96569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96569"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-37134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37134"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-37133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37133"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-37132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37132"><a target="_blank" href="http://hersamacorn.com/bridal-ns/">I Do, I Do</a></li>
	<li id="menu-item-37183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37183"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-34380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34380"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-97320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97320"><a href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
	<li id="menu-item-37130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37130"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-37131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37131"><a target="_blank" href="http://wiltonanswerbook.com">Wilton Answerbook</a></li>
	<li id="menu-item-37139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37139"><a target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-37137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37137"><a target="_blank" href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

              

<div id="content">


<div id="post-100694" class="single post-100694 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-lead-news category-opinion tag-age-restricted-overlay-district tag-arod">

    <div class="hentry-meta">
        <h1>Promoting the best interests of the entire community</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.wiltonbulletin.com/author/wilton-bulletin-staff/" title="View all posts by James A. Fieber, Principal, 183 Ridgefield Road LLC">James A. Fieber, Principal, 183 Ridgefield Road LLC</a> on May 18, 2017 in <a href="http://www.wiltonbulletin.com/category/news/business/" rel="category tag">Business</a>, <a href="http://www.wiltonbulletin.com/category/lead-news/" rel="category tag">Lead News</a>, <a href="http://www.wiltonbulletin.com/category/opinion/" rel="category tag">Opinion</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p class="p1">The Age Restricted Overlay District (AROD) regulation is <i>not </i>spot zoning and it is <i>not </i>high-density development. It is a well thought-out regulation that Town Planner Bob Nerney and the Planning and Zoning Commission, pursuant to the planning function of the commission and exercising of their fiduciary duty, properly noticed, researched, vetted, discussed and implemented in the best interest of the entire Wilton community. Additionally, this overlay regulation does not grant automatic approval to any development. It requires a site plan and a special permit; a stringent process with public hearings and public input; and a wide degree of control over the whole process by the commission. This regulation complies with Wilton’s Plan of Conservation and Development (POCD), and the state’s directive to the town regarding diversity of housing.</p>
<p class="p1">Having served on the National Association of Homebuilders Economic Council, I recognize that sustainable and healthy suburban communities must understand changing demographics and offer a diversity of housing alternatives. Alternative housing for Wilton’s affluent 55-and-older population is not abundantly available in Wilton. Losing this market segment to neighboring towns is a certain way to see Wilton’s mill rate creep upwards and the real estate values decrease relative to our neighboring towns. This is already happening. The first selectman ran on a platform to correct this adverse trend and has been an outspoken proponent for the 55-and-older housing, not just for the fiscal benefits it may bring to Wilton, but to retain core residents and preserve the culture of this town. State Sen. Toni Boucher, recognizing the decrease in state funding, spoke in favor of this very regulation at the public hearing when the three arterial roads were clearly designated.</p>
<p class="p1">Wilton needs the creation of new households for its economic viability and sustainability. Wilton needs to make progress and progress requires change. Opposing responsible change puts Wilton at a disadvantage when compared to neighboring towns: Wilton’s mill rate is 27%, Greenwich: 11%, Darien: 15%, New Canaan: 16%, Norwalk: 25%, Stamford: 25%, Ridgefield: 26%.</p>
<p class="p1">Much has been said lately regarding Ridgefield Road as a state scenic highway. The designation of a state scenic highway is not meant to affect the development rights of a landowner serviced by the roadway or limit the types of development along said roadway. ConnDOT was contacted to confirm the intent of the Scenic Road General Statute. Colleen A. Kissane, transportation assistant planning director at the Bureau of Policy and Planning at ConnDOT and Head of the Scenic Roads Advisory Committee, specifically stated the department does not have jurisdiction on what happens outside of a state highway’s right-of-way. The scenic road designation was not intended to infringe on individual property and zoning rights, and as stated by Kissane, the state has no legal bearing on the development of private property outside of State Route 33 (Ridgefield Road’s) right-of-way. Scenic highway designation has never been revoked, and we were absolutely assured that our homes would have no effect on existing designation.</p>
<p class="p2">The Connecticut General Statute explicitly states under the qualification section for a scenic road that “the proposed scenic road shall have development which is compatible with its surroundings and must not detract from the scenic, natural character and visual quality of the highway area.” As stated in the general statute, this is a precursor to designation, and is specifically related to the highway area or the state right-of-way, not development outside the roadway.</p>
<p class="p2">A revised rendering of 16 units instead of 35 units for 183 Ridgefield Road was recently made public. It shows no sewer requirement, a 300-foot setback and a sizable, sustainable meadow to be retained in perpetuity. The meadow will maintain the current streetscape and obscure the 16 freestanding homes. The stone wall will be restored, there will be a single curb cut, the flow and scenic vista of Ridgefield Road will remain.</p>
<p class="p2">Why this change? I have been a Wilton resident for over 30 years. My kids grew up and went to school in Wilton and my wife still teaches in Wilton. I believe in responsible development and a collaborative approach. Detractors have accused and vilified the Planning and Zoning Commission, town planner, first selectman and me in many forms, without facts or opportunity for discussion. I have reduced the units for 183 Ridgefield Road on my own accord for the betterment of the town of Wilton. The AROD regulation is good for Wilton. It offers the opportunity for diversity of housing, it recognizes the housing needs of an underserved demographic, and it maintains the historical heritage of Wilton and Ridgefield Road.</p>
<p class="p1" style="text-align: right"><b>James A. Fieber, Principal<br />
</b><i>183 Ridgefield Road LLC</i></p>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.wiltonbulletin.com/tag/age-restricted-overlay-district/" rel="tag">Age Restricted Overlay District</a>, <a href="http://www.wiltonbulletin.com/tag/arod/" rel="tag">AROD</a></p>                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.wiltonbulletin.com/100662/student-thespians-go-on-an-arctic-adventure/">
                                <em>Previous Post</em>
                                <span>Student thespians go on an Arctic adventure</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="http://www.wiltonbulletin.com/100697/wiltons-arod-zoning-demands-town-solution/">
                                <em>Next Post</em>
                                <span>Wilton’s AROD zoning demands town solution</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Wilton Bulletin' src='http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2015/02/Wilton-Bulletin_avatar_1424610263-60x60.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.wiltonbulletin.com/author/wilton-bulletin-staff/">James A. Fieber, Principal, 183 Ridgefield Road LLC</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

                        <div class="hentry-widget hentry-share">
                <h6>Share this article</h6>
                <ul>

                    <li class="twitter"><a href="http://twitter.com/share?text=Promoting+the+best+interests+of+the+entire+community&url=http%3A%2F%2Fwww.wiltonbulletin.com%2F100694%2Fpromoting-the-best-interests-of-the-entire-community%2F" target="_blank" rel="external nofollow">Tweet this</a></li>
           
                    <li class="fb"><a href="http://facebook.com/share.php?u=http://www.wiltonbulletin.com/100694/promoting-the-best-interests-of-the-entire-community/&amp;t=Promoting+the+best+interests+of+the+entire+community" target="_blank" rel="external nofollow">Share on Facebook</a></li>
                    <li class="stumbleupon"><a href="http://stumbleupon.com/submit?url=http://www.wiltonbulletin.com/100694/promoting-the-best-interests-of-the-entire-community/&amp;title=Promoting+the+best+interests+of+the+entire+community" target="_blank" rel="external nofollow">Stumble it</a></li>
                    <li class="feed"><a href="http://www.wiltonbulletin.com/feed/">Subscribe by RSS</a></li>
										<li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://www.wiltonbulletin.com/100694/promoting-the-best-interests-of-the-entire-community/" target="_blank" rel="external nofollow">Share on Google</a></a>
                </ul>
            </div>
            
            
        </div>
				
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.wiltonbulletin.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2016/09/han-network-banner.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-86275" /></a></div>
		</div><div id="execphp-14" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- WiltonBulletinSquare1 -->
<div id='div-gpt-ad-1379535658804-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-10'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinRectangle1 -->
<div id='div-gpt-ad-1379535658804-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinSquare2 -->
<div id='div-gpt-ad-1379535658804-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-11'); });
</script>
</div></div></div>
		</div><div id="execphp-11" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/WiltonBulletin" data-widget-id="657250517668765696">Tweets by @WiltonBulletin</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-10" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- WiltonBulletinSquare3 -->
<div id='div-gpt-ad-1379535658804-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinRectangle2 -->
<div id='div-gpt-ad-1379535658804-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinSquare4 -->
<div id='div-gpt-ad-1379535658804-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-13'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WiltonBulletinSquare5 -->
<div id='div-gpt-ad-1379535658804-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1379535658804-14'); });
</script>
</div></div></div>
		</div><div id="text-4" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/WiltonBulletinNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="http://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/WiltonBulletinSports" target="_blank"><img alt="sports-rss" src="http://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.wiltonbulletin.com">
                        <img src="http://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2015/08/wilton-hannetwork-bottom.png" alt="Wilton Bulletin"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-37185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37185"><a target="_blank" href="http://wiltonbulletin.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34404"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-34398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34398"><a target="_blank" href="http://thehomemonthly.com">The Home Monthly</a></li>
<li id="menu-item-37141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37141"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-37432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37432"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-34402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34402"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-34403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34403"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-34470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34470"><a href="http://www.wiltonbulletin.com/sitemap/">Sitemap</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-37147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37147"><a target="_blank" href="http://twitter.com/wiltonbulletin">Follow us on Twitter</a></li>
<li id="menu-item-34406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34406"><a target="_blank" href="http://facebook.com/wiltonbulletin">Like us on Facebook</a></li>
<li id="menu-item-34407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34407"><a target="_blank" href="http://wiltonanswerbook.com">Wilton Answerbook</a></li>
<li id="menu-item-34442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34442"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-37555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37555"><a href="http://www.wiltonbulletin.com/contact-the-wilton-bulletin/">Contact The Bulletin</a></li>
<li id="menu-item-37556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37556"><a href="http://www.wiltonbulletin.com/submissions/">Submissions</a></li>
<li id="menu-item-37557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37557"><a href="http://www.wiltonbulletin.com/privacy-policy-user-agreement/">User Agreement &#038; Privacy Policy</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.wiltonbulletin.com">Wilton Bulletin</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. The Wilton Bulletin, 16 Bailey Avenue, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script>window._popup_data = {"ajaxurl":"http:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/100694\/promoting-the-best-interests-of-the-entire-community\/"}};</script><script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-includes/js/comment-reply.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.wiltonbulletin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=287932'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://wiltonbulletin.hanewsmedia.com/wp-content/plugins/popover/js/public.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Wilton Bulletin"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/themes/unspoken-wilton/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-includes/js/wp-embed.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"100694 http:\/\/www.wiltonbulletin.com\/?p=100694","disqusShortname":"wiltonbulletin","disqusTitle":"Promoting the best interests of the entire community","disqusUrl":"http:\/\/www.wiltonbulletin.com\/100694\/promoting-the-best-interests-of-the-entire-community\/","options":{"manualSync":false},"postId":"100694"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wiltonbulletin"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wiltonbulletin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5bd906a335447b7aff9167c7309f861f'></script>

        
	</body>
</html>
